fesco
MINUTES

#fedora-meeting: FESCO (2016-10-21)

Meeting started by maxamillion at 16:00:33 UTC (full logs).

Meeting summary

  1. init process (maxamillion, 16:00:37)
  2. Follow Up Business (maxamillion, 16:03:04)
  3. #1634 EOL and vulnerable software (maxamillion, 16:03:07)
    1. https://pagure.io/fesco/issue/1634 (maxamillion, 16:03:08)
    2. ACTION: nirik to draft up a change for maintainer reposnsibilities (dgilmore, 16:30:23)
    3. AGREED: - accept pythonXY with wording changes in the description (+1: 7, +0: 0, -1: 0) (maxamillion, 16:34:08)

  4. New Business (maxamillion, 16:34:23)
  5. #1635 F26 Self Contained Changes (maxamillion, 16:34:25)
    1. https://pagure.io/fesco/issue/1635 (maxamillion, 16:34:26)
    2. AGREED: - FESCO adavises that Odoo not be listed as a Change, but the maintainer is free to add Odoo to the repositories (+1: 7, +0: 0, -1: 0) (maxamillion, 16:39:40)
    3. AGREED: - Approve the PHP 7.1 self contained Change (+1: 6, +0: 0, -1: 0) (maxamillion, 16:44:10)

  6. Next week's chair (maxamillion, 16:44:18)
    1. jsmith to chair 2016-10-28 (maxamillion, 16:49:42)

  7. Open Floor (maxamillion, 16:49:49)


Meeting ended at 16:54:12 UTC (full logs).

Action items

  1. nirik to draft up a change for maintainer reposnsibilities


Action items, by person

  1. nirik
    1. nirik to draft up a change for maintainer reposnsibilities


People present (lines said)

  1. maxamillion (61)
  2. dgilmore (41)
  3. nirik (25)
  4. mhroncok (20)
  5. sgallagh (17)
  6. zodbot (14)
  7. kalev (11)
  8. jwb (11)
  9. jsmith (11)
  10. paragan (10)
  11. cstratak (6)
  12. Rathann (0)


Generated by MeetBot 0.1.4.