marketing
LOGS
13:01:31 <bkp> #startmeeting Fedora Marketing meeting (2016-10-11)
13:01:31 <zodbot> Meeting started Tue Oct 11 13:01:31 2016 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:31 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-10-11)'
13:01:46 <bkp> #meetingname marketing
13:01:46 <zodbot> The meeting name has been set to 'marketing'
13:02:03 <bkp> #topic Agenda
13:02:15 <bkp> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-10-11
13:02:25 <bkp> #topic Roll Call
13:02:35 <bkp> #info Name; Timezone; Other sub-projects / interest areas
13:02:51 <bkp> Who is all with us this fine day?
13:03:21 <bkp> #info Brian Proffitt; UTC-4; Social media
13:04:33 <stickster> .hello pfrields
13:04:35 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:05:01 <stickster> lurking here since the Beta release is happening imminently
13:05:02 * mailga around...
13:05:16 <bkp> #chair stickster mailga
13:05:16 <zodbot> Current chairs: bkp mailga stickster
13:05:31 <bkm_> Hi!
13:06:00 <bkp> #chair bkm_
13:06:00 <zodbot> Current chairs: bkm_ bkp mailga stickster
13:06:11 <bkp> Hey, bkm_ !
13:06:29 <bkp> Lurk away, stickster
13:06:31 * FranciscoD will sit quietely in a corner and watch :)
13:07:16 * Southern_Gentlem seeding beta torrents
13:07:29 <bkp> Welcome FranciscoD
13:07:37 <bkp> Okay, let's roll
13:07:47 <bkp> #topic Announcements
13:07:57 <bkp> #info === Fedora 25 Beta to go out today ===
13:08:06 <bkp> #link https://fedoraproject.org/wiki/F25_Beta_release_announcement
13:08:18 <bkp> #link https://fedoraproject.org/wiki/F25_Beta_release_announcement
13:08:32 <bkp> #info More links to announcements to follow
13:09:19 <bkp> #info The wiki release announcment will be the basis for the upcoming Fedora Magazine article, and mattdm has written a separate blog that will appear in Red Hat's blog.
13:10:21 <bkp> #info Things will be published later today. Please be active on social media to get the work out!
13:10:40 <FranciscoD> ++
13:10:49 <bkp> That's it for announcements this week. Any comments/questions?
13:11:35 <mailga> I have one
13:12:01 <bkp> mailga: Shoot
13:12:58 <x3mboy> .fas x3mboy
13:12:59 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:13:08 <bkp> #chair x3mboy
13:13:08 <zodbot> Current chairs: bkm_ bkp mailga stickster x3mboy
13:13:21 <mailga> can I say I'd like to see a release announcement less technical? End users are not interested to the version of sw. IMO They'd like to see which improvement they can have...
13:13:22 <x3mboy> bkp o/
13:14:05 <mailga> for the rest there are the release notes. EOF
13:14:31 <bkp> mailga: I think that is a good point, and for a general release announcement, I think the tenor of the announcement should be less tech and more benefits and a better story.
13:15:25 <bkp> I will say the actual announcement going out on FM is a bit more polished. But your point still stands.
13:16:07 <mailga> bkp: I'm not seeing that tech is not important. Only that the first impact should be more readable to end users.
13:16:17 <bkp> mailga: +1, understood
13:16:24 <mailga> s/seeing/saying
13:17:00 <bkp> I think that's a great topic for process and objectives.
13:17:18 <bkp> Let's table till open floor?
13:17:30 <bkp> #topic Action items from last meetings
13:17:37 <bkp> #link https://meetbot-raw.fedoraproject.org/fedora-meeting/2016-10-04/marketing.2016-10-04-13.00.txt
13:17:52 <bkp> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
13:18:01 <bkp> #info === COMPLETE bkp will draft F25 beta release announcement today or tomorrow, and create new ticket (#240) ===
13:18:14 <bkp> #info === jflory7 to review pending FedoraHosted article (#238) ===
13:18:43 <bkp> jflory7: Update?
13:19:46 <bkp> He may be out of pocket.
13:19:52 <bkp> #info === bkp to get clarification on marketing and how it related to export policy ===
13:20:25 <bkp> This was based on an inquiry from bkm_ . I have not done this yet, due to travel last week.
13:20:35 <bkp> #info === x3mboy to inquire about moving issues 208, 233, and 239 to Magazine pagure ===
13:20:47 <bkp> x3mboy: Update?
13:21:18 <x3mboy> bkp, yes, for now, there will be a query to both ML to discuss
13:22:14 <bkp> #info x3mboy has made inquiries to both marketing and FM mailing lists for discussion
13:22:26 <x3mboy> The comment is that Magazine doesn't have Pagure so, if the decission is to split magazine issues from Marketing issues, we need to follow the steps to make a request for that
13:23:28 <x3mboy> I will start a ML discussion today
13:23:42 <bkp> #info The comment is that Magazine doesn't have Pagure so, if the decission is to split magazine issues from Marketing issues, we need to follow the steps to make a request for that. Discussion to start today.
13:23:50 <bkp> x3mboy++
13:23:50 <zodbot> bkp: Karma for x3mboy changed to 7 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:24:07 <bkp> #topic Tickets
13:24:15 <bkp> #link https://pagure.io/fedora-marketing/issues?tags=meeting
13:24:31 <bkp> #info === Ticket #231 ===
13:24:31 <bkp> #info "Create Fedora 25 talking points"
13:24:31 <bkp> #link https://pagure.io/fedora-marketing/issue/231
13:24:31 <bkp> #info Completed
13:24:32 <bkp> #action jflory7 mark #231 as complete
13:24:44 <bkp> Pretty much going to call that one done.
13:25:23 <bkp> #info === Ticket #235 ===
13:25:34 <bkp> #info "Marketing group list FAS cleaning"
13:25:35 <bkp> #link https://pagure.io/fedora-marketing/issue/235
13:25:36 <bkp> #info mailga posted a list of people who may be inactive, asking for review. Some feedback given, deadline for all feedback is today's meeting, so please see ticket.
13:25:53 <bkp> mailga: Anything to add?
13:25:57 <mailga> I was just waiting for this meeting. I saw the jflory7 notes, and if no one has else to say, before the end of the week I will send emails.
13:26:25 <x3mboy> Nothing from me, i doesn't know anybody in that list
13:26:44 <bkp> Nor I
13:27:19 <mailga> ok, I'll wait till tomorrow, then what's done is done.
13:27:27 <bkp> #action mailga to send out emails to potentially inactive members by the end of this week.
13:27:44 <bkp> mailga++
13:27:54 <x3mboy> mailga++
13:28:41 <bkp> #info === Ticket #238 ===
13:28:41 <bkp> #info "Write an article on impact of Fedorahosted migration and what systems/processes were effected"
13:28:44 <bkp> #link https://pagure.io/fedora-marketing/issue/238
13:28:59 * mailga brb
13:29:11 <bkp> #info Still in review?
13:30:39 <bkp> Still no Amita or jflory7 So we will have to get and update later.
13:30:53 <bkp> #info === Ticket #240 ===
13:30:53 <bkp> #info "Create F25 Beta Announcement"
13:30:54 <bkp> #link https://pagure.io/fedora-marketing/issue/240
13:30:54 <bkp> #info Completed, will go out today. Will mark as complete.
13:31:16 <x3mboy> Cool!
13:31:22 <bkp> #info stickster and mattdm are doing last-minute review now.
13:31:42 <bkp> Like right now. In #fedora-mktg
13:32:45 <bkp> #topic Upcoming Tasks
13:32:53 <bkp> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
13:33:03 <bkp> #info Beta Release Public Availability (Tue 2016-10-11)
13:33:03 <bkp> #info Update and freeze the screenshots page	(Tue 2016-10-25)
13:33:03 <bkp> #info Email WGs to solicit bullet points for GA release announcement	(Mon 2016-10-24)
13:33:06 <bkp> #info Marketing: Final Screen Shots (Tue 2016-11-01)
13:33:34 <bkp> Sorry for the weird characters. As you can see, there is plenty to do for GA.
13:33:47 <bkp> Any takers for the screenshots?
13:36:46 <bkp> Well, take a look and let the list know if you want to volunteer.
13:36:57 <bkp> #topic Open Floor
13:37:12 <bkp> Anythng for open discussion?
13:37:40 <bkm_> Sorry - seems connection broke down
13:37:55 <bkm_> bkp: Did you find anything?
13:38:40 <bkp> bkm_: On the export question? No, I did not get a chance to ask.
13:38:58 <x3mboy> !
13:39:13 <bkp> 'Sup x3mboy ?
13:39:27 <x3mboy> I'm running test for the issue 239
13:40:00 <x3mboy> Is more related to Magazine, so we should discuss it
13:40:15 <x3mboy> In magazine meeting???
13:40:24 <x3mboy> https://pagure.io/fedora-marketing/issue/239
13:41:10 <Southern_Gentlem> bkp also is the docs team grabbing screenshots as well, maybe someone should ask so people are not duplicating the samething?
13:41:34 <bkp> Southern_Gentlem: I can check.
13:41:41 <bkp> x3mboy: Looking...
13:41:53 <Southern_Gentlem> they usually have screenshots for their docs
13:42:30 <x3mboy> I make the comment because Magazine Meeting runs out of time with article reviews
13:42:32 <bkp> x3mboy: Probably discuss there; that's very magazine-specific
13:42:50 <bkp> x3mboy: Is there an agenda point for bugs?
13:43:06 <bkp> Because that seems like an infra problem, not a contant problem.
13:43:13 <bkp> s/contant/content
13:43:21 <x3mboy> No, there is not
13:43:34 <x3mboy> Even the name of the meeting remarks that is editorial meeting
13:43:51 <bkp> Hm.
13:44:27 <bkp> x3mboy: I think this is something we should ask jflory7 because now I am not sure.
13:44:41 <x3mboy> bkp, ok, I will
13:44:59 <x3mboy> Ok, there is nothing else from me
13:45:08 <bkp> x3mboy: Sorry to defer; I just thought they would have handled their own infra/design issues, too.
13:45:45 <bkp> #action x3mboy will check to see who will handle issue #237 (Magazine or Marketing)
13:46:02 <x3mboy> bkp, it's 239
13:46:22 <bkp> #action bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes.
13:46:39 <bkp> #action x3mboy will check to see who will handle issue #239 (Magazine or Marketing)
13:46:44 <x3mboy> And np, I think this need to be handled by infra too, because CommBlog have the same issue
13:46:53 <x3mboy> s/have/has
13:47:03 <mailga> I don't like to see red link here https://fedoraproject.org/wiki/Marketing#Release_activities so 1) erase the dupes 2) let the link get blue. IMO. We had a discussion time ago, and we decided the screenshots have to be available in the mktg page.
13:48:34 <bkp> mailga: They will be available in the marketing page. But if Desktop has gathered them for their docs already, we might be able to save some time.
13:48:41 <bkp> Or, they can use ours.
13:48:51 <bkp> Either way, no reinvention of the wheel.
13:49:18 <mailga> bkp: right; sharing resources.
13:49:48 <bkp> #action Release Activities page needs to be updated https://fedoraproject.org/wiki/Marketing#Release_activities
13:50:43 <bkp> Any other issues?
13:50:54 <mailga> nope
13:50:58 <x3mboy> NOpe
13:51:01 <bkm_> Will volunteer for export
13:51:39 <bkp> bkm_: You would need to contact our legal department, I think.
13:52:05 <bkp> bkm_: How about you send me the exact question you have and I can forward it to them?
13:52:18 <bkm_> bkp: Ok. Will do!
13:52:49 <bkp> Good stuff today, all!
13:53:36 <bkp> And I see from the discussion on #fedora-mktg that the beta announcement is about to go live. So, without further adieu...
13:53:41 <bkp> #endmeeting