i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:00:22 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:23)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2016-10-05 (pravins, 06:00:23)

  2. Upcoming schedule (pravins, 06:01:52)
    1. https://fedoraproject.org/wiki/Releases/25/Schedule (pravins, 06:01:53)
    2. 2016-10-11 Beta Release (pravins, 06:01:53)
    3. 2016-11-01 Final Freeze (*) (pravins, 06:01:53)
    4. 2016-11-15 Fedora 25 Final Release (GA) (pravins, 06:01:53)

  3. #67: Fedora 25 Test day planning (pravins, 06:03:23)
    1. https://pagure.io/i18n/issue/67 (pravins, 06:03:23)
    2. http://testdays.fedorainfracloud.org/events/10 (pravins, 06:03:40)
    3. Total 20 members participated in i18n test day. (pravins, 06:04:08)

  4. #68: Trac to pagure transition (pravins, 06:17:33)
    1. https://pagure.io/i18n/issue/68 (pravins, 06:17:33)

  5. #63: Bug triaging activity post F24 Beta release (pravins, 06:21:14)
    1. https://pagure.io/i18n/issue/63 (pravins, 06:21:14)
    2. ACTION: pravins to create trans-bugs list. (pravins, 06:22:16)
    3. ACTION: Satya to plan Fedora bug triaging day. (pravins, 06:24:32)

  6. #66: F25 Documentation beat (pravins, 06:24:59)
    1. https://pagure.io/i18n/issue/66 (pravins, 06:24:59)
    2. XKB option i.e. 3rd level chooser key is not available in control-center-3.22.0-1.fc25 Keyboard panel, one needs to use 'gnome-tweak-tool' to enable 3rd level chooser key (pravins, 06:26:20)
    3. ISO_Level3_Shift is widely used modifier and must be in g-c-c itself. (pravins, 06:37:10)

  7. #64: Fedora 25 planning (pravins, 06:37:44)
    1. https://pagure.io/i18n/issue/64 (pravins, 06:37:44)

  8. Open Floor (pravins, 06:41:32)
    1. Anish planning for Gnome release party in AUS next week. (#41) (pravins, 06:45:44)
    2. ACTION: pravins to open ticket for F26 planning. I think we can take some different development topic for F26, like Flatpak etc. (pravins, 06:46:17)


Meeting ended at 06:49:21 UTC (full logs).

Action items

  1. pravins to create trans-bugs list.
  2. Satya to plan Fedora bug triaging day.
  3. pravins to open ticket for F26 planning. I think we can take some different development topic for F26, like Flatpak etc.


Action items, by person

  1. pravins
    1. pravins to create trans-bugs list.
    2. pravins to open ticket for F26 planning. I think we can take some different development topic for F26, like Flatpak etc.
  2. Satya
    1. Satya to plan Fedora bug triaging day.


People present (lines said)

  1. pravins (100)
  2. zodbot (9)
  3. buvanesh_kumar (8)
  4. juhp (7)
  5. anish_ (7)
  6. mfabian (7)
  7. Satya (6)
  8. paragan (4)
  9. tagoh_ (2)
  10. fujiwarat (2)
  11. jibec (1)
  12. suanand (1)


Generated by MeetBot 0.1.4.