marketing
LOGS
13:00:56 <bkp> #startmeeting Fedora Marketing meeting (2016-10-04)
13:00:56 <zodbot> Meeting started Tue Oct  4 13:00:56 2016 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:56 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-10-04)'
13:01:06 <bkp> #meetingname marketing
13:01:06 <zodbot> The meeting name has been set to 'marketing'
13:01:14 <bkp> #chair bkp
13:01:14 <zodbot> Current chairs: bkp
13:01:24 <bkp> #topic Agenda
13:01:32 <bkp> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-10-04
13:01:41 <bkp> #topic Roll Call
13:01:50 <bkp> #info Name; Timezone; Other sub-projects / interest areas
13:02:52 <bkm> #info BKM utc+3, still learning
13:02:57 <bkp> #info Brian Proffitt; UTC+1; Social media
13:03:07 <bkp> Hey bkm!
13:03:15 <bkm> Hi!
13:03:16 <Amita> .hello amsharma
13:03:17 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
13:03:33 <bkp> #chair Amita bkm
13:03:33 <zodbot> Current chairs: Amita bkm bkp
13:03:55 <bkp> I am much closer in timezones to bkm now.
13:04:08 <bkp> Hotel wi-fi, so forgive lag
13:04:13 <bkm> Hope linux con going ok
13:04:36 <Amita> so may tweets about it
13:04:42 <Amita> seems to be going great
13:05:26 <bkp> It is! I worked the 0730-1000 booth shift this morning, so it was a little light on traffic, but I think it's picking up.
13:05:33 <bkp> #topic Announcements
13:05:52 <bkp> (Thanks tp jflory7 for putting these together this week)
13:06:10 <bkp> #info === In the news: "Fedora 24 -- The Best Distro for DevOps?" ===
13:06:10 <bkp> #link https://www.linux.com/news/fedora-24-best-distro-devops
13:06:10 <bkp> #info Positive review and write-up of Fedora on Linux.com!
13:06:10 <bkp> #info === Welcome bexelbie, officially, to FCAIC ===
13:06:10 <bkp> #link https://fedoramagazine.org/welcoming-new-fedora-community-coordinator/
13:06:13 <bkp> #info Brian Exelbierd (bexelbie) officially took his new role as the Fedora Community Action and Impact Coordinator (a.k.a. F-cake) yesterday. Expect to see him even more around the project soon!
13:06:17 <bkp> #info === "HackMIT meets Fedora" ===
13:06:19 <bkp> #link https://communityblog.fedoraproject.org/hackmit-meets-fedora/
13:06:22 <bkp> #info Fedora Ambassadors Charles Profitt and Justin W. Flory attended HackMIT two weeks ago. In the event report, they cover the anticipated impact with Fedora's participation and evaluate engagement and interaction. Read the full report on the Community Blog for more information.
13:06:27 <bkp> #info === "Heroes of Fedora (HoF) – F25 Alpha" ===
13:06:29 <bkp> #link https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-alpha/
13:06:32 <bkp> #info The Heroes of Fedora 25 Alpha was published last week on the Community Blog. Special thanks and shout-out to the amazing team of QA contributors who put forth a great amount of time helping and develop this software!
13:06:36 <bkp> #info === "Test Day: Internationalization (i18n) features of Fedora 25" ===
13:06:39 <bkp> #link https://communityblog.fedoraproject.org/test-day-i18n-features-fedora-25/
13:06:42 <bkp> #info A Test Day for Fedora 25 internationalization features recently came to a close. Many key features were tested. Expect a longer event report in the future.
13:06:45 <bkp> I will let you all catch up.
13:09:09 <bkp> Any questions/comments?
13:09:55 <bkp> If not, moving to new topic.
13:10:02 <bkp> #topic Action items from last meetings
13:10:09 <bkp> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-09-27-13.01.html
13:10:18 <Kohane|2> hi!
13:10:24 <bkp> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
13:10:34 <bkp> Hi, Kohane|2
13:10:41 <Kohane|2> :-)
13:10:42 <bkp> #info === bkm to add Cloud info to talking points document ===
13:10:46 <Kohane|2> Sorry for being late
13:11:03 <bkm> Just added some, may need review
13:11:09 <bkm> Hi Kohane|2
13:11:14 <Kohane|2> HI
13:11:37 <bkp> #info bkm added some info, needs review
13:11:53 <bkp> #info === bkm to contact Cloud group for more clarification ===
13:12:33 <bkm> Ok. https://fedoraproject.org/wiki/Fedora_25_talking_points#Fedora_Cloud
13:13:47 <x3mboy> .hello x3mboy
13:13:48 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:14:34 <bkp> #chair x3mboy
13:14:34 <zodbot> Current chairs: Amita bkm bkp x3mboy
13:15:03 <bkp> bkm: Did you contact Cloud group?
13:15:03 <x3mboy> bkp, o/
13:16:32 <bkm> Had done so previously, but read through email correspondence
13:16:40 <bkp> #info === [INCOMPLETE] bkp to start creating draft of beta release announcement (will open new ticket) ===
13:16:50 <bkm> bkp: Can contact again
13:16:54 <bkp> bkm: Noted
13:17:24 <bkp> #info: bkp will draft today or tomorrow, running late on this one.
13:17:33 <bkp> #info === [INCOMPLETE] jflory7 needs to review fedorahosted article ===
13:17:42 <bkp> #action jflory7 Review pending FedoraHosted article
13:17:52 <bkp> #info === [COMPLETE] jflory7 please swing into Ticket #238 and learn why it can't be tagged as "meeting" by Amita ===
13:18:03 <bkp> #info Amita wasn't added to the Pagure group for Fedora Marketing, since fixed
13:18:23 <Amita> thanks
13:18:27 <bkp> Okay, that takes care of those.
13:18:36 <bkp> #topic Tickets
13:18:43 <bkp> #link https://pagure.io/fedora-marketing/issues?tags=meeting
13:18:51 <bkp> #info === Ticket #231 ===
13:19:00 <bkp> #info "Create Fedora 25 talking points"
13:19:07 <bkp> #link https://pagure.io/fedora-marketing/issue/231
13:19:15 <bkp> Anything new here? Make sure to note any updates or changes with #info.
13:20:04 <bkp> All: Since I will start drafting this release today or tomorrow, it is critical to get the talking points page updated ASAP
13:21:07 <bkp> #action: bkp will draft F25 beta release announcement today or tomorrow, and create new ticket.
13:21:18 <bkp> #info === Ticket #235 ===
13:21:25 <bkp> #info "Marketing group list FAS cleaning"
13:21:31 <bkp> #link https://pagure.io/fedora-marketing/issue/235
13:21:40 <bkp> #info mailga was planning on moving forward with this ticket. Please review the list of FAS usernames in the ticket and help ensure anyone productive isn't removed from the group.
13:22:10 <bkp> mailga: Any additional updates?
13:23:55 <bkp> Guess not.
13:24:05 <bkp> #info === Ticket #238 ===
13:24:12 <bkp> #info "Write an article on impact of Fedorahosted migration and what systems/processes were effected"
13:24:19 <bkp> #link https://pagure.io/fedora-marketing/issue/238
13:24:27 <bkp> #link https://communityblog.fedoraproject.org/?p=2520&preview=true&preview_id=2520
13:24:52 <bkp> Amita: Sound like this is in jflory7's court now?
13:25:01 <Amita> bkp, true
13:25:21 <Kohane|2> I can talk to mribeirodantas if you want to, I know him.  But he doesn't seem active right now so...
13:25:24 <Amita> bkp, I am waiting on him for review
13:27:47 <bkp> #topic Upcoming Tasks
13:28:35 <bkp> Sorry, connection keeps dropping
13:28:41 <bkp> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
13:28:48 <bkp> #info (1) Fedora 25 Beta Release Readiness Meeting (Thu 2016-10-06)
13:28:56 <bkp> #info (2) Create Beta Announcement (Docs & Marketing) (Thu 2016-10-06)
13:29:35 <bkp> The release meeting may give us more time, but it's very much focus-on-the-beta time now
13:29:58 <x3mboy> True
13:31:17 <bkp> #topic Open Floor
13:31:39 <x3mboy> !
13:31:52 <bkm> How does marketing work with export regulations for Fedora?
13:31:59 <x3mboy> There are 3 issues that should be moved to Magazine pagure
13:32:16 <x3mboy> But there is no magazine Pagure AFAIK
13:32:33 <x3mboy> Issues 208, 233 and 239
13:33:01 <bkp> x3mboy: I am not sure; we should ask them?
13:33:10 <bkp> bkm: Clarification?
13:33:17 <bkm> https://getfedora.org/en/server/download/#
13:33:33 <x3mboy> bkp, Yes, we should
13:33:49 <x3mboy> I can ask this at Thursday Meeting
13:34:19 <bkm> In particular countries (Fedora is easily downloadable), rockets - many student groups have student satellite programs, unmanned vehicles - drones are easily available
13:34:21 <bkp> x3mboy: Okay, good. I agree with you, just not sure who's catching over there.
13:34:54 <bkp> #action x3mboy to inquire about moving issues 208, 233, and 239 to Magazine pagure
13:35:45 <bkp> bkm: I am still not sure about the question. Legally, we have to abide by any export regulations since this is a US-based community.
13:35:58 <bkp> (Ish)
13:36:23 <bkp> So we could not actively market Fedora in, say, Iran.
13:36:35 <bkp> Or Cuba (for now)
13:37:38 <bkm> bkp: Ok. Might it be worth checking for updates on this policy? Even in the US, many students have drones and may design mini satellites
13:38:00 <bkp> bkm: I can ask.
13:38:15 <bkm> bkp: Thanks
13:38:32 <bkm> bkp++
13:38:36 <bkp> #action bkp to get clarification on marketing and how it related to export policy
13:38:47 <bkp> Anything else?
13:40:32 <bkp> Okay, going to close because of this flaky connection. See you next week!
13:40:36 <bkp> #endmeeting