commops
LOGS
16:30:30 <jflory7> #startmeeting Fedora CommOps (2016-10-04)
16:30:30 <zodbot> Meeting started Tue Oct  4 16:30:30 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:30 <zodbot> The meeting name has been set to 'fedora_commops_(2016-10-04)'
16:30:34 <jflory7> #meetingname commops
16:30:34 <zodbot> The meeting name has been set to 'commops'
16:30:42 <jflory7> #nick commops
16:30:48 <jflory7> #topic Agenda
16:31:01 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-10-04
16:31:06 <jflory7> #info (1) Roll Call / Q&A
16:31:10 <jflory7> #info (2) Announcements
16:31:11 <jflory7> #info (3) Action items from last meeting
16:31:16 <jflory7> #info (4) Tickets
16:31:25 <jflory7> #info (5) Community Blog
16:31:25 <jflory7> #info (6) Release Schedule
16:31:28 <jflory7> #info (7) Open Floor
16:31:37 <jflory7> #topic Roll Call / Q&A
16:31:43 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
16:31:43 <jflory7> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
16:31:47 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:31:50 <jflory7> .hello jflory7
16:31:52 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
16:31:52 <skamath> .hello skamath
16:31:54 <FranciscoD> .hello ankursinha
16:31:56 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
16:31:59 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
16:32:02 <Rhea> .hello rhea
16:32:03 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
16:32:07 * Rhea waves
16:32:12 * skamath waves to FranciscoD and Rhea
16:32:15 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing, Magazine, Ambassadors, Diversity Team, sysadmin-badges, and more
16:32:20 <jflory7> Greetings, all!
16:32:24 <skamath> #info Sachin S. Kamath; UTC +5.30; CommOps, Metrics, GSoC, Join, *
16:32:26 <jflory7> #chair skamath FranciscoD Rhea
16:32:26 <zodbot> Current chairs: FranciscoD Rhea jflory7 skamath
16:32:32 <adityakonarde> .hello adityakonarde
16:32:33 <zodbot> adityakonarde: adityakonarde 'Aditya Konarde' <aditya.konarde@gmail.com>
16:32:50 * FranciscoD waves back :D
16:32:57 <rutvik> .hello rutvik
16:32:58 <zodbot> rutvik: Sorry, but you don't exist
16:33:07 <Rhea> :D
16:33:15 <rutvik> .hello rutvik23
16:33:15 <skamath> That's rude zodbot!
16:33:16 <zodbot> rutvik: rutvik23 'None' <rutksh@gmail.com>
16:33:18 <Rhea> poor rutvik has been deleted..
16:33:33 <adityakonarde> Haha, on call with him right now :P
16:34:17 <jflory7> Hi, lots of new names today!
16:34:27 <jflory7> rutvik: If your FAS username is different than IRC, try using that. :)
16:34:35 <x3mboy> .hello x3mboy
16:34:36 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
16:34:59 <jflory7> adityakonarde, rutvik: Be sure to introduce yourselves with the #info command in the format shown above too. :) #info Name; Timezone; Sub-projects/Interest Areas
16:35:00 <bt0> Hi everybody o/
16:35:08 <jflory7> Greetings!
16:35:15 <jflory7> #chair x3mboy bt0
16:35:15 <zodbot> Current chairs: FranciscoD Rhea bt0 jflory7 skamath x3mboy
16:35:38 <x3mboy> Hi o/
16:36:38 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, RPM Packaging, Python, Kernel
16:37:21 <skamath> #chair dhanesh95
16:37:22 <zodbot> Current chairs: FranciscoD Rhea bt0 dhanesh95 jflory7 skamath x3mboy
16:37:22 <jflory7> adityakonarde, rutvik: Would you both like to do a short, one-line intro about yourselves as well here in the channel? :)
16:37:24 <adityakonarde> #info Aditya Konarde; UTC+05:30; fedora-commops, python, fedora-python, fedora-qa, ansible
16:37:28 <dhanesh95> Welcome adityakonarde and rutvik !
16:37:35 <x3mboy> #info Eduard Lucena, UTC-4:00, CommOps, Magazine, Marketing, Ambassadors
16:37:45 <adityakonarde> Sure jflory7 :)
16:38:21 <x3mboy> For me it's lunch time, so i will connect from my phone to attend the meeting
16:38:40 <jflory7> x3mboy: Sure thing, no problem!
16:38:46 <jflory7> Seems like I am getting a mild delay
16:39:50 <jflory7> Anyone else, feel free to do an #info intro too, FranciscoD Rhea bt0 :)
16:39:53 <jflory7> #chair x3mdroid
16:39:53 <zodbot> Current chairs: FranciscoD Rhea bt0 dhanesh95 jflory7 skamath x3mboy x3mdroid
16:40:05 <adityakonarde> Hello everyone, my name is Aditya Konarde and I am a final year Computer Engineering student from India. I am RHCE, RHCSA(OpenStack,RHEL) certified and I am looking forward to contribute to the fedora project. My areas of interest include DevOps, Cognitive systems and anything FOSS. :)
16:40:15 * jflory7 is quickly finishing lunch too, so is a little slow typing for a minute.
16:40:22 <dhanesh95> adityakonarde++
16:40:27 <skamath> Welcome onboard adityakonarde :)
16:40:40 <jflory7> Awesome Aditya, we're glad to have you here with us. :) We're excited to help you get started with contributing!
16:41:00 <adityakonarde> Thanks skamath, dhanesh95, jflory7 :)
16:41:06 <jflory7> At any time, if you have questions, feel free to ask. :)
16:41:09 <bt0> #info Alberto Rodriguez ; UTC-5: Commops, Stats, storyTelling
16:41:41 <jflory7> Okay, we're ten minutes past start time, so let's go ahead and dive into the agenda!
16:41:45 <jflory7> Thanks bt0 :)
16:41:47 <jflory7> #topic Announcements
16:41:53 <jflory7> #info === Welcome bexelbie, officially, to FCAIC ===
16:41:58 <jflory7> #link https://fedoramagazine.org/welcoming-new-fedora-community-coordinator/
16:42:03 <jflory7> #info Brian Exelbierd (bexelbie) officially took his new role as the Fedora Community Action and Impact Coordinator (a.k.a. F-cake) yesterday. Expect to see him even more around the project soon!
16:42:10 <jflory7> #info === "HackMIT meets Fedora" ===
16:42:12 <jflory7> #link https://communityblog.fedoraproject.org/hackmit-meets-fedora/
16:42:17 <Rhea> Hi, Radka aka Rhea. Codergirl, europe. Eating dinner.
16:42:21 <Rhea> :D
16:42:22 <jflory7> #info Fedora Ambassadors Charles Profitt and Justin W. Flory attended HackMIT two weeks ago. In the event report, they cover the anticipated impact with Fedora's participation and evaluate engagement and interaction. Read the full report on the Community Blog for more information.
16:42:29 <jflory7> Rhea: Thanks :)
16:42:36 <jflory7> #info === "Heroes of Fedora (HoF) – F25 Alpha" ===
16:42:40 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-alpha/
16:42:45 <jflory7> #info The Heroes of Fedora 25 Alpha was published last week on the Community Blog. Special thanks and shout-out to the amazing team of QA contributors who put forth a great amount of time helping and develop this software!
16:42:48 <skamath> That's awesome! bexelbie++ :)
16:42:48 <zodbot> skamath: Karma for bex changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:42:50 <jflory7> #info === "Test Day: Internationalization (i18n) features of Fedora 25" ===
16:42:57 <jflory7> #link https://communityblog.fedoraproject.org/test-day-i18n-features-fedora-25/
16:43:01 <dhanesh95> bexelbie++
16:43:02 <jflory7> #info A Test Day for Fedora 25 internationalization features recently came to a close. Many key features were tested. Expect a longer event report in the future.
16:43:20 <jflory7> bexelbie++ for sure :)
16:43:26 <jflory7> #info === "Fedora Hubs: Getting started" ===
16:43:31 <jflory7> #link https://communityblog.fedoraproject.org/fedora-hubs-getting-started/
16:43:37 <jflory7> #info Helpful guide explaining and detailing how to get Hubs installed locally on a system and fight through technical troubles often encountered by beginners.
16:43:39 <jflory7> eof
16:43:50 <jflory7> Okay, that's all the announcements I had prepared. Anyone else have anything they would like to share?
16:44:09 <dhanesh95> Nothing here
16:44:18 <x3mdroid> Nothing here
16:44:34 <bt0> Nothing here
16:44:44 <jflory7> Announcements, going once...
16:44:51 <jflory7> Going twice...
16:44:57 <jflory7> Going thrice...
16:45:08 <jflory7> #topic Action items from last meeting
16:45:11 <jflory7> #link https://meetbot.fedoraproject.org/teams/commops/commops.2016-09-27-16.31.html
16:45:22 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:45:55 <jflory7> #info === [INCOMPLETE] jflory7 Write an introductory post for Outreachy 2016 on the CommBlog ===
16:46:01 * dhanesh95 is having dinner. Please be patient with him :P
16:46:06 <jflory7> jflory7 won't be able to do this, but love to have help! Is anyone interested in helping write this? Can use an older post as an example!
16:46:09 <jflory7> #link https://communityblog.fedoraproject.org/outreachy-2016-remote-internships-and-fedora/
16:46:26 <jflory7> This would be a *great* thing for someone interested in storytelling to help with.
16:46:32 <skamath> jflory7, I'll try :)
16:46:42 <jflory7> Outreachy internship window closes on October 17th, so there is definitely an urgency for this.
16:46:49 <adityakonarde> I would like to help skamath :)
16:47:07 <adityakonarde> would be great for getting started.
16:47:13 <skamath> Help is plenty in CommOps
16:47:18 <skamath> CommOps++
16:47:19 <rutvik> #info rutvik23; UTC+05:30; fedora-commops, fedora-qa, python
16:47:27 <dhanesh95> skamath: +1
16:47:30 <jflory7> skamath: Think you want to hand this one off to adityakonarde as a starter item? :)
16:47:34 <x3mdroid> skamath++
16:47:42 <skamath> Sounds good to me.
16:47:45 <bt0> skamath++
16:47:45 <zodbot> bt0: Karma for skamath changed to 14 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:47:46 <jflory7> You can work with him on helping get it prepped and ready.
16:48:05 <jflory7> Okay, excellent!!
16:48:06 <skamath> adityakonarde, would you like to take an action item for the same?
16:48:15 <adityakonarde> That would be great :)
16:48:27 <jflory7> Let's try to set a deadline. adityakonarde, do you think you could have a first draft by Thursday?
16:48:32 <jflory7> I'd like to try publishing before the weekend.
16:49:08 <adityakonarde> Sure, I'll certainly have to explore the Outreachy program though
16:49:17 <adityakonarde> But I'm sure I can get it done
16:49:37 <jflory7> adityakonarde: Sure, of course. It is pretty well-documented, but let me share some links with you to help you get started:
16:49:52 <jflory7> #link https://gnome.org/outreachy/
16:49:56 <jflory7> #link https://wiki.gnome.org/Outreachy/
16:50:05 <x3mdroid> Sorry
16:50:09 <jflory7> #link https://fedoraproject.org/wiki/Outreachy/2016#Project_List
16:50:13 <jflory7> ^ Fedora's projects
16:50:21 <jflory7> Which I see we have three now, awesome!
16:50:21 <jflory7> x3mdroid: No worries :)
16:50:25 <skamath> x3mdroid, Enjoy the lunch ;)
16:50:39 <jflory7> adityakonarde: Alrighty, I'll action this to you for Thursday completion now. Thanks for helping step up to help! :)
16:50:50 <skamath> adityakonarde++
16:50:50 <zodbot> skamath: Karma for adityakonarde changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:51:04 <jflory7> #action adityakonarde Create a first draft of a Fedora + Outreachy Fall 2016 post by Thursday evening, share link with the CommOps mailing list when ready for review
16:51:16 <adityakonarde> Yes :)
16:51:21 <bt0> adityakonarde++
16:51:21 <zodbot> bt0: Karma for adityakonarde changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:51:25 <jflory7> Let's aim for Thursday evening your time, so that will give me time in my evening to get it scheduled. :)
16:51:27 <jflory7> adityakonarde++
16:51:40 <jflory7> Okay, let's push on...
16:51:46 <jflory7> #info === [COMPLETE] jflory7 Review emails for pending posts on the CommBlog ===
16:51:52 <jflory7> #info All pending review posts in the Community Blog are currently reviewed and scheduled!
16:51:59 <jflory7> #info === skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure ===
16:52:05 <x3mdroid> skamath, thanks
16:52:06 <jflory7> skamath: Any updates here?
16:52:10 <skamath> yep
16:52:16 <jflory7> skamath: Floor is yours :)
16:52:24 <skamath> The only repo that was pending was fedora-stats-cool which is pretty outdated and jflory7 already moved all of decause's repos to Pagure. jflory7++ :)
16:52:30 <skamath> Everything else looks good to me
16:52:43 <skamath> If there is anything that I missed out, I'll be sure to migrate it
16:52:52 <jflory7> Oh! I thought this ticket was proposing the deprecation of GitHub to the Infra team?
16:53:00 <FranciscoD> infra had some migration issues iirc - old fedmsg posts etc I think, but I think they fixed it
16:53:16 <FranciscoD> that's what /me thought to
16:53:37 <skamath> Okay wait, I got confused. Sorry.
16:54:09 <jflory7> skamath: This one should be pretty simple, just putting the idea of migrating officially to Pagure for all projects and deprecating the use of the fedora-infra GitHub organization. :)
16:54:19 <jflory7> Need a reaction here?
16:54:24 <skamath> Yes please.
16:54:26 <jflory7> Err, re-action, rather.
16:54:29 * jflory7 nods
16:54:42 <FranciscoD> https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/HFAL3E4ZJLRY5EULUVUKANL2VYDYBWBH/
16:54:48 <skamath> I thought it was CommOps specific, my bad.
16:54:55 <FranciscoD> "Fedora Infrastructure hosted -> pagure migration complete (with some roadbumps)" ^
16:55:04 <jflory7> #action skamath Open a ticket in the Fedora Infrastructure Pagure repo proposing the idea of officially migrating all Fedora apps projects to Pagure and deprecating the use of GitHub
16:55:16 <jflory7> FranciscoD: They did just move their Trac to Pagure :)
16:55:24 <jflory7> #info === skamath Research Bugzilla datagrepper queries for new bug report tickets ===
16:55:43 <jflory7> Any updates on this?
16:56:06 <skamath> From what I understood, we can automate only if the bugzilla e-mail is same as the FAS email
16:56:10 <FranciscoD> aye, I havent read anything about a github migration yet
16:56:22 <skamath> Right now, fedmsg does not publish any username as such for bugzilla
16:56:24 <FranciscoD> skamath: you mean the email given in fas, or the fas cloak email?
16:56:35 <skamath> FranciscoD, the email given in FAS
16:56:42 <FranciscoD> yea, makes sense
16:56:51 <skamath> We will have to manually resolve e-mail's to FAS usernames
16:56:57 <FranciscoD> (at some point we were asked not to use our fas cloaks for bugzilla accounts)
16:57:03 <skamath> fedmsg-meta already has functions which do that
16:57:25 <jflory7> What will be the next steps to this integration possible to use in something like badges?
16:57:56 <skamath> jflory7, writing a rule is simple but the badges will only be given out if the FAS email address matches that of the bugzilla address.
16:58:05 <jflory7> Okay, so it possible then.
16:58:11 <skamath> It is, yes.
16:58:22 <jflory7> As long as nothing will explode if the email doesn't match to a FAS email, I think it will be okay.
16:58:30 <jflory7> That will have to be the disclaimer, and maybe have a few people with privileges to manually award.
16:58:52 <jflory7> skamath: Do you want to try writing the badge rule for the Bugzilla badge?
16:59:07 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/491
16:59:12 <skamath> Why not :)
16:59:38 <jflory7> Okay, awesome!
16:59:46 * skamath loved the artwork
17:00:14 <jflory7> #action skamath Work with fedbadges#491 to write the badges rule file for giving a badge to people who file bugs in Bugzilla
17:00:21 <jflory7> skamath: Thanks for helping out here with this. :) skamath++
17:00:32 <jflory7> #info === [INCOMPLETE] jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83 ===
17:00:43 <jflory7> #action jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
17:00:47 <jflory7> #info === dhanesh95 Follow-up in Infra ticket for creating second Python SIG group ===
17:00:51 <jflory7> dhanesh95: Any news here?
17:00:57 <dhanesh95> Yes
17:01:02 <jflory7> Go for it!
17:01:36 <dhanesh95> #link https://pagure.io/fedora-infrastructure/issue/5478
17:01:46 <dhanesh95> #link https://pagure.io/fedora-commops/issue/84
17:02:00 * jflory7 nods
17:02:08 <jflory7> Hopefully this will be wrapped up in the next week then!
17:02:26 <jflory7> Thanks for leading on this one, dhanesh95. Let's set a goal to aim for closing ticket #84 by next meeting
17:02:29 <dhanesh95> So, I did a follow-up on the mailing list and also on the ticket.. We received some feedback from mhroncok and pingou.. All the details are mentioned in #5478
17:02:41 <jflory7> Perfect.
17:03:10 <jflory7> #info On-going discussion on how to implement, but should be wrapping up this week. Goal of closing fedora-commops#84 by our next meeting and close out with the Python SIG!
17:03:18 <dhanesh95> jflory7: We will definitely close this ticket by the next meeting
17:03:20 <x3mdroid> dhanesh95++
17:03:21 <jflory7> #info === [INCOMPLETE] jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards ===
17:03:28 <jflory7> def dhanesh95++!
17:03:30 <jflory7> #action jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards
17:03:37 <jflory7> #info === [INCOMPLETE] commops Look into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article (more info to be put into ticket) ===
17:03:45 <jflory7> #action jflory7 File ticket for looking into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article
17:04:05 <jflory7> Once I file a ticket, that will be a great thing for someone to try tackling. More info coming soon there, though...
17:04:14 <jflory7> That's all the action items cumulatively from the past two weeks.
17:04:23 <jflory7> We're running a little behind, so let's get to the main event :)
17:04:29 <jflory7> #topic Tickets
17:04:37 <jflory7> #link https://pagure.io/fedora-commops/issues?tags=meeting
17:04:42 <jflory7> #info === Ticket #92 ===
17:04:47 <jflory7> #info "Start a yearly Fedora Appreciation Day"
17:04:51 <jflory7> #link https://pagure.io/fedora-commops/issue/92
17:05:13 <jflory7> This ticket was based off an idea I formulated about a year ago, but thought it would be cool to try organizing for this year.
17:05:23 <jflory7> A quick tl;dr ("too long, didn't read") summary:
17:05:37 <skamath> Love the idea!
17:06:16 <adityakonarde> +1
17:06:29 <jflory7> A day dedicated to Fedora contributors and sharing gratitude and thanks among users and contributors. Similar to Ubuntu Community Appreciation Day. Mostly about sharing positive vibes and giving the people who work on Fedora every day a "thank you" for their time and effort.
17:06:52 <rutvik> +1
17:07:04 <skamath> +1 Something I'm definitely looking forward to :)
17:07:07 <FranciscoD> +1
17:07:12 <dhanesh95> jflory7: Maybe a reward?
17:07:13 <jflory7> This is something that I think bexelbie may be interested in helping with, but it would be great to have someone from CommOps helping drive this. I'm willing to support, but not sure if I will have the time to spend doing all the planning. But hopefully it's outlined well in the ticket.
17:07:20 <jflory7> dhanesh95: How do you mean?
17:07:44 <skamath> It's always a badge, isn't it ;)
17:08:00 <dhanesh95> jflory7: I'm not completely sure, but something apart from a article and a thank you.. Something as a token of our gratitude..
17:08:17 <dhanesh95> skamath: Badge, that will work..
17:08:20 <Rhea> Sorry I had to run off for 10 minutes >_<
17:08:32 <jflory7> I guess a badge could work here. Not sure how distribution could work, but I'm open to the idea of using one.
17:08:35 <jflory7> Rhea: No worries, welcome back :)
17:08:46 <jflory7> My big concerns on this ticket are communicating and organizing the event itself
17:09:00 <jflory7> Before planning on a badge, I'd want to get the big details done and checked off
17:09:06 <skamath> I don't see the implementation plan yet too, but is something worth considering.
17:09:10 <dhanesh95> jflory7: Will we be thanking limited number of people?
17:09:36 <skamath> Something like a large scale HoF I suppose?
17:09:47 <jflory7> dhanesh95: Limitless, I think. The idea is for people to spend some short amount of time in their day to say "thank you" to any other contributors who they have found helpful or they see doing awesome work in the project. :)
17:10:27 <jflory7> skamath: Hmmm, well, I'm lenient about doing something with numbers because I don't want it to feel like it's a quantity-based thing. That would be a hard thing to measure for the entire project community as well.
17:10:30 <dhanesh95> jflory7: Gotcha.. Give me a week's time to figure some things out.. If I'm unable to come up with something, we'll drop this idea
17:10:49 <jflory7> I have an outline of how implementing this event might go in the ticket:
17:10:55 <jflory7> #info (1) Create clear guidelines and ways for participants to express gratitude. Make sure this is somewhere public and open.
17:11:04 <jflory7> #info (2) Communicate ahead of time of the event, as far as one month ahead of time.
17:11:05 <dhanesh95> jflory7: I'll definitely give it a read
17:11:14 <jflory7> #info (3) Create a "community thank you pad", either as a wiki page or otherwise, that can serve as a public wall of thanks.
17:11:20 <Rhea> Well, there could be an offline bit organized by ambassadors and stuff, and online bit, for example twitch/youtube livestream about fedora, a bit of marketing, a bit of contribution stuff, and a bit about people behind the scenes (wink wink diversity wink)
17:11:23 <jflory7> #info (4) Focus on awareness the week leading up to the event so users and contributors both are aware of the planned event.
17:11:32 <jflory7> #info (5) Monitor what's going on for the day of the event and try to make observations about the result and impact of the event (e.g. number of wiki edits on gratitude page, number of karma cookies given on day, etc.).
17:11:56 <adityakonarde> jflory7, so it'll be a day where contributors thank and appreciate each other? The wall of thanks would grow quite big that way :)
17:12:15 <jflory7> Rhea: Ooh, an in-person component would be nice if any community wanted to put together something (like there was for Fedora Women Day, where people in a local hackerspace just decided to meet that day and hold the event).
17:12:20 <Rhea> yup
17:12:28 <jflory7> adityakonarde: Yes, essentially. And I would hope the list would grow as well!
17:12:28 <adityakonarde> +1 for livestream/webinar
17:12:37 <FranciscoD> do we have a time line for this?
17:12:42 <dhanesh95> Hubs would be so much effective to implement this..
17:12:44 <jflory7> FranciscoD: ahh, yeah, so...
17:12:58 <jflory7> I tentatively chose November 6 as the day to hold this event
17:12:58 <FranciscoD> folks do release parties right after release - a day that fortnight would fit well?
17:13:06 <jflory7> As it is the anniversary of the Fedora Project on Nov. 6
17:13:22 <dhanesh95> We have a month
17:13:23 <jflory7> So about a month's time from today
17:13:24 <FranciscoD> people get fedora cakes for release parties etc., and they get funding from the ambassadors budget
17:13:30 <jflory7> I think this is a timeline we could work with
17:13:33 <FranciscoD> (at least they used to)
17:14:18 <FranciscoD> f25 is scheduled for release on 15 Nov
17:14:23 <jflory7> FranciscoD: Hmmm. I'm tentative with trying to encourage budget use for this event. :/ I'd rather keep it simple as people just giving thanks in one way or another. It's like what we did with Fedora Women Day. There wasn't a budget and it was focused on virtual, but local communities were encouraged to meet and coordinate for local, in-person events
17:14:46 <jflory7> Plus, budget is a highly volatile topic right now too in lieu of bexelbie taking over the reigns still.
17:15:06 <jflory7> I think if we try to coordinate too closely with the release or release parties, it might just end up not getting done in time.
17:15:16 <jflory7> I really would like to do this as its own separate, standalone event.
17:15:22 <dhanesh95> jflory7: We can thank them with a personalised video maybe.. The way Facebook does..
17:16:15 <jflory7> If it focuses too much on in-person events (as awesome as they are), I don't think it will stick well.
17:16:15 <x3mboy> Back here
17:16:16 <jflory7> Stick well as in be easy to maintain and encourage people to participate who don't have the option of in-person events
17:16:16 <FranciscoD> makes sense
17:16:16 <jflory7> dhanesh95: That would be cool if someone had videography skills to contribute :)
17:16:17 <FranciscoD> anything involving the budget takes more work
17:16:30 <dhanesh95> jflory7: We could ask the artists... :P
17:16:48 <jflory7> Yeah, and we'd be tight for coordinating that in a month. In a future world, it hopefully won't be as hard, but we'll need to give some time for bexelbie to get situated. :)
17:17:17 <jflory7> dhanesh95: Ahh, the Design Team? I'm not sure if they have video skills, but couldn't hurt to ask.
17:17:38 <jflory7> Or maybe tatica could help with this... but I don't want to throw actions unwittingly on people yet.
17:17:54 * jflory7 notes time
17:17:56 <jflory7> Okay, so let's try to turn this discussion into some action items.
17:18:03 <dhanesh95> jflory7: I think it's worth a shot.. If you think it's doable, we may assign this to CommOps
17:18:29 <jflory7> I see one thing that would be needed is a CommBlog post, but before then, I'd like to have a clear consensus on "how" to give thanks
17:18:36 <jflory7> A lot of details are in my wiki page:
17:18:40 <jflory7> #link https://fedoraproject.org/wiki/User:Jflory7/Scratchpad/Fedora_Appreciation_Day
17:19:14 * dhanesh95 clicks
17:19:20 <jflory7> I like the idea of a public wall, I don't have that on my wiki page
17:19:39 <jflory7> The other bits are just encouraging people to hop in an IRC channel, finding a contributor to thank, how to share appreciation, etc.
17:19:54 <jflory7> I could help work on the CommBlog post for this for sometime next week.
17:20:32 <jflory7> #idea Using an Etherpad or wiki page as a public "thank you" wall
17:20:33 <FranciscoD> a fedbot/zodbot command for the day? and unlimited cookies?
17:20:47 <jflory7> Unlimited cookies, lolol, that would be explosive :)
17:20:51 <Rhea> I would be more than happy to prepare some sort of a livestream (with co-host Justin *wink wink*) where we could invite a bunch of people from different teams to have a little chat about what they do for Fedora, etc... (i'm a bit of a streamer/youtuber myself)
17:20:51 <jflory7> FranciscoD: A command would be cool!
17:20:59 <FranciscoD> explosive cookies would be cool ;)
17:20:59 <jflory7> What ideas do you have on a command?
17:21:11 <FranciscoD> just a .thank that emits a different fedmsg or something
17:21:22 <dhanesh95> FranciscoD: +1
17:21:23 <skamath> ^Excellent :D
17:21:26 <FranciscoD> and multiple ways of triggering the fedmsg?
17:21:37 <dhanesh95> I loved FranciscoD's idea
17:21:43 <FranciscoD> either irc, or blogs on the planet with a specific tag or something
17:21:49 <jflory7> #action jflory7 Begin drafting a Community Blog post for Fedora Appreciation Day no later than Oct. 10 2016
17:21:49 <bt0> FranciscoD +1
17:21:59 <jflory7> Rhea: I would *love* to do something like that!!
17:22:15 * Rhea winking at jflory7 intensifies
17:22:19 <FranciscoD> (just so that people can use different ways to thank people and not be limited to IRC or something)
17:22:20 <Rhea> :D
17:22:27 <nb> .hello nb
17:22:28 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
17:22:31 <skamath> Rhea++ Sounds cool :)
17:22:31 <zodbot> skamath: Karma for rhea changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:22:32 <FranciscoD> Rhea++
17:22:34 <zodbot> FranciscoD: Karma for rhea changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:22:55 <Rhea> We need a `nom` command. I want to eat my cookies.
17:23:07 * Rhea waves at nb
17:23:29 <jflory7> FranciscoD: I'm lenient about tapping into fedmsg for actual cookies, but something simple like a cookie giving command would be fine. I do like the idea of a .thank command, e.g. .thank FranciscoD makes zodbot say "jflory7 thinks FranciscoD is awesome and is happy they are helping!" etc etc
17:23:34 <dhanesh95> Rhea++
17:23:42 <jflory7> FranciscoD: Could you look into having some sort of command like this added into zodbot?
17:23:52 <FranciscoD> yea, action it off to me please :)
17:24:12 <adityakonarde> Rhea++
17:24:12 <zodbot> adityakonarde: Karma for rhea changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:24:30 <jflory7> Rhea: I wonder if a day-of stream would be difficult. Maybe during the entire week, we could do chats or short interview calls with some contributors? I think this would be a really cool and creative way to expose all the different sides of the project and show the awesome work people are doing.
17:24:31 <nb> we already have badges for irc.karma
17:24:32 <jflory7> nb: Hey!
17:24:36 <jflory7> #chair nb
17:24:36 <zodbot> Current chairs: FranciscoD Rhea bt0 dhanesh95 jflory7 nb skamath x3mboy x3mdroid
17:24:53 <FranciscoD> and a twitter/fb hashtag would be nice too? tweet your appreciation to your fedora twitter buddy?
17:25:04 <Rhea> Yep, i think that that is how I imagined it...
17:25:04 * FranciscoD just went on twitter :)
17:25:05 <jflory7> #action FranciscoD Look into creating a .thank command for zodbot that thanks a specified contributor for doing awesome work
17:25:15 <jflory7> FranciscoD++ Yes, absolutely
17:25:50 <nb> .alias add thank $nick thinks $1 is awesome and is happy they are helping!
17:25:50 <zodbot> nb: Kneel before zod!
17:25:51 <dhanesh95> Lot's of awesome ideas!
17:25:53 <jflory7> #idea Setting up streams / interviews during the week of Fedora Appreciation Day to talk with contributors about their work / show some of the amazing things people are working on every day (cc: Rhea)
17:25:54 <nb> .thank jflory7
17:25:57 <zodbot> nb is a nice person
17:26:06 <skamath> Ohhhh
17:26:07 <nb> .alias add thank echo $nick thinks $1 is awesome and is happy they are helping!
17:26:07 <zodbot> nb: Kneel before zod!
17:26:10 <nb> .thank jflory7
17:26:10 <zodbot> nb thinks jflory7 is awesome and is happy they are helping!
17:26:15 <FranciscoD> lol
17:26:18 <nb> jflory7, FranciscoD done
17:26:18 <FranciscoD> that was simple :D
17:26:27 <FranciscoD> nb: does that carry to all channels?
17:26:30 <dhanesh95> FranciscoD's job is done
17:26:32 <nb> yes
17:26:34 <jflory7> #idea Using a hashtag to synchronize social media postings about the day #FedoraAppreciation
17:26:38 <jflory7> nb++
17:26:40 <jflory7> Whoa! That was fast!
17:26:45 <FranciscoD> jflory7: one thing - I'd like to ensure that everyone gets thanked - I'd hate for people to get left out
17:26:47 <jflory7> .thank nb
17:26:47 <zodbot> jflory7 thinks nb is awesome and is happy they are helping!
17:26:52 <jflory7> :)
17:26:56 <FranciscoD> especially if they're the quiet kinds that work in the background
17:26:58 <skamath> .thank nb
17:26:58 <zodbot> skamath thinks nb is awesome and is happy they are helping!
17:27:00 <jflory7> FranciscoD: That's an angle I'd like to cover too
17:27:07 <bt0> nb++
17:27:07 <zodbot> bt0: Karma for nb changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:27:20 <dhanesh95> .thank nb
17:27:20 <zodbot> dhanesh95 thinks nb is awesome and is happy they are helping!
17:27:41 <jflory7> Okay, phew, this is definitely a hot topic, which is awesome! Just to make sure we have time to finish out the rest of this meeting, can I take some of this discussion and share it to the mailing list for more discussion?
17:27:44 <FranciscoD> yea, we could sort of make a mega list of folks that work in non public facing fedora teams etc and make sure we thank them
17:27:52 <nb> .alias add thank echo $nick thinks $1 is awesome and is happy they are helping! (Please don't forget to $1++ also
17:27:52 <zodbot> nb: Kneel before zod!
17:27:52 <dhanesh95> jflory7: +1
17:27:55 <nb> .thank jflory7
17:27:55 <zodbot> nb thinks jflory7 is awesome and is happy they are helping! (Please don't forget to jflory7++ also
17:27:57 * FranciscoD is still afraid we'll miss people and it won't be nice :|
17:28:01 <nb> .alias add thank echo $nick thinks $1 is awesome and is happy they are helping! (Please don't forget to $1++ also)
17:28:01 <zodbot> nb: Kneel before zod!
17:28:11 <skamath> Ha! Awesome :D
17:28:17 <nb> .alias lock thank
17:28:17 <zodbot> nb: Kneel before zod!
17:28:30 <jflory7> nb: Nice thinking :)
17:28:37 <nb> .thank jflory7
17:28:37 <zodbot> nb thinks jflory7 is awesome and is happy they are helping! (Please don't forget to jflory7++ also)
17:28:38 <FranciscoD> jflory7: yea, on the ML makes sense - too many ideas to discuss over a short meeting
17:28:40 <jflory7> FranciscoD: This is something I definitely want to make sure we cover
17:29:02 <jflory7> #info Focus on inclusion and making sure contributors in some less visible sides of the project get thanks
17:29:16 <x3mboy> jflory7++
17:29:19 <dhanesh95> nb++
17:29:19 <zodbot> dhanesh95: Karma for nb changed to 12 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:29:25 <jflory7> #agreed Lots of discussion and ideas! jflory7 will make a post on the mailing list about Fedora Appreciation Day to summarize the points mentioned in the meeting today
17:29:34 <FranciscoD> also, we don't have to count how many thanks someone gets, do we? (again, to make sure no one feels more or less appreciated)
17:29:34 <dhanesh95> FranciscoD++
17:29:36 <jflory7> Wow, okay, this is super cool, everyone :)
17:29:44 <jflory7> FranciscoD: I'd rather not count thanks officially
17:29:52 <jflory7> For that reason, yeah.
17:29:58 <dhanesh95> +1
17:29:59 <jflory7> .thank commops
17:30:01 <zodbot> jflory7 thinks commops is awesome and is happy they are helping! (Please don't forget to commops++ also)
17:30:12 <dhanesh95> CommOps++
17:30:15 <bt0> commops++
17:30:15 <dhanesh95> :P
17:30:17 <jflory7> lolol
17:30:21 <jflory7> Love it
17:30:26 <jflory7> Okay, let's go ahead and hit the last few items :)
17:30:31 <Rhea> It could just fit in one day as well, I think. Day of Fedora - 15-15:50 People behind packages. | 16-16:50 Organization and marketing. | 17-17:50 Artists | 18:00-18:50 Community | 19:00-19:50 ...something something code something ... some bits and pieces more technical, etc...
17:30:31 <jflory7> #info === Ticket #90 ===
17:30:37 <FranciscoD> (yea, so we do have a few wrinkles to iron out)
17:30:39 <jflory7> #info "Improving Fedora Elections Process"
17:30:43 <jflory7> #link https://pagure.io/fedora-commops/issue/90
17:30:55 <adityakonarde> commops++
17:30:55 <dhanesh95> Rhea: +1
17:30:57 <jflory7> Rhea: I like that idea too - I'll make sure to get that in the list!
17:31:17 <jflory7> Hmm, so, I was hoping bee2502 would be here to help, but I forgot she is at LinuxCon Europe this week. :P
17:31:40 * jflory7 does a quick refresher to see if there's things we can cover without her
17:33:16 <jflory7> Okay, so I think it might be hard to move forward on discussion now. jkurik responded with helpful feedback. Some of this will be communicating the election process more effectively, like when people can nominate people, what the questionnaire is how and why to add questions to it, and the other parts of the process.
17:33:37 <jflory7> I would like to look into investigating the creation of tools to *automate* these things, but I think it would be valuable to have bee2502 here for that
17:33:54 <jflory7> Oh, and to summarize this ticket too, for anyone just jumping in:
17:33:58 * jflory7 forgets to do that
17:34:51 <jflory7> This ticket is mostly about finding ways to improve the election process in Fedora. Elections happen every six months for groups in Fedora like the Council and the Fedora Engineering Steering Committee. Some of the problems in the election process are low participation and confusion about to interact and engage with the election process.
17:35:22 <jflory7> Unlike national elections, you can have a role in what questions are asked to candidates, or better yet, even nominate candidates yourself!
17:35:45 <jflory7> So, the big idea is finding ways to improve this process and making it less of a headache for a single person to manage.
17:36:26 <dhanesh95> How many elections have you been involved in jflory7 ?
17:36:52 <jflory7> I'm going to give a +1 to skip over this ticket for now, but if anyone is interested in the idea of improving the election process and having a nearly *immediate* impact on the project community, please review this ticket and add your feedback here (or even just leave a comment like "I'm interested in this" if you want to get email notifications on further discussion).
17:37:21 <jflory7> dhanesh95: Only two.
17:37:36 * FranciscoD needs to comment on this - has it on his todos
17:37:44 <FranciscoD> I'm quite behind fedora work again, sorry :/
17:37:47 * skamath needs to leave for dinner
17:37:47 <jflory7> This December's election will be my third that I directly participate in, but I'm a little familiar with it from before I started contributing (but I never voted as a user).
17:37:56 <skamath> I'll catch up with the logs :)
17:38:01 <jflory7> FranciscoD: Sure, feel free to check it out and add some ideas here.
17:38:08 <jflory7> skamath: Thanks so much for coming out! Enjoy your evening. :)
17:38:11 <jflory7> Catch up with you soon.
17:38:21 <FranciscoD> yea, will do this weekend hopefully
17:38:46 <jflory7> #help More help is needed on the Eleections process discussion! If you are interested in the idea of improving the election process and having a nearly *immediate* impact on the project community, please review this ticket and add your feedback here (or even just leave a comment like "I'm interested in this" if you want to get email notifications on further discussion).
17:38:47 <dhanesh95> skamath: Good to see you today mate!
17:38:56 * jflory7 moves to the next ticket
17:39:02 <jflory7> #info === Ticket #81 ===
17:39:06 <jflory7> #info "Migrating to Pagure"
17:39:11 <jflory7> #link https://pagure.io/fedora-commops/issue/81
17:39:32 <jflory7> Hmm, so I think I just forgot to remove this one from the meeting agenda, but I think I'm going to close this ticket. The migration should be 100% complete from Trac.
17:39:42 <jflory7> The Trac URL (fedorahosted.org/fedora-commops) redirects to our Pagure.
17:39:57 <jflory7> #action jflory7 Close ticket #81 about Pagure migration
17:40:05 <jflory7> #info === Ticket #34 ===
17:40:11 <jflory7> #info "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
17:40:14 <jflory7> #link https://pagure.io/fedora-commops/issue/34
17:40:29 <jflory7> So, this ticket is a *big* one that CommOps has been working on for quite some time.
17:40:43 <jflory7> For anyone jumping into CommOps now, this is something to probably spend some time looking through and reviewing.
17:41:24 <jflory7> The quick summary here is that we're helping the various sub-projects in Fedora look at their on-boarding process and find ways to improve it, make it more engaging / clear, and using tools like Fedora Badges to improve the process for newcomers.
17:41:37 <jflory7> Right now, we just finished up with Modularity and hopefully soon the Python SIG.
17:41:45 <jflory7> The Fedora QA team is in progress.
17:42:39 <jflory7> I think the next task we're going to want to work on here is identifying a new team for us to focus and work on, since we're wrapping up with some of the others.
17:42:46 * FranciscoD needs to head out - gotta cycle before it gets too dark (ghosts are mean!)
17:42:51 <jflory7> This is something that will probably be more suitable for a mailing list
17:42:55 <FranciscoD> have a great meeting folks, catch up in a bit :)
17:43:00 <jflory7> FranciscoD: Ah, no problem. Safe travels home!
17:43:02 <jflory7> o/
17:43:20 <jflory7> This will also be one I post to the mailing list, it's probably a bit much to cover in a meeting.
17:43:43 <jflory7> #action jflory7 Post to the mailing list about selecting a new sub-project to work with on the on-boarding process due:today
17:44:00 <jflory7> Okay, and that's all the tickets!
17:44:09 <jflory7> Now onto the home stretch of topics:
17:44:09 <jflory7> #topic Community Blog
17:44:20 <Rhea> I have a new team to work on that i could be helpful in... *wink wink* Campus ambassadors..
17:44:21 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
17:44:26 <jflory7> #info Stats seem to be inaccessible right now, but will work on finding a resolution for this!
17:44:32 <jflory7> #info === This Week in CommBlog ===
17:44:39 <jflory7> #info (1) "Test Day: Internationalization (i18n) features of Fedora 25" by pravins
17:44:44 <jflory7> #link https://communityblog.fedoraproject.org/test-day-i18n-features-fedora-25/
17:44:49 <jflory7> Rhea: That's actually not a bad point either
17:44:54 <jflory7> #info (2) "Fedora Hubs: Getting started" by devyani7
17:44:59 <jflory7> #link https://communityblog.fedoraproject.org/fedora-hubs-getting-started/
17:45:04 <jflory7> #info (3) "Heroes of Fedora (HoF) – F25 Alpha" by coremodule
17:45:09 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-alpha/
17:45:15 <jflory7> #info (4) "HackMIT meets Fedora" by jflory7
17:45:19 <jflory7> #link https://communityblog.fedoraproject.org/hackmit-meets-fedora/
17:45:24 <jflory7> #info (5) "AppData content ratings for games shipped in Fedora" by ankursinha / FranciscoD
17:45:29 <jflory7> #link https://communityblog.fedoraproject.org/appdata-content-ratings-shipped-fedora/
17:45:35 <jflory7> #info === Coming Up in CommBlog ===
17:45:40 <jflory7> #info (1) "FOSS Wave: Goa, India" by sumantrom [2016-10-05]
17:45:46 <jflory7> #link https://communityblog.fedoraproject.org/?p=2543&preview=1&_ppp=79bb1be514
17:45:51 <jflory7> #info (2) "FOSS Wave: Bangalore at UVCE" by prakashmishra1598 [2016-10-06]
17:45:59 <jflory7> #link https://communityblog.fedoraproject.org/?p=2554&preview=1&_ppp=40a797a6b7
17:46:26 <jflory7> Hats off to this week's writers! pravins++ devyani7++ coremodule++ FranciscoD++ sumantrom++ prakashmishra1598++
17:46:26 <zodbot> jflory7: Karma for prakashmishra1598 changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:46:55 <dhanesh95> pravins++ devyani7++ coremodule++ FranciscoD++ sumantrom++ prakashmishra1598++
17:46:55 <zodbot> dhanesh95: Karma for sumantrom changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:46:58 <zodbot> dhanesh95: Karma for prakashmishra1598 changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:47:14 <jflory7> That's all I have on the Community Blog right now, but hopefully adityakonarde will have something soon for Outreachy and I hope to have something for Appreciation Day over the weekend. :)
17:47:49 <bt0> pravins++ devyani7++ coremodule++ FranciscoD++ sumantrom++ prakashmishra1598++
17:47:49 <zodbot> bt0: Karma for pravins changed to 10 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:47:50 <adityakonarde> jflory7 it'll be ready for review as scheduled :)
17:47:52 <zodbot> bt0: Karma for devyani7 changed to 10 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:47:55 <zodbot> bt0: Karma for coremodule changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:47:58 <zodbot> bt0: Karma for ankursinha changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:01 <zodbot> bt0: Karma for sumantrom changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:04 <zodbot> bt0: Karma for prakashmishra1598 changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:06 <jflory7> Karma cookie explosion incoming!!
17:48:08 <adityakonarde> pravins++ devyani7++ coremodule++ FranciscoD++ sumantrom++ prakashmishra1598++
17:48:08 <zodbot> adityakonarde: Karma for pravins changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:11 <zodbot> adityakonarde: Karma for devyani7 changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:13 <adityakonarde> Haha :D
17:48:14 <zodbot> adityakonarde: Karma for coremodule changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:16 <zodbot> adityakonarde: Karma for ankursinha changed to 12 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:19 <zodbot> adityakonarde: Karma for sumantrom changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:22 <zodbot> adityakonarde: Karma for prakashmishra1598 changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:23 <jflory7> :)
17:48:29 <dhanesh95> Watchout zodbot !
17:48:45 * jflory7 smiles
17:48:53 <jflory7> Alright, last bit here.
17:48:54 <jflory7> #topic Release Schedule
17:48:58 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
17:49:15 <jflory7> #info (1) Beta Release Public Availability (Tue 2016-10-11)
17:49:19 <jflory7> ^ next week!!
17:49:33 <jflory7> #info (2) Final Freeze (Tue 2016-11-01, 00:00 UTC)
17:49:50 <jflory7> #info (3) Fedora 25 Final Release Public Availability (GA) (Tue 2016-11-15)
17:50:03 <jflory7> #topic Open Floor
17:50:09 <jflory7> Okay, we have ten minutes left for the slot!
17:50:16 <jflory7> Anyone have anything else to cover or add in today?
17:50:30 <jflory7> Thanks everyone for all of the participation today, today's meeting was fully packed :)
17:50:34 <x3mboy> Nothing here
17:51:01 <bt0> Nothing here
17:51:02 <dhanesh95> Nothing here
17:51:06 <adityakonarde> Thank you everyone! This was my first meeting and I'm surely coming back for more from now ;)
17:51:09 <jflory7> There's nothing I can think of right now either.
17:51:30 <jflory7> adityakonarde: Happy to hear it! :)
17:51:38 <adityakonarde> jflory7++ dhanesh95++ for helping me out in getting started.
17:51:38 <zodbot> adityakonarde: Karma for jflory7 changed to 54 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:51:41 <zodbot> adityakonarde: Karma for dhanesh95 changed to 8 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:51:56 <jflory7> Okay, I'll let you all get on with your days (or move towards finding a bed). :)
17:51:59 <jflory7> Thanks all!
17:52:01 <dhanesh95> adityakonarde: It's always important to take the first step
17:52:03 <jflory7> #endmeeting