workstation
MINUTES

#fedora-meeting: Workstation WG

Meeting started by stickster at 15:00:06 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 15:00:10)
  2. OStree image as deliverable (stickster, 15:03:25)
    1. https://lists.fedoraproject.org/archives/list/desktop@lists.fedoraproject.org/message/NWBSGXEIICDTRCBL6DZ3ZMJHUX3D6VKA/ (stickster, 15:03:30)
    2. AGREED: Don't include ostree workstation in any publicity stuff, and submit Change for F26 with the expectation that during this cycle, iteration will make it more suitable for public consumption (+1: 6, 0: 0, -1: 0) (stickster, 15:13:28)
    3. ACTION: mclasen consult with jkurik, edit Change page, and put into appropriate ready-for-wrangler and F26 categories (stickster, 15:14:39)
    4. ACTION: stickster make sure ostree workstation doesn't appear in publicity materials (stickster, 15:14:55)

  3. GNOME 3.22 pending issues (stickster, 15:16:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1378985 (stickster, 15:19:16)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1378987 (stickster, 15:19:19)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1379440 and https://bugzilla.redhat.com/show_bug.cgi?id=1366897 are my wishlist (mcatanzaro, 15:19:59)
    4. http://67.media.tumblr.com/tumblr_lhwsvuLJ6t1qzig84o1_400.gif (stickster, 15:25:48)
    5. Let's try to keep an eye on any serious issues that need noted in the Common Bugs page for Beta (stickster, 15:26:32)

  4. Talking points completion (stickster, 15:27:47)
    1. https://fedoraproject.org/wiki/Fedora_25_talking_points#Fedora_Workstation (stickster, 15:27:49)

  5. All other business (open floor) (stickster, 15:34:24)


Meeting ended at 15:37:19 UTC (full logs).

Action items

  1. mclasen consult with jkurik, edit Change page, and put into appropriate ready-for-wrangler and F26 categories
  2. stickster make sure ostree workstation doesn't appear in publicity materials


Action items, by person

  1. mclasen
    1. mclasen consult with jkurik, edit Change page, and put into appropriate ready-for-wrangler and F26 categories
  2. stickster
    1. stickster make sure ostree workstation doesn't appear in publicity materials


People present (lines said)

  1. stickster (56)
  2. zodbot (13)
  3. mcatanzaro (11)
  4. mclasen (11)
  5. kalev (10)
  6. sgallagh (4)
  7. rdieter (3)
  8. otaylor (3)


Generated by MeetBot 0.1.4.