diversity
LOGS
12:00:13 <jflory7> #startmeeting Fedora Diversity Team - 2016 Sept. 28
12:00:13 <zodbot> Meeting started Wed Sep 28 12:00:13 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:13 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_2016_sept._28'
12:00:16 <jflory7> #meetingname diversity
12:00:16 <zodbot> The meeting name has been set to 'diversity'
12:00:23 <jflory7> #topic Roll Call / Q&A
12:00:26 <jflory7> .hello jflory7
12:00:27 <tatica> .hello tatica
12:00:28 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
12:00:31 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
12:00:31 <jonatoni> .hello jonatoni
12:00:34 <marinaz> .hello marinaz
12:00:36 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
12:00:39 <zodbot> marinaz: marinaz 'Marina Zhurakhinskaya' <marinaz@redhat.com>
12:00:58 <devyani7_> .hello devyani7
12:01:00 <zodbot> devyani7_: devyani7 'Devyani Kota' <devyanikota@gmail.com>
12:01:05 <jflory7> #chair tatica jonatoni marinaz devyani7_
12:01:05 <zodbot> Current chairs: devyani7_ jflory7 jonatoni marinaz tatica
12:01:13 <a2batic> .hello a2batic
12:01:14 <zodbot> a2batic: a2batic 'Kanika Murarka' <kmurarka@redhat.com>
12:01:38 <jflory7> #chair a2batic
12:01:38 <zodbot> Current chairs: a2batic devyani7_ jflory7 jonatoni marinaz tatica
12:02:15 <Amita> .hello amsharma
12:02:17 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
12:02:52 <jflory7> #chair Amita
12:02:52 <zodbot> Current chairs: Amita a2batic devyani7_ jflory7 jonatoni marinaz tatica
12:03:01 <jflory7> Morning, afternoon, evening everyone :)
12:03:31 <Amita> hey :)
12:03:52 <jonatoni> Hello :)
12:04:22 <jflory7> I think we have enough people to get started - anyone else can chime in as they arrive.
12:04:27 <jflory7> #topic Announcements
12:04:59 <jflory7> Anyone have any announcements here?
12:05:05 <jflory7> I'm digging around a little bit
12:05:36 <tatica> not from me right now
12:05:39 <Amita> a2batic, has submitted the diversity panel to FUDCon
12:05:46 <Amita> devyani7, too
12:06:06 <tatica> It has been a busy week on my side, so little advance currently, sorry about that
12:06:08 * a2batic nod nod
12:06:14 <jflory7> #info a2batic and devyani7 submitted diversity panel for FUDCon
12:06:16 <jflory7> #awesome
12:06:32 * devyani7_ nods
12:06:54 * devyani7_ also submitted an abstract for hubs workshop for FUDCon
12:07:01 <devyani7_> s/for/on
12:07:16 <Amita> devyani7, nice
12:07:18 <jflory7> tatica: No worries, same for me too. Hoping I'll have some more time this coming week.
12:07:20 <Amita> devyani7++
12:07:21 <tatica> fantastic!!!
12:07:32 <Amita> tatica, np
12:07:48 <jflory7> devyani7_: Awesome! Sounds like you all will have a busy FUDCon :)
12:07:55 <devyani7_> Amita, :)
12:08:06 <a2batic> devyani7_++
12:08:13 <jflory7> If no further announcements, we can go into action items from last week next.
12:08:14 <Amita> all the best a2batic and devyani7
12:08:24 <jflory7> #topic Action items from last week
12:08:35 <a2batic> thanks Amita :)
12:08:38 <tatica> don't forget pics!
12:08:42 <jflory7> #info === [IN PROGRESS] diversity_team Work on defining planned impact / scope of the FAD ===
12:08:55 <jflory7> We covered some of this at our impromptu hack session on Friday.
12:09:00 <jonatoni> devyani7++
12:09:00 <zodbot> jonatoni: Karma for devyani7 changed to 8 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:09:11 <tatica> sorry I couldn't make it, I did... but woke up at 6am :S
12:09:15 <jflory7> I made a dent on Sunday/Monday for getting some text done, but still have some ways to go.
12:09:58 <jflory7> tatica: It was at insane early hours on Friday, if I hadn't been flying, I would have been sleeping too!!
12:10:24 <jflory7> #info Progress ongoing, got some work done at our hack session on Friday, but will cover more in ticket today
12:10:39 <devyani7_> nod nod
12:10:40 <jflory7> #info === [IN PROGRESS] a2batic Amita tatica devyani7 marinaz Continue working on initial structure / format of the panel and what content to deliver for FUDCon diversity panel, follow up again next week ===
12:10:59 <jflory7> #info Panel submitted to FUDCon, Etherpad created with more details and specifics about plans for the panel
12:11:15 <jflory7> #info === a2batic devyani7 need to find out the FUDCon orgaizer list ===
12:11:24 <jflory7> Either of you figure this one out?
12:11:30 <a2batic> https://etherpad.gnome.org/p/fedora-diversity-fudcon
12:11:52 <jflory7> a2batic++
12:11:58 <a2batic> Not yet, we are working on it
12:12:06 <jflory7> Okay, sounds good.
12:12:08 <jonatoni> a2batic++
12:12:08 <zodbot> jonatoni: Karma for a2batic changed to 9 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:12:21 <jflory7> #action a2batic devyani7 Find out the FUDCon organizer list
12:12:25 <devyani7_> jflory7, shouldn't we wait for the selections
12:12:43 <marinaz> a2batic: given that the panel is taking place in East Asia, and underrepresentation of people from East Asia in Fedora came up at the diversity sessions at Flock, I think it should be a strong focus of the discussion for the panel
12:12:50 <marinaz> with some local participants
12:13:46 <tatica> could you please use part of the panel to learn more about the discrimination women suffer at india currently?
12:13:47 <a2batic> marinaz, yes, local participation would really help us
12:13:54 <marinaz> devyani7, a2batic: you can strengthen your proposal by identifying panelists, especially local panelists hearing from whom will have a lot of relevance to the audience
12:13:56 <jflory7> devyani7_: Hmm, I'm trying to remember the context for why we needed the organizer mailing list
12:14:00 <jflory7> marinaz: +1
12:14:12 <devyani7_> marinaz, nod nod
12:15:36 <Amita> jflory7, if we have list, we can send the panelist a headsup or invite
12:15:49 * devyani7_ erases
12:15:50 <Amita> bkp shown interest to be on panel, which is great
12:15:56 <devyani7_> jflory7, ^^
12:16:12 <Amita> marinaz, +1
12:16:18 <jflory7> Amita: Ah, okay - do you mean like we did at Flock?
12:16:31 <Amita> jflory7, we did it as last min thing in Flock
12:16:45 <jflory7> Right, I see now - so to put the call out earlier
12:16:50 <Amita> jflory7, it would be great to do it well in advance this time
12:16:52 <jflory7> So not the organizer list, but an attendee list
12:16:54 <Amita> tatica, +1
12:16:56 <jflory7> I understand now
12:17:08 <marinaz> a2batic, devyani7: I see a note that you would like to include a topic of bullying in the panel - I think that was very confusing to the audience without specific examples last time
12:17:11 <Amita> jflory7, speakers list :)
12:17:18 <jflory7> Let me revise that action a little more
12:17:20 <jflory7> #undo
12:17:20 <zodbot> Removing item from minutes: ACTION by jflory7 at 12:12:21 : a2batic devyani7 Find out the FUDCon organizer list
12:17:47 <marinaz> a2batic, devyani7: so it needs more thought on what the examples are that you can share and whether bullying is the most descriptive term for what people are encountering
12:18:14 <jflory7> #action a2batic devyani7 Find out where a FUDCon speakers mailing list is (if it exists) to put out a call for participants on the panel
12:18:16 <jflory7> #nick devyani7
12:18:39 <a2batic> marinaz, we need to think about good examples
12:18:47 <jflory7> #info === [INCOMPLETE] jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories ===
12:18:57 <jflory7> #action jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories
12:19:07 * jflory7 is going to switch to the panel discussion ticket :)
12:19:10 <jflory7> #topic Tickets
12:19:23 <jflory7> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
12:19:32 <jflory7> #info === Ticket #10 ===
12:19:43 <jflory7> #info "Next Diversity Panel Planning"
12:19:46 <jflory7> #link https://pagure.io/fedora-diversity/issue/10
12:21:31 * jflory7 is going through the Etherpad to catch up
12:23:08 <jflory7> One topic of interest that may be worth covering to is imposter syndrome
12:23:48 <marinaz> a2batic: did you end up proposing a talk on diversity, or did you just propose a panel?
12:23:56 <jflory7> #link https://www.youtube.com/watch?v=HQrkgyArV5k
12:23:57 <Amita> jflory7, yeah, there was a talk last year on this topic
12:24:15 <Amita> in some conference
12:24:41 <a2batic> marinaz, proposal for pannel
12:24:49 <marinaz> a2batic: ok!
12:26:14 <a2batic> marinaz, since 25th was the last day, we summed up some points on etherpad, we can change it afterwards according to the panel formed
12:26:55 <marinaz> a2batic, devyani7: the information on the organizing team is here: https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016#Team: you can reach out to them directly and ask whether any of them would like to speak about representation of contributors from East Asia in Fedora or have any recommendations
12:27:15 * devyani7_ clicks
12:27:28 <Amita> https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016#Team
12:27:53 <marinaz> a2batic, devyani7: I haven't typically seen mailing lists for speakers, especially since the talks are not selected yet
12:28:17 <Amita> https://fedoraproject.org/wiki/User:Botreynisa may be?
12:28:26 <devyani7_> marinaz, nod nod. we'll get in touch with them and ask if they can join the panel.
12:28:38 <devyani7_> also...
12:28:51 <a2batic> Can we also ask for the list of people attending?
12:29:00 <devyani7_> uh, that^^^
12:29:08 <marinaz> a2batic, devyani7: thanks! you would also need to update your outline and questions to include this topic (maybe worth doing up-front before contacting anyone to show the intent)
12:29:40 <marinaz> a2batic: I don't know if they'll have it yet, but you can ask :)
12:30:21 <a2batic> marinaz, yep, we need to update the questions list
12:31:07 <jflory7> Want to form some action items for this?
12:31:12 * jflory7 notes we're at halfway point
12:31:16 <a2batic> marinaz, List of people will help us to know the audience better, and some of them can be the part of panel, maybe
12:31:24 <devyani7_> marinaz, sure thing. guess we need a few more suggestions for the same
12:31:35 <devyani7_> a2batic, nod nod
12:31:54 <Amita> devyani7, but as marinaz rightly said organizers themselves don't know yet who all going to make the event.
12:32:09 <a2batic> Amita, nod nod
12:32:23 <devyani7_> Amita, um, ya true that...
12:32:25 <Amita> so we can right now, can consider the organizer team list
12:32:34 <devyani7_> so what do you suggest
12:32:35 <marinaz> a2batic, devyani7, Amita: one of the things to look for is people who have organized Fedora events in the region, including local meetups
12:32:36 <Amita> who are for sure going to be there
12:33:00 <a2batic> marinaz, +1
12:33:01 <Amita> marinaz, Sure
12:33:15 * devyani7_ notes. @marinaz +1
12:33:26 <Amita> so two action items here - mail to organizers to see who all are interested
12:33:55 <Amita> and second, look for local event organizers in the region, they sure going to attend and mail them if they are interested
12:34:01 <marinaz> devyani7: do you mean more suggestions for the topics/questions? would it be helpful if I added some comments in the etherpad?
12:34:03 <Amita> marinaz, ^^ please review and add
12:34:32 <devyani7_> marinaz, yup, few suggestions on the etherpad would be of great help. thanks :)
12:34:42 <Amita> thanks marinaz
12:34:52 <a2batic> thanks marinaz :)
12:35:00 <Amita> marinaz++
12:35:08 <jflory7> marinaz++
12:35:11 <Amita> marinaz ++
12:35:15 <devyani7_> marinaz++
12:35:16 <Amita> wake up zodbot
12:35:37 <tatica> marinaz++
12:35:37 <zodbot> tatica: Karma for marinaz changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:35:38 <jonatoni> marinaz++
12:35:40 <zodbot> jonatoni: Karma for marinaz changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:35:46 <a2batic> marinaz++
12:35:46 <zodbot> a2batic: Karma for marinaz changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:35:48 <tatica> :D
12:35:52 <devyani7_> bee, o/
12:36:06 <marinaz> Amita: I would say it's one action items: - mail to organizers to see if any of them have had experience organizing Fedora outreach in the region and would like to participate in the diversity panel to talk about getting more people from East Asia involved in Fedora; and also whether they have any recommendations for additional people they anticipate will attend the conference to invite
12:36:22 <a2batic> #link https://etherpad.gnome.org/p/fedora-diversity-fudcon
12:36:25 <jflory7> Cookie karma all around!
12:36:39 <bee> o/ devyani7_ so late , my bouncer doesnt seem to connect
12:36:47 <jflory7> #chair bee bee2502
12:36:47 <zodbot> Current chairs: Amita a2batic bee bee2502 devyani7_ jflory7 jonatoni marinaz tatica
12:36:48 <bee> .hello bee2502
12:36:49 <zodbot> bee: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
12:36:53 <Amita> marinaz, yupp
12:37:07 <jflory7> Okay, I'll write the actions really quick.
12:37:29 * devyani7_ makes notes too :/
12:37:29 <marinaz> a2batic, devyani7: you should also have 5 panel participants at most; 4-5 is ideal
12:37:43 <devyani7_> noted.
12:37:48 <Amita> hello bee
12:37:49 <a2batic> marinaz, noted :)
12:37:55 <Amita> marinaz, +1
12:38:14 <Amita> too many panelist , you would need more than 2 hrs
12:38:21 <tatica> if you have a local activist that could help as well, no matter if is not part of fedora (yet)
12:38:31 <tatica> experience in this cases is more valuable than anything
12:38:38 <jflory7> #action a2batic devyani7 Reach out to FUDCon organizers and ask if they have experienced organizing Fedora outreach events in region, ask if they would like to participate in Diversity panel for East Asia representation, and ask for recommendations on additional people to invite to panel who will attend FUDCon
12:38:54 <jflory7> #action marinaz Review Etherpad and leave feedback / comments
12:39:04 <Amita> tatica, not sure, if that can upset some people - not part of fedora (yet)
12:39:11 <bee2502> hello Amita o/
12:39:15 * bee2502 is reading the past discussion now
12:39:17 <bee2502> marinaz++
12:39:17 <zodbot> bee2502: Karma for marinaz changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:39:17 <tatica> Amita, why would upset people?
12:39:28 <Amita> hey changing nicks bee2502 :)
12:39:51 <bee2502> yes, webchat got disconnected but luckily bouncer is up again :)
12:39:53 <bee2502> jflory7++
12:39:54 <jflory7> #info Recommended number of panelists is around 4-5
12:40:22 <Amita> tatica, not sure, but in FUDCon, people can say Fedora Contributors only thing, I am not sure though
12:40:27 <Amita> we can try
12:40:29 <tatica> not at all
12:40:49 <tatica> I had members from other communities at my local fudcon and they ended up joining fedora and becoming regional leaders
12:40:54 <Amita> bee2502, ah okay
12:40:55 <jflory7> We're in the last 20 minutes - want to carry on this discussion later and switch to FAD discussion?
12:41:00 <tatica> how we want to recruit more people if we don't expand our reach?
12:41:15 <Amita> tatica, +100 to that
12:41:31 <devyani7_> tatica, +1 :)
12:41:35 <Amita> :)
12:41:48 <Amita> now we have argument to make if someone even get upset :D
12:41:50 <marinaz> tatica, Amita: if there is a local activist who has experience with diversity, but not as much with Fedora, I think it would be valuable to have them on the panel
12:42:00 <tatica> marinaz, exactly
12:42:13 <Amita> I am totally in for that :)
12:42:28 <tatica> just imagine you have a psicologyst friend who has experience dealing with harassment cases, but is not such a techie... his/her experience would be insanely fantastic
12:42:41 <devyani7_> O.o
12:42:48 <tatica> just a random example
12:43:11 <tatica> jflory7, sure +1 from me
12:43:20 <tatica> openess is what made us be all here :)
12:43:20 * jflory7 nods
12:43:32 <devyani7_> tatica, +1 :)
12:43:44 <bee2502> tatica++
12:43:47 * a2batic nods
12:43:49 <Amita> tatica++
12:43:50 <jflory7> I think we have a fair set of actions to keep us busy until next week. Can also resume discussion in #fedora-diversity after the meeting. :)
12:43:52 <jflory7> tatica++
12:43:58 <Amita> .tatica
12:43:58 <zodbot> I love tatica, you love tatica, WE ALL LOVE TATICA!
12:43:59 <jflory7> #info === Ticket #8 ===
12:44:02 <jflory7> #info "Planning a FAD event"
12:44:05 <jflory7> #link https://pagure.io/fedora-diversity/issue/8
12:44:39 <jflory7> The summary from our hack session on Friday is here: https://pagure.io/fedora-diversity/issue/8#comment-6378
12:44:46 <devyani7_> jflory7++
12:44:52 <jflory7> Amita and jonatoni were going to be working on specifics for budget
12:45:03 <jflory7> I wanted to get all of the impact wording done, but did not finish
12:45:16 <jflory7> #link https://fedoraproject.org/wiki/FAD_Diversity_2017#Impact
12:45:37 <jflory7> #info Objective we are targeting for the FAD is: building open source communities
12:45:43 <jflory7> #link https://fedoraproject.org/wiki/Objectives
12:46:42 <jflory7> tatica: The end goal I'm trying to accomplish as far as the objectives go is to do the long explanation in the wiki page, and then adapt it into the table model by mattdm, which I believe is something we should really use for proposing our FAD.
12:46:55 <jflory7> tatica: I was hoping you might be able to pull out some Inkscape skills to help accomplish that.
12:47:01 <jflory7> #link https://pagure.io/FedoraLogicModelTemplate
12:48:13 <tatica> sure :)
12:48:24 <jflory7> I will keep working to try finishing that part this week
12:48:29 <jflory7> For the wiki page
12:48:36 <jflory7> Will be sure to post updates in the ticket
12:49:06 <jflory7> #action jflory7 Finish writing Impact section of FAD wiki page
12:49:18 <jflory7> #action jflory7 tatica Work on adapting the wiki page content into the logic model template
12:49:42 <jflory7> We originally hoped to have the FAD planned and submitted by this Friday, but it seems like it will be difficult to do so
12:49:55 <jflory7> We did a lot of budget planning, but that will be a blocking factor to the proposal
12:50:13 <Amita> jflory7, me and jonatoni are on top of it
12:50:16 <jflory7> #link https://etherpad.gnome.org/p/fedora-diversity-hack-session-pad
12:50:28 <jflory7> Amita++ jonatoni++
12:50:31 <Amita> jflory7, as soon as bee2502 completes her information, we can go for final calculations
12:50:39 <Amita> bee2502, please do so , when you get time
12:50:52 <jflory7> Okay, perfect - so I think our big target goal should be a full, complete FAD proposal by our next meeting.
12:51:06 <Amita> jflory7, +1 to that
12:51:09 <jflory7> If we push much farther than that, I think it will present complications with getting the FAD approved.
12:51:18 <bee2502> Amita, I am doing it right now
12:51:23 <Amita> thanks bee2502
12:51:31 <jflory7> And definitely will pull bexelbie in for that once the proposal is ready
12:51:48 <jflory7> #agreed Target goal is to have a full and complete proposal for the FAD by our next meeting
12:51:53 <Amita> jonatoni, lets get onto a call and do the calculations, sometime this week, if it works for you
12:52:07 <jonatoni> amita yep sure
12:52:16 <jflory7> #action Amita jonatoni Continue working and calculating full event budget, create a final ballpark estimate cost for the FAD by next meeting
12:52:20 <Amita> thanks jonatoni , I will share meeting details with you
12:52:33 <jonatoni> thanks amita :)
12:52:40 <Amita> :) thanks jonatoni
12:52:41 <jflory7> Excellent
12:53:11 <jflory7> So I think this ticket should be covered, lots of quick-moving items here.
12:53:19 <jflory7> Will definitely be discussing in channel during the week.
12:53:47 <jflory7> Going to switch to one final ticket
12:53:54 <jflory7> #info === Ticket #14 ===
12:53:59 <jflory7> #info "Merge the data of Community_working_group with diversity team"
12:54:03 <jflory7> #link https://pagure.io/fedora-diversity/issue/14
12:54:26 <jflory7> On this ticket, I don't think there is any opposition to merging the groups, so we probably need to figure out how we want to do that
12:54:29 <bee2502> Hi, I have filled the doc for Brno. I am not sure about where I will be in May i.e. Berlin/Mumbai
12:54:47 <bee2502> What should I fill then ? Amita Jflory7
12:55:15 <jflory7> bee2502: Right now, we're still anticipating for January / right after DevConf.
12:55:27 <Amita> bee2502, shared the details with you
12:56:07 <jflory7> For this ticket, might it be as simple as adding headers / alert boxes to the tops of the wiki pages noting that the responsibilities of the CWG have switched to the Diversity Team?
12:56:37 <Amita> jflory7, +1
12:56:42 <Amita> that works, yes
12:56:55 <Amita> but we still don't know about their mailing list (private one)
12:57:00 <jflory7> Since they're no longer an active group, I think this will work fine
12:57:06 <Amita> jflory7, we may want to get the access of that ML
12:57:10 <jflory7> Amita: Is it still active or set up properly?
12:57:18 <Amita> jflory7, AFAIK yes
12:57:53 <jflory7> I found their public list but can't find any link to a private one
12:58:13 <Amita> jflory7, we may want to confirm from Ankur
12:58:36 <jflory7> Ah, no, I found it
12:58:45 <jflory7> Still exists
12:59:02 <Amita> jflory7, you can put that in the ticket
12:59:11 <Amita> and then we can put them in our diversity page?
12:59:33 <Amita> atleast till the time we setup our repo for issue reports
12:59:44 <Amita> we can reuse this old one
12:59:49 <jflory7> #agreed Can merge the two groups together: place alert boxes on the top of wiki pages noting that the Diversity Team now assumes responsibility for these tasks, work on claiming / updating private mailing lists for current team members
13:00:06 <jflory7> #nick FranciscoD
13:00:20 <Amita> yeah I remember his real name Ankur :)
13:00:23 <jflory7> #action jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team
13:00:39 <jflory7> Amita: Can I action you to reach out to Ankur for that one?
13:00:58 <Amita> Sure
13:01:11 <Amita> just give the action item, don't ask :)
13:01:58 <jflory7> #action Amita Reach out to FranciscoD about public / private mailing lists and getting current team members added as list owners there
13:02:11 <jflory7> Great - so we're a little bit over, but I think that covers this ticket well.
13:02:11 <Amita> jflory7, thanks will do
13:02:13 <jflory7> #topic Open Floor
13:02:26 <jflory7> Anything else we want to cover before closing out?
13:02:33 <Amita> an action item for jflory7 - take some rest this week
13:02:43 <jflory7> :P
13:03:05 <Amita> it will be nice if things move forward for Survey
13:04:05 <jflory7> Definitely - once the FAD and FUDCon planning slows, it will be easier to spend more time focusing on efforts there
13:04:38 <jflory7> Right now, I think these things are taking a lot of our time and energy. :)
13:04:42 <Amita> yeah
13:05:48 <jflory7> Alrighty then!
13:05:54 <Amita> if nothing more, then let's closE?
13:05:56 <jflory7> I think we're probably good to close out here.
13:05:57 <jflory7> Yup!
13:06:01 <Amita> cool
13:06:19 <jflory7> Thanks for coming out today everyone, it's very motivating to see all of the energy and drive with this group :)
13:06:34 <Amita> thanks everyone :)
13:06:36 <Amita> yeah
13:06:42 <Amita> diversity++
13:06:47 <jflory7> diversity++
13:06:52 <jflory7> Until later o/
13:06:53 <jflory7> #endmeeting