i18n
LOGS
06:02:13 <pravins> #startmeeting i18n
06:02:13 <zodbot> Meeting started Wed Sep 21 06:02:13 2016 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:02:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:02:13 <zodbot> The meeting name has been set to 'i18n'
06:02:13 <pravins> #meetingname i18n
06:02:13 <zodbot> The meeting name has been set to 'i18n'
06:02:13 <pravins> #topic agenda and roll call
06:02:14 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2016-09-21
06:02:38 <pravins> who is here today?
06:02:41 <suanand> hi..
06:02:49 <pravins> hi suanand :)
06:02:52 <paragan> hi
06:02:52 <pravins> #chair suanand
06:02:52 <zodbot> Current chairs: pravins suanand
06:02:57 <pravins> hi paragan :)
06:03:00 <pravins> #chair paragan
06:03:00 <zodbot> Current chairs: paragan pravins suanand
06:03:00 <tagoh_> hi
06:03:02 <mfabian> Hi!
06:03:05 <Satya> hi
06:03:10 <pravins> hi tagoh_ mfabian Satya :)
06:03:17 <pravins> #chair tagoh_ mfabian Satya
06:03:17 <zodbot> Current chairs: Satya mfabian paragan pravins suanand tagoh_
06:03:35 <pravins> I think we will have quick meeting today :)
06:03:47 <pravins> #topic Upcoming schedule
06:03:48 <pravins> #info 2016-09-27 	Beta Freeze (*)
06:03:48 <pravins> #info 2016-09-27   Change Checkpoint: 100% Code Complete Deadline
06:03:48 <pravins> #info 2016-10-11   Beta Freeze
06:03:48 <pravins> #info 2016-11-01 	Final Freeze (*)
06:03:48 <pravins> #info 2016-11-15 	Fedora 25 Final Release (GA)
06:04:17 <pravins> Schedule is unchanged from last meeting.
06:04:18 <pravins> #info #68: Trac to pagure transition
06:04:18 <pravins> #link https://pagure.io/i18n/issue/68
06:04:32 <pravins> Thanks paragan for initiating and completing this. :)
06:04:46 <pravins> there are few missing things or need upgrades.
06:04:57 <pravins> 1. Posting ticket update message to #fedora-g11n.
06:05:45 <pravins> 2. Moving fedorahosted, git stuff to pagure,io git.
06:06:23 <paragan> 1) will enable that
06:06:42 <paragan> 2) will move them also
06:07:13 <pravins> old git https://git.fedorahosted.org/cgit/i18n.git
06:07:33 <jibec> (hi)
06:07:38 <pravins> hi jibec :)
06:07:59 <pravins> jibec: is planning to update all old links from fedorahosted url to pagure.io.
06:08:20 <pravins> I think its good to have updated links, let me know if anyone feel any problem about it.
06:08:29 <pravins> if no objection we will update the links
06:08:34 <pravins> #chair jibec
06:08:34 <zodbot> Current chairs: Satya jibec mfabian paragan pravins suanand tagoh_
06:09:11 <pravins> tagoh_: also our creating meeting script need updates for pagure.
06:10:07 <pravins> 3. Updating script from fedorahosted.org to pagure.io
06:10:17 <pravins> else i did not found any other issue.
06:11:04 <jibec> so, no objection :)
06:11:28 <pravins> jibec: yes, looks so. lets go ahead with updates. Its good to drop email on i18n list once.
06:11:30 <pravins> before change.
06:11:45 <tagoh_> pravins: does any public API docs for pagure?
06:12:04 <tagoh_> s/does/is there/
06:12:23 <paragan> docs.pagure.io
06:13:11 <pravins> umm, nothing even in https://pagure.io/pagure-api :(
06:13:41 <pravins> pingone: sayan do you have any update regarding public api for pagure?
06:13:43 <paragan> ah its not exists
06:13:52 <paragan> I seem something similar the other day
06:14:59 <paragan> e.g. https://docs.pagure.org/releng/
06:15:58 <pravins> tagoh_: hmm, looks information not available. lets wait for reply from pingone or sayan
06:16:12 <paragan> tagoh_, there is CLI for pagure called pag
06:16:27 <tagoh_> aha
06:16:43 <paragan> pag is package name in fedora
06:17:45 <pravins> #info Information regarding public API of pagure not available.
06:18:10 <pravins> pag does not have much options, but it will be nice, if we can simply query issue tracker through pag.
06:18:53 <pravins> #action pravins to ask pagure team regarding Public API
06:19:17 <pravins> should we move to next topic?
06:20:29 <pravins> #info #67: Fedora 25 Test day planning
06:20:29 <pravins> #link https://pagure.io/i18n/issue/67
06:20:51 <pravins> Unfortunately we missed earlier planned date 20th Sep.
06:21:20 <pravins> Considering TODO list..https://pagure.io/i18n/issue/67#comment-6336
06:21:31 <pravins> We need few days before we actually execute it.
06:21:38 <pravins> How about 28th Sept??
06:21:47 <Satya> +1
06:22:14 <paragan> +1
06:22:37 <pravins> We have important change proposal this time, so test day is very important.
06:22:52 * pravins checking if that day is free.
06:23:38 <pravins> At least https://apps.fedoraproject.org/calendar/QA/2016/9/26/  show me its free.
06:24:05 <pravins> https://fedoraproject.org/wiki/Category:Fedora_25_Test_Days
06:25:16 <pravins> #agreed To have i18n test day on 28th Sept.
06:25:38 <pravins> I will start working on todo list and ping people where need help.
06:25:50 <pravins> moving to next one.
06:25:51 <pravins> #info #63: Bug triaging activity post F24 Beta release
06:25:52 <pravins> #link https://pagure.io/i18n/issue/63
06:27:39 <pravins> Since, we have 28th as a I18n test day, this should be bit late.
06:27:59 <Satya> how about 12th, 13th & 14th October, 2016, for fedora bug triage? after i18n test day
06:28:00 <pravins> jibec: also i am thinking to add F24 translation bugs in bug triaging activity day.
06:28:20 <pravins> Satya: yeah, we can take some more time.
06:28:31 <pravins> hi anish__ :)
06:28:36 <jibec> ok, i'll help
06:28:42 <anish__> Hi pravins
06:28:54 <pravins> #chair anish__
06:28:54 <zodbot> Current chairs: Satya anish__ jibec mfabian paragan pravins suanand tagoh_
06:30:02 <pravins> jibec: issue from F24 https://fedoraproject.org/wiki/Test_Day:2016-03-29_Translation_Test_Day#Fedora_24_Test_Day_Report
06:30:21 <pravins> #info We need to create trans-bug list before executing this test day.
06:31:13 <pravins> moving to next topic
06:31:13 <pravins> #info #66: F25 Documentation beat
06:31:14 <pravins> #link https://pagure.io/i18n/issue/66
06:31:32 <pravins> #link https://fedoraproject.org/wiki/Documentation_I18n_Beat
06:31:44 <pravins> This has been moved to git.
06:32:01 <pravins> Still, i think we can edit the page and request docs team to pull again.
06:32:09 <pravins> Please do it by end of this week.
06:32:25 <pravins> #info Need to finish Docs Beat by 26th Sept.
06:32:49 <pravins> basically, if any new package, any change other than planned change proposals.
06:32:54 <pravins> etc..
06:34:50 <pravins> moving to last topic
06:34:50 <pravins> #info #64: Fedora 25 planning
06:34:51 <pravins> #link https://pagure.io/i18n/issue/64
06:35:15 <pravins> I think testing is only major step now.
06:35:32 <pravins> any update about changes?
06:37:51 <pravins> https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/W73NICBCFFDXBZM57UFN7AWNHAKOXNOH/
06:38:44 <pravins> #topic Open Floor
06:38:53 <pravins> lets put more effort on planning Test day now :)
06:39:06 <pravins> anything we missed or want to bring up?
06:40:45 <FQ224> hi if i want be part of testing day, do you have some preparation list for this? I just done some in translation team, want do more here, thanks
06:40:45 <pravins> lets wait for 1 minutes and close the meeting.
06:41:23 <pravins> FQ224: you mean want to contribute in organizing test day? or being participant in test day?
06:41:43 <FQ224> just paticipant in the testing
06:42:07 <FQ224> but if need any assistant for organizing, i am glad to help
06:42:38 <pravins> FQ224: what is your fas name? I will send you an email for todo list.
06:42:50 <FQ224> fq224
06:42:54 <pravins> it always nice to see new participants and getting new ideas from them :)
06:42:57 <FQ224> fun224@gmail.com
06:43:20 <pravins> for participation we usually send email to list and also post on communityblog
06:43:43 <pravins> FQ224: i will definitely ping you for organization help :)
06:43:47 <pravins> Thank you
06:43:51 <pravins> FQ224++
06:43:52 <FQ224> ok, anytime
06:44:16 <pravins> lets stop here then.
06:44:22 <pravins> Thanks everyone for meeting :)
06:44:26 <pravins> #endmeeting