magazine
MINUTES

#fedora-meeting: Fedora Magazine editorial board - 2016 Sept. 15

Meeting started by jflory7 at 21:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 21:00:37)
  2. Last week in review (jflory7, 21:04:34)
    1. Week of Sept. 5-11: 36,505 (down ~18% from previous week) (jflory7, 21:05:17)
    2. Top day this month so far: Sept. 2, with "How to encrypt your Fedora file system" and "Welcoming our new Fedora Community Action and Impact Coordinator" (jflory7, 21:06:07)
    3. Total views last month (August): 171,430 (jflory7, 21:06:40)
    4. Total views so far this month: 84,124 (jflory7, 21:06:57)

  3. Pending review (jflory7, 21:07:19)
    1. === "Smart light using Arduino on Fedora" === (jflory7, 21:08:13)
    2. https://fedoramagazine.org/?p=13254&preview=1&_ppp=7a0690ec20 (jflory7, 21:08:17)
    3. jflory7 is reviewing this article tonight for a publication tomorrow morning, as agreed last week (jflory7, 21:08:31)
    4. ACTION: jflory7 Finish reviewing "Smart light" article, schedule for Sept. 15 (jflory7, 21:09:07)
    5. ACTION: ryanlerch Design a replacement image for the "Smart light" article since original image is no longer published under CC-BY (jflory7, 21:11:22)
    6. === "Getting started with WebVR on Fedora" === (jflory7, 21:11:54)
    7. https://fedoramagazine.org/?p=14475&preview=1&_ppp=1f16a17167 (jflory7, 21:11:58)
    8. ACTION: stickster Review, edit, and create a featured image for "Getting started with WebVR on Fedora", aiming for a publication next week (jflory7, 21:13:50)
    9. === "What is Grub2 Bootloader in Fedora" === (jflory7, 21:14:29)
    10. https://fedoramagazine.org/?p=14323&preview=1&_ppp=1d8aa6ac07 (jflory7, 21:14:33)
    11. ACTION: ryanlerch Edit, review, create featured image Grub2 bootloader article for next week (tentatively, Friday Sept. 23) (jflory7, 21:19:13)
    12. === "How to use your browser efficiently?" === (jflory7, 21:19:27)
    13. https://fedoramagazine.org/?p=14465&preview=1&_ppp=f334f7de5b (jflory7, 21:19:32)
    14. ACTION: x3mboy Review and apply edits for "How to use your browser efficiently?" (convert bold text to headers (size 2) and make the shortcuts themselves highlighted with <code> tags, shortcut ctrl+alt+x) (jflory7, 21:28:17)
    15. ACTION: x3mboy File ticket for featured image for "How to use your browser efficiently?" article https://pagure.io/fedoramagazine-images (jflory7, 21:28:33)
    16. ACTION: ryanlerch Create featured image for "How to use your browser efficiently?" article (see Pagure ticket [coming soon] for this) (jflory7, 21:29:04)
    17. === "News in PostgreSQL 9.5 and how to upgrade" === (jflory7, 21:29:27)
    18. https://fedoramagazine.org/?p=14181&preview=1&_ppp=deb4fec73d (jflory7, 21:29:30)
    19. ACTION: stickster If no feedback from hhorak on "News in PostgreSQL 9.5 and how to upgrade", move article to holding pen (jflory7, 21:32:35)
    20. === "New Firefox 48 features in Fedora" === (jflory7, 21:32:59)
    21. https://fedoramagazine.org/?p=14316&preview=1&_ppp=99778a034b (jflory7, 21:33:03)
    22. Featured image for Firefox 48 (to become Firefox 49) is available in the images repository (jflory7, 21:34:54)
    23. ACTION: stransky Continue working on article and updating it to cover Firefox 49 - stickster to help follow up on this one as well (jflory7, 21:36:14)
    24. === "How to remotely unlock your Fedora file system" === (jflory7, 21:36:45)
    25. https://fedoramagazine.org/?p=14276&preview=1&_ppp=61e63569c5 (jflory7, 21:36:49)
    26. ACTION: puiterwijk Do a technical review and edit of the "How to remotely unlock your Fedora file system" article, aiming for publication week of Sept. 26 (jflory7, 21:43:23)
    27. AGREED: Will revisit this article at next week's meeting; for now, will wait on technical +1 before proceeding (jflory7, 21:44:02)
    28. === "Rust meets Fedora" === (jflory7, 21:44:08)
    29. https://fedoramagazine.org/?p=14563&preview=1&_ppp=441ca2b853 (jflory7, 21:44:36)
    30. AGREED: Rust article looks great! We will aim to publish it during the week of Sept. 26 and will assign editing responsibilities next week (jflory7, 21:47:52)

  4. Drafts (jflory7, 21:49:01)
    1. === "Announcing Fedora 25 support for the Raspberry Pi 2 and 3 (test images)" === (jflory7, 21:50:28)
    2. https://fedoramagazine.org/?p=14574&preview=true (jflory7, 21:50:32)
    3. ACTION: pbrobinson Drop a line on magazine@lists.fedoraproject.org once this article is ready to be published (jflory7, 21:53:06)
    4. === "Fedora Hubs : Getting Started" === (jflory7, 21:54:20)
    5. https://fedoramagazine.org/?p=14310&preview=1&_ppp=e45d07ce6f (jflory7, 21:54:40)
    6. ACTION: jflory7 Follow up with devyani7 on restructuring this article to be more introductory to Hubs, move technical setup guide to Community Blog (jflory7, 21:55:12)
    7. === "Using the YubiKey4 with Fedora" === (jflory7, 21:55:20)
    8. https://fedoramagazine.org/?p=13849&preview=1&_ppp=64d193dbf7 (jflory7, 21:55:24)
    9. AGREED: Move "Using the YubiKey4 with Fedora" to the holding pen, needs author (jflory7, 21:58:24)

  5. Pitches (jflory7, 21:59:02)
    1. === "Starting with Python in Fedora" === (jflory7, 21:59:41)
    2. https://fedoramagazine.org/?p=14577&preview=1&_ppp=042939c212 (jflory7, 21:59:46)
    3. AGREED: "Starting with Python in Fedora" sounds like a great idea - pitch approved! lailah, feel free to begin writing! (jflory7, 22:01:17)
    4. === "Install the Atom Text Editor on Fedora(WIP)" === (jflory7, 22:01:30)
    5. https://fedoramagazine.org/?p=14525&preview=1&_ppp=e5caf176bc (jflory7, 22:01:36)
    6. AGREED: "Install the Atom Text Editor on Fedora" also sounds like a great idea - pitch approved! pams1234, feel free to begin writing! (jflory7, 22:03:10)

  6. Open Floor (jflory7, 22:03:20)


Meeting ended at 22:04:12 UTC (full logs).

Action items

  1. jflory7 Finish reviewing "Smart light" article, schedule for Sept. 15
  2. ryanlerch Design a replacement image for the "Smart light" article since original image is no longer published under CC-BY
  3. stickster Review, edit, and create a featured image for "Getting started with WebVR on Fedora", aiming for a publication next week
  4. ryanlerch Edit, review, create featured image Grub2 bootloader article for next week (tentatively, Friday Sept. 23)
  5. x3mboy Review and apply edits for "How to use your browser efficiently?" (convert bold text to headers (size 2) and make the shortcuts themselves highlighted with <code> tags, shortcut ctrl+alt+x)
  6. x3mboy File ticket for featured image for "How to use your browser efficiently?" article https://pagure.io/fedoramagazine-images
  7. ryanlerch Create featured image for "How to use your browser efficiently?" article (see Pagure ticket [coming soon] for this)
  8. stickster If no feedback from hhorak on "News in PostgreSQL 9.5 and how to upgrade", move article to holding pen
  9. stransky Continue working on article and updating it to cover Firefox 49 - stickster to help follow up on this one as well
  10. puiterwijk Do a technical review and edit of the "How to remotely unlock your Fedora file system" article, aiming for publication week of Sept. 26
  11. pbrobinson Drop a line on magazine@lists.fedoraproject.org once this article is ready to be published
  12. jflory7 Follow up with devyani7 on restructuring this article to be more introductory to Hubs, move technical setup guide to Community Blog


Action items, by person

  1. devyani7
    1. jflory7 Follow up with devyani7 on restructuring this article to be more introductory to Hubs, move technical setup guide to Community Blog
  2. jflory7
    1. jflory7 Finish reviewing "Smart light" article, schedule for Sept. 15
    2. jflory7 Follow up with devyani7 on restructuring this article to be more introductory to Hubs, move technical setup guide to Community Blog
  3. pbrobinson
    1. pbrobinson Drop a line on magazine@lists.fedoraproject.org once this article is ready to be published
  4. puiterwijk
    1. puiterwijk Do a technical review and edit of the "How to remotely unlock your Fedora file system" article, aiming for publication week of Sept. 26
  5. ryanlerch
    1. ryanlerch Design a replacement image for the "Smart light" article since original image is no longer published under CC-BY
    2. ryanlerch Edit, review, create featured image Grub2 bootloader article for next week (tentatively, Friday Sept. 23)
    3. ryanlerch Create featured image for "How to use your browser efficiently?" article (see Pagure ticket [coming soon] for this)
  6. stickster
    1. stickster Review, edit, and create a featured image for "Getting started with WebVR on Fedora", aiming for a publication next week
    2. stickster If no feedback from hhorak on "News in PostgreSQL 9.5 and how to upgrade", move article to holding pen
    3. stransky Continue working on article and updating it to cover Firefox 49 - stickster to help follow up on this one as well
  7. stransky
    1. stransky Continue working on article and updating it to cover Firefox 49 - stickster to help follow up on this one as well
  8. x3mboy
    1. x3mboy Review and apply edits for "How to use your browser efficiently?" (convert bold text to headers (size 2) and make the shortcuts themselves highlighted with <code> tags, shortcut ctrl+alt+x)
    2. x3mboy File ticket for featured image for "How to use your browser efficiently?" article https://pagure.io/fedoramagazine-images


People present (lines said)

  1. jflory7 (201)
  2. ryanlerch (47)
  3. x3mboy (46)
  4. zodbot (13)
  5. pbrobinson (9)
  6. puiterwijk (5)
  7. stransky (0)
  8. stickster (0)
  9. devyani7 (0)


Generated by MeetBot 0.1.4.