commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-09-13)

Meeting started by jflory7 at 16:27:49 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 16:28:06)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-09-13 (jflory7, 16:28:11)
    2. (1) Roll Call / Q&A (jflory7, 16:28:15)
    3. (2) Announcements (jflory7, 16:28:20)
    4. (3) Action items from last meeting (jflory7, 16:28:32)
    5. (4) Tickets (jflory7, 16:28:37)
    6. (5) Wiki Gardening (jflory7, 16:28:42)
    7. (6) Community Blog (jflory7, 16:28:47)
    8. (7) Release Schedule (jflory7, 16:28:51)
    9. (8) Open Floor (jflory7, 16:29:01)

  2. Roll Call / Q&A (jflory7, 16:29:02)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 16:29:06)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jflory7, 16:29:14)
    3. Dhanesh B. Sabane, UTC+5:30, CommOps, RPM Packaging, Linux kernel, Python, ML (dhanesh95, 16:29:22)
    4. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Diversity Team, sysadmin-badges, and more (jflory7, 16:29:39)
    5. Tummala Dhanvi (c0mrad3, 16:29:40)

  3. Announcements (jflory7, 16:36:32)
    1. === "Chomreabsuor Phnom Penh — FUDCon APAC is coming!" === (jflory7, 16:36:35)
    2. https://fedoramagazine.org/chomreabsuor-phnom-penh-fudcon-apac-is-coming/ (jflory7, 16:36:41)
    3. The Fedora User and Developer Conference, or FUDCon, is coming to the APAC region in Phnom Penh. Learn more about how to participate in this year's conference in the above link. (jflory7, 16:36:49)
    4. === "Fedorahosted sunset: 2017-02-28" === (jflory7, 16:37:12)
    5. https://communityblog.fedoraproject.org/fedorahosted-sunset-2017-02-28/ (jflory7, 16:37:16)
    6. All Fedorahosted instances are being retired on February 28, 2017. Marketing has already moved to Pagure and will set our Trac as a redirect to Pagure at the end of this month. Keep this in mind for any other teams you are participating in as well. (jflory7, 16:37:21)
    7. === Fedora 25 translation sprint ended last Friday === (jflory7, 16:37:37)
    8. https://communityblog.fedoraproject.org/fedora-25-translation-sprint/ (jflory7, 16:37:44)
    9. The Fedora Globalization (G11n) team wrapped up another translation sprint last week for Fedora 25. Expect more news about the outcome and results soon! (jflory7, 16:37:50)

  4. Action items from last meeting (jflory7, 16:39:07)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2016-09-06-16.25.html (jflory7, 16:39:15)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 16:39:20)
    3. === [COMPLETE] jflory7 bee2502 Take workshop feedback and parse it into more accessible data (e.g. tickets / commits / CommBlog posts / metrics / etc.) === (jflory7, 16:39:28)
    4. https://etherpad.gnome.org/p/commops-power-sessions (jflory7, 16:39:35)
    5. === [COMPLETE] jflory7 Review emails for pending posts on the CommBlog === (jflory7, 16:39:54)
    6. ACTION: jflory7 Review emails for pending posts on the CommBlog (jflory7, 16:40:39)
    7. === [COMPLETE] jflory7 Update Community Blog writing guide for writing a new article based on what's actually happening in 2016 now === (jflory7, 16:40:44)
    8. https://communityblog.fedoraproject.org/writing-community-blog-article/ (jflory7, 16:40:50)
    9. === [COMPLETE] jflory7 Sort through ideas on reviewing old contributor discussion, form proposals in the ticket, share at next meeting === (jflory7, 16:41:07)
    10. https://pagure.io/fedora-commops/issue/78#comment-6146 (jflory7, 16:41:13)
    11. === skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure === (jflory7, 16:41:24)
    12. ACTION: skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure (jflory7, 16:41:55)
    13. === [COMPLETE] jflory7 bee2502 Arrange for some personal hacking to close out Flock items === (jflory7, 16:42:29)
    14. https://etherpad.gnome.org/p/commops-power-sessions (jflory7, 16:42:34)
    15. === [COMPLETE] dhanesh95 Start mailing list discussion on wiki page changes for Python SIG === (jflory7, 16:42:39)
    16. https://lists.fedoraproject.org/archives/list/python-devel@lists.fedoraproject.org/thread/QPLFFRRDFG7E3CVN67ZI7DX34I3KTRQK/ (jflory7, 16:42:45)
    17. === [COMPLETE] bee2502 jflory7 Work on moving election-specific information from Flock into ticket #19, share with jkurik after === (jflory7, 16:42:55)
    18. https://pagure.io/fedora-commops/issue/90 (jflory7, 16:42:58)
    19. === skamath Research Bugzilla datagrepper queries for new bug report tickets === (jflory7, 16:43:09)
    20. ACTION: skamath Research Bugzilla datagrepper queries for new bug report tickets (jflory7, 16:43:26)
    21. === sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group === (jflory7, 16:43:37)
    22. ACTION: sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group (jflory7, 16:47:58)
    23. === dhanesh95 Make changes to Python SIG pages based on feedback, post to python-devel mailing list requesting feedback on the rewrites, explain idea of splitting Python SIG into two FAS groups (python-sig for interested members, python-packagers for security-related bugs / pushing to packages git) === (jflory7, 16:48:17)
    24. Completed; dhanesh95 followed up with the Python SIG and is awaiting further feedback before merging it into the final page and updating their guidelines (jflory7, 16:50:59)
    25. === [COMPLETE] skamath dhanesh95 sumantro Leave vote in ticket #86 for revised meeting time === (jflory7, 16:51:06)
    26. https://pagure.io/fedora-commops/issue/86#comment-6106 (jflory7, 16:51:12)
    27. === [COMPLETE] jflory7 Close ticket #86 no sooner than 2016-09-08 === (jflory7, 16:51:24)
    28. https://pagure.io/fedora-commops/issue/86#comment-6106 (jflory7, 16:51:30)

  5. Tickets (jflory7, 16:51:44)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jflory7, 16:52:07)
    2. === Ticket #34, 52, 84 === (jflory7, 16:52:12)
    3. " [Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series; Quality Assurance; Python SIG" (jflory7, 16:52:18)
    4. https://pagure.io/fedora-commops/issue/34 (jflory7, 16:52:27)
    5. https://pagure.io/fedora-commops/issue/52 (jflory7, 16:52:29)
    6. https://pagure.io/fedora-commops/issue/84 (jflory7, 16:52:31)
    7. AGREED: Not much to discuss today - a lot of ongoing work. skamath researching problematic bags (i.e. mailing lists / Pagure), dhanesh95 wrapping up with Python SIG, a2batic and sumantro helping kickstart the QA series (jflory7, 16:58:12)
    8. === Ticket #78 === (jflory7, 16:58:15)
    9. "Automating a check-in to evaluate activity of members" (jflory7, 16:58:17)
    10. https://pagure.io/fedora-commops/issue/78 (jflory7, 16:58:22)
    11. ACTION: commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible (jflory7, 17:01:45)
    12. AGREED: Will revisit this ticket next week when we have more of an attendance in the meeting (jflory7, 17:02:07)
    13. === Ticket #83 === (jflory7, 17:02:40)
    14. "replace/improve etherpad working space" (jflory7, 17:02:45)
    15. https://pagure.io/fedora-commops/issue/83 (jflory7, 17:02:50)
    16. IDEA: Etherpads are helpful because they are quick and easy collaborative pads. Etherpads are problematic because there is no concept of history / revisions. Etherpads are problematic because information can become tedious to get through over time. We should consider better ways to store Etherpad sort of data. (jflory7, 17:04:40)
    17. IDEA: Try using Pagure for hosting Etherpad data in markdown / RST, either as standalone files or as Pagure docs (jflory7, 17:10:48)
    18. ACTION: jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83 (jflory7, 17:11:46)
    19. AGREED: Need to understand how CommOps members feel about git vs. wiki - jflory7 will add explanation on a way we could use Pagure for this and put it up for feedback / comments (jflory7, 17:14:57)
    20. === Ticket #87 === (jflory7, 17:15:03)
    21. "Replacement for join.fp.o" (jflory7, 17:15:07)
    22. https://pagure.io/fedora-commops/issue/87 (jflory7, 17:15:12)
    23. https://pagure.io/fedora-charlie/issue/11 (FranciscoD, 17:26:14)
    24. AGREED: Charlie is still under active development and won't be finished for some time. FranciscoD contacted robyduck (Fedora Websites team) and is updating the Websites team on progress. Setting milestone goal for Fedora 26. FranciscoD will bring this ticket back up in CommOps once Charlie is further along and we can begin planning for replacing the join.fp.o subdomain. (jflory7, 17:28:34)
    25. === Ticket #90 === (jflory7, 17:28:53)
    26. "Improving Fedora Elections Process." (jflory7, 17:28:56)
    27. https://pagure.io/fedora-commops/issue/90 (jflory7, 17:29:17)
    28. IDEA: Using the subreddit for an AMA of sorts (jflory7, 17:36:50)
    29. Difficulties / challenges from past elections: Very manual process (collecting questions, candidate interviews, reminders), difficult to get cross-time zone participation, election cycle always seemed too tight for time (jflory7, 17:38:57)
    30. ACTION: commops Leave feedback on suggestions or add your own ideas for improving the election cycles for December 2016 elections in ticket #90 (jflory7, 17:40:43)
    31. https://ankursinha.fedorapeople.org/F19_Elections/Fedora19_Elections.html (jflory7, 17:41:01)

  6. Wiki Gardening (jflory7, 17:41:50)
    1. IDEA: Removing wiki gardening from the agenda and opting to approach wiki gardening on a ticket-by-ticket basis??? (jflory7, 17:42:53)

  7. Community Blog (jflory7, 17:43:55)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jflory7, 17:44:02)
    2. === This Week in CommBlog === (jflory7, 17:44:07)
    3. (1) "What are Personas and why should you care?" (jflory7, 17:44:13)
    4. https://communityblog.fedoraproject.org/what-are-personas-and-why-care/ (jflory7, 17:44:18)
    5. Total Views (Sept. 6 - Sept. 13): 377 (jflory7, 17:44:24)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2230 (jflory7, 17:44:30)
    7. (2) "Fedorahosted sunset: 2017-02-28" (jflory7, 17:44:37)
    8. https://communityblog.fedoraproject.org/fedorahosted-sunset-2017-02-28/ (jflory7, 17:44:43)
    9. Total Views (Sept. 7 - Sept. 13): 347 (jflory7, 17:44:49)
    10. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2415 (jflory7, 17:44:55)
    11. (3) "Heroes of Fedora (HoF) – F24 Alpha" (jflory7, 17:45:00)
    12. https://communityblog.fedoraproject.org/heroes-of-fedora-f24-alpha/ (jflory7, 17:45:05)
    13. Total Views (Sept. 8 - Sept. 13): 49 (jflory7, 17:45:11)
    14. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2091 (jflory7, 17:45:17)
    15. (4) "Heroes of Fedora (HoF) – F24 Beta" (jflory7, 17:45:24)
    16. https://communityblog.fedoraproject.org/heroes-of-fedora-f24-beta/ (jflory7, 17:45:32)
    17. Total Views (Sept. 9 - Sept. 13): 46 (jflory7, 17:45:36)
    18. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2142 (jflory7, 17:45:42)
    19. (5) "Heroes of Fedora (HoF) – F24 Final" (jflory7, 17:45:50)
    20. https://communityblog.fedoraproject.org/heroes-of-fedora-f24-final/ (jflory7, 17:45:55)
    21. Total Views (Sept. 13): 13 (jflory7, 17:46:05)
    22. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2204 (jflory7, 17:46:11)
    23. === Coming Up in CommBlog === (jflory7, 17:46:19)
    24. (1) "FOSS Wave: FOSS and Fedora in Bangalore, India" (jflory7, 17:46:26)
    25. https://communityblog.fedoraproject.org/?p=2282&preview=1&_ppp=b8d2ca20a3 (jflory7, 17:46:33)
    26. (2) "Event Report: WWFS-FWD'2016, Kolkata" (jflory7, 17:46:38)
    27. https://communityblog.fedoraproject.org/?p=2046&preview=1&_ppp=47d4be50af (jflory7, 17:46:43)
    28. (3) "Onboarding Kickoff - Fedora QA, Bhopal" (jflory7, 17:46:47)
    29. https://communityblog.fedoraproject.org/?p=2188&preview=1&_ppp=d59acc504d (jflory7, 17:46:54)
    30. (4) "Fedora 24 release party in Paris" (jflory7, 17:47:05)
    31. https://communityblog.fedoraproject.org/?p=2380&preview=1&_ppp=3bc720def1 (jflory7, 17:47:08)

  8. Release Schedule (jflory7, 17:48:42)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html (jflory7, 17:48:46)
    2. (1) Software Translation Deadline (Tue 2016-09-13) (jflory7, 17:49:27)
    3. (2) Change Checkpoint: 100% Code Complete Deadline (Tue 2016-09-27) (jflory7, 17:49:36)
    4. (3) Beta Freeze (Tue 2016-09-27, 00:00 UTC) (jflory7, 17:49:54)
    5. (4) Beta Release Public Availability (Tue 2016-10-11) (jflory7, 17:50:10)

  9. Open Floor (jflory7, 17:50:19)


Meeting ended at 17:55:55 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jflory7 Review emails for pending posts on the CommBlog
  3. skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure
  4. skamath Research Bugzilla datagrepper queries for new bug report tickets
  5. sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group
  6. commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible
  7. jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
  8. commops Leave feedback on suggestions or add your own ideas for improving the election cycles for December 2016 elections in ticket #90


Action items, by person

  1. a2batic
    1. sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
    2. commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible
    3. commops Leave feedback on suggestions or add your own ideas for improving the election cycles for December 2016 elections in ticket #90
  3. jflory7
    1. jflory7 Review emails for pending posts on the CommBlog
    2. jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
  4. skamath
    1. skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure
    2. skamath Research Bugzilla datagrepper queries for new bug report tickets
  5. sumantro
    1. sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group


People present (lines said)

  1. jflory7 (285)
  2. FranciscoD (45)
  3. dhanesh95 (45)
  4. zodbot (19)
  5. devyani7 (9)
  6. c0mrad3 (7)
  7. a2batic (5)
  8. cprofitt (5)
  9. sumantro (0)
  10. skamath (0)
  11. commops (0)


Generated by MeetBot 0.1.4.