i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:01:41 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:01:41)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2016-08-17 (pravins, 06:01:41)

  2. Upcoming schedule (pravins, 06:03:27)
    1. 2016-08-23 Alpha Release (pravins, 06:03:28)
    2. 2016-09-06 Software Translation Deadline (pravins, 06:03:28)
    3. 2016-09-20 Beta Freeze (*) (pravins, 06:03:28)
    4. 2016-09-20 Change Checkpoint: 100% Code Complete Deadline (pravins, 06:03:28)

  3. Outstanding task (pravins, 06:04:39)
    1. #36: Disabling/blacklisting Indic XKB keyboard layouts in Gnome (mfabian) (pravins, 06:04:39)
    2. https://fedorahosted.org/i18n/ticket/36 (pravins, 06:04:40)

  4. #63: Bug triaging activity post F24 Beta release (pravins, 06:07:07)
    1. https://fedorahosted.org/i18n/ticket/63 (pravins, 06:07:08)
    2. https://fedoraproject.org/wiki/FLTG/F24_I18N_Bug_Triaging (pravins, 06:09:42)
    3. https://ghc.haskell.org/trac/ghc/wiki/Platforms (juhp, 06:10:49)
    4. #64: Fedora 25 planning (pravins) (pravins, 06:11:46)
    5. https://fedorahosted.org/i18n/ticket/64 (pravins, 06:11:46)
    6. Unicode 9.0 (pravins, 06:15:20)
    7. https://fedoraproject.org/wiki/Changes/Unicode_9.0 (pravins, 06:15:22)
    8. IBus Emoji typing (pravins, 06:17:07)
    9. https://fedoraproject.org/wiki/Changes/IBus_Emoji_Typing (pravins, 06:17:11)
    10. https://copr.fedorainfracloud.org/coprs/hadess/emoji/ (mfabian, 06:22:56)
    11. Color emoji possible with latest Cairo latest packages https://copr.fedorainfracloud.org/coprs/hadess/emoji/packages/ (pravins, 06:26:30)
    12. IBus typing booster Multilingual (pravins, 06:29:55)
    13. https://fedoraproject.org/wiki/Changes/Ibus-typing-booster_multilingual_support (pravins, 06:29:56)
    14. Help need for Change proposal documentation improvements (pravins, 06:30:29)
    15. ACTION: pravins to cleanup IBus typing booster multilingual change proposal (pravins, 06:32:08)
    16. ACTION: juhp helping to clean/improve IBus emoji change proposal. (pravins, 06:37:33)
    17. ACTION: epico helping to clean up Unicode 9.0 change proposal. (pravins, 06:38:46)
    18. #66: F25 Documentation beat (pravins) (pravins, 06:38:59)
    19. https://fedorahosted.org/i18n/ticket/66 (pravins, 06:38:59)
    20. ACTION: pravins to ping docs team for Beat info. (pravins, 06:44:14)

  5. Open Floor (pravins, 06:47:39)


Meeting ended at 06:57:24 UTC (full logs).

Action items

  1. pravins to cleanup IBus typing booster multilingual change proposal
  2. juhp helping to clean/improve IBus emoji change proposal.
  3. epico helping to clean up Unicode 9.0 change proposal.
  4. pravins to ping docs team for Beat info.


Action items, by person

  1. epico
    1. epico helping to clean up Unicode 9.0 change proposal.
  2. juhp
    1. juhp helping to clean/improve IBus emoji change proposal.
  3. pravins
    1. pravins to cleanup IBus typing booster multilingual change proposal
    2. pravins to ping docs team for Beat info.


People present (lines said)

  1. pravins (110)
  2. mfabian (58)
  3. juhp (18)
  4. paragan (8)
  5. zodbot (7)
  6. epico (7)
  7. fujiwarat (3)
  8. gnokii (1)
  9. suanand (1)


Generated by MeetBot 0.1.4.