marketing
LOGS
12:59:52 <jflory7> #startmeeting Fedora Marketing meeting (2016-08-16)
12:59:52 <zodbot> Meeting started Tue Aug 16 12:59:52 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:59:52 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-08-16)'
12:59:57 <jflory7> #meetingname marketing
12:59:57 <zodbot> The meeting name has been set to 'marketing'
13:00:03 <jflory7> #topic Agenda
13:00:04 <x3mboy> o/
13:00:08 <jflory7> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-16
13:00:13 <jflory7> #topic Roll Call
13:00:18 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
13:00:21 <jflory7> #chair x3mboy
13:00:21 <zodbot> Current chairs: jflory7 x3mboy
13:00:52 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity Team, Join SIG, and more
13:00:56 <jflory7> Morning, x3mboy!
13:01:07 <x3mboy> .fas x3mboy
13:01:07 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:01:33 <x3mboy> jflory7, morning!
13:01:56 * jflory7 wonders who else will be around today
13:02:25 <jflory7> Hopefully some of the people over in Europe have a better shot at making this time... or that's what the survey said. ;)
13:02:38 <jflory7> We'll wait a few more minutes for some others to arrive
13:02:41 <x3mboy> Well, I'm still in the subway, it's the first meeting at this time...
13:03:03 <downey> o/
13:03:38 <x3mboy> downey, o/
13:04:10 <x3mboy> .fasinfo x3mboy
13:04:10 <downey> .fasinfo downey
13:04:10 <zodbot> x3mboy: User: x3mboy, Name: Eduard Lucena, email: eduardlucena@gmail.com, Creation: 2011-11-28, IRC Nick: x3mboy, Timezone: America/Santiago, Locale: en, GPG key ID: DCDC2FFE, Status: active
13:04:14 <zodbot> x3mboy: Approved Groups: marketing magazine ambassadors cla_fpca cla_done
13:04:16 <zodbot> downey: User: downey, Name: Michael Downey, email: michael@downey.net, Creation: 2016-07-18, IRC Nick: downey, Timezone: US/Eastern, Locale: en, GPG key ID: 0C27E49AD46C76B2, Status: active
13:04:19 <zodbot> downey: Approved Groups: marketing commops cla_done cla_fpca
13:04:23 <jflory7> Morning, downey!
13:04:26 <jflory7> #chair downey
13:04:26 <zodbot> Current chairs: downey jflory7 x3mboy
13:04:58 <x3mboy> Oh, it's funny, now I'm UTC-3. I'm starting to understand timezone changes
13:05:12 <jflory7> x3mboy: :)
13:05:25 <jflory7> I've gotten a lot better at time zones since I started contributing
13:06:14 <jflory7> Alrighty, we're six minutes in. We can go ahead and get started.
13:06:15 <jflory7> #topic Announcements
13:06:23 <jflory7> #info === In the news: "Fedora Linux Account System Patched for Serious Flaw " ===
13:06:28 <jflory7> #link http://www.eweek.com/blogs/security-watch/fedora-linux-account-system-patched-for-serious-flaw.html
13:06:34 <jflory7> #info Neutral article on recent security vulnerability in FAS.
13:06:39 <jflory7> #info === In the news: "Fedora 24 Linux Gets Another Set of Updated Live ISO Images, Download Now" ===
13:06:44 <jflory7> #link http://news.softpedia.com/news/fedora-24-linux-gets-another-set-of-updated-live-iso-images-download-now-507180.shtml
13:06:51 <jflory7> #info Softpedia writes a positive / neutral article on updated ISO images for Fedora 24 with instructions on how to find them, download them, and install Fedora.
13:06:57 <jflory7> #info === "Docs Project update from Flock 2016" ===
13:07:02 <jflory7> #link https://communityblog.fedoraproject.org/docs-project-update-flock-2016/
13:07:08 <jflory7> #info On jflory7's "must read list of 2016" - very informative post about the state of the Fedora Docs team and adds a lot of insight into the issues they are facing and how they plan to overcome them. If you haven't been following the Docs team and want to see what's up in a single post, this is a good one to read.
13:07:12 <jflory7> eof
13:07:29 * jflory7 is going to try to make a proactive effort to find more PR-sy kind of articles on Fedora out on the web and share them here
13:07:42 <jflory7> Just so we're on top of what the rest of the world is saying about Fedora.
13:07:50 <jflory7> Anyone else have something they want to add?
13:08:01 <x3mboy> Nice idea. I can help with that
13:08:42 <downey> +1 to keeping eyes & ears open for outside reports ... and hopefully amplifying the to the fedora community :)
13:08:45 <x3mboy> Nothing from me
13:09:06 <jflory7> downey: Definitely agreed :)
13:09:15 <jflory7> Alrighty, we can move to action items.
13:09:26 <jflory7> linuxmodder-: ping, if you're up, you'll have one coming up in a moment
13:09:31 <jflory7> #topic Action items from last meetings
13:09:37 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-08-10/marketing.2016-08-10-20.58.html
13:09:43 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
13:09:50 <jflory7> #info === [INCOMPLETE] mailga File ticket for looking at active / inactive members in Marketing FAS group ===
13:09:59 <jflory7> #action mailga File ticket for looking at active / inactive members in Marketing FAS group
13:10:02 <jflory7> #nick mailga
13:10:10 <jflory7> #info === linuxmodder Ask mailing list about possible co-located talking points in wiki and Pagure with weekly syncing ===
13:10:43 * jflory7 hasn't heard or seen any updates on this one, so will re-action for now (assuming this was on Server WG)
13:10:55 <jflory7> #action linuxmodder Ask (Server?) mailing list about possible co-located talking points in wiki and Pagure with weekly syncing
13:11:04 <jflory7> #info === [INCOMPLETE] jflory7 bkp Follow up on email requesting info in Spins mailing list ===
13:11:11 <jflory7> #action jflory7 bkp Follow up on email requesting info in Spins mailing list
13:11:20 <jflory7> #info === linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points ===
13:11:24 <jflory7> Same for this one
13:11:29 <jflory7> #action linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points
13:11:36 <jflory7> #info === [COMPLETE] jflory7 Ping bkp with regards to finding a Twitter client that might work well for alternate authentication (for shared access without the shared password) ===
13:11:41 <jflory7> #info Done, but there is more context in Ticket #229
13:11:51 <jflory7> #info === [COMPLETE] jflory7 Reach out to stickster, linuxmodder, bkp with regards to Workstation, Server, Cloud (bkp mentioned he was going to query jzb for Cloud) ===
13:11:59 <jflory7> #info Emails were sent, some replies received - bkp also reached ahead before jflory7 did too
13:12:06 <jflory7> #info === [COMPLETE] jflory7 Update Fedocal and mailing list with new meeting time ===
13:12:12 <jflory7> #link https://apps.fedoraproject.org/calendar/meeting/4434/
13:12:42 <jflory7> Hopefully this meeting time proves a little more active soon... it is the first meeting at the new time, so I wouldn't be surprised if it just wasn't fully on some people's radars yet
13:12:51 <jflory7> #info === [COMPLETE] jflory7 File ticket regarding split between Marketing and Magazine ===
13:12:55 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/234
13:13:03 <jflory7> bkp: o/ Morning!
13:13:09 <bkp> Morning!
13:13:13 <jflory7> #chair bkp
13:13:13 <zodbot> Current chairs: bkp downey jflory7 x3mboy
13:13:29 <jflory7> For reference, here is today's agenda: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-16
13:13:38 <x3mboy> bkp, o/
13:13:51 <jflory7> bkp: I had us down for an action item to follow up with the spins, but we can touch more on that in a moment on the F25 talking points ticket.
13:14:08 <jflory7> That's all the remaining actions from last week's meeting.
13:14:13 <jflory7> #topic Tickets
13:14:20 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
13:14:26 <jflory7> #info === Ticket #230 ===
13:14:30 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/230
13:14:35 <jflory7> #info "Moving to Pagure"
13:14:40 <jflory7> #info The ​Pagure Importer tool recently added support for attachments. The Marketing Trac can now migrate to Pagure. Review the outline in the ticket for how the migration plan would work.
13:14:48 <jflory7> #idea Migration date: Mon, 2016 Aug 29? +1/0/-1?
13:14:56 <jflory7> ^ this was my rough idea for putting a date on a migration
13:15:18 <jflory7> I'm planning on migrating the CommOps Trac => Pagure too on that day, so it might be easiest to do two birds, one stone
13:15:22 * mailga is late, I was travelin.
13:15:25 <jflory7> #chair mailga
13:15:25 <zodbot> Current chairs: bkp downey jflory7 mailga x3mboy
13:15:36 <jflory7> Hiya, mailga! Glad you could make it, you haven't missed much. :)
13:16:32 <mailga> jflory7: I'm reading back for my action. I'll file the tickei asap.
13:16:47 <jflory7> mailga: Okay, sounds great to me!
13:17:02 <jflory7> Does the proposed date of August 29 for migrating from Trac to Pagure sound fair?
13:17:08 <jflory7> It's roughly two weeks from the present.
13:17:24 <jflory7> The tool is ready, but this also gives it a chance to go through any refinement before we make the final move
13:17:26 <bkp> Seems fine.
13:17:27 <mailga> jflory7: no problem at all for me.
13:17:52 <jflory7> Awesome. Make sure you've all signed into Pagure at least once with your FAS accounts and I'll be able to add you to the Marketing Team group there.
13:18:36 <jflory7> #link https://pagure.io/group/fedora-marketing
13:19:09 <jflory7> If no objections, I'll mark the date as agreed and we can hit the next ticket.
13:19:33 <jflory7> #agreed Migration date from Trac to Pagure will be on Monday, 2016 August 29 - stay tuned for more info
13:19:46 <jflory7> #info === Ticket #231 ===
13:19:48 <mailga> I am in pagure yet.
13:19:51 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/231
13:19:55 <jflory7> #info "Create Fedora 25 talking points"
13:20:02 <jflory7> #info jflory7 considers talking points the foundations for the alpha release / beta release points. People have been contacted and lists emailed with regards to this, but still is proving difficult to solicit responses on what's new in the editions, spins, and labs.
13:20:09 <jflory7> #idea Contact groups at their IRC meetings?
13:20:16 * jflory7 knows the KDE SIG meets in another hour and a half
13:20:42 <jflory7> I'm unsure of the other SIGs like Xfce and LXDE. Not sure if they are actively meeting or not.
13:20:57 <mailga> jflory7: I saw an e-mail you sent around for that, do I recall correctly?
13:21:36 <jflory7> mailga: I did send one to some individuals for the Workstation, Server, and Cloud, but I hadn't realized bkp had already done that. Whoops...
13:22:05 <bkp> I just sent to Server.
13:22:10 <jflory7> In either case, for the Server WG, sgallagh recommended pinging the Server mailing list. If linuxmodder- is wrapped up, might be best for us to go ahead and do that—
13:22:12 <jflory7> bkp++
13:22:13 <mailga> jflory7: no problem, a reminder is always welcome. IMO.
13:22:14 <jflory7> Awesome!!
13:22:34 <jflory7> bkp: That's great, hopefully we'll get a ping back there.
13:22:37 <mailga> bkp: +1
13:22:46 <jflory7> bkp: Did you hear back from jzb with regards to the Cloud WG?
13:23:04 <bkp> jflory7: Not yet.
13:23:12 <jflory7> Okay, cool. I know he's super busy, though.
13:23:14 <bkp> Can poke him again.
13:23:31 <jflory7> Before pinging the Cloud WG, I'd like to get an answer from him since I know he normally handles the talking points for Cloud
13:23:36 <jflory7> He might already have some in mind
13:23:46 <jflory7> bkp: Now that Flock is over, another ping couldn't hurt
13:24:11 <bkp> jflory7: Agreed
13:24:39 <jflory7> For the spins, I do think reaching out in meetings or specific mailing lists will be best. I think I'll be around during the KDE meeting, so I can try to remember to bring it up then (CommOps meeting is right afterwards).
13:25:03 <jflory7> #action jflory7 Bring up talking points for F25 KDE during their weekly IRC meeting today
13:25:21 <jflory7> #action bkp Reach out to jzb about talking points for F25 Cloud
13:25:57 <jflory7> Can also ping stickster with regards to the Workstation talking points again, I figure he has a very noisy inbox as well
13:27:08 <jflory7> Okay, done
13:27:50 <jflory7> Even a few weeks ago, we anticipated running a little behind schedule on this one due to Flock, but hopefully we can start building up the talking points for the Alpha announcement soon.
13:28:10 <jflory7> Anyone else have anything they'd like to throw down or suggest for this ticket?
13:29:03 * jflory7 can't think of much else other than people wrangling right now
13:29:06 <mailga> jflory7: let's see after the first editing.
13:29:25 <jflory7> mailga: Yeah, I'm sure we'll have some work to do once we get some more info about what's new and upcoming.
13:29:52 <mailga> jflory7: that's my thought as well.
13:30:05 <jflory7> #agreed Will focus on contacting teams / representatives from edition WGs and spin SIGs for talking points; once we have more info, we can revisit for building them up
13:30:16 <jflory7> #info === Ticket #229 ===
13:30:20 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/229
13:30:25 <jflory7> #info "Shared, secure password distribution"
13:30:31 <jflory7> #info Temporary solution for Twitter is identified (i.e. TweetDeck with user-based authentication instead of a shared password), but long-term solution for password storage (e.g. the proverbial "hit by a bus" scenario) is not covered. A solution like pass would still be effective for this. Perhaps redefining the scope of who would have access to such a repository. Could it fit into existing Infrastructure solution (private repos)? puiterwijk
13:30:31 <jflory7> could possibly offer thoughts on this?
13:31:27 <mailga> jflory7: we need a client, right?
13:31:30 <puiterwijk> jflory7: if it's for the "hit by a bus" case, we can store the passwords in the infra private repo for the next owner of the accounts
13:31:44 <bkp> That would work.
13:31:47 <puiterwijk> mailga: tweetdeck is a client that has multi-user support out of the box, and is from twitter themselves
13:32:06 <jflory7> mailga: Well, for TweetDeck, it's on the web. For now, I see no other need for sharing passwords right now. TweetDeck solves the problem we had with Twitter.
13:32:10 <downey> jflory7: +1 to the most recent ticket comment from bkp
13:32:13 <jflory7> puiterwijk: That's what I was thinking.
13:32:52 <jflory7> downey: My thoughts too - so I think we can work on getting them stored in the private repo with infra that already exists
13:33:08 <jflory7> bkp: Do you have *all* the keys and codes and special passwords? :)
13:33:31 <bkp> jflory7: Yes.
13:33:52 <jflory7> bkp: Okay - then I think you and puiterwijk probably should have a chat at some point about how to transfer / store that data.
13:33:57 <bkp> Unless I eat them.
13:33:57 <mailga> jflory7 I think we can move forward with tweetdeck, later we could check its working.
13:34:00 <jflory7> Heheh
13:34:03 <jflory7> Nom nom nom!
13:34:03 <downey> Meanwhile, action item to keep bkp away from all busses
13:34:04 <x3mdroid> Sorry, I change from mobile data to WiFi
13:34:16 <bkp> downey +1
13:34:25 <jflory7> mailga: I know ryanlerch is already a big fan of it. I haven't tried it yet, but I know ryanlerch is a fan.
13:34:28 <jflory7> #chair x3mdroid
13:34:28 <zodbot> Current chairs: bkp downey jflory7 mailga x3mboy x3mdroid
13:34:32 <jflory7> x3mdroid: No worries!
13:34:39 <jflory7> downey: +1000 :)
13:34:43 <bkp> jflory7: Will get together with puiterwijk
13:35:26 <jflory7> #action bkp puiterwijk Collaborate / discuss on moving private passwords / keys for social media to the pre-existing Infrastructure private repository (tickets can be closed in Infra + Marketing Trac once this is complete)
13:35:33 <puiterwijk> bkp: so, my personal opinion would be to 1. grant people that need it access, 2. give the password to me, 3. I change it and store it in the private repo. That means that it's secure and can't be abused by people who were formally trusted :-)
13:35:52 <mailga> jflory7 puiterwijk only twitter? and G+? Facebook?
13:36:06 <bkp> Tweetdeck only does Twitter
13:36:09 * mailga admits to be not so much aware of socials.
13:36:16 <downey> mailga: G+ also does user-based delegation IIRC
13:36:17 <jflory7> mailga: Facebook and G+ work with accounts by default. I don't know if there is a master password for those, but right now, I know it's done on an account-by-account basis.
13:36:30 <jflory7> With TweetDeck, we can now do that with Twitter too
13:36:44 <jflory7> puiterwijk: +1 from me on the proposal.
13:37:18 <bkp> Wait, I am not clear on this proposal.
13:37:28 <bkp> Change what password?
13:37:32 <jflory7> Oh, I'm also unclear on #1
13:37:57 <bkp> Because if we give access, then change password, then no more access.
13:38:35 <jflory7> bkp: I assume change the Twitter password from what it currently is so anyone who may have access but we are unaware of would no longer have access. I think the idea is to change it and then keep a conscious track of who the password is distributed to. puiterwijk can maybe confirm/reject that?
13:39:11 <jflory7> I'm a little confused on who access for the password(s) would be granted to, though
13:39:28 <jflory7> Since I think that repo has a lot of passwords stored (but I'm not sure how it's done in Fedora Infra either)
13:39:30 <bkp> jflory7 puiterwijk Oh, okay. We did that for Gluster.
13:39:32 <puiterwijk> jflory7: yep, my proposal is basically to make sure it's only known by the infra team in the private repo, and nobody should use it except in a worst-case scenario
13:39:44 <bkp> puiterwijk++
13:39:44 <zodbot> bkp: Karma for puiterwijk changed to 34 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:39:46 <puiterwijk> jflory7: nobody should ever use it, period
13:39:48 * jflory7 nods
13:40:16 <jflory7> bkp: If you aren't already, I think ryanlerch was the one who set up TweetDeck, so you might have to ping him to be added to the team (I can't remember if I saw your name on the list of added accounts).
13:40:42 * jflory7 has yet to get around to trying TweetDeck but can probably do it over this weekend
13:40:56 <puiterwijk> If I recall correctly, you can even setup people as admins in the tweetdeck org, which means that you don't even need the password to grant more access
13:40:58 <bkp> In Gluster, too many people had access to their Twitter account, so the password was changed to thin access out.
13:41:14 <bkp> I will ping ryanlerch
13:41:17 <jflory7> puiterwijk: I think ryanlerch is currently that person.
13:41:19 <jflory7> bkp: Sounds good.
13:41:27 <jflory7> So I think we have the angles of this ticket covered?
13:41:31 <puiterwijk> So, who is going to send me the password?
13:41:56 <puiterwijk> jflory7: well, one thing I'd like to know is if you guys agree that I'll change the password and store it in the private repo, or if you want someone else to do that :-)
13:42:08 <jflory7> puiterwijk: bkp has all of the passwords for all of the things, so it will probably be the two of you that will need to talk in private.
13:42:24 <puiterwijk> okay, sounds good
13:42:29 <jflory7> I'm +1 for changing the password, but we'll probably want to let stickster and ryanlerch know ahead of time too so it doesn't strike them unsurprised
13:42:44 <jflory7> So, here's my summary of this discussion:
13:42:45 <puiterwijk> Sure, that makes sense
13:42:54 <bkp> Well, ryanlerch will need the new password to plug into Tweetdeck
13:43:31 <bkp> And then we decide who gets access to the private repo?
13:43:58 <jflory7> #proposed bkp will share private credentials with puiterwijk to store in Fedora Infrastructure's private repository for passwords. Twitter password (possibly others) will be changed to ensure account security. Twitter will use TweetDeck for granting access to others. Access for all passwords managed by Fedora Infrastructure sysadmins.
13:44:29 <puiterwijk> bkp: you don't need to plug it into tweetdeck. After you grant an admin, you no longer need the password
13:44:31 <jflory7> bkp: For that, I think it's the higher/highest level/tier of sysadmins in Infra.
13:44:36 <puiterwijk> bkp: that private repo is only accessible for sysadmin-main
13:44:48 <bkp> jflory7: Addendum: The Fedora G+ page is currently owned by lorddrachenblut
13:45:11 <jflory7> Oh, so it's tied to his personal account... right.
13:45:54 <jflory7> Hmmmm. There's an existing agreement with him on the account, though, right? I wasn't around yet for that discussion but that's the gist I understood is that he acknowledged it was important for us to maintain that page for the Fedora brand
13:45:57 <bkp> puiterwijk: Does Tweetdeck always stay connected to the twitter account(s) in question?
13:46:07 <puiterwijk> bkp: yes.
13:46:08 <bkp> jflory7: Yes, there is.
13:46:13 * jflory7 nods
13:46:42 <jflory7> Okay, then. Does everything in that #proposal sound correct / accurate?
13:46:42 <bkp> puiterwijk: Okay. Pardon my skeptism. #BurnedByHootsuite
13:46:53 <puiterwijk> bkp: oh, no problem. Please do ask questions you have :-)
13:47:14 <bkp> What. Is you favorite color?
13:47:16 <puiterwijk> (I might not be able to answer everything, but I did look through tweetdecks documentation et al)
13:47:18 <puiterwijk> bkp: red
13:47:53 <jflory7> A fast answer. :D
13:47:59 * jflory7 notes we're reaching the last ten minutes
13:48:03 <jflory7> Let's put this to a quick vote:
13:48:04 <jflory7> #proposed bkp will share private credentials with puiterwijk to store in Fedora Infrastructure's private repository for passwords. Twitter password (possibly others) will be changed to ensure account security. Twitter will use TweetDeck for granting access to others. Access for all passwords managed by Fedora Infrastructure sysadmins.
13:48:06 <jflory7> +1
13:48:15 <bkp> +1
13:48:54 <mailga> +1+1
13:49:00 <puiterwijk> +1 (informative)
13:49:03 <downey> +1
13:49:06 <jflory7> Going once...
13:49:11 <jflory7> Going twice...
13:49:16 <bkp> Slashdot? Really?
13:49:16 <jflory7> Thrice...
13:49:26 <jflory7> #agreed bkp will share private credentials with puiterwijk to store in Fedora Infrastructure's private repository for passwords. Twitter password (possibly others) will be changed to ensure account security. Twitter will use TweetDeck for granting access to others. Access for all passwords managed by Fedora Infrastructure sysadmins.
13:49:29 <jflory7> Slashdot?
13:49:34 <jflory7> #info === Ticket #234 ===
13:49:38 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/234
13:49:40 <bkp> puiterwijk's reference
13:49:43 <jflory7> #info "Consider separating Marketing and Magazine"
13:49:50 <jflory7> #info Ongoing discussion to separate the Magazine and Marketing teams into their own separate communication channels. Marketing members are encouraged to leave their votes in the ticket. If no -1 votes, proposed migration to Magazine mailing list and IRC channel could collide with PAgure migration on 2016-08-29?
13:49:58 <jflory7> #idea Migration date: Mon, 2016 Aug 29? +1/0/-1?
13:50:05 <jflory7> Ahh, gotcha.
13:50:16 <jflory7> So, for this ticket, I wanted to make sure everyone was aware of the existing proposal
13:50:24 <puiterwijk> bkp: what reference?
13:50:39 <bkp> puiterwijk: Later. :)
13:50:41 <puiterwijk> bkp: I am not aware of a slashdot reference I made :-)
13:50:42 <jflory7> I thought tying it into the same migration date as the Trac => Pagure move would be another step for convenience
13:51:13 <jflory7> The main differences would be the Magazine would move back to magazine@lists.fedoraproject.org and #fedora-magazine as home base for operations
13:51:18 <bkp> jflory7: What does this migration entail other than new channels?
13:51:31 <bkp> Question answered
13:51:48 <jflory7> bkp: It's mostly to help allow Marketing-related discussions to not be overwhelmed by the Magazine traffic. :)
13:51:53 <jflory7> Once upon a time, the Magazine was much smaller
13:51:58 <jflory7> But now it's grown significantly
13:52:16 <jflory7> So separating them out should help us provide more clear focus and attention to Marketing tasks
13:52:41 <x3mboy> I think is the better way
13:53:17 <jflory7> In any case, if there's no objections to the same two-week date, I'd like to do the migration on 2016-08-29
13:54:01 <x3mboy> Inclusive, encourage newcomers to write to the magazine about his experiences like firsts contribution will help with the problem about wiki spam
13:55:01 * mailga thinks jflory7 is aware that I love this ticket .... :-)
13:55:20 * jflory7 smiles
13:55:44 <jflory7> I'll go ahead and notate this as agreement.
13:56:14 <jflory7> #agreed Will aim to migrate from Marketing mailing list and IRC channel on 2016-08-29 (to magazine@lists.fedoraproject.org and #fedora-magazine)
13:56:31 <jflory7> #action jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks
13:56:53 <jflory7> That's all the tickets. One last section left:
13:56:54 <jflory7> #topic Upcoming Tasks
13:56:58 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
13:57:02 <jflory7> #info (1) Create Talking Points (due: Tue 2016-08-09)
13:57:09 <jflory7> #info (2) Email WGs to solicit bullet points for Alpha release announcement (due: Fri 2016-08-12)
13:57:16 <jflory7> #info (3) Fedora 25 Alpha Release Readiness Meeting (due: Thu 2016-08-18)
13:57:21 <jflory7> #info (4) Create Alpha Announcement (Docs & Marketing) (due: Mon 2016-08-22)
13:57:47 <jflory7> Talking points and emailing WGs are in progress already
13:57:50 <mailga> jflory7: who'll attend the readiness meeting for the alpha?
13:58:04 <jflory7> mailga: I contacted jkurik and said I could represent for Marketing
13:58:27 <mailga> jflory7: ok, for any issues you should have, ping me.
13:58:51 <jflory7> However, I'm having second doubts on my availability - I had originally planned to be moving today, but I'm thinking of waiting one more day so I can focus more on packing, so there's a chance I may be unavailable
13:59:07 <jflory7> mailga: I may need to take you up on that - I will be able to tell you for sure either tonight or tomorrow morning (your time)
13:59:31 <downey> jflory7: i'm currently consolidating 2 places into 1 across the country -- my condolences :)
14:00:01 <mailga> jflory7: no problem at all. I'm available. If I'm not in any channel here, send me a pm on fb.
14:00:12 <jflory7> #info jflory7 is currently marked to represent the Marketing team at the Alpha Release Readiness meeting, but due to last minute travel/moving changes, he may not be able to attend - mailga can attend in jflory7's place if unavailable
14:00:14 <jflory7> mailga++
14:00:29 <jflory7> downey: Hahah, thanks, I'll feel much better about it once this week is finished.
14:00:37 <mailga> no more cookies for me?
14:00:41 <jflory7> #topic Open Floor
14:00:41 <mailga> :-D
14:00:50 <jflory7> mailga: I tend to run out of those very quickly in a release...
14:00:58 <jflory7> Okay, we're right on the dot! Perfect timing today...
14:01:01 <jflory7> Anyone have anything for open floor?
14:01:10 <bkp> jflory7: Just heard back from jzb. He can't do the talking points this cycle. Can we find someone else?
14:01:25 <jflory7> I was a little nervous at first about this meeting time, but I think it will work out.
14:01:28 <mailga> jflory7: ask for some more, e.g. 1000.... :-D
14:01:46 <jflory7> bkp: If you could ask him if it would be better to contact the list or someone else for this, that would be helpful
14:01:54 <bkp> K
14:02:04 <jflory7> I'm fine with going to the list, but I'm also afraid of the silent email abyss
14:02:16 <jflory7> So having someone to ping directly about it is helpful to know
14:02:22 <jflory7> Otherwise, we can track them down at their meetings
14:02:26 <mailga> jflory7: this is an issue we always had.
14:02:34 <jflory7> mailga: Heh, I can imagine
14:02:50 * jflory7 wonders if there's some tooling that could be used or invented to make this less of a headache...
14:02:52 * jflory7 wonders...
14:03:04 <mailga> jflory7: is for that that I was guessing to have also some of the WGs inside the FOSCo....
14:03:16 <bkp> jflory7: He says Josh Berkus might be good.
14:03:51 <jflory7> mailga: I hate to revisit the idea of FOSCo composition, but this part of the Marketing release cycle makes me have second doubt. It would be nice to have some more collaboration there.
14:04:01 <jflory7> bkp: Okay, great, that's a name I recognize.
14:04:06 <jflory7> .fas jberkus
14:04:08 <zodbot> jflory7: jberkus 'Josh Berkus' <josh@agliodbs.com>
14:04:28 <jflory7> bkp: I think we can try pinging the list, and if the endless email abyss happens, we can follow up directly with jberkus
14:04:41 <bkp> Gotcha
14:04:45 <jflory7> \o/
14:04:50 <jflory7> Excellent
14:04:54 <jflory7> Anything else to hit on?
14:05:35 <jflory7> If not, we can wrap up and I can get the minutes out.
14:05:39 <mailga> jflory7: if people are doing that without any engagement, they'll do one time, maybe two. The talking points of F22 were done by me and the WG edited my writing later. We can do the same for easily have an help.
14:05:55 * mailga not sure was F22 or F21.....
14:06:03 * jflory7 nods to mailga
14:06:16 <jflory7> F21 was also the first introduction of the editions too, so that might have been an added momentum
14:06:54 <jflory7> It's something to maybe consider but I'd personally rather see a FOSCo body form than keep debating composition. It's an endless rabbit hole discussion, I feel like
14:07:12 <mailga> jflory7: but I remember also the discussion with Paul (we were in Rochester last year) and jzb in order to get WG people more involved.
14:07:33 <jflory7> Ah
14:07:43 <jflory7> mailga: It might be something to consider raising with FAmSCo.
14:08:19 <jflory7> But we can save that for discussion at a FAmSCo meeting or in #fedora-mktg.
14:08:27 <jflory7> If nothing else here, we can go ahead and close out.
14:08:32 <mailga> jflory7: it's my opinion that when FOSCo will happen the FAmSCo will disappear. no sense anymore.
14:08:40 <jflory7> mailga: I agree personally
14:08:55 <jflory7> All other orders of business... going once...
14:09:05 <jflory7> Going twice...
14:09:10 <jflory7> Thrice....
14:09:15 <mailga> jflory7: if I won't see any talking point I will edit that page.
14:09:32 <jflory7> Okay, thanks for coming out to today's meeting everyone! Glad to see a little more diverse participation. :) See you all next week...
14:09:34 <jflory7> mailga: +1.
14:09:36 <jflory7> #endmeeting