commops
LOGS
15:59:03 <jflory7> #startmeeting Fedora CommOps (2016-08-16)
15:59:03 <zodbot> Meeting started Tue Aug 16 15:59:03 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:59:03 <zodbot> The meeting name has been set to 'fedora_commops_(2016-08-16)'
15:59:10 <jflory7> #meetingname commops
15:59:10 <zodbot> The meeting name has been set to 'commops'
15:59:16 <jflory7> #topic Agenda
15:59:23 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-08-16
15:59:28 <jflory7> #info (1) Roll Call / Q&A
15:59:38 <jflory7> #info (2) Announcements
15:59:43 <jflory7> #info (3) Action items from last meeting
15:59:50 <jflory7> #info (4) Tickets
15:59:55 <jflory7> #info (5) Wiki Gardening
16:00:02 <jflory7> #info (6) Community Blog
16:00:07 <jflory7> #info (7) Release Schedule
16:00:12 <jflory7> #info (8) Open Floor
16:00:23 <jflory7> #topic Roll Call / Q&A
16:00:24 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
16:00:28 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:00:42 <skamath> .hello skamath
16:00:43 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
16:00:44 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Diversity Team, and more
16:00:45 <downey> .hello downey
16:00:50 <jflory7> Greetings!
16:00:54 <jflory7> #chair skamath downey
16:00:54 <zodbot> Current chairs: downey jflory7 skamath
16:00:55 <zodbot> downey: downey 'Michael Downey' <michael@downey.net>
16:01:09 <skamath> #info Sachin S. Kamath ; UTC +5.30; GSoC, CommOps, Metrics, etc
16:02:04 <downey> #info Michael Downey; UTC -7:00; GSoC, commops, marketing, diversity, you-name-it
16:02:08 <GIANT_CRAB> #info Huiren Woo; UTC+8; CommOps, Ambassadors, Marketing
16:02:48 <jflory7> #chair GIANT_CRAB
16:02:48 <zodbot> Current chairs: GIANT_CRAB downey jflory7 skamath
16:02:52 <jflory7> GIANT_CRAB: o/
16:02:53 <skamath> Hi all!
16:03:00 <GIANT_CRAB> hey skamath
16:03:04 <jflory7> Morning/afternoon/evening!
16:03:13 * skamath waves to GIANT_CRAB
16:03:40 <c0mrad3> .hello dhanvi
16:03:41 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
16:03:48 <tatica> .hello tatica
16:03:50 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
16:03:52 * jflory7 will wait a couple more minutes for some others to arrive
16:04:01 <jflory7> Hi c0mrad3, tatica!
16:04:05 <jflory7> #chair c0mrad3 tatica
16:04:05 <zodbot> Current chairs: GIANT_CRAB c0mrad3 downey jflory7 skamath tatica
16:04:15 <jflory7> For anyone just hopping in, here's our agenda: https://fedoraproject.org/wiki/Meeting:CommOps_2016-08-16
16:04:21 * jflory7 goes to get some water before things kick off
16:04:47 <trishnag> .hello trishnag
16:04:48 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
16:04:57 <trishnag> #info Trishna Guha; UTC +5:30; Cloud, CommOps, Infrastructure
16:05:13 <trishnag> Hi everyone :)
16:06:06 <skamath> o/
16:06:18 <skamath> jflory7, hit f5 on agenda please.
16:06:26 <mailga> .fas mailga
16:06:27 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
16:06:51 <skamath> Hey mailga ó/
16:07:12 <jflory7> It's going to be a full house today :)
16:07:19 <mailga> hello skamath
16:07:24 <c0mrad3> #info Tummala Dhanvi; UTC +5.30; CommOps, docs, security,  *
16:07:24 <jflory7> #chair trishnag mailga
16:07:24 <zodbot> Current chairs: GIANT_CRAB c0mrad3 downey jflory7 mailga skamath tatica trishnag
16:07:28 <dhanesh95> #info Dhanesh B. Sabane, UTC +5:30, CommOps, ML, Kernel, RPM Packaging
16:07:34 <jflory7> trishnag, mailga, dhanesh95: o/
16:07:37 <jflory7> #chair dhanesh95
16:07:37 <zodbot> Current chairs: GIANT_CRAB c0mrad3 dhanesh95 downey jflory7 mailga skamath tatica trishnag
16:07:44 <skamath> dhanesh95, I see a new interest :P
16:07:55 <trishnag> jflory7: \o
16:07:58 <dhanesh95> jflory7, skamath : o/
16:08:02 <jflory7> Alrighty! Let's press in. :)
16:08:05 <dhanesh95> skamath: Really?
16:08:17 <dhanesh95> skamath: Which one?
16:08:20 <skamath> dhanesh95, I thought RPM packaging was new. Nevermind
16:08:29 <jflory7> #topic Announcements
16:08:35 <jflory7> #info === New metrics brainstorming wiki page ===
16:08:40 <jflory7> #link https://fedoraproject.org/wiki/CommOps/Metrics_Ideas
16:08:47 <jflory7> #info bee2502 has started working on generating some ideas on community metric generation. Check out the wiki page with more information on metric collection with regards to discussion at the CommOps Flock workshop there.
16:08:47 <skamath> WOAH!
16:09:01 <jflory7> #help Feel free to add some of your own ideas, thoughts, or wishes for metrics to this page too!
16:09:02 <skamath> This is *awesome*
16:09:07 <jflory7> #info === "Docs Project update from Flock 2016" ===
16:09:11 <jflory7> skamath: +1 :)
16:09:14 <jflory7> #link https://communityblog.fedoraproject.org/docs-project-update-flock-2016/
16:09:24 <dhanesh95> bee2502++
16:09:24 <jflory7> #info On jflory7's "must read list of 2016" - very informative post about the state of the Fedora Docs team and adds a lot of insight into the issues they are facing and how they plan to overcome them. If you haven't been following the Docs team and want to see what's up in a single post, this is a good one to read.
16:09:26 <dhanesh95> Awesome!
16:09:29 <jflory7> bee2502++ for sure
16:09:34 <jflory7> #info === "Women in technology: Fedora campus presence" ===
16:09:36 <sayan> .hello sayanchowdhury
16:09:37 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
16:09:38 <GIANT_CRAB> bee2502++
16:09:39 <jflory7> #link https://communityblog.fedoraproject.org/women-technology-fedora-campus-presence/
16:09:39 <zodbot> GIANT_CRAB: Karma for bee2502 changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:09:47 <jflory7> #info Outreach efforts towards women are ongoing in local Indian communities. Read this brief report to see what is getting started by a2batic and sumantrom.
16:09:59 <jflory7> a2batic++ Welcome as a new author to the CommBlog :)
16:09:59 <zodbot> jflory7: Karma for a2batic changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:10:09 <skamath> a2batic++
16:10:09 <zodbot> skamath: Karma for a2batic changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:10:15 <GIANT_CRAB> a2batic++
16:10:15 <zodbot> GIANT_CRAB: Karma for a2batic changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:10:24 <jflory7> #info === "Żegnajcie! Fedora Flock 2016 in words" ===
16:10:24 <jflory7> #link https://blog.justinwflory.com/2016/08/fedora-flock-2016/
16:10:34 <jflory7> #info jflory7's event report on Flock 2016. There's a section dedicated to the Fedora CommOps workshop and feedback related to the workshop. It may be worth a read for anyone interested in the workshop and what kinds of results we got out of holding it.
16:10:44 <jflory7> End of announcements from me.
16:10:45 <skamath> sayan, hello :)
16:10:53 <jflory7> Anyone else have something they'd like to add in?
16:10:55 <jflory7> Ah, hey sayan!
16:10:57 <jflory7> #chair sayan
16:10:57 <zodbot> Current chairs: GIANT_CRAB c0mrad3 dhanesh95 downey jflory7 mailga sayan skamath tatica trishnag
16:11:02 <downey> ?
16:11:11 <jflory7> downey: What's up?
16:11:12 <sayan> #info Sayan Chowdhury;UTC+5:30; Infrastructure, Cloud, CommOps, Marketing, Ambassadors etc.
16:11:19 <jflory7> o/
16:11:19 <downey> jflory7 / bee2502 -- what's the best way to provide feedback/discussion on the metrics wiki page? on the page itself? list?
16:11:22 <sayan> skamath: jflory7 o/
16:11:35 <jflory7> downey: Ah, yeah, let me add a header for community bullets there, 1 sec
16:11:45 <GIANT_CRAB> jflory7++
16:12:02 <downey> jflory7: thanks :) i have some ideas but more related to brainstorming rather than specific metrics (so far)
16:12:22 <tatica> for metrics would be good to check https://pagure.io/fedora-diversity/issue/12
16:13:15 <skamath> tatica++
16:13:15 <zodbot> skamath: Karma for tatica changed to 16 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:13:15 <jflory7> downey: Try refreshing the page now. I added a section for people to add bullet points now for their own ideas!
16:13:22 <downey> jflory7++
16:13:26 <jflory7> tatica++ Ah, yeah, nice catch for that one too
16:14:02 * mailga waves to tatica
16:14:02 <jflory7> tatica's link is dealing with a survey that we want to send out to all of our contributors in the next year or less. In order to better understand the composition and needs of our community.
16:14:08 <jflory7> Definitely a link to check out too :)
16:14:44 <skamath> #link  https://pagure.io/fedora-diversity/issue/12
16:14:49 <jflory7> Alrighty! Any other announcements?
16:14:51 <jflory7> skamath++
16:15:00 <jflory7> Announcements, going once...
16:15:10 <jflory7> Going twice...
16:15:15 <jflory7> Thrice...
16:15:28 <jflory7> #topic Action items from last meeting
16:15:34 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-08-09/commops.2016-08-09-16.02.html
16:15:43 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:16:01 <jflory7> #info === [INCOMPLETE] jflory7 Write a promo on the CommBlog about the ultimate women's Fedora t-shirt ===
16:16:03 <downey> !
16:16:07 <jflory7> #action commops Write a promo on the CommBlog about the ultimate women's Fedora t-shirt
16:16:09 <jflory7> #nick commops
16:16:15 <jflory7> #help jflory7 will be traveling this week and could use some help on this one - can just be a short, simple follow-up to this article: https://fedoramagazine.org/the-ultimate-fedora-t-shirt/
16:16:20 <jflory7> downey: What's up?
16:16:23 <downey> jflory7: thanks for your reply to that comment earlier :-) i can do a follow-up if you want since i did the first one
16:16:29 <jflory7> \o/
16:16:31 <jflory7> downey++
16:16:34 <jflory7> Yessss 10x
16:16:40 <jflory7> That would be superhero of you!
16:16:48 <jflory7> Want the action for it?
16:16:52 <downey> jflory7: i was also thinking of editing the original post on magazine, would that work too?
16:16:58 <downey> jflory7: sure you can assign to me :)
16:17:07 <skamath> downey++
16:17:07 <zodbot> skamath: Karma for downey changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:17:07 <jflory7> Editing may work too, actually. Let's follow up after the meeting on it.
16:17:09 <jflory7> #undo
16:17:09 <zodbot> Removing item from minutes: HELP by jflory7 at 16:16:15 : jflory7 will be traveling this week and could use some help on this one - can just be a short, simple follow-up to this article: https://fedoramagazine.org/the-ultimate-fedora-t-shirt/
16:17:10 <jflory7> #undo
16:17:11 <zodbot> Removing item from minutes: ACTION by jflory7 at 16:16:07 : commops Write a promo on the CommBlog about the ultimate women's Fedora t-shirt
16:17:13 <jflory7> #undo
16:17:13 <zodbot> Removing item from minutes: INFO by jflory7 at 16:16:01 : === [INCOMPLETE] jflory7 Write a promo on the CommBlog about the ultimate women's Fedora t-shirt ===
16:17:22 <jflory7> #info === [INCOMPLETE] jflory7 Write a promo on the CommBlog about the ultimate women's Fedora t-shirt ===
16:17:46 <jflory7> #action downey Edit original UnixStickers shirt article to include links / mentions of the women's sizes / editions too
16:17:52 <jflory7> Sweet!
16:17:53 <jflory7> Moving on...
16:17:59 <jflory7> #info === [INCOMPLETE] skamath file a ticket on fedmsg repo for the mailman bug ===
16:18:04 <jflory7> #action skamath file a ticket on fedmsg repo for the mailman bug
16:18:10 <jflory7> #info === [IN PROGRESS] jflory7 Work with bee2502 on writing a report / update on the Flock 2016 CommOps workshop ===
16:18:21 <jflory7> #action jflory7 Work with bee2502 on writing a report / update on the Flock 2016 CommOps workshop
16:18:27 <jflory7> #info jflory7 and bee2502 did some parsing of info on Saturday from the workshop, but there's still a little more to do - jflory7 needs to start a draft in the CommBlog next
16:18:34 <jflory7> #info === [IN PROGRESS] jflory7 Review emails for pending posts on the CommBlog ===
16:18:40 <jflory7> #action jflory7 Review emails for pending posts on the CommBlog
16:18:49 <jflory7> #info This is getting done every week, but there's a consistent amount of more coming in each week for new posts and authors, which is awesome. :)
16:18:59 <jflory7> #info === [IN PROGRESS] jflory7 bee2502 Take workshop feedback and parse it into more accessible data (e.g. tickets / commits / CommBlog posts / metrics / etc.) ===
16:19:00 <GIANT_CRAB> jflory7++
16:19:08 <GIANT_CRAB> bee2502++
16:19:09 <jflory7> #action jflory7 bee2502 Take workshop feedback and parse it into more accessible data (e.g. tickets / commits / CommBlog posts / metrics / etc.)
16:19:15 <jflory7> #info jflory7 and bee2502 did some parsing of info on Saturday from the workshop, but there's still a little more to do - jflory7 needs to start a draft in the CommBlog next
16:19:16 <skamath> SO much after the CommOps workshop :)
16:19:27 * skamath is waiting for bee's video
16:19:27 <jflory7> #info === [INCOMPLETE] jflory7 File tickets for Python SIG, add feedback for Ambassadors from workshop ===
16:19:39 <jflory7> #action jflory7 File tickets for Python SIG, add feedback for Ambassadors from workshop
16:19:45 <jflory7> #info === [COMPLETE] jflory7 Close ticket#80 ===
16:20:30 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/80
16:20:38 <jflory7> (GNOME crashed)
16:20:44 <jflory7> #info === [COMPLETE] jflory7 Follow up with nardasev ASAP on whether this one is still good to publish post-Flock ===
16:20:51 <jflory7> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/ORM4TLBC562D6N6SDQNFFJAASV44E34V/
16:20:58 <jflory7> #info === [INCOMPLETE] jflory7 Update guide for writing a new article based on what's actually happening in 2016 now ===
16:21:05 <jflory7> #action jflory7 Update guide for writing a new article based on what's actually happening in 2016 now
16:21:07 <jflory7> eof
16:21:12 <jflory7> That's all the remaining action items.
16:21:17 <jflory7> skamath: Yes!! There is so much to parse.
16:21:21 <skamath> jflory7, you have to do a gdm restart everytime that happens?
16:21:37 <jflory7> I have our recording from the CommOps workshop, but I'm waiting to upload it to the Fedora YouTube along with all of the other talks.
16:21:43 <jflory7> Rumor is it will be this week, but we shall see
16:21:48 <skamath> jflory7++
16:22:02 <jflory7> skamath: As for the crashing, it's something to do with HexChat notifications... *shrugs*
16:22:06 <jflory7> #topic Tickets
16:22:11 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:22:27 <jflory7> Five tickets on the agenda today, of varying length.
16:22:32 <jflory7> #info === Ticket #81 ===
16:22:41 <jflory7> #info "Migrating to Pagure"
16:22:45 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/81
16:22:51 <jflory7> #info It is now possible for us to migrate from Trac to Pagure (the importer tool was recently completed by cverna). A staging repo of what the import looks like exists on the Pagure staging instance. Since we now have the tooling, we should set a hard date for migrating the entire Trac over to Pagure and begin retiring it. Rough timeline detailed in ticket.
16:22:57 <jflory7> #link https://stg.pagure.io/stg-fedora-commops/issues
16:23:03 <jflory7> #idea Migration date: Mon, 2016 Aug 29? +1/0/-1?
16:23:08 * jflory7 is excited for this one
16:23:10 <downey> +1
16:23:24 <skamath> +1
16:23:40 <jflory7> I think Pagure is much friendlier to use than Trac for many people. We've been using it with the Diversity Team and I think we can easily adapt our Trac workflow to Pagure for CommOps.
16:23:40 <mailga> +1
16:23:47 <jflory7> +1 for me too, but I'm biased since it's my proposal :P
16:23:58 <skamath> Yup, I feel trac is kinda outdated
16:24:08 <downey> modern tools ftw
16:24:11 <skamath> And, passed.
16:24:20 <jflory7> skamath: That, and I think all the Infrastructure team members I've seen hate maintaining it :P
16:24:31 <skamath> lol
16:24:50 <tatica> +1
16:24:58 <tatica> pagure has been way easier than the old trac
16:25:11 <jflory7> It's the GitHub-esque style workflow
16:25:16 * jflory7 likes...
16:25:30 <jflory7> Last call for votes, going once...
16:25:50 <jflory7> Going twice...
16:26:10 <jflory7> Going thrice...
16:26:16 <landim> hi
16:26:33 <jflory7> #agreed CommOps Trac will migrate to Pagure on 2016-08-29 - more details to come soon, watch mailing list for info
16:26:37 <jflory7> landim: Hello!
16:26:45 <jflory7> #info === Ticket #78 ===
16:26:51 <jflory7> #info "Automating a check-in to evaluate activity of members"
16:27:02 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/78
16:27:07 <jflory7> #info Two ways to do it: Infra-style with a manual post sent monthly, or could use Fedocal to automate this once a month as check-in calendar event to query members on regular, consistent basis. Non-responders would be removed from the FAS group hypothetically. Need to discuss implementation and if this is something we want to do.
16:27:13 <jflory7> #idea Would this be necessary for active members to also complete every month? Is it better to separate into two "groups" - apprentices and regular members?
16:27:22 <jflory7> For anyone just tuning in on this one...
16:27:34 <GIANT_CRAB> lol
16:27:42 <jflory7> This is an on-going discussion to follow-up with people who were sponsored in the FAS group but have become inactive
16:28:14 <skamath> jflory7, I dont think we need an apprentice group, yet.
16:28:20 <GIANT_CRAB> it's actually kinda insane how so many groups are implementing these policies, unfortunately.
16:28:22 <tatica> !
16:28:39 <skamath> But the problem you mentioned is definitely an edge case if we decide not to have 2 groups
16:28:43 <jflory7> Kind of like how the Infrastructure team sends out a monthly email to check on apprentices, we were thinking of trying to do something along those kind of lines (a short questionaire about their experiences contributing, if they're still interested, what they found easy, what they found difficult, etc.). To remain a part of the Infra apprentice group, they had to respond to the email.
16:28:45 <jflory7> tatica: go ahead!
16:29:15 <tatica> I think that a removal is completely wrong. if someone managed to gain some status, a removal due inactivity is like unrecognice all the work done in the past
16:29:18 <downey> !
16:29:32 <GIANT_CRAB> tatica: agree with that
16:29:46 <tatica> there is the other issue of the "keeping track of activities" which goes on a way far level. people usually helps others and there aren't metrics for everything
16:29:50 <misc> then move them a alumni group ?
16:30:08 <jflory7> tatica: I'm a little partial towards removal as well, since it can be demotivating for a group that's not as technical. But I like the idea of doing a human-esque sort of follow-up, where they have the chance to engage again with us in case they've just been idling in the background / observing for some time.
16:30:15 <tatica> an auto-inactive setting would be much better if after 3 emails or so, this person didn't show up
16:30:19 <misc> and move them back if they come back and ask
16:30:48 <tatica> jflory7, as a mentor, the follow up is a bit exhausting
16:30:55 <tatica> that should be automated
16:31:05 <jflory7> tatica: True - that was part of our concern too, which is what the latest suggestion is with, by using Fedocal to automate it.
16:31:23 <tatica> we barely have time to attend everyone that request to be a member of "whatever', if we spend even more time just checking that person once was aproved, then we won't be able to contribute at all
16:31:30 <tatica> jflory7, yeap
16:31:50 <tatica> now, the "activity" record should record everything. Someone can be always at irc, but doesn't take tickets
16:32:03 <jflory7> So it would be a once-a-month, automatic email sent to either the CommOps list or all sponsored members of the FAS commops group. This would save us the troubles of pinning responsibility on a single person to remember and follow up, and also encourages some fresh activity at the beginning of every month.
16:32:06 <mailga> tatica: is a bit different from the question of Ambassadors IMO. Here (also in mktg) there's a lot of fresh blood that later wants to reach other groups. At the end the static people are quite the same.
16:32:07 <tatica> someone that take tickets and solve them can be asocial and don't like to interact on IRC
16:32:08 <tatica> etc etc
16:32:09 <jflory7> tatica: Right, exactly.
16:32:17 <jflory7> downey: Go ahead!
16:32:20 <downey> jflory7: my initial reaction also has 2 concerns -- first that just a single ping might miss someone due to spam, being AFK, etc ... also that just responding to a ping doesn't necessarily mean the person is contributing meaningfully :-) seems awful difficult to evaluate that in an automated way (which of course is frustrating)
16:32:41 <tatica> so what about this
16:32:43 <downey> jflory7: also +1 to everything tatica said :)
16:33:01 <GIANT_CRAB> wait, why do we need to remove inactive Fedoreans from a group?
16:33:06 <tatica> every team has some way to do things right? design has badges, tickets, etc. packagers have... whatever packagers have
16:33:28 <GIANT_CRAB> whether or not a person is contributing; it is pretty obvious
16:33:31 <tatica> I know it would be work, but every team could point out the 3 main things an active person should do. so the notifications of inactivity could come based on those X things per group
16:33:47 <skamath> tatica, +1
16:33:47 <tatica> not, a monthly reminder of inactivity is way to much, I would set it to 3 months
16:34:06 <jflory7> downey: For Infra, they have a one week allowance for people to reply, but I don't know if I'd want to do a one week gap just because I think it's easier for Infrastructure Apprentices versus a non-technical team or group. And yeah, I'm also agreeing with your second point too.
16:34:10 <tatica> I'm up for the reminder because I lived it myself
16:34:18 <tatica> 2 weeks would do it
16:34:20 * mailga is voting tatica for president.
16:34:23 <tatica> without being too extreme
16:34:29 <jflory7> GIANT_CRAB: To me, it's more of a question of trying to engage with people who might have fallen out of contributing and it could be a way to bring them back into the team.
16:34:30 <downey> jflory7: maybe the automated things just flag someone for review rather than actually remove them?
16:34:35 <tatica> mailga, lol, I'm terrible, you don't want me as president :)
16:34:38 <downey> "intervention" :-)
16:34:49 <jflory7> tatica: I love that idea
16:35:03 <tatica> GIANT_CRAB, there was a proposal to remove mentors who doesn't have mentorees later this year
16:35:05 * jflory7 is going to try summarizing these points
16:35:12 <tatica> GIANT_CRAB, so I guess that's where eberything is coming from
16:35:26 <jflory7> #idea Blatantly removing people is the wrong approach: it will be demotivating and isolate people from wanting to contribute
16:35:34 <GIANT_CRAB> tatica: I can understand that as there is a limit to the number of mentors per region or something
16:35:42 <tatica> GIANT_CRAB, actually... there is not
16:35:43 <jflory7> #idea If any kind of consistent follow-up is to be done, it really should be automated so it will always be consistent
16:35:47 <mailga> tatica: mentoring is kinda different. IMO
16:35:53 <GIANT_CRAB> tatica: ambassador mentors, right?
16:35:55 <skamath> jflory7++
16:36:04 <tatica> mailga, mentoring an ambassador, a designer, a translator... in the end, is the same
16:36:08 <tatica> the process is what changes
16:36:20 <tatica> GIANT_CRAB, yeap
16:36:21 <jflory7> #idea Start in a beginner group, then move to an "alumni" group for contributors who are consistent and active (i.e. they no longer have to do the regular check-in)
16:36:37 <jflory7> #idea A single ping is easy to miss and it could cause someone still interested to be left out
16:37:06 <jflory7> #idea Responding to one email may not be the best gauge of activity / contributions, so makes it difficult to use as a tool to evaluate merits
16:37:10 <r0bby> !
16:37:10 <GIANT_CRAB> From what I recall, become ambassador mentor requires approval from the Fedora ambassador steering committee. and they would reject if there are already plenty of mentors in a region? yes/no?
16:37:23 <tatica> another idea
16:37:24 <GIANT_CRAB> they would reject new mentors*
16:37:39 <tatica> what if inside that reactivation email you put some things this person could do just to check in?
16:37:48 <mailga> tatica: of course, but this discussion started from contributors that have been sponsored without mentoring them. We may establish to have mentors in each group, but this is not so smart.
16:37:56 <jflory7> #idea Every team could have "three big things" an active person does, follow up on them around a 3-month interval, judge inactivity on those criteria
16:37:56 <tatica> "like... hey, here's the digest of the things you could do to reactivate and motivate yourself!?" kinda stuff
16:38:09 <tatica> mailga, I thought we had mentors in each group
16:38:11 <tatica> o0
16:38:22 <jflory7> #idea Automated tools don't flag some for removal, but just review / follow-up
16:38:23 <tatica> if we not, that's clearly a mistake I think
16:38:28 <mailga> tatica: no, we have sponsors in each group.
16:38:35 <tatica> sponsor = mentor
16:38:40 <GIANT_CRAB> hmmmm, are we discussing a little too much here? we should continue on the ticket?
16:38:45 <jflory7> r0bby: Hello there! Welcome! Feel free to add your thought.
16:38:49 <tatica> is someone that will tell you what you have to do to gain the position
16:38:56 <jflory7> GIANT_CRAB: Yeah, for this ticket, I do want to keep it within a CommOps context
16:39:03 <tatica> sorry :$
16:39:10 <tatica> I got way too excited
16:39:24 <downey> GIANT_CRAB++
16:39:27 <jflory7> Ambassadors will be a whoooole other target area. I think it's something that we can apply some of these ideas too and is something we can help with, but we'll be here for a long time otherwise, heheh
16:39:27 <skamath> jflory7, I have to leave now. Dinner time! Will read the logs later :)
16:39:30 <zodbot> downey: Karma for woohuiren changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:39:35 <jflory7> skamath: Alrighty, sounds good - enjoy your evening!
16:39:37 <r0bby> hey so rather than outright removing people -- you can de-provision their access -- but recognize them. Has anyone ever looked at the Pidgin developer info? Here's what they do for old devs: https://gist.github.com/robbyoconnor/376099ee735985fede7e6c14e072db7c
16:39:38 <mailga> tatica: no, not in the same way you mean. In mktkg, commops and so on, there isn't any mentoring process. If someone is doing ok, he gets sponsored, otherwise no.
16:40:24 <jflory7> #idea Instead of removing contributors, "retire" them - could de-provision by removing from group, but note them somewhere along with their contributions, kind of like a wall of fame sort of idea
16:40:29 <jflory7> #link https://gist.github.com/robbyoconnor/376099ee735985fede7e6c14e072db7c
16:40:34 <jflory7> r0bby++
16:40:34 <zodbot> jflory7: Karma for r0bby changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:40:36 <jflory7> I really like that idea
16:40:42 <downey> r0bby++
16:40:42 <zodbot> downey: Karma for r0bby changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:40:55 <jflory7> I think that's something that could definitely be useful, especially for smaller sized FAS groups
16:41:06 * jflory7 notes the time...
16:41:21 <jflory7> I think we have a lot of ideas on this ticket. I can try to summarize them and put them into proposals in the ticket?
16:41:28 <jflory7> And then we can try voting on some of these at our next meeting?
16:41:34 <jflory7> Seem like a good plan?
16:41:38 <GIANT_CRAB> ^ yes
16:41:40 <downey> Yep
16:42:03 <jflory7> #action jflory7 Sort through ideas on reviewing old contributor discussion, form proposals in the ticket, share at next meeting
16:42:10 <tatica> r0bby, I like that. what would happen if someone want to get back?
16:42:39 <jflory7> #agreed Lots of ideas and discussion on this ticket - jflory7 will sort through these ideas, try turning them into separate proposals, and then we can vote on them at the next meeting
16:42:54 <jflory7> tatica: I could imagine just being a single contribution, because you have a track record at that point
16:42:57 <r0bby> tatica: if they were committers previously, and they choose to come back, grant the same level of access?
16:43:06 <tatica> oka
16:43:23 <r0bby> I mean the idea is that the access list doesn't become obscenely large
16:43:29 <jflory7> Okay, I hate to curb this discussion, but I think we'll have to in order to get through the rest.
16:43:31 <jflory7> I really love this, though
16:43:36 <jflory7> So many people with all kinds of ideas
16:43:46 <jflory7> This feels like a real discussion :)
16:44:08 <jflory7> Anyways, to the next ticket for now (anyone else that does have comments, do feel free to add to the ticket!!)
16:44:09 <jflory7> #info === Ticket #10 ===
16:44:15 <jflory7> #info "CommOps vFAD 2016"
16:44:19 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/10
16:44:26 <jflory7> #info Based on Flock outcome, likely reasonable to begin planning out our own FAD event. Can opt for an in-person FAD at first, and if necessary, fall back to virtual event. Would be held in 2017 (after February / March when budget for next fiscal year allocated). First steps would be for defining purpose and matching up to outcomes and results that align with Fedora mission. We can start now by using mattdm's logic model template and
16:44:26 <jflory7> identifying key areas for us to focus on as team.
16:44:36 <jflory7> #info ...identifying key areas for us to focus on as team.
16:44:41 <jflory7> #link https://pagure.io/FedoraLogicModelTemplate
16:44:57 <jflory7> I think this ticket is more of a presentation of thoughts on planning the future
16:45:39 <tatica> lunch time! brb
16:45:40 <jflory7> I believe we have enough items, tickets, and topics where we could have our own FAD and possibly even have it joined with some others, but identifying some target goals will be the best for this in the short-term
16:45:46 <jflory7> Okay!
16:46:25 <jflory7> Flock left us with all kinds of ideas and goals, but the real challenge will be filing through them and pulling them into actionable goals that we can deliver on
16:46:58 <jflory7> I think I'm going to remove this ticket from the meeting agenda until there's some more context for discussion / voting / decision-making / etc.
16:47:27 <mailga> jflory7: commops should have a primary goal imho. Being the glue of the project.
16:47:28 <jflory7> #action jflory7 Remove Ticket #10 from meeting agenda, collaborate with bee2502 on sorting through feedback / ideas from Flock
16:48:06 <jflory7> mailga: I think that's the best way of putting it too, but the challenge is putting it into a logic model that we can present and show progress towards objectives that line up with Fedora's mission.
16:48:13 <jflory7> All of which I believe is already happening...
16:48:25 <jflory7> But it's just getting creative with *how* you present that and how it's all organized
16:49:04 <jflory7> At the end of the day, our goal is to be the glue and to help clear communication channels for all contributors, new and old alike.
16:49:11 <mailga> jflory7: putting into a model is the more difficult part of the job.
16:49:18 <jflory7> Heheh, exactly.
16:49:28 <jflory7> Anyways, I'm going to move to the next one because this will definitely be a discussion topic
16:49:39 <jflory7> #info === Ticket #70 ===
16:49:45 <jflory7> #info "FOSS Student Pack"
16:49:50 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/70
16:49:56 <jflory7> #info Key thing to get out of this is less on physical / costly items, more on providing resources / tools to point people towards contributing to open source and subsequently Fedora, e.g. IRC client, bouncer service, development tools, software in Fedora, etc.)
16:50:02 <jflory7> (For anyone just tuning in...
16:50:45 <jflory7> This was kind of like the GitHub Student Pack for offering tools and resources to students who want to use Linux / Fedora / open source for their schooling or personal projects, and this would be like the "grab bag" of tools, guides, and pointers they could use)
16:50:54 <downey> ?
16:50:55 <jflory7> #idea Key to the gate: FAS account (guide to register and what a FAS account gives you access to)
16:51:00 <jflory7> #idea Java IDE: Eclipse
16:51:07 <jflory7> #idea IRC client: HexChat (IRC beginner guide, how to use HexChat, etc.)
16:51:14 <jflory7> #idea Photo editing: DarkTable (what it does, guides for using it, etc.)
16:51:17 <r0bby> !
16:51:20 <jflory7> #idea Creating Fedora USB media: Whatever the preferred tool now is for creating media correctly and with stability (Fedora Media Writer?)
16:51:24 <jflory7> The list can go on…
16:51:31 <jflory7> downey: What's your question?
16:51:33 <downey> Is this intended to be a Fedora-led thing or is the idea to be wider & work with other FOSS projects?
16:51:49 <r0bby> irccloud is a free option too!
16:52:08 <jflory7> downey: I think for us, it would be best to start small with specifics to Fedora, but I know meskarune, the person who originally filed this ticket, is from Arch Linux originally and she was open to collaboration on this
16:52:28 <GIANT_CRAB> +1 irccloud
16:52:33 <jflory7> So I think it could go beyond just Fedora eventually, but I'd like to have something to offer our own first, and it could even be used in the field by Ambassadors later on.
16:52:35 <GIANT_CRAB> but thing is that IRC cloud isn't opensource
16:52:37 <downey> jflory7: yeah, that's what i noticed ... maybe get the "fedora contributor" list going first and then combine with others?
16:53:49 <jflory7> r0bby: Well, free as in freedom and mostly free as in beer. I love the concept of it as a whole, though. I wonder... if they might be willing to contribute a temporary membership to something like this... I *do* want to put extra emphasis on staying away from company sort of sponsorships (e.g. the GitHub student pack is just companies trying to hook students onto their paid software when they graduate).
16:54:17 <jflory7> But IRCCloud... that's something that is a useful tool to help people get over one of the tougher barriers of open source, IRC and its lack of persistence (unless you have a bouncer).
16:54:31 <downey> agreed that irccloud helps lower the barrier to learning irc
16:54:55 <jflory7> #idea IRCCloud temporary membership / full account as part of the starter pack? [Warning: This would be a relationship we would have to actively maintain]
16:55:04 <r0bby> jflory7: https://github.com/irccloud/irccloud-desktop, https://github.com/irccloud/android, https://github.com/irccloud/ios
16:55:09 <jflory7> GIANT_CRAB: Oh, really? I thought it was FOSS.
16:55:23 <downey> jflory7: their server code isn't FOSS, only the clients, IIRC
16:55:26 <jflory7> Is it just the server?
16:55:27 <jflory7> Ahhhh
16:55:29 <downey> jflory7:kind of like telegram
16:55:30 <jflory7> So like Telegram, sort of
16:55:33 <jflory7> Heh, ninja'd
16:55:38 <downey> :)
16:55:41 <jflory7> #chair r0bby
16:55:41 <zodbot> Current chairs: GIANT_CRAB c0mrad3 dhanesh95 downey jflory7 mailga r0bby sayan skamath tatica trishnag
16:56:20 <jflory7> So I think if we could start identifying these kinds of tools that would be helpful and useful to students, this is the best place for us to start
16:56:49 <jflory7> Once we have a list of freely available resources, we could brainstorm on trying to open some relationships with companies like IRCCloud, for instance, but start small, then grow bigger
16:56:57 <jflory7> Having the "Fedora Essentials 101" is the biggest priority for me
16:57:01 <r0bby> for me at least, irccloud was super useful when connections are sketchy and I've been increasingly relying on it as my primary client
16:57:10 <jflory7> All the tools a student might need to get started on Linux with FOSS
16:57:18 <jflory7> r0bby: Oh, I'm in complete agreement with you on that one
16:57:42 <downey> !
16:57:44 <jflory7> It is a super useful tool, and unfortunately, there's not a FOSS server client, or maybe we could justify proposing to Fedora Infra to host an instance. ;)
16:57:47 <jflory7> downey: Go ahead!
16:57:56 <downey> jflory7: i think content will be just as important if not more important than the software itself :)
16:58:13 <downey> just a hunch
16:58:22 <jflory7> #idea Starting small by identifying the "Fedora Essentials 101" for what a student would need for Linux / FOSS
16:58:27 <jflory7> downey: Content like guides / information?
16:58:29 <sayan> for the same reasons we are building ircb/waartaa
16:58:37 <downey> jflory7: yep ... what to do with all these tools they've got :)
16:58:40 <jflory7> Or content like subscriptions / paid content offered temporarily for free?
16:58:43 <jflory7> downey: Yes!
16:58:46 <jflory7> downey: +1 then :)
16:58:58 <r0bby> intro to bash and how to work the command-line like a ninja.
16:59:04 <jflory7> sayan: I eagerly await the day on that one. That's been one of my favorite projects for a while. :)
16:59:07 <jflory7> sayan++
16:59:17 <jflory7> r0bby: Yeah, exactly!
16:59:38 <jflory7> So I think action items for this would be to start generating links or pointers to this kind of content
16:59:51 <jflory7> "What can we offer now that we could stick in this pack?"
17:00:04 <jflory7> I rattled off some ideas earlier, but I know there's plenty more too
17:00:29 <jflory7> For now, I think we should start accumulating these things in the ticket.
17:00:34 <downey> jflory7: openhatch and GSoC have made some good content we could probably fork
17:01:08 <downey> jflory7: i will add some ideas in the ticket
17:01:18 <jflory7> #help What tool helped you get started with Linux and FOSS? What made Fedora so great for you? What could we offer students to help introduce to FOSS, Linux, and then Fedora? Please add your ideas and thoughts to the ticket so we can start building a first edition of the pack!
17:01:26 <jflory7> downey++ *awesome*
17:01:30 <jflory7> Awesome, awesome, awesome.
17:01:48 <jflory7> I think that last #help should suffice for now...
17:01:55 <jflory7> Anything else worth adding or mentioning before the next ticket?
17:02:01 * jflory7 notes we have the final 30 minutes left now
17:02:35 <jflory7> FOSS Student Pack, going once...
17:02:45 <jflory7> Going twice...
17:02:50 <jflory7> Thrice...
17:02:58 <jflory7> #info === Tickets #34 ===
17:03:07 <jflory7> #info === Tickets #34 ===
17:03:09 <jflory7> #undo
17:03:09 <zodbot> Removing item from minutes: INFO by jflory7 at 17:03:07 : === Tickets #34 ===
17:03:13 <jflory7> #info #34: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
17:03:18 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
17:03:25 <jflory7> #info Infrastructure ticket put on hold while current blocking issues are resolved. More detail in the ticket. For now, we need to decide and focus on a new sub-project / team to focus on. jflory7 would like to propose the Python SIG as a team that is in need of some assistance and help. Having difficulties on-boarding new members effectively. Need to find ways for communicating this better and how to make it simpler for getting involved. See
17:03:25 <jflory7> rough notes for Flock as a primer on this one.
17:03:33 <jflory7> #info ...rough notes for Flock as a primer on this one.
17:03:39 <jflory7> #link https://etherpad.gnome.org/p/flock-2016-commops-workshop
17:03:51 * jflory7 thinks the Python SIG would be a great team to focus on next
17:04:04 <jflory7> Ahh, mhroncok disconnected earlier or else I could have dragged him into this one
17:04:40 <jflory7> The Python SIG ticket is yet to be filed, but all of the raw notes and discussion from Flock that mhroncok brought up are towards the bottom of that Etherpad.
17:05:01 <jflory7> #idea Target focusing on Python SIG as next team to assist? +1/0/-1?
17:05:26 <downey> +1
17:05:30 <jflory7> +1, but again, I'm biased. :) Want to know what you all think or if you have ideas / interest on it.
17:05:47 <jflory7> Or if you know another team that needs some help sooner than later too
17:05:48 <downey> designing based on real world needs will be best :)
17:06:08 <GIANT_CRAB> 25 minutes left
17:07:03 * jflory7 nods
17:07:45 <jflory7> I'm going to tentatively offer the recommendation of the Python SIG, but I'm more than willing to listen to other calls for help that anyone might want to bring up with regards to this too.
17:08:05 <jflory7> #agreed Will focus on Python SIG next for helping with on-boarding process - jflory7 to file the ticket for them soon
17:08:17 <jflory7> And that was it for the last ticket...
17:08:24 <jflory7> Last call on Ticket #34?
17:08:30 <jflory7> Going once...
17:08:40 <jflory7> Going twice...
17:08:45 <jflory7> Thrice...
17:08:50 <jflory7> #topic Wiki Gardening
17:08:56 <jflory7> #action commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
17:09:09 <jflory7> Anyone have any specific pages they'd like to do a call for #help on?
17:09:23 <jflory7> Or general pages in need of some wiki love.
17:10:27 * jflory7 notes this section is usually the shortest part of our meeting
17:10:31 * mailga has all the wiki pages....
17:10:40 <jflory7> mailga: I know you do. :D
17:11:20 <GIANT_CRAB> lol
17:11:23 <mailga> jflory7: today I found other mktg pages... I closed my eyes and went away.
17:11:27 <jflory7> mailga: I think that fits into large-scale wiki reorganization... which is on the table... but just not yet. Or at least, until someone passionate about it is willing to head it.
17:11:33 <jflory7> mailga: Even more?? Hah!
17:11:46 <downey> * pages need love
17:12:05 * jflory7 should make a category for it...
17:12:11 <jflory7> Anyways, we can press on, we're tight on time
17:12:12 <jflory7> #topic Community Blog
17:12:21 <mailga> ?
17:12:23 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
17:12:27 <jflory7> mailga: What's up?
17:12:49 <mailga> jflory7: about my post in ML https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/NW5VNUHXGFWBZMBJZ6JWRGWY2V2IYA43/
17:13:18 <jflory7> bexelbie is one step ahead of you, I think he penned a draft for it :)
17:13:43 <mailga> I'm for a magazine post (due to the public it gather) and Brian said the commblog is the best.
17:14:08 <mailga> jflory7: yes bexelbie is awesome.
17:14:23 <jflory7> mailga: Hmmm... it is pretty specific to contributors, though, now that I give some thought. I don't know if it would really resonate on the Magazine.
17:14:57 <jflory7> Might just bring trolls poking at us for "not finding better ways for fighting spammers" or some other silliness
17:15:12 <jflory7> Anyways, let's cover the stats real quick and we can revisit
17:15:26 <jflory7> #info === This Week in CommBlog ===
17:15:32 <jflory7> #info (1) "Women in technology: Fedora campus presence"
17:15:39 <jflory7> #link https://communityblog.fedoraproject.org/women-technology-fedora-campus-presence/
17:15:45 <jflory7> #info Total Views (Aug. 12 - Aug. 16): 178
17:15:50 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2039
17:15:57 <jflory7> #info (2) "Heroes of Fedora 23 bonus: Test Days"
17:16:01 <jflory7> #link https://communityblog.fedoraproject.org/heroes-fedora-23-bonus-test-days/
17:16:05 <jflory7> #link https://communityblog.fedoraproject.org/heroes-fedora-23-bonus-test-days/
17:16:12 <jflory7> #info Total Views (Aug. 14 - Aug. 16): 30
17:16:17 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2070
17:16:29 <jflory7> #info (3) "Docs Project update from Flock 2016"
17:16:35 <jflory7> #link https://communityblog.fedoraproject.org/docs-project-update-flock-2016/
17:16:54 <jflory7> #info Total Views (Aug. 15 - Aug. 16): 138
17:17:04 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2082
17:17:10 <jflory7> #info === Coming Up in CommBlog ===
17:17:20 <jflory7> #info (1) "FOSS wave: Bhopal, Madhya Pradesh, India" (scheduled: 2016-08-18, 8:15 UTC)
17:17:26 <jflory7> #link https://communityblog.fedoraproject.org/?p=2096&preview=1&_ppp=2944783363
17:17:32 <jflory7> #info (2) "List of Flock blogs and more"
17:17:38 <jflory7> #link https://communityblog.fedoraproject.org/?p=2185&preview=1&_ppp=37e727fbf1
17:18:16 <jflory7> #info Ready to publish, but pending feedback from cwickert for final review
17:18:21 <jflory7> (another GNOME shell crash)
17:18:27 <jflory7> #info (3) "Heroes of Fedora (HoF) - F24 Alpha"
17:18:33 <jflory7> #link https://communityblog.fedoraproject.org/?p=2091&preview=1&_ppp=38236c1722
17:18:38 <jflory7> #info (4) "Heroes of Fedora (HoF) – F24 Beta"
17:18:45 <jflory7> #link https://communityblog.fedoraproject.org/?p=2142&preview=true
17:18:54 <jflory7> #info (5) "FOSS Wave Delhi , IN"
17:19:00 <jflory7> #link https://communityblog.fedoraproject.org/?p=2145&preview=1&_ppp=6f751ef7ee
17:19:07 <jflory7> #info (6) "Onboarding Kickoff - Fedora QA, Bhopal"
17:19:13 <jflory7> #link https://communityblog.fedoraproject.org/?p=2188&preview=1&_ppp=3836cca259
17:19:19 <jflory7> #info (7) "Heroes of Fedora (HoF) - Fedora 24 Final"
17:19:26 <jflory7> #link https://communityblog.fedoraproject.org/?p=2184&preview=1&_ppp=a7f8ba6bd1
17:19:31 <jflory7> #info (8) "Python 3 porting: 50% done in Rawhide"
17:19:38 <jflory7> #link https://communityblog.fedoraproject.org/?p=2141&preview=1&_ppp=dff4da09a5
17:19:48 <jflory7> #info (9) "Event Report: WWFS-FWD'2016, Kolkata"
17:19:54 <jflory7> #link https://communityblog.fedoraproject.org/?p=2046&preview=1&_ppp=e00cffc625
17:19:59 <jflory7> #info (10) "Fedora 24 Release Party in Singapore!"
17:20:01 <GIANT_CRAB> number 10 is overdueeee lol. but so is everything else
17:20:05 <jflory7> #link https://communityblog.fedoraproject.org/?p=2010&preview=1&_ppp=3eef8bef67
17:20:13 <jflory7> #info (11) "Modularity Infrastructure Design"
17:20:18 <jflory7> #link https://communityblog.fedoraproject.org/?p=2154&preview=1&_ppp=9d83efdef2
17:20:24 <jflory7> GIANT_CRAB: Ah, yeah, that's yours!
17:20:30 * jflory7 wasn't sure if it was done??
17:20:42 <GIANT_CRAB> yap it was done before Flock
17:20:47 <jflory7> I never saw a post on the mailing list so I wasn't sure. If it's ready, I can try for it before this week!
17:20:55 <jflory7> * before this week ends
17:20:57 <GIANT_CRAB> but couldn't get into the publishing schedule due to Flock
17:21:03 <jflory7> Ohhhh, actually
17:21:03 <GIANT_CRAB> alright, that would be great!
17:21:14 <jflory7> Yeah, you're right, I owe you an apology on that, I think
17:21:20 <jflory7> We will get that one scheduled
17:21:27 <jflory7> GIANT_CRAB: Feel free to poke about these things too :)
17:21:41 <jflory7> I can forget or sometimes lose track of things, if you haven't heard from me on something
17:21:53 <jflory7> This one will be one of my #1 priorities to ship
17:21:53 <GIANT_CRAB> nah, is kay haha. we all forget things :)
17:21:57 <jflory7> :)
17:22:03 <GIANT_CRAB> alritey, thanks!
17:22:09 <jflory7> Anyways... the queue for the CommBlog is quite large :)
17:22:16 <jflory7> Which is good, but it's a lot of work, that's for sure!
17:22:32 <jflory7> So I will be trying to get through it all, but I will be traveling for most of tomorrow and part of Thursday
17:22:48 <jflory7> Anything else here to cover?
17:22:50 <GIANT_CRAB> i do notice a trend. it is always a surge of posts followed by an eerie silence
17:23:11 <jflory7> GIANT_CRAB: I think part of it was Flock, I did some hyping up on it during the conference. Including a poorly planned lightning talk!
17:23:14 <jflory7> Heheh
17:23:16 <jflory7> #topic Open Floor
17:23:22 <jflory7> Okay, last seven minutes.
17:23:41 <jflory7> Anyone have anything they'd like to highlight, share, ask a question about, point out, offer feedback on? :)
17:24:30 * mailga have to go, dinner time.
17:25:43 <jflory7> mailga: Alrighty, enjoy your evening!
17:25:52 <jflory7> I can't think of anything to cover on my radar. :)
17:26:02 <a2batic> .hello a2batic
17:26:05 <jflory7> Just super appreciative to have so many interested folks hanging out in here.
17:26:07 <zodbot> a2batic: a2batic 'None' <kmurarka@redhat.com>
17:26:08 <jflory7> Hey a2batic!
17:26:34 <jflory7> Made it at the tail end, heheh :)
17:26:50 <downey> jflory7: we are super apprecitiatve of your work too, to organize things :)
17:27:01 <a2batic> jflory7, I have conduct a women related activity recently
17:27:13 <jflory7> a2batic: Ahh, really?
17:27:21 <jflory7> downey: I do what I can :)
17:27:37 <dhanesh95> jflory7++ * (insert your favorite number > 0) :P
17:27:48 <jflory7> landim: Also, hey, were you looking to be a part of the CommOps meeting or just saying hello earlier?
17:28:03 <jflory7> landim: Felt like we kind of swept by a little bit, didn't mean to do that :)
17:28:05 <a2batic> jflory7, yup, it was part 2 of the first activity conducted
17:28:13 <jflory7> dhanesh95: :)
17:28:22 <jflory7> a2batic: Awesome! Did you want to do a follow-up on the CommBlog?
17:28:36 <r0bby> I joined as an observer -- I use Mint -- have the impulse to switch though -- just haven't gotten around to it
17:28:46 <a2batic> jflory7, Yup :)
17:28:58 <downey> welcome r0bby :) & thanks for your contributions to the meeting
17:29:11 <jflory7> r0bby: Seriously, thanks for your input today, was glad to have you here. We hang out in #fedora-commops if you want to join us there!
17:29:17 <jflory7> r0bby: You're more than welcome to. :)
17:29:35 <jflory7> a2batic: Awesome! Once you have the follow-up drafted, drop a line to the CommOps list. :)
17:29:53 <jflory7> a2batic: I'll be traveling part of this week, but I am going to do some serious attempts at lots of copy-editing over the weekend. :)
17:30:21 <jflory7> Alrighty, so we are at 13:30 US EST. I think we can head back over to #fedora-commops now.
17:30:37 <jflory7> Thanks to everyone for coming out today, hope that we will see you again next week!
17:30:46 <jflory7> commops++
17:30:47 <jflory7> #endmeeting