commops
LOGS
15:57:09 <jflory7> #startmeeting Fedora CommOps (2016-07-26)
15:57:09 <zodbot> Meeting started Tue Jul 26 15:57:09 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:57:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:57:09 <zodbot> The meeting name has been set to 'fedora_commops_(2016-07-26)'
15:57:11 <jflory7> #meetingname commops
15:57:11 <zodbot> The meeting name has been set to 'commops'
15:57:16 <jflory7> #nick commops
15:57:22 <jflory7> #topic Agenda
15:57:28 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-07-26
15:57:33 <jflory7> #info (1) Roll Call / Q&A
15:57:37 <c0mrad3> .hello dhanvi
15:57:38 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
15:57:45 <jflory7> #info (2) Announcements
15:57:51 <jflory7> #info (3) Action items from last meeting
15:57:57 <jflory7> #info (4) Tickets
15:58:02 <jflory7> #info (5) Wiki Gardening
15:58:07 <jflory7> #info (6) Community Blog
15:58:15 <jflory7> #info (7) Release Schedule
15:58:22 <jflory7> #info (8) Open Floor
15:58:32 <jflory7> #topic Roll Call / Q&A
15:58:33 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
15:58:36 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:58:36 <skamath> .hellomynameis skamath
15:58:37 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:58:41 <trishnag> .hello trishnag
15:58:41 <downey> .hello downey
15:58:42 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
15:58:45 <zodbot> downey: downey 'Michael Downey' <michael@downey.net>
15:58:46 <trishnag> #info Trishna Guha; UTC +5:30; Cloud, CommOps, Infrastructure
15:58:51 <c0mrad3> #info Tummala Dhanvi ; UTC+5:30; CommOps, Security, GSoC, *
15:59:04 <skamath> #info Sachin S. Kamath; UTC +5.30; CommOps, Metrics, GSoC, etc
15:59:07 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Diversity, Join, and more
15:59:13 <mailga> .fas mailga
15:59:14 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:59:25 <downey> #info Michael Downey; UTC-5; CommOps, Marketing, Diversity, GSoC, *
15:59:31 <jflory7> #chair skamath trishnag downey c0mrad3 mailga
15:59:31 <zodbot> Current chairs: c0mrad3 downey jflory7 mailga skamath trishnag
15:59:33 <skamath> Hello all ó/
15:59:41 <jflory7> Hiya!
15:59:51 <c0mrad3> Hello all :)
15:59:57 <downey> happy Tuesday :)
16:00:01 * trishnag waves to everyone
16:00:07 <jflory7> Indeed, and same to you.
16:00:21 <bee2502> hello !
16:00:25 <bee2502> .hello bee2502
16:00:27 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
16:00:28 <jflory7> As per usual, we'll wait a few more minutes for some others to arrive before officially starting. :)
16:00:31 <jflory7> Hey bee2502!
16:00:33 <jflory7> #chair bee2502
16:00:33 <zodbot> Current chairs: bee2502 c0mrad3 downey jflory7 mailga skamath trishnag
16:00:36 <skamath> bee2502, ó/
16:00:43 <bee2502> Hi jflory7 skamath o/
16:01:17 <bee2502> #info Bhagyashree ; UTC +2 ; CommOps, GSoC , Metrics, Elections
16:03:52 * jflory7 was catching up on some emails really quick
16:04:01 <jflory7> I think we're probably good to get started!
16:04:18 <jflory7> #topic Announcements
16:04:20 <jflory7> #info === Flock 2016 begins next week ===
16:04:25 <jflory7> #link https://flocktofedora.org/
16:04:32 <jflory7> #info The annual Fedora contributor conference, Flock, begins on August 2 and lasts to August 5 next week in Kraków, Poland. Stay tuned in IRC and on the Community Blog for more news and updates about the happenings starting next week!
16:04:49 <jflory7> For those of you on Telegram, either going to Flock or interested in following along, there is also a Telegram group for Flock 2016.
16:05:16 <jflory7> If you're interested, you can check it out here: http://bit.ly/flock2016tg
16:05:24 <jflory7> #info === "July 2016 Elections - Result announcement" ===
16:05:30 <jflory7> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/5CNNSJT5JGJFSH7PZNGXSMFET4HFUUDB/
16:05:36 <jflory7> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/U4LYT24W53L4EE3CT7AKJAF2THPPY2CT/
16:05:42 <jflory7> #info The elections for FESCo and Fedora Council, July 2016, have concluded, and the results are available in the above two email threads. Congratulations to all winning candidates and thanks all candidates for running!
16:06:06 <jflory7> jkurik++ for helping organize and run all of the Election activities :)
16:06:06 <zodbot> jflory7: Karma for jkurik changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:06:27 <jkurik> thanks :)
16:06:40 <jflory7> Anyone else have any announcements they want to throw out?
16:07:00 <c0mrad3> !
16:07:08 <jflory7> c0mrad3: Go for it!
16:07:17 <bee2502> jkurik++ for the awesome election retrospective post
16:07:17 <zodbot> bee2502: Karma for jkurik changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:27 <jkurik> I have one...
16:07:32 <c0mrad3> trishnag: got selected as software engineer intern at RedHat :)
16:07:36 <c0mrad3> trishnag++
16:07:47 <jkurik> I would like to ask CommOps people to review https://communityblog.fedoraproject.org/wp-admin/post.php?post=1984&action=edit
16:07:50 <jflory7> Whoa, congrats trishnag! :) trishnag++
16:08:09 <skamath> trishnag, told you I could see the future :)
16:08:10 <jflory7> jkurik: Ah, yeah, I think I saw your email come on the list this morning. That's definitely something that should go out ASAP.
16:08:23 <jflory7> jkurik: I'll aim to review and get that out after this meeting.
16:08:34 <jkurik> Fell free to add any valuable info
16:08:39 <skamath> trishnag++
16:08:41 <jkurik> jflory7: thanks
16:08:43 <jflory7> #action jflory7 Review and edit July 2016 Election retrospective post by jkurik after CommOps meeting
16:08:45 <skamath> jkurik++
16:08:45 <zodbot> skamath: Karma for jkurik changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:08:48 <downey> jkurik: FYI, I get "You are not allowed to edit this item."
16:08:56 <c0mrad3> skamath: I tool have told the same to trishnag :)
16:09:28 <jflory7> downey: Might be able to see it here: https://communityblog.fedoraproject.org/?p=1984&preview_id=1984
16:09:36 <bee2502> trishnag++
16:09:37 <zodbot> bee2502: Karma for trishnag changed to 12 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:10:33 <downey> jflory7: Nope :-( maybe needs the public preview option enabled.
16:10:44 <downey> jflory7: (nothing urgent)
16:11:04 <GIANT_CRAB> hi
16:11:08 <jflory7> trishnag: Best of luck to you at your new position at Red Hat. :)
16:11:24 <jflory7> downey: I'll take a look at it in a bit. There's some pesky permission problems I need to review anyways.
16:11:27 <jflory7> GIANT_CRAB: Hey!
16:11:29 <jflory7> #chair GIANT_CRAB
16:11:29 <zodbot> Current chairs: GIANT_CRAB bee2502 c0mrad3 downey jflory7 mailga skamath trishnag
16:11:30 <GIANT_CRAB> jflory7: sad you didn't get that position
16:11:34 <jflory7> Any other announcements to share?
16:11:42 <jflory7> GIANT_CRAB: Always a future term :)
16:11:45 * c0mrad3 no
16:12:01 <jflory7> Announcements, going once...
16:12:10 <jflory7> Going twice...
16:12:15 <jflory7> Thrice...
16:12:23 <jflory7> #topic Action items from last meeting
16:12:28 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-07-19/commops.2016-07-19-15.57.html
16:12:35 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:12:42 <jflory7> #info === [IN PROGRESS] commops Interested attendees for Flock 2016 workshop (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page ===
16:12:49 <jflory7> #action commops Interested attendees for Flock 2016 workshop (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page
16:12:54 <GIANT_CRAB> that has been long due
16:12:55 <jflory7> #link https://fedoraproject.org/wiki/CommOps/Flock_2016
16:13:05 <jflory7> GIANT_CRAB: This is the last week for it be applicable. ;)
16:13:12 <jflory7> #info === [COMPLETE] skamath / jflory7 Work on creating the YAML rules files for fedbadges#441 (Hot Topic) and fedbadges#442 (Licensed to Push) ===
16:13:21 <jflory7> #info skamath uploaded YAML files to #442, but there are pending challenges with Mailman / Pagure-related badges due to how data is put out from those platforms - it's via emails instead of usernames, which makes it difficult to query since mailing list / git emails can differ from FAS emails. Solutions being looked into.
16:13:27 <GIANT_CRAB> skamath++ jflory7++
16:13:29 <jflory7> #info the infra team has confirmed that the mailman JSON returned is bugged when it comes to usernames.
16:13:36 <jflory7> #action skamath file a ticket on fedmsg repo for the mailman bug
16:13:43 <jflory7> #link https://fedorahosted.org/fedora-badges/attachment/ticket/442/licensed-to-push-01.yml
16:13:55 <jflory7> More skamath++ on this one :)
16:13:58 <jflory7> #info === [IN PROGRESS] commops Review ticket #25, add any feedback / ideas / thoughts towards reorganizing the wiki by subgroups / time periods ( https://fedorahosted.org/fedora-commops/ticket/25 ) ===
16:14:10 <skamath> :)
16:14:11 <jflory7> #info This ticket is on the discussion agenda for today as well.
16:14:20 <jflory7> #info === [INCOMPLETE] jflory7 Work on drafting an article about the Flock 2016 CommOps workshop for Community Blog ===
16:14:27 <jflory7> #action jflory7 Work on drafting an article about the Flock 2016 CommOps workshop for Community Blog
16:14:42 <jflory7> Okay, and that's all former action items.
16:14:49 <jflory7> #topic Tickets
16:14:49 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:15:24 <skamath> jflory7, what'd be the content of that post?
16:15:36 <jflory7> Three items to cover for today's meeting, although this next one is more of an update:
16:15:45 <jflory7> #info === Ticket #79 ===
16:15:46 <jflory7> #info "Flock 2016 CommOps Workshop"
16:15:50 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/79
16:15:55 <jflory7> #link https://fedoraproject.org/wiki/CommOps/Flock_2016
16:16:01 <jflory7> #info More planning and brainstorming targeted for the next 48 hours. As a workshop, the schedule or preparation doesn't have to be as rigid as a talk, but some general organization and plotting of final details should be wrapped up in the next couple of days (Flock is next week, after all)... :)
16:16:10 <jflory7> #link https://etherpad.gnome.org/p/flock-2016-commops-workshop
16:16:34 <jflory7> skamath: I was thinking it would mostly be a brief intro into what we'd be doing / what's going to be happening in the workshop.
16:16:46 <jflory7> Some of the ideas are laid out in the Etherpad, although it's still a WIP.
16:16:49 <skamath> Sounds good. jflory7++
16:18:16 <jflory7> Hopefully bee2502 and I can steal some time to tackle the last bit of this. I need to jump on that badge proposal stuff if that's ever going to happen. :)
16:18:28 <skamath> jflory7, CommOps badge?
16:18:41 <jflory7> skamath: We were considering having one for the workshop.
16:18:43 <bee2502> jflory7 : later today ? or tmrw ?
16:18:47 <skamath> That is going to be manually rewarded right? I don't see a way to automate that.
16:18:49 <skamath> I remember
16:18:58 <jflory7> bee2502: Whichever works best for your schedule – I'm flexible for either!
16:19:07 <jflory7> skamath: For the workshop? Yeah, it would definitely be manually awarded.
16:19:10 <skamath> bee2502 said she'll be busy until Thursday / Friday
16:19:49 <bee2502> But I dont think this can wait till then skamath, can it jflory7 ?
16:20:13 <skamath> Ping me if you both need any help
16:20:19 <jflory7> bee2502: I think even if we had an hour to sit and knock out the rest of it, that would be enough.
16:20:23 <skamath> I'll be around-ish
16:20:33 <jflory7> skamath: Definitely will do.
16:20:39 <jflory7> skamath++
16:20:46 <bee2502> jflory7 skamath : lets do it after the meeting , then ?
16:21:11 <jflory7> +1 from me - I'll get jkurik's article out and then we can jump on this.
16:21:13 <skamath> +1
16:21:25 <bee2502> great !
16:22:24 <jflory7> #agreed We will do some more planning about the workshop right after this meeting. :) More information coming very soon!
16:22:28 <jflory7> Anything else to add here?
16:22:48 <skamath> Nothing from me.
16:22:57 <jflory7> Or from me.
16:23:21 <jflory7> We can move on to this next ticket:
16:23:26 <jflory7> #info === Ticket #25 ===
16:23:27 <jflory7> #info "Begin initiative to consolidate subgroup wiki pages"
16:23:32 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/25
16:23:35 <jflory7> In January, we began discussing ways the wiki's overall readability and disorganization could be resolved. In the ticket, there are some questions put out to try to best understand the successes and failures of the wiki so we can devise the best solution. We can do some brainstorming about this now.
16:23:52 <jflory7> I left some ideas and thoughts in the ticket last night.
16:24:08 <jflory7> More so questions for priming the discussion about how the wiki can be improved
16:24:22 * skamath is going afk for a while
16:24:24 <skamath> brb
16:24:44 <mailga> !
16:24:57 <jflory7> mailga: Go ahead!
16:25:48 <trishnag> c0mrad3: skamath bee2502 jflory7 Thanks a lot :)
16:25:50 <mailga> in a first step we can edit all pages with categories (e.g. commops) so there will be a page where the index is done
16:25:50 * trishnag went disconnected :(
16:25:57 <mailga> eof
16:26:31 <jflory7> trishnag: No worries. :)
16:26:43 <jflory7> mailga: Hmm, you mean to say all uncategorized pages or... every page?
16:26:53 <jflory7> I'm wondering which pages we would be working on categorizing for this.
16:27:20 <mailga> every page, also if categorized yet (double category).
16:28:09 <jflory7> Okay, so every page, ever.
16:28:18 <mailga> jflory7: you could choose a category like commops_review and the erase the cagory when work is done. eof
16:28:26 <jflory7> It would help to have an index where anyone could look to see what's sorted and what isn't.
16:29:03 * mailga thought about something similar for mktg, but too many pages....
16:29:19 <jflory7> I imagine this would probably take a few releases, maybe even two or three, to get through all of them. Ideally, it would be helpful to have every sub-project take a look at their own pages in the category and try to have some concerted clean-up effort.
16:29:56 <jflory7> My fear about leaving it all to one group is burnout, because the wiki is very, very populated in terms of number of pages.
16:30:23 <mailga> jflory7: I think that the first error in the wiki is do not use categories.
16:30:35 <jflory7> Breaking down the work into smaller, more manageable pieces would make it something more realistic to tackle.
16:30:48 <jflory7> Yeah, clear wiki page guidelines would be helpful to people writing pages, e.g. "things you need to include"
16:30:58 <jflory7> as well as someone / anyone actively looking at uncategorized pages
16:31:04 <jflory7> It's easy to knock out a few when or if they happen
16:31:21 <jflory7> But when they build up for so long, it becomes incredibly large and difficult to process.
16:31:31 <jflory7> I remember this was the case at the wiki workshop at Flock 2015
16:31:47 <downey> jflory7: Would tags be more appropriate than categories? https://fedoraproject.org/wiki/Special:Tags
16:31:52 * jflory7 clicks
16:32:25 <jflory7> downey: Hmmm, I've never worked with or used tags before. But they might be useful in this context. I'd need to look into them more.
16:32:38 <mailga> jflory7: a crosspost where all people surfing the wiki are called to include categories where don't appear? Categories choosen by a list commops edit?
16:32:38 <jflory7> Seems like we've never used them before in the project wiki, as far as I can tell.
16:33:12 <jflory7> mailga: So like a list of "primary categories" that we recommend people to try categorizing pages into?
16:34:36 <mailga> jflory7: yes, that's to avoid categories with all names in the world. Maybe infra can avoid the categories outside the list, or help about the use of tags.
16:34:48 * jflory7 nods
16:35:06 <jflory7> Yeah, too many categories produces the same problem as too few. It's impossible to find anything.
16:35:18 <jflory7> I'd like to know a few more things about the wiki usage too to best figure out a solution
16:35:43 <jflory7> Like what makes data worth archiving or deleting
16:35:52 <mailga> jflory7: of course we should have in mind that some contents will parsed into hubs.
16:36:29 <jflory7> mailga: That's also true... it's hard to figure out where to move beyond this in lieu of Hubs. Trying to see where the wiki will fall into place with all of this.
16:36:46 <mailga> jflory7: +1
16:36:55 <jflory7> I assume it will still have its role, but I wonder how that may change once Hubs comes into fruition
16:37:24 <mailga> jflory7: think that at Flock we will know more.
16:37:27 <jflory7> Wouldn't want to spend hours and hours and days doing a clean-up role only to have it be made redundant by something in Hubs.
16:37:33 <jflory7> mailga: My thoughts too
16:37:58 <jflory7> I had deferred a lot of future thinking to the Hubs-$OTHER relationships until Flock.
16:38:10 <downey> jflory7 / mailga: For reference, here's the process wikipedia uses (which is huge, but insightful and also mediawiki-specific): https://en.wikipedia.org/wiki/Wikipedia:Categorization
16:38:13 <mailga> jflory7: maybe infra could be more specific on how wiki works.
16:38:17 * jflory7 clicks
16:38:50 * downey does not intend to suggest that fedora needs such a complex system ;-)
16:38:51 <mailga> downey: good link!
16:39:56 <mailga> downey: the Project needs a script (or more than one) that keeps the wiki ordered. IMO
16:40:24 <downey> mailga: yes probably so ... of course that is, once the strategy is known :)
16:40:51 <jflory7> downey: It would be a good lesson to check and see how Wikipedia manages all of their data and see if some of that could be applied towards a Fedoran wiki strategy. Obviously we wouldn't be able to take all of it, but I'm sure we could learn some useful tips and guides.
16:40:59 <mailga> downey: of course, if we don't know the road we can't find a way.
16:41:18 <jflory7> mailga: Automation is definitely something ideal, unless we decide to start a wiki sub-group. ;)
16:41:29 <downey> jflory7: yes but your comment about hubs long-term is important  IMHO ... don't want to start a huge project that won't last very long
16:41:40 <jflory7> Agreed.
16:42:22 <jflory7> Maybe it would be helpful to defer further planning about this specifically until post-Flock, since it's so close at this point.
16:42:33 <jflory7> I think trying to answer the questions about how we use the wiki now is still doable.
16:42:45 <mailga> jflory7 downey the target is hubs so we have to involve all the groups to a great cleaning.
16:43:12 <mailga> jflory7: there's a group that manage the wiki, I guess.
16:43:31 <jflory7> mailga: I think it's usually been Infra, but it might fall upon us now.
16:43:51 * mailga is checking
16:46:13 <jflory7> Hmm, interestingly enough, #fedora-wiki is an empty channel, invite-only, and the list of OPs is hidden.
16:46:23 <jflory7> Makes it hard to look into it that way, heh
16:46:31 <mailga> jflory there are few groups in fas using the word wiki
16:47:00 <jflory7> But I guess none distinctly focusing on the wiki?
16:47:10 <mailga> gitfedora-wiki gitwikirename  wikiadmin
16:47:40 <jflory7> I see.
16:47:57 <jflory7> Hmmmm...
16:48:20 <mailga> jflory7: mitzie and nb are wiki admin, of course kevin and others.
16:48:31 <jflory7> In the interest of time, I'm going to suggest maybe deferring a plan of action until after Flock, when we can take a closer look at things like Hubs.
16:48:46 <jflory7> And the overall long-term vision for where the wiki will fit into Fedora
16:49:01 <mailga> jflory7: agree.
16:49:08 <jflory7> Okay, cool.
16:50:02 * mailga is thinking that hubs is blocking a lot.........
16:50:08 <jflory7> #agreed Due to concerns over long-term vision of wiki with regards to Hubs and other future resources, coming up with a plan of action for the wiki will be deferred until after Flock. In the meanwhile, understanding how we use the wiki is possible and anyone with ideas is encouraged to leave a note in the ticket.
16:50:13 <jflory7> mailga: Heh, yeah, but hopefully all for the better.
16:50:31 <jflory7> Oh, and let's get downey's link in
16:50:32 <jflory7> #link https://en.wikipedia.org/wiki/Wikipedia:Categorization
16:50:53 <jflory7> #info === Tickets #34, 49 ===
16:50:53 <jflory7> #info #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
16:50:59 <jflory7> #info #49: "[Onboarding Series] Infrastructure"
16:51:04 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:51:10 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
16:51:21 <jflory7> skamath: I think I caught some discussion about this somewhere this morning, but didn't catch the full bit of it.
16:51:45 <jflory7> skamath: So Infra is aware of the problem with regards to emails vs. usernames in JSON for Mailman / Pagure?
16:51:57 <skamath> jflory7, I was explaining about the yml to cprofitt
16:52:04 <jflory7> It appears that all current and future tickets for Mailman and Pagure are blocking on this.
16:52:05 <skamath> jflory7, they are
16:52:16 <skamath> I talked to ralph a while back
16:52:32 <skamath> I am planning to take a look into the code myself and see if I can find the bug
16:53:07 <skamath> jflory7, Yes. A major blocker from badges point of view
16:53:10 <jflory7> Awesome. So it's not as much of a missing feature as much as it is a problem with the data not being put out correctly?
16:53:24 <skamath> jflory7, the data is all there. Some fields are missing
16:53:52 <jflory7> Ahhh, I see. A bug sounds nicer than a missing feature, but maybe that's me. Hopefully it isn't something too nasty to fix.
16:54:07 <skamath> jflory7, I think it'll be an easyfix
16:54:09 <jflory7> skamath++ for investigating all of this!
16:54:13 <jflory7> Oh, awesome.
16:54:16 <skamath> Will keep you posted
16:54:35 <skamath> I'll write the mailman yml's as soon as this bug is resolved
16:55:07 <jflory7> #info Functionality for putting out usernames is bugged and not working as expected. Once bug is resolved, tickets for Mailman and Pagure should be technically feasible again. skamath is looking into this and will write the Mailman badge YAML once the bug is resolved.
16:55:10 <jflory7> skamath++
16:55:15 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/434
16:55:17 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/441
16:55:20 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/442
16:55:27 <jflory7> Anything else to add in here for now?
16:56:02 <skamath> jflory7++
16:56:07 <skamath> Thanks
16:56:25 <jflory7> Yep! Thanks for being so on top of this one. :)
16:56:39 <jflory7> So, if that's all, this will wrap up all the tickets for today.
16:56:43 <skamath> jflory7, Just doing what I can :)
16:56:58 <jflory7> :)
16:57:01 <jflory7> #topic Wiki Gardening
16:57:12 <jflory7> #action commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
16:57:21 <jflory7> Anything outside of Ticket #25 to cover here? ;)
16:57:28 <jflory7> Any specific pages needing help or attention?
16:57:34 * jflory7 has nothing he can think of
16:57:36 * mailga suddenly sees a robyduck artist
16:57:57 <jflory7> mailga: Yeah, robyduck really did some awesome artwork for those Pagure badges!
16:58:40 <jflory7> Wiki gardening, going once...
16:58:50 <jflory7> Going twice...
16:58:55 <jflory7> Going thrice...
16:58:58 <mailga> jflory7: this ticket is related to previous
16:59:35 <jflory7> mailga: You mean this topic or the last ticket we discussed?
16:59:36 <mailga> ups I meant this topic is related to previous ticket.
16:59:42 <jflory7> Ahh, gotcha.
16:59:55 <jflory7> Yeah, this topic is usually reserved for individual pages or smaller wiki tasks
17:00:04 <jflory7> As compared to large, sweeping changes to the entire wiki :)
17:00:13 <jflory7> Although once #25 gets going, we may use this topic a little more
17:00:27 <jflory7> For now, anyways, we should be alright to move on.
17:00:32 <jflory7> #topic Community Blog
17:00:43 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
17:00:52 <jflory7> #info === This Week in CommBlog ===
17:00:58 <jflory7> #info (1) "New guidelines for Fedora Ambassadors and Design"
17:01:04 <jflory7> #link https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/
17:01:11 <jflory7> #info Total Views (July 18 - July 25): 91
17:01:17 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1791
17:01:23 <jflory7> #info (2) "FESCo Elections: Interview with Dominik Mierzejewski (rathann)"
17:01:28 <jflory7> #link https://communityblog.fedoraproject.org/fesco-elections-interview-dominik-mierzejewski/
17:01:33 <jflory7> #info Total Views (July 18 - July 25): 73
17:01:39 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1847
17:01:45 <jflory7> #info (3) "2016 July Elections: Interviews"
17:01:51 <jflory7> #link https://communityblog.fedoraproject.org/2016-july-elections-interviews/
17:02:00 <jflory7> #info Total Views (July 19 - July 25): 126
17:02:06 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1905
17:02:12 <jflory7> #info (4) "Council Elections: Interview with Langdon White (langdon)"
17:02:19 <jflory7> #link https://communityblog.fedoraproject.org/council-elections-interview-langdon-white/
17:02:26 <jflory7> #info Total Views (July 20 - July 25): 64
17:02:34 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1943
17:02:41 <jflory7> #info (5) "Introduction to Modularity"
17:02:46 <jflory7> #link https://communityblog.fedoraproject.org/introduction-to-modularity/
17:02:56 <jflory7> #info Total Views (July 25): 133
17:03:01 <GIANT_CRAB> nice
17:03:02 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1880
17:03:08 <jflory7> #info === Coming Up in CommBlog ===
17:03:14 <jflory7> #info (1) "Getting started with Fedora QA (Part 2)" - scheduled @ 2016-07-28, 8:15 UTC
17:03:20 <jflory7> #link https://communityblog.fedoraproject.org/?p=1609&preview=1&_ppp=2e0765c409
17:03:26 <jflory7> #info (2) "Getting started with Fedora QA (Part 3)" - scheduled @ 2016-08-02, 8:15 UTC
17:03:32 <jflory7> #link https://communityblog.fedoraproject.org/?p=1610&preview=1&_ppp=d2dc51b4a5
17:03:48 <jflory7> #info (3) (4) More articles pending review as of this morning on the mailing list
17:03:58 <skamath> Woah! nice :))
17:04:00 <jflory7> #action jflory7 Review emails for pending posts on the CommBlog
17:04:06 <jflory7> #help Know of something happening in Fedora? Need to get the word out for something new coming? Want to share what's happening in your side of the project? Write an article for the Community Blog! Hop in #fedora-commops for more info.
17:04:07 <jflory7> eof
17:04:13 <jflory7> That's all I got!
17:04:18 <skamath> That's a lot
17:04:22 <skamath> ;)
17:04:36 <downey> ?
17:04:41 <trishnag> jflory7++
17:05:23 <jflory7> Not as crazy as last week, but this is a healthy amount of content, I think. :) Special thanks to all of this week's writers: rathann++ langdon++ cpacheco++ sumantro++
17:05:23 <zodbot> jflory7: Karma for cpacheco changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:05:32 <jflory7> downey: Sure, what's up?
17:05:38 <downey> Just a curious newbie question: Is the 08:15 UTC post schedule time based on readership hours or just an arbitrary time?
17:06:39 <jflory7> downey: In the Magazine, 8:00 - 9:00 UTC is what we use for our scheduling time. I think it was from the opensource.com team that we learned that that time is best for international audiences because it reaches the daylight hours for most regions of the world, or close to the daylight hours.
17:06:47 <downey> jflory7: cool -- thanks for indulging my curiosity :)
17:06:57 <jflory7> The Magazine usually goes for 8:00 UTC, so I usually add 15 minutes to help space things out a bit on the days where there's overlap :)
17:07:03 <jflory7> downey: Yep, no problem!
17:07:55 <jflory7> Anything else for CommBlog today?
17:08:11 <jflory7> If not, we can move on the last bit.
17:08:31 <jflory7> If anyone has any updates or ideas for project status they'd like to share, please feel free to ping me at any time :)
17:08:42 <jflory7> #topic Release Schedule
17:08:44 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
17:08:59 <jflory7> #info (1) Branch Fedora 25 from Rawhide (due: Tue 2016-07-26)
17:09:05 <jflory7> So, that's today! Hello Fedora 25 :)
17:09:15 <jflory7> #info (2) Alpha Freeze (00:00 UTC) (due: Tue 2016-08-09)
17:09:24 <jflory7> #info (3) Bodhi activation point (due: Tue 2016-08-09)
17:09:57 <jflory7> #info (4) Software String Freeze Reached (due: Tue 2016-08-09)
17:10:09 <jflory7> That's all the immediate, upcoming deadlines or milestones for F25.
17:10:52 <jflory7> Hmm, I wonder if I could put something out later announcing F25's existence today
17:11:26 <jflory7> Once it happens, anyways.
17:11:54 <jflory7> #action jflory7 Write an article stub announcing Fedora 25's existence, separate from Rawhide today
17:12:05 <jflory7> #topic Open Floor
17:12:20 <jflory7> Anyone have any questions, comments, ideas, suggestions, anything they want to share?
17:12:28 <jflory7> Now is the best time to ask :)
17:13:13 <jflory7> Oh, also, I was thinking we skip next week's CommOps meeting due to Flock starting at the same time as the meeting.
17:13:25 <mailga> jflory7: maybe you can wait the talking points before writing a post.
17:13:25 <jflory7> I figure there will be lots of noise happening in #fedora-flock and the meeting room channels too.
17:14:39 <jflory7> mailga: Possibly – although I was thinking the stub would just be like a, "Hey, it's here!" since it isn't really an alpha or beta announcement. For an Alpha announcement, some technical talking points would be useful. Although if there's anything available already, I can definitely make mention of or link them in the stub.
17:15:05 <jflory7> Any objections to skipping next week's meeting?
17:15:14 <downey> jflory7: it'd also be a good chance to educate people about the release process in case they aren't aware
17:15:17 <mailga> jflory7: just like "it exists just now"?
17:15:42 <downey> jflory7: +1 to skipping the meeting, especially considering the workshop is a thing
17:15:50 <jflory7> downey: That's true as well, like where to find the release schedule for alpha, beta, and final.
17:16:10 <jflory7> mailga: Basically. For the purpose of showing that development is active and on-going, and Fedora is constantly looking ahead to the future.
17:16:32 <mailga> jflory7: agreed
17:17:08 <jflory7> downey: Yeah, the workshop should hopefully suffice in place of the meeting. :)
17:17:29 <jflory7> Unless there are objections, I'm going to tentatively call next week's meeting off.
17:18:02 <jflory7> #agreed Due to Flock starting on Tuesday of next week, there will be no weekly CommOps meeting on Aug 2 2016 - we will meet next on Aug 9 2016
17:18:40 <jflory7> Alright. Anything else to throw out?
17:18:48 <jflory7> If not, we can close out and head back to home channel. :)
17:19:03 <jflory7> And do some planning for the workshop!
17:19:20 <jflory7> Going once...
17:19:30 <jflory7> Going twice...
17:19:35 <jflory7> Thrice...
17:19:40 <jflory7> Thanks for coming out today, everyone!
17:19:58 <jflory7> Hopefully see some of you next week in Kraków or in our workshop on Thursday! :)
17:19:59 <mailga> jflory7: thanks for chairing.
17:20:00 <jflory7> #endmeeting