g11n
MINUTES

#fedora-meeting: g11n

Meeting started by pravins at 06:00:40 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:40)
    1. Fedora 25 planning (pravins, 06:00:40)

  2. Upcoming schedule (pravins, 06:02:29)
    1. 2016-07-05 Change Checkpoint: Proposal submission deadline (System Wide Changes) (pravins, 06:02:29)
    2. 2016-07-26 Branch Fedora 25 from Rawhide (Rawhide becomes future F26) (pravins, 06:02:29)

  3. #64: Fedora 25 i18n planning (pravins, 06:03:10)
    1. https://fedorahosted.org/i18n/ticket/64 (pravins, 06:03:10)
    2. ACTION: pravins to create change proposal for Unicode 9.0 (pravins, 06:04:54)
    3. https://fedoraproject.org/wiki/Releases/25/Schedule (pravins, 06:08:05)
    4. AGREED: dropping plan for CLDR sync with glibc for F25. (pravins, 06:14:58)
    5. IDEA: 3. Centralization of Hunspell (tentative) (pravins, 06:15:24)
    6. ACTION: pravins to ping Anish for Hunspell project (pravins, 06:16:42)
    7. https://fedoraproject.org/wiki/Releases/21/Schedule (pravins, 06:17:52)
    8. Fedora 24 took 7month to release, F25 release plan is 5month as of now. (pravins, 06:18:56)
    9. IDEA: 4. Multilingual ibus typing booster (pravins, 06:19:22)
    10. IDEA: 5. String breakage monitoring script (pravins, 06:20:20)
    11. ACTION: mfabian will create change proposal for Multilingual Ibus typing booster (self-contained) (pravins, 06:27:49)
    12. ACTION: suanand will create change proposal for transdiff. (pravins, 06:33:44)

  4. Fedora 25 planning trans/zanata (pravins, 06:35:21)
    1. https://fedorahosted.org/G11N/ticket/24 (pravins, 06:35:21)
    2. IDEA: 1. Glossary Project (pravins, 06:36:37)
    3. IDEA: 2. Bug triage and fixes from F24 trans test day. (pravins, 06:36:58)
    4. IDEA: 3. Introductory course for starting localization with Fedora. (pravins, 06:39:03)
    5. https://fedorahosted.org/G11N/ticket/19 (pravins, 06:43:24)
    6. https://fedorahosted.org/G11N/ticket/22 (pravins, 06:43:42)

  5. Open Floor (pravins, 06:48:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1350700 (fujiwarat, 06:51:25)
    2. IDEA: Emoji typing in Fedora. (pravins, 06:54:30)
    3. ACTION: fujiwarat will create change proposal for emoji typing. (pravins, 06:54:41)


Meeting ended at 06:55:02 UTC (full logs).

Action items

  1. pravins to create change proposal for Unicode 9.0
  2. pravins to ping Anish for Hunspell project
  3. mfabian will create change proposal for Multilingual Ibus typing booster (self-contained)
  4. suanand will create change proposal for transdiff.
  5. fujiwarat will create change proposal for emoji typing.


Action items, by person

  1. fujiwarat
    1. fujiwarat will create change proposal for emoji typing.
  2. mfabian
    1. mfabian will create change proposal for Multilingual Ibus typing booster (self-contained)
  3. pravins
    1. pravins to create change proposal for Unicode 9.0
    2. pravins to ping Anish for Hunspell project
  4. suanand
    1. suanand will create change proposal for transdiff.


People present (lines said)

  1. pravins (124)
  2. juhp (19)
  3. aeng (14)
  4. mfabian (12)
  5. zodbot (9)
  6. paragan (9)
  7. suanand (8)
  8. fujiwarat (7)
  9. epico (4)


Generated by MeetBot 0.1.4.