magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:01 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:04)
  2. Last week review (stickster, 21:03:42)
    1. https://i.jwf.io/u/ae31aa232aaa99e66733838f2c518c75.png (jflory7, 21:07:29)
    2. https://fedoramagazine.org/wp-admin/options-discussion.php (stickster, 21:15:06)

  3. Review Pending (stickster, 21:17:43)
    1. --- SELF 2016 --- (stickster, 21:18:11)
    2. https://fedoramagazine.org/?p=13441&preview=true (stickster, 21:18:12)
    3. AGREED: publish this to CommBlog (stickster, 21:20:25)
    4. ACTION: jflory7 get with author to finish up SELF article on commblog (stickster, 21:20:48)
    5. --- Containers part 1 --- (stickster, 21:20:55)
    6. https://fedoramagazine.org/?p=13388&preview=true (stickster, 21:21:02)
    7. https://fedoramagazine.org/what-is-an-init-system/ (ryanlerch, 21:27:06)
    8. ACTION: jflory7 edit this containers pt 1 article (stickster, 21:34:16)
    9. ACTION: ryanlerch make a reusable containers featured image we can use for the whole series (stickster, 21:34:30)
    10. AGREED: Containers pt 1 to publish Monday 2016-Jun-27 (stickster, 21:35:26)
    11. ACTION: ryanlerch to update list about feauteued images for containers series (ryanlerch, 21:35:59)

  4. Drafts (stickster, 21:36:47)
    1. ACTION: stickster email cprofitt to seek another HDYF to fill in for the moment (stickster, 21:48:30)
    2. AGREED: need to hold the draby HDYF for now (jflory7, 21:48:42)
    3. --- kernel --- (stickster, 21:49:30)
    4. https://fedoramagazine.org/?p=13369&preview=true (stickster, 21:49:35)
    5. ACTION: ryanlerch edit the kernel article and do a featured image, publish Wed 2016-Jun-29 (stickster, 21:51:13)
    6. --- Vagrant and Digital Ocean --- (stickster, 21:53:11)
    7. https://fedoramagazine.org/?p=13353&preview=true (stickster, 21:53:13)
    8. ACTION: ryanlerch edit and do a featured image for Vagrant/DO article, to publish 2016-Jul-01 (stickster, 21:55:49)
    9. --- Explore Flatpak in Fedora 24 --- (jflory7, 22:01:06)
    10. https://fedoramagazine.org/?p=13410&preview=true (jflory7, 22:01:12)
    11. All-clear on content from author on Flatpak article - once reviewed + edited, is ready to go out whenever (jflory7, 22:04:57)
    12. AGREED: ryanlerch will handle editing and review for publication of 2016-06-24, 8:00 UTC (jflory7, 22:06:16)

  5. Open Floor (jflory7, 22:06:29)


Meeting ended at 22:10:00 UTC (full logs).

Action items

  1. jflory7 get with author to finish up SELF article on commblog
  2. jflory7 edit this containers pt 1 article
  3. ryanlerch make a reusable containers featured image we can use for the whole series
  4. ryanlerch to update list about feauteued images for containers series
  5. stickster email cprofitt to seek another HDYF to fill in for the moment
  6. ryanlerch edit the kernel article and do a featured image, publish Wed 2016-Jun-29
  7. ryanlerch edit and do a featured image for Vagrant/DO article, to publish 2016-Jul-01


Action items, by person

  1. jflory7
    1. jflory7 get with author to finish up SELF article on commblog
    2. jflory7 edit this containers pt 1 article
  2. ryanlerch
    1. ryanlerch make a reusable containers featured image we can use for the whole series
    2. ryanlerch to update list about feauteued images for containers series
    3. ryanlerch edit the kernel article and do a featured image, publish Wed 2016-Jun-29
    4. ryanlerch edit and do a featured image for Vagrant/DO article, to publish 2016-Jul-01
  3. stickster
    1. stickster email cprofitt to seek another HDYF to fill in for the moment


People present (lines said)

  1. stickster (130)
  2. jflory7 (117)
  3. ryanlerch (42)
  4. linuxmodder (33)
  5. zodbot (21)
  6. JohnMH (13)
  7. ryanlerch-m (2)
  8. nirik (1)


Generated by MeetBot 0.1.4.