apac_2016-06-10
MINUTES

#fedora-meeting: APAC 2016-06-10

Meeting started by tuanta at 05:00:55 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 05:01:02)
    1. Topic: Final voting for FY17 APAC delegates (tuanta, 05:04:55)
    2. Topic: F24 media and swag (tuanta, 05:05:18)
    3. Topic: F24 release parties (tuanta, 05:05:24)
    4. Topic: FAD APAC KL 2016 (tuanta, 05:05:38)

  2. FY17 APAC delegates (tuanta, 05:06:41)
    1. https://fedorahosted.org/fedora-apac/ticket/234 (tuanta, 05:07:36)
    2. Final candidates for FY17 APAC delegates are: izhar for Treasurer, pjp for Logistician and kushal for Storyteller (tuanta, 05:09:43)
    3. APAC region approved: +5/0/-0 (tuanta, 05:12:36)
    4. ACTION: tuanta to update on the ticket and send an announcement (tuanta, 05:12:55)

  3. FAD APAC KL 2016 (tuanta, 05:13:48)
    1. FAD APAC KL 2016 (tuanta, 05:13:55)
    2. https://fedorahosted.org/fedora-apac/ticket/236 (tuanta, 05:14:09)
    3. https://fedoraproject.org/wiki/FAD_KualaLumpur_2016 (tuanta, 05:16:27)
    4. Proposal: the first FAD KL 2016 subsidy approval meeting will be taken place at 4:00UTC on Saturday, June 11th, 2016 (tuanta, 05:33:28)
    5. ACTION: tuanta to add a new component for FAD APAC KL 2016 in APAC Trac (tuanta, 05:43:46)
    6. ACTION: tuanta pjp hanthana gnokii zsun huiren to open APAC Trac tickets for FAD subsidy (tuanta, 05:44:47)

  4. F24 release parties (tuanta, 05:50:22)
    1. Fedora 24 release date has been slipped for another week (tuanta, 05:50:42)
    2. the final release date is 2016-06-21 now (tuanta, 05:50:56)
    3. https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html (tuanta, 05:51:31)
    4. https://fedoraproject.org/wiki/F24_release_events (gnokii, 05:52:04)
    5. ACTION: everyone to add F24 Release events to https://fedoraproject.org/wiki/F24_release_events (tuanta, 05:53:10)
    6. you can request for fund support max to $100 per event as usual (tuanta, 05:53:54)

  5. F24 media and swag (tuanta, 05:54:10)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (tuanta, 05:55:46)
    2. https://fedorahosted.org/fedora-apac/ticket/229 (tuanta, 05:59:07)
    3. https://ethercalc.org/f24-dvd-apac (tuanta, 05:59:25)

  6. Open floor (tuanta, 06:04:10)


Meeting ended at 06:12:05 UTC (full logs).

Action items

  1. tuanta to update on the ticket and send an announcement
  2. tuanta to add a new component for FAD APAC KL 2016 in APAC Trac
  3. tuanta pjp hanthana gnokii zsun huiren to open APAC Trac tickets for FAD subsidy
  4. everyone to add F24 Release events to https://fedoraproject.org/wiki/F24_release_events


Action items, by person

  1. gnokii
    1. tuanta pjp hanthana gnokii zsun huiren to open APAC Trac tickets for FAD subsidy
  2. hanthana
    1. tuanta pjp hanthana gnokii zsun huiren to open APAC Trac tickets for FAD subsidy
  3. pjp
    1. tuanta pjp hanthana gnokii zsun huiren to open APAC Trac tickets for FAD subsidy
  4. tuanta
    1. tuanta to update on the ticket and send an announcement
    2. tuanta to add a new component for FAD APAC KL 2016 in APAC Trac
    3. tuanta pjp hanthana gnokii zsun huiren to open APAC Trac tickets for FAD subsidy


People present (lines said)

  1. tuanta (108)
  2. pjp (21)
  3. zodbot (15)
  4. gnokii (12)
  5. swathe (12)
  6. hanthana (11)
  7. amit (10)
  8. KageSenshi (4)
  9. sayan (3)


Generated by MeetBot 0.1.4.