commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-06-07)

Meeting started by jflory7 at 15:58:04 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 15:58:32)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-06-07 (jflory7, 15:58:38)
    2. (1) Roll Call / Q&A (jflory7, 15:58:42)
    3. (2) Announcements (jflory7, 15:58:46)
    4. (3) Action items from last meeting (jflory7, 15:58:52)
    5. (4) Tickets (jflory7, 15:58:56)
    6. (5) Wiki Gardening (jflory7, 15:59:02)
    7. (6) Community Blog (jflory7, 15:59:06)
    8. (7) Release Schedule (jflory7, 15:59:12)
    9. (8) Open Floor (jflory7, 15:59:16)

  2. Roll Call / Q&A (jflory7, 15:59:22)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 15:59:26)
    2. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Infrastructure, Diversity, Join, and more (jflory7, 15:59:52)
    3. Sachin S. Kamath; UTC +5.30; GSoC, Metrics, Security (skamath, 15:59:54)
    4. Dhanesh B. Sabane. UTC+5:30, CommOps, ML (dhanesh95, 15:59:54)
    5. Florian, EST, fedora and especially ask.fedora enthusiast (not an it professional), just regular end user (augenauf, 16:01:37)
    6. Bee UTC+5.30 CommOps, GSoC, Metrics (bee2502, 16:01:47)
    7. Sayan Chowdhury;UTC+5:30; Infrastructure, Cloud, CommOps, Marketing, Ambassadors etc. (sayan, 16:04:29)
    8. Devyani Kota; UTC +5.30; GSoC, Hubs, Infrastructure etc (devyani7, 16:04:38)

  3. Announcements (jflory7_, 16:07:13)
    1. === "Fedora Cloud FAD 2016" === (jflory7_, 16:07:22)
    2. https://communityblog.fedoraproject.org/fedora-cloud-fad-2016/ (jflory7_, 16:07:30)
    3. The Cloud FAD is happening now, from June 7 - 8. The Cloud Working Group will be making decisions, tackling tickets, and writing code to help with topics like automated testing, documentation, and increasing the public cloud provider footprint. (jflory7_, 16:07:38)
    4. === "Fedora Design Team lead Máirín Duffy wins O’Reilly Open Source Award" === (jflory7_, 16:07:46)
    5. https://communityblog.fedoraproject.org/fedora-design-team-lead-mairin-duffy-wins-oreilly-open-source-award/ (jflory7_, 16:07:54)
    6. Big congrats to mizmo for winning big at the O'Reilly Open Source Conference (OSCON) this year! Check out the article to learn more about the award. (jflory7_, 16:08:02)
    7. === Fedora 24 releases June 14 === (jflory7_, 16:08:09)
    8. Just in case you forgot, Fedora 24 drops in another seven days! (jflory7_, 16:08:18)

  4. Action items from last meeting (jflory7_, 16:10:41)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-05-31/commops.2016-05-31-15.56.html (jflory7_, 16:10:52)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7_, 16:11:00)
    3. === decause Follow up with tatica and diversity team about LimeSurvey availability === (jflory7_, 16:11:08)
    4. ACTION: decause Follow up with tatica and diversity team about LimeSurvey availability (jflory7_, 16:11:52)
    5. === [COMPLETE] jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going) === (jflory7_, 16:12:02)
    6. https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/OGHF2254VRUWUJTE36X3S5X5EQX5MQ5I/ (jflory7_, 16:12:10)
    7. === [COMPLETE] jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks === (jflory7_, 16:12:18)
    8. https://fedoraproject.org/wiki/FAD_CommOps_2016 (jflory7_, 16:12:25)
    9. === decause Work with jzb to organize the release party in Raleigh, NC area === (jflory7_, 16:12:34)
    10. ACTION: decause Work with jzb to organize the release party in Raleigh, NC area (jflory7_, 16:12:42)
    11. === decause nail down Flock arrangements, add them to Fedocal === (jflory7_, 16:12:50)
    12. ACTION: decause nail down Flock arrangements, add them to Fedocal (jflory7_, 16:12:56)
    13. === decause / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available) === (jflory7_, 16:13:06)
    14. ACTION: decause / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available) (jflory7_, 16:13:14)
    15. === [COMPLETE] decause / jflory7 Get article source from maxamillion, decause will make edits, clear with maxamillion, then push === (jflory7, 16:13:56)
    16. https://communityblog.fedoraproject.org/oscon-2016-expo-hall-booth-report/ (jflory7, 16:14:03)
    17. === skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed. === (jflory7, 16:14:15)
    18. ACTION: skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed (jflory7, 16:14:40)
    19. === [COMPLETE] jflory7 Reach out to the Design Team about centralizing Design / Marketing resources for Fedora and get their thoughts about the discussions from today's meeting on Ticket #71 === (jflory7, 16:14:45)
    20. https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/OGHF2254VRUWUJTE36X3S5X5EQX5MQ5I/ (jflory7, 16:14:50)
    21. === [COMPLETE] jflory7 Update Ticket #71 with the ideas and discussion from this meeting === (jflory7, 16:14:57)
    22. https://fedorahosted.org/fedora-commops/ticket/71#comment:6 (jflory7, 16:15:01)
    23. === [COMPLETE] jflory7 Follow up with decause and maxamillion to see if where the original content is and if we can pull the source === (jflory7, 16:15:07)
    24. https://communityblog.fedoraproject.org/oscon-2016-expo-hall-booth-report/ (jflory7, 16:15:16)
    25. === [COMPLETE] jflory7 Reach out to decause about days / times for Fedora sprints at PyCon for planning a hack session === (jflory7, 16:15:22)
    26. https://apps.fedoraproject.org/calendar/meeting/3918/ (jflory7, 16:15:29)

  5. Tickets (jflory7, 16:16:03)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 16:16:07)
    2. === Ticket #10 === (jflory7, 16:16:11)
    3. "CommOps vFAD 2016" (jflory7, 16:16:16)
    4. https://fedorahosted.org/fedora-commops/ticket/10 (jflory7, 16:16:21)
    5. https://fedoraproject.org/wiki/FAD_CommOps_2016 (jflory7, 16:16:25)
    6. IDEA: CommOps-related git repos and Etherpads could be organized more effectively for keeping tabs on information from IRC discussions, hack sessions, and meeting discussions (jflory7, 16:20:59)
    7. IDEA: Wiki could take better advantage of categorization of pages (jflory7, 16:21:19)
    8. IDEA: Similar to the Infra team, have a monthly check-in for existing members of CommOps to see if they are still interested in contributing (see: CommOps wiki page members) (jflory7, 16:22:13)
    9. IDEA: Talk pages on wiki can be useful asynchronous discussion and having a record of logged actions for important pages (jflory7, 16:22:32)
    10. https://fedoraproject.org/wiki/CommOps#Interest_Areas (skamath, 16:22:56)
    11. ACTION: jflory7 Write a first draft of objectives / goals for the vFAD on wiki page, share with commops, get feedback, look at finding open dates (cc: decause) (jflory7, 16:24:58)
    12. === Tickets #34, 49, 69 === (jflory7, 16:25:47)
    13. #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series" (jflory7, 16:25:52)
    14. #49: "[Onboarding Series] Infrastructure" (jflory7, 16:25:57)
    15. #69: "Fedora Modularity onboarding" (jflory7, 16:26:03)
    16. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 16:26:09)
    17. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 16:26:11)
    18. https://fedorahosted.org/fedora-commops/ticket/69 (jflory7, 16:26:12)
    19. CommOps Team Onboarding Steps > Badges Team Missing Badges > Hubs Team Badges Tracks and Widgets (jflory7, 16:26:18)
    20. AGREED: skamath will file a ticket for the CommOps on-boarding badge in the Badges Trac, will drop a line in IRC / mailing list about ticket, we will revisit then to work on how we can help the Design Team move forward on this (Badge YAML, sysadmin side, maybe artwork too depending) (jflory7, 16:32:10)
    21. === Ticket #71 === (jflory7, 16:33:30)
    22. "Centralizing Ambassadors / Events resources and utilities" (jflory7, 16:33:36)
    23. https://fedorahosted.org/fedora-commops/ticket/71 (jflory7, 16:33:40)
    24. https://pagure.io/designassets/tree/master (jflory7, 16:33:48)
    25. IDEA: Design Team strongly prefers being contacted ahead of time by Ambassadors or others for artwork assets - maybe better aim is to help define the process better for Ambassadors for how to get artwork and printed / final products for events (jflory7, 16:37:36)
    26. https://fedorahosted.org/design-team/wiki/GeneralGuidelines (jflory7, 16:39:19)
    27. IDEA: Part of workflow involves vendor interaction (not really a Design Team responsibility), but Design Team should be in the loop. (jflory7, 16:43:30)
    28. IDEA: Different Ambassadors / regions approach this differently - more organization around that would be useful and helpful (jflory7, 16:43:49)
    29. IDEA: Centralizing the vendors that Ambassadors use would also be extremely helpful for the Design Team and help make their life easier (jflory7, 16:44:17)
    30. IDEA: Design Team Trac tickets have templates for filling out, but not all fields are always filled - this slows down the process and makes it harder for the Design Team to do their work (jflory7, 16:46:19)
    31. IDEA: Sometimes an Ambassador will file a ticket for a random swag idea (without funding or prior discussion by others in region), so it is a difficult situation to resolve for the Design Team (jflory7, 16:47:03)
    32. ACTION: jflory7 Post to the CommOps mailing list about Ticket #71 about creating the Ambassador guidelines for artwork assets based on m izmo's feedback (jflory7, 16:51:59)
    33. https://pagure.io/group/CommOps (skamath, 16:54:49)

  6. Wiki Gardening (jflory7, 16:55:42)
    1. ACTION: commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 16:55:47)

  7. Community Blog (jflory7, 16:58:34)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jflory7, 16:58:41)
    2. === This Week in CommBlog === (jflory7, 16:58:51)
    3. (1) "Fedora CommBlog Keeps it 100" (jflory7, 16:58:56)
    4. https://communityblog.fedoraproject.org/commblog-keeps-100/ (jflory7, 16:59:00)
    5. Total Views (June 2 - June 7): 53 (jflory7, 16:59:05)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1582 (jflory7, 16:59:09)
    7. (2) "Fedora Cloud FAD 2016" (jflory7, 16:59:14)
    8. https://communityblog.fedoraproject.org/fedora-cloud-fad-2016/ (jflory7, 16:59:19)
    9. Total Views (June 4 - June 7): 39 (jflory7, 16:59:23)
    10. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1618 (jflory7, 16:59:28)
    11. (3) "OSCON 2016 Expo Hall Booth Report" (jflory7, 16:59:33)
    12. https://communityblog.fedoraproject.org/oscon-2016-expo-hall-booth-report/ (jflory7, 16:59:38)
    13. Total Views (June 6 - June 7): 40 (jflory7, 16:59:42)
    14. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1558 (jflory7, 16:59:47)
    15. (4) "Fedora Design Team lead Máirín Duffy wins O’Reilly Open Source Award" (jflory7, 16:59:53)
    16. https://communityblog.fedoraproject.org/fedora-design-team-lead-mairin-duffy-wins-oreilly-open-source-award/ (jflory7, 16:59:58)
    17. Total Views (June 6 - June 7): 71 (jflory7, 17:00:03)
    18. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1615 (jflory7, 17:00:07)
    19. === Coming Up in CommBlog === (jflory7, 17:00:37)
    20. (1) "Getting started with Fedora QA (Part 1)" (jflory7, 17:00:42)
    21. https://communityblog.fedoraproject.org/?p=1608&preview=1&_ppp=cc40c9d0e6 (jflory7, 17:00:47)
    22. Scheduled for Thursday, June 9, 8:00 UTC (jflory7, 17:00:52)
    23. (2) "Getting started with 'update-testing' Fedora QA part 2" (jflory7, 17:00:57)
    24. https://communityblog.fedoraproject.org/?p=1609&preview=1&_ppp=8c73937530 (jflory7, 17:01:01)
    25. (3) "Getting started with Fedora QA part 3" (jflory7, 17:01:06)
    26. https://communityblog.fedoraproject.org/?p=1610&preview=1&_ppp=17e4652e53 (jflory7, 17:01:11)
    27. (4) "Event Report: PyCon 2016" (jflory7, 17:01:15)
    28. https://communityblog.fedoraproject.org/?p=1602&preview=1&_ppp=cffc2b4a56 (jflory7, 17:01:20)

  8. Tickets - Ticket #71 (revisiting temporarily) (jflory7, 17:06:47)
    1. Printing is a non-trivial thing, it's easy to mess up colors or sizes (jflory7, 17:07:08)
    2. IDEA: Digital resources (icons, banners, fedoramagazine-images, etc.) would be easier to share across channels (jflory7, 17:07:48)
    3. https://pagure.io/designassets/tree/master (jflory7, 17:08:00)

  9. Release Schedule (jflory7, 17:08:26)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html (jflory7, 17:08:30)
    2. ACTION: decause ship "final" version for review by EoB thursday of F24 GA Release Announcement (decause_otg, 17:11:38)
    3. https://pagure.io/fedora-mktg (decause_otg, 17:11:56)

  10. Open Floor (jflory7, 17:17:22)
    1. === skamath: summer-coding stats tool === (jflory7, 17:22:02)
    2. https://sachinwrites.xyz/2016/06/06/digging-deep-into-datagrepper-more-statistics-features/ (skamath, 17:23:06)
    3. https://docs.google.com/spreadsheets/d/1KzVhspdYYclWcpEmqyyup9PKGW7FWRJn2MaRXcwswFY/edit?usp=sharing (skamath, 17:23:31)
    4. https://pagure.io/gsoc-stats/blob/master/f/README.md (skamath, 17:23:57)
    5. ACTION: jflory7 Create a Fedocal event for the hack session, 2016-06-08 22:00 UTC (jflory7, 17:30:19)


Meeting ended at 17:30:50 UTC (full logs).

Action items

  1. decause Follow up with tatica and diversity team about LimeSurvey availability
  2. decause Work with jzb to organize the release party in Raleigh, NC area
  3. decause nail down Flock arrangements, add them to Fedocal
  4. decause / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available)
  5. skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed
  6. jflory7 Write a first draft of objectives / goals for the vFAD on wiki page, share with commops, get feedback, look at finding open dates (cc: decause)
  7. jflory7 Post to the CommOps mailing list about Ticket #71 about creating the Ambassador guidelines for artwork assets based on m izmo's feedback
  8. commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
  9. decause ship "final" version for review by EoB thursday of F24 GA Release Announcement
  10. jflory7 Create a Fedocal event for the hack session, 2016-06-08 22:00 UTC


Action items, by person

  1. commops
    1. skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed
    2. jflory7 Write a first draft of objectives / goals for the vFAD on wiki page, share with commops, get feedback, look at finding open dates (cc: decause)
    3. commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
  2. decause
    1. decause Follow up with tatica and diversity team about LimeSurvey availability
    2. decause Work with jzb to organize the release party in Raleigh, NC area
    3. decause nail down Flock arrangements, add them to Fedocal
    4. decause / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available)
    5. jflory7 Write a first draft of objectives / goals for the vFAD on wiki page, share with commops, get feedback, look at finding open dates (cc: decause)
    6. decause ship "final" version for review by EoB thursday of F24 GA Release Announcement
  3. jflory7
    1. jflory7 Write a first draft of objectives / goals for the vFAD on wiki page, share with commops, get feedback, look at finding open dates (cc: decause)
    2. jflory7 Post to the CommOps mailing list about Ticket #71 about creating the Ambassador guidelines for artwork assets based on m izmo's feedback
    3. jflory7 Create a Fedocal event for the hack session, 2016-06-08 22:00 UTC
  4. skamath
    1. skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed


People present (lines said)

  1. jflory7 (280)
  2. skamath (98)
  3. decause_otg (71)
  4. jflory7_ (40)
  5. meskarune (27)
  6. dhanesh95 (22)
  7. zodbot (19)
  8. mizmo (18)
  9. gnokii (10)
  10. augenauf (6)
  11. bee2502 (5)
  12. danofsatx (3)
  13. devyani7 (3)
  14. sayan (3)
  15. puiterwijk (1)
  16. commops (0)
  17. decause (0)


Generated by MeetBot 0.1.4.