modularity_wg
MINUTES

#fedora-meeting: modularity_wg

Meeting started by langdon at 15:00:47 UTC (full logs).

Meeting summary

  1. roll call ^^ (langdon, 15:03:17)
  2. proposed agenda (langdon, 15:03:28)
    1. scheduling update from jkurik (langdon, 15:03:50)
    2. idea for faq (langdon, 15:03:51)
    3. demos (langdon, 15:03:51)
    4. module depsolving automation [sct] (langdon, 15:03:51)
    5. proposed "release" for flock (langdon, 15:03:51)
    6. open floor (langdon, 15:03:52)
    7. also, we may not have time for open floor.. so please let me know if there is something you are holding for that (langdon, 15:05:23)

  3. scheduling update from jkurik (langdon, 15:05:39)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/UTOCPHITXCRM7JH2ZH7OVIDVWWQULIMI/ (jkurik, 15:07:04)
    2. proposed #agreed Change weekly meeting time to 15h UTC on tuesdays (langdon, 15:11:31)
    3. AGREED: Change weekly meeting time to 15h UTC on tuesdays (langdon, 15:14:52)
    4. ACTION: langdon to fix fedocal (langdon, 15:16:22)
    5. ACTION: jkurik to announce new meeting time to ml (langdon, 15:16:33)
    6. AGREED: time change for the meeting starts next week (making next meeting June 7 15h UTC), the meeting will follow utc (langdon, 15:19:25)

  4. idea for faq (langdon, 15:20:33)
    1. https://ask.fedoraproject.org/en/question/88488/faq-for-modularity/ (langdon, 15:21:28)

  5. demos (langdon, 15:26:41)
    1. https://www.youtube.com/playlist?list=PLcwHJG45BmANqgU_Q0fZoCwqFOwE7vaUl < youtube playlist (langdon, 15:28:23)
    2. following links are the direct links to fp.o/modularity hosted demos (langdon, 15:28:45)
    3. https://fedorapeople.org/groups/modularity/sprint-6-demo/sprint6demo-contyk-guidelines.ogv (langdon, 15:28:57)
    4. https://fedorapeople.org/groups/modularity/sprint-6-demo/sprint6demo-cpacheco-rawhide-docker-minimization.avi (langdon, 15:28:57)
    5. https://fedorapeople.org/groups/modularity/sprint-6-demo/sprint6demo-jkaluza-fm-deps.ogv (langdon, 15:28:57)
    6. https://fedorapeople.org/groups/modularity/sprint-6-demo/sprint6demo-jstanek-pungi-pdc.webm (langdon, 15:28:57)
    7. https://fedorapeople.org/groups/modularity/sprint-6-demo/sprint6demo-karsten-pungi-pdc-install-and-usage.mkv (langdon, 15:28:57)
    8. https://fedorapeople.org/groups/modularity/sprint-6-demo/sprint6demo-lkocman-pdc-trees.mp4 (langdon, 15:29:00)
    9. https://fedorapeople.org/groups/modularity/sprint-6-demo/sprint6demo-nils-pdc-pungi-compose-docs.ogv (langdon, 15:29:02)

  6. module depsolving automation [sct] (langdon, 15:31:25)
  7. proposed "release" for flock (langdon, 16:07:28)
    1. https://fedoraproject.org/wiki/Modularity_Working_Group/releases/Flock_2016_Release (langdon, 16:07:38)
    2. very briefly ... see the link for some ideas about what we would like to "release" by flock... more discussion at next meeting or ML or on the wiki page (langdon, 16:08:14)

  8. open floor (langdon, 16:08:39)
    1. ok.. going to skip open floor (langdon, 16:08:43)


Meeting ended at 16:09:52 UTC (full logs).

Action items

  1. langdon to fix fedocal
  2. jkurik to announce new meeting time to ml


Action items, by person

  1. jkurik
    1. jkurik to announce new meeting time to ml
  2. langdon
    1. langdon to fix fedocal


People present (lines said)

  1. langdon (156)
  2. sct (69)
  3. dgilmore (65)
  4. lkocman (34)
  5. tflink (24)
  6. jkurik (23)
  7. zodbot (18)
  8. nils (9)
  9. geppetto (7)
  10. contyk (5)
  11. cpacheco (3)
  12. yselkowitz (2)
  13. jkaluza (2)
  14. cliff-hm (1)
  15. bconoboy (1)
  16. cydrobolt (0)
  17. mikedep333 (0)
  18. harald (0)


Generated by MeetBot 0.1.4.