commops
LOGS
15:56:29 <jflory7> #startmeeting Fedora CommOps (2016-05-31)
15:56:29 <zodbot> Meeting started Tue May 31 15:56:29 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:56:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:56:29 <zodbot> The meeting name has been set to 'fedora_commops_(2016-05-31)'
15:56:34 <jflory7> #meetingname commops
15:56:34 <zodbot> The meeting name has been set to 'commops'
15:56:37 <jflory7> #nick commops
15:56:42 <jflory7> #topic Agenda
15:56:46 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-05-31
15:56:50 <jflory7> #info (1) Roll Call / Q&A
15:56:55 <jflory7> #info (2) Announcements
15:57:00 <jflory7> #info (3) Action items from last meeting
15:57:05 <jflory7> #info (4) Tickets
15:57:09 <jflory7> #info (5) Wiki Gardening
15:57:14 <jflory7> #info (6) Community Blog
15:57:19 <jflory7> #info (7) Release Schedule
15:57:24 <jflory7> #info (8) Open Floor
15:57:30 <jflory7> #topic Roll Call / Q&A
15:57:34 <skamath> .hellomynameis skamath
15:57:35 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
15:57:36 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:57:38 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:57:41 <jflory7> .hello jflory7
15:57:44 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
15:57:46 <skamath> #info Sachin S. Kamath; UTC +5.30; Metrics, CommOps, Python, Security
15:58:03 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Infrastructure, Diversity, etc.
15:58:05 <jflory7> #chair skamath
15:58:05 <zodbot> Current chairs: jflory7 skamath
15:58:09 <jflory7> Hiya, skamath :)
15:58:18 <skamath> Hi, jflory7o/
15:58:39 <jflory7> We'll wait until 5 minutes after the start time as usual to kick things off :)
15:58:56 <skamath> decause is busy at PyCon i guess?
15:59:00 <jflory7> #info decause sends his regrets this week; he is attending PyCon and will not be able to make it today
15:59:01 <jflory7> Correct.
15:59:04 <jflory7> #nick decause
15:59:09 <sayan> .hello sayanchowdhury
15:59:10 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
15:59:12 <jflory7> #chair sayan
15:59:12 <zodbot> Current chairs: jflory7 sayan skamath
15:59:13 <meskarune> .hello meskarune
15:59:16 <zodbot> meskarune: meskarune 'Dolores Portalatin' <meskarune@archwomen.org>
15:59:17 <jflory7> #chair meskarune
15:59:17 <zodbot> Current chairs: jflory7 meskarune sayan skamath
15:59:17 <skamath> sayan: o/
15:59:22 <Southern_Gentlem> .hello jbwillia
15:59:22 <jflory7> Hiya, sayan, meskarune!
15:59:23 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@yahoo.com>
15:59:26 <jflory7> #chair Southern_Gentlem
15:59:26 <zodbot> Current chairs: Southern_Gentlem jflory7 meskarune sayan skamath
15:59:28 <jflory7> Hey Ben.
16:00:17 <meskarune> the agenda is huge o_O
16:00:38 <skamath> meskarune: 1.5 hours :)
16:00:50 <meskarune> lol
16:01:02 <jflory7> meskarune: A lot of it is stuff that goes by quickly, like the action items. They look longer than they take. :)
16:01:16 <meskarune> hehe
16:01:22 <meskarune> oh than is a nick in here
16:01:38 <meskarune> I bet they get a million highlights
16:01:58 <jflory7> Since today will likely be a slower meeting even with the extra time, I was hoping to do some collaborative discussion on ticket #71 especially, about brainstorming ways to centralize resources for teams that share resources, like the Ambassadors / Marketing / Design.
16:01:59 <dhanesh95> #info Dhanesh B. Sabane. UTC+5:30, CommOps
16:02:02 <jflory7> Oh man, I can only imagine.
16:02:06 <jflory7> #chair dhanesh95
16:02:06 <zodbot> Current chairs: Southern_Gentlem dhanesh95 jflory7 meskarune sayan skamath
16:02:10 <jflory7> Hey dhanesh95 o/
16:02:14 <dhanesh95> Aloha CommOps!
16:02:18 <skamath> Hello dhanesh95
16:02:22 <dhanesh95> Hello jflory7 o/
16:02:25 <dhanesh95> Hey there skamath
16:03:08 <dhanesh95> My internet connection isn't really cooperating with me. So pardon me if I suddenly get disconnected.
16:03:15 <jflory7> dhanesh95: No worries, thanks for the heads-up.
16:03:25 <jflory7> Hopefully mine won't time out again either this time. :P
16:03:38 <c0mrad3> .hello dhanvi
16:03:39 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
16:04:39 <c0mrad3> #info Tummala Dhanvi , UTC+5:30, CommOps, Security, GSoC,*
16:04:39 <devyani7> .hello devyani7
16:04:40 <zodbot> devyani7: devyani7 'Devyani Kota' <devyanikota@gmail.com>
16:04:46 <sayan> #info Sayan Chowdhury;UTC+5:30; Infrastructure, Cloud, CommOps, Marketing, Ambassadors etc.
16:04:48 <jflory7> #chair c0mrad3 devyani7
16:04:48 <zodbot> Current chairs: Southern_Gentlem c0mrad3 devyani7 dhanesh95 jflory7 meskarune sayan skamath
16:04:56 <jflory7> Hiya, c0mrad3 and devyani7 :)
16:05:05 <devyani7> jflory7: o/
16:05:06 <c0mrad3> hello jflory7 :)
16:05:07 <skamath> Welcome all o/
16:05:22 <jflory7> Oh yeah, don't forget to introduce yourself in this format so it goes into the Meetbot minutes too. :) #info Name; Timezone; Sub-projects/Interest Areas
16:05:28 <jflory7> We'll get started in another minute or so.
16:06:08 * c0mrad3 almost missed the meeting
16:06:16 <jflory7> c0mrad3: Made it just in the nick of time ;)
16:06:17 <devyani7> #info Devyani Kota; UTC+5.30; Hubs, Infrastructure, CommOps etc.
16:06:35 <jflory7> Alrighty. Roll call, going once...
16:06:43 <jflory7> Ah, we lost dhanesh. :/
16:06:46 <jflory7> Going twice...
16:06:56 <jflory7> Going thrice...
16:07:01 <c0mrad3> jflory7: pure luck!
16:07:04 <jflory7> #topic Announcements
16:07:05 <jflory7> #info === "Fedora <3's PyCon 2016" ===
16:07:10 <jflory7> #link https://communityblog.fedoraproject.org/fedora-loves-pycon-2016/
16:07:14 <jflory7> #link https://us.pycon.org/2016/
16:07:20 <jflory7> #link https://communityblog.fedoraproject.org/fedora-loves-pycon-2016/
16:07:25 <jflory7> #info PyCon US 2016 is this week, and many members of the Fedora contributor community can be found there this week. There will be Fedora sprints coming up later on in the week, so stay tuned for any news from the team there. If you're at PyCon, stop by the Fedora table and say hello!
16:07:32 <skamath> Fedora loves everything :p
16:07:32 <jflory7> This is also why decause_pycon isn't here today ;)
16:07:43 <jflory7> #info === Developing the story of Fedora 24 ===
16:07:43 <skamath> except spammers
16:07:48 <jflory7> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/HZLH2L27LQTUA6FGDGRKGUN52ALJMPO7/
16:07:51 <jflory7> Except spammers, lol
16:07:53 <dhanesh95> decause_pycon++
16:07:58 <jflory7> #info There is ongoing discussion about how to develop the "story" of Fedora 24 for this past release cycle. This discussion is going to be used in the release announcement for F24. If you have ideas about how to develop this story, chime in on the mailing list thread and add your thoughts! F24 is growing closer fast!
16:08:19 <c0mrad3> decause++
16:08:29 <jflory7> That's all the announcements I had planned. I think it would also be a cool idea if some other GSoCers want to do an #info update on their own progress with their proposals now too.
16:08:46 <jflory7> I think decause_pycon is planning to do some kind of daily stand-up soon too, but that's probably post-PyCon.
16:09:26 <skamath> #info skamath has started work on the statstool, which can be found on Pagure
16:09:33 <skamath> #link https://pagure.io/gsoc-stats
16:09:43 <dhanesh95> skamath++
16:09:52 <jflory7> #info jflory7 GSoC update: Working through Ansible resources and writing experimental playbooks on personal server. Hoping to start working with WordPress multi-site setups this week and also studying Ansible playbooks already in Fedora Infra. Hoping to learn more about differences between 1.0 and 2.0 API soon.
16:10:00 <skamath> PR's , reports, issues welcome :)
16:10:04 <jflory7> skamath++
16:10:28 * c0mrad3 will be back soon!
16:10:35 <jflory7> c0mrad3: Okay, no worries!
16:10:38 <dhanesh95> jflory7++
16:10:51 <jflory7> devyani7: If you want to an #info update, feel free too :)
16:10:54 <skamath> jflory7++
16:10:56 <jflory7> * to do an
16:11:31 <jflory7> Welcome back, dhanesh95, by the way :)
16:11:38 <skamath> I am planning to make a move from datagrepper to statscache, sayan will be helping me :D
16:11:46 <jflory7> Ooh, nice!
16:11:47 * dhanesh95 tried to wrap his head around Ansible. Wasn't successful.
16:11:58 <devyani7> jflory7: alright.
16:11:58 <dhanesh95> Haahaa. Thanks jflory7 ! :P
16:12:40 <jflory7> The more I'm playing with it, the more I'm seeing how it's useful. I'm hoping to try automating small things in my own infrastructure first before moving onto some bigger ideas.
16:13:15 <skamath> Nice :)
16:13:31 <dhanesh95> Maybe jflory7 can help me learn Ansible whenever he's free.
16:13:49 <skamath> dhanesh95: jflory is 'The Mentor'
16:13:51 <jflory7> dhanesh95: I'm planning on writing some docs and blog posts about it for sure. :)
16:13:53 <jflory7> Hahah
16:14:06 <dhanesh95> skamath: True that.
16:14:24 <jflory7> Once devyani7 does an #info, we'll move onto the next part of the agenda.
16:14:33 <dhanesh95> jflory7: Looking forward to those posts
16:14:55 <devyani7> #info devyani7 GSoC update: Working on *EDIT* bookmarks feature that will list down the hub-pages bookmarked by the user, following with the frequently opened ones. Hoping to get this done this week, following which we'll try to provide suggestions to user to change the order of the bookmarks.
16:15:02 <devyani7> <eom> :)
16:15:03 * skamath noticed that jflory7has added his blog to planet GSoC
16:15:13 <skamath> devyani7++
16:15:17 <jflory7> devyani7++
16:15:23 <jflory7> Sounds like some awesome progress :)
16:15:24 <dhanesh95> devyani7++
16:15:24 <zodbot> dhanesh95: Karma for devyani7 changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:15:31 <jflory7> Alrighty, let's move on to the next section.
16:15:32 <jflory7> #topic Action items from last meeting
16:15:38 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-05-24/commops.2016-05-24-15.58.html
16:15:41 <devyani7> skamath: so did me, and you can too :)
16:15:44 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:15:57 <jflory7> I'm doing some guesswork on decause_pycon's actions today since he's away :)
16:15:59 <jflory7> #info === [COMPLETE] cprofitt File a ticket for wiki gardening the Python SIG page (others who have noticed things can also chime in, cc: LinuxHippie / dhanesh95) ===
16:16:03 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/77
16:16:09 <jflory7> #info === [IN PROGRESS] decause follow-up with tatica and diversity team about limesurvey avaiability ===
16:16:11 <skamath> devyani7: I did too, but it's not getting parsed for some reason
16:16:14 <jflory7> #action decause Follow up with tatica and diversity team about LimeSurvey availability
16:16:19 <jflory7> #info tatica has been offline due to illness, so might be a slight delay in getting this one done
16:16:28 <jflory7> #info === [IN PROGRESS] jflory7 Post to the mailing list with ideas about the FOSS Student Pack, along with links to a planning pad either on the wiki or in an Etherpad ===
16:16:33 <jflory7> #info Email draft is started, will be sent out by end of day
16:16:40 <jflory7> #info === [INCOMPLETE] jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going) ===
16:16:43 <skamath> FOSSPack++
16:16:46 <jflory7> #action jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going)
16:16:46 <meskarune> I think work was done in an etherpad on the survey
16:16:52 <jflory7> ^^ this is also on today's agenda
16:16:52 <meskarune> I don't know if it was completed
16:16:58 <meskarune> oh ok
16:16:59 <jflory7> meskarune: Ooh! Do you know which Etherpad?
16:17:09 <jflory7> I think I remember that too
16:17:17 <meskarune> https://v.etherpad.org/p/Diversity_Survey
16:17:19 <meskarune> I think that
16:17:20 <jflory7> Perfect.
16:17:23 <jflory7> I'll dig through that soon.
16:17:29 <skamath> meskarune++
16:17:30 <jflory7> #info === [CLOSED] jflory7 Write Bitcamp 2016 article on CommBlog and point to individual event reports by other Ambassadors ===
16:17:36 <meskarune> :)
16:17:36 <jflory7> #info Article has gone past its prime publishing period (event was in early April); there are individual Ambassador reports for the event, so this should suffice for the time being.
16:17:43 <jflory7> #info === [INCOMPLETE] jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks ===
16:17:48 <jflory7> #action jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks
16:17:54 <jflory7> #info === [IN PROGRESS] decause work with jzb to possibly organize a release party in RDU
16:18:00 <jflory7> #action decause Work with jzb to organize the release party in Raleigh, NC area
16:18:07 <jflory7> #info === [COMPLETE] jflory7 Add info about where to find the pull request for Ticket #74
16:18:13 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/74#comment:3
16:18:20 <jflory7> #info === [COMPLETE] decause / commops stop by the docs office hours tomo to discuss release notes -> release announce flow ===
16:18:25 <jflory7> #info decause and jflory7 stopped by for a bit to check in with the team and generate some ideas, more info to come.
16:18:31 <jflory7> #info === [IN PROGRESS...?] decause nail down Flock arrangements, add them to Fedocal ===
16:18:32 <sayan> skamath: I see your blogs on planet
16:18:39 <jflory7> #action decause nail down Flock arrangements, add them to Fedocal
16:18:40 <sayan> s/blogs/blog posts/
16:18:46 <jflory7> #info === [IN PROGRESS] decause / dhanesh95 / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available) ===
16:18:52 <jflory7> #action decause / dhanesh95 / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available)
16:19:00 <jflory7> #info === [COMPLETE] maxamillion log into commblog, create a draft for the OSCON report, and then review decause's edits ===
16:19:05 <jflory7> #info maxamillion is logged into the CommBlog and is the "author" of the post in the drafts folder
16:19:12 <jflory7> #info === [INCOMPLETE] decause input the report, make edits, clear with maxamillion, push before Friday Wheels Up for PyCon ===
16:19:18 <jflory7> #action decause / jflory7 Get article source from maxamillion, decause will make edits, clear with maxamillion, then push
16:19:20 <skamath> sayan: There's this github repo called planetGSoC. I was talking about that :)
16:19:23 <jflory7> eof
16:19:26 <skamath> #link http://planetgsoc.github.io/
16:19:32 <skamath> jflory7++
16:19:38 <jflory7> That should be all action items. Will move onto tickets next.
16:19:45 <jflory7> skamath: Ah, yeah, that's a good one :0
16:19:46 <jflory7> * :)
16:19:47 <sayan> skamath: oh I see
16:19:48 <devyani7> jflory7++
16:20:00 <jflory7> #topic Tickets
16:20:10 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:20:17 <jflory7> #info === Tickets #34, 49, 69 ===
16:20:25 <jflory7> #info #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
16:20:31 <jflory7> #info #49: "[Onboarding Series] Infrastructure"
16:20:35 <jflory7> #info #69: "Fedora Modularity onboarding"
16:20:40 <skamath> jflory7: !
16:20:45 <meskarune> Is there a wiki page on onboarding?
16:20:51 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:20:53 <meskarune> I think it might help to organize it all in a single page with links
16:20:57 <jflory7> #info CommOps Team Onboarding Steps > Badges Team Missing Badges > Hubs Team Badges Tracks and Widgets
16:21:02 <jflory7> #link http://whenisgood.net/fedora/badges-workshop
16:21:11 <jflory7> This tickets are all currently blocking on Badges proposals. The next logical steps to get this in motion will be to propose the badge series creation on the Fedora Badges Trac. After that, these badges can be tackled at the Design + CommOps hack session or another convenient time. With this week being PyCon, it might be a slow start at the beginning of this week, but there are Fedora sprints at PyCon, so this might be a good time to try to
16:21:11 <jflory7> coordinate a hack session or something similar. It will be worth checking in with decause about when the hack sessions are so we can maybe try to work around those times. Would anyone be interested in proposing the badges on the Fedora Badges Trac?
16:21:20 <skamath> When's the next HackSession?
16:21:22 <jflory7> meskarune: I actually don't think there is as of yet. But it would be helpful to have one.
16:21:29 <meskarune> oh ok :)
16:21:39 <skamath> I need to start working on the Onboarding tasks.
16:21:45 <jflory7> skamath: I'm not sure if there's one on the books this week, but I know decause_pycon was saying the PyCon sprints for Fedora would be an active time.
16:21:50 <jflory7> I didn't get dates or times on those, however.
16:22:35 <skamath> I have no idea on how to get started with that. I should probably attend the next #fedora-design meeting
16:22:52 <meskarune> I think the GSoC intern was doing something with the commops specific badges
16:22:59 <skamath> jflory7: Will you be working with the badges as well?
16:23:20 <skamath> meskarune: yes, I think jflory7 and I will be working on it.
16:23:24 <meskarune> At the last hack session I think decause_pycon said something about them doing a test run and getting it working with commops and then applying the info to other subprojects
16:23:34 <meskarune> skamath: oh! are you the intern? lol
16:23:37 <meskarune> howdy lol
16:23:50 <skamath> I'm good, hello :D
16:23:54 <jflory7> skamath: For the badges, the idea is that CommOps assists with some of the strategic planning and ideas behind the badges, and we can also assist with things like writing the YAML files for the badges (which can require some knowledge of fedmsg).
16:24:03 <jflory7> As for the tickets on the Trac, the tickets are just badge proposals. :)
16:24:15 <jflory7> This will be a way to put it on the badge agenda, officially
16:24:33 <jflory7> meskarune: +1. The test run was probably going to be on CommOps first, I think.
16:24:37 * skamath is digging deep into fedmsg
16:25:10 <jflory7> So maybe we can start with filing a ticket on the Badges Trac for the CommOps on-boarding badge and try focusing on that one specifically at our next hack session.
16:25:17 <dhanesh95> Is the badge designing task suitable for non-creative people? :P
16:25:25 <meskarune> jflory7: yeah, I think thats a good idea
16:25:30 * jflory7 nods
16:25:33 <meskarune> oh uh
16:25:35 * c0mrad3 is back
16:25:37 <meskarune> jflory7++
16:25:38 <zodbot> meskarune: Karma for jflory7 changed to 59 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:25:40 <jflory7> c0mrad3: o/
16:25:40 <meskarune> hehe
16:25:49 <jflory7> Whooo, one more cookie :)
16:26:03 <jflory7> Does anyone want to give their hand at making a badge proposal ticket on their Trac?
16:26:07 <skamath> One step closer to unicorn poop
16:26:16 <meskarune> skamath: :P
16:26:54 <jflory7> dhanesh95: Badges are open for people who aren't just creative too. :) Some of the badge design work involves understanding fedmsg and knowing what is possible and what isn't (in terms of automating badge awarding and knowing what operations are expensive or what have you).
16:26:59 <c0mrad3> jflory7++
16:27:13 <c0mrad3> so I gave jflory7 already one :)
16:27:20 <jflory7> And the above badge proposal ticket would be for a CommOps on-boarding badge specifically.
16:27:26 <jflory7> To give us one ticket to focus on for now.
16:27:27 <dhanesh95> jflory7: +1
16:28:01 <jflory7> If there's no takers, I can tack it onto my actions. It is a nice opportunity to get a badge yourself for proposing one too, if you haven't already. ;)
16:28:24 * skamath is supposed to work on it
16:29:00 <skamath> i should really attend a hacksession :P
16:29:17 <meskarune> yas, do it skamath :)
16:29:36 <skamath> jflory7: I'll take that.
16:29:43 <meskarune> jflory7: if it doesn't take a long time I could, but I don't have much free time available this week T_T
16:29:43 <jflory7> We'll try to plan one at a more IST-friendly time. If PyCon sprints are going in the mornings, I say we aim for that before everyone in IST is asleep. :)
16:29:49 <meskarune> oh have skamath :)
16:29:53 <jflory7> meskarune: No worries, I think skamath is ready to take it. :)
16:29:57 <meskarune> \o/
16:30:10 * dhanesh95 will help out too
16:30:20 <skamath> jflory7: I am home and I stay awake till like 4.00 AM. I can attend a DST one ;)
16:30:25 <jflory7> #action skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed. :)
16:30:36 <skamath> jflory7++
16:30:38 <meskarune> skamath: commops is going to have you busy ;)
16:30:39 <jflory7> skamath: You can also CC me, decause_pycon, and dhanesh95 on that ticket too when you file it. :)
16:30:47 <jflory7> meskarune++
16:30:48 <skamath> Will do
16:30:52 <jflory7> Alrighty, next ticket!
16:30:57 <devyani7> skamath++
16:31:03 <skamath> meskarune: hah, it's home ;)
16:31:03 <jflory7> #info === Ticket #68 ===
16:31:08 <jflory7> #info "Reconstructing the Campus Ambassadors program and campus outreach"
16:31:13 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/68
16:31:17 <jflory7> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
16:31:19 <dhanesh95> skamath++
16:31:20 <jflory7> #link https://fedoraproject.org/wiki/FAD_EDU_2016
16:31:23 <jflory7> Progress on this ticket will be slow-moving until decause and spot have the opportunity to begin making plans for dates and location on this one. Until we have this information, planning and discussion on this ticket seems difficult. +1 to removing from meeting agenda?
16:31:31 <jflory7> +1 from me
16:31:40 <skamath> +0
16:31:40 <dhanesh95> +1
16:31:59 <dhanesh95> I have no idea how I was included in the planning :P
16:32:23 <skamath> dhanesh95: You are the chosen one :p
16:32:29 <meskarune> +1
16:32:41 <jflory7> dhanesh95: I think we were mainly just wanting to keep you in the loop for it since you worked on the wiki pages. I don't think decause_pycon was expecting you to call up Red Hat Tower in Raleigh to arrange the details on the FAD. ;) We're just keeping you in on the loop. You've done some awesome work so far!
16:32:47 <skamath> We lost him
16:32:48 <jflory7> Alrighty, I'll move this ticket out for a bit until we have more info.
16:33:08 <jflory7> #agreed Will remove this ticket from agenda for now until we have more information from spot and decause about further plans for the FAD
16:33:16 <jflory7> #info === Ticket #71 ===
16:33:18 <meskarune> they can read the logs once they are posted though skamath :)
16:33:23 <jflory7> #info "Centralizing Ambassadors / Events resources and utilities"
16:33:28 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/71
16:33:31 <jflory7> Since I'm hoping we will have a little more time in today's meeting, I'd like to dedicate some more collaborative discussion and planning to this ticket.
16:33:34 <skamath> meskarune: Ah, yes. jflory7_bot will do it ;)
16:33:44 <jflory7> lol, jflory7_bot
16:33:49 <jflory7> Okay, this ticket is a really interesting one.
16:34:06 <jflory7> Since we have a lot more time than usual now, I think it would be cool to try generating some ideas about how to solve this issue.
16:34:16 <jflory7> If you haven't yet, take a minute to read the original ticket message.
16:34:20 <skamath> commops_time_extension++
16:34:38 <jflory7> The general idea behind this is...
16:34:52 <jflory7> There's a lot of resources out there about Fedora and how / why it's awesome
16:34:58 <jflory7> Marketing and Design do a lot of collaboration
16:35:09 <jflory7> To create things like brochures, maybe media sleeve designs, and more
16:35:16 <jflory7> Stickers, wallpapers, signature banners...
16:35:23 <jflory7> But a lot of that stuff can get lost quickly and easily.
16:35:32 <jflory7> It can be hard to find a single place to look for "cool Fedora resources".
16:35:35 * skamath nods
16:35:49 <jflory7> The Ambassadors are the ones who largely use these resources for promoting Fedora at events and meetings.
16:35:53 <jflory7> Like PyCon, for instance.
16:36:17 <jflory7> The desire is for a place to "centralize" these resources together in a place where it's easy to find them and keep tabs on useful things.
16:36:33 <jflory7> Right now, many resources live in Design Team Trac tickets or on their GitHub.
16:36:51 <jflory7> A large part of this ticket would be in first identifying where all these resources live
16:36:52 <skamath> Wow, that's an awesome ticket :)
16:37:07 <jflory7> It is also important to consider where they originally lived in terms of if they are updated again
16:37:19 * mailga around
16:37:29 <jflory7> e.g. we wouldn't want to put them in a Pagure repo only to have the brochure or design template be changed later in a Trac ticket and not make it to the Pagure repo.
16:37:31 <jflory7> #chair mailga
16:37:31 <zodbot> Current chairs: Southern_Gentlem c0mrad3 devyani7 dhanesh95 jflory7 mailga meskarune sayan skamath
16:37:33 <jflory7> Hey mailga!
16:37:35 <skamath> I can totally relate. There are really awesome Fedora slides scattered all over in the wiki. It'd be cool to have them segregated and sorted in a place :)
16:37:45 <skamath> mailga: o/
16:37:48 <jflory7> After identifying where these resources live, we can try identifying how to better centralize them.
16:37:52 <jflory7> skamath: Definitely agreed.
16:37:56 <mailga> hello Justin! I'm late as usual.
16:38:01 <jflory7> So I think that's enough jabbering from me about this.
16:38:03 <mailga> hello skamath
16:38:08 <jflory7> Hopefully that gives some background to the issue we're discussing.
16:38:09 <dhanesh95> jflory7: So how are we supposed to tackle this? Wiki?
16:38:16 <skamath> mailga: Welcome Welcome :)
16:38:26 <jflory7> mailga: This ticket might be interesting to you too, regarding centralizing design resources from Design / Marketing for Ambassadors.
16:38:37 <jflory7> dhanesh95: I like the wiki, but I am hesitant because it is easy for things to get lost.
16:38:44 <skamath> We could use a Glittergallery instance for brouchers/images.
16:38:57 <skamath> Oh nevermind, that project was abandoned.
16:39:01 <dhanesh95> skamath and GlitterGallery. A never ending love-story
16:39:01 <jflory7> At first, my idea was a Pagure repo in a hierarchical structure with links to different places to where to find things.
16:39:03 <jflory7> Like...
16:39:11 <skamath> dhanesh95: lol
16:39:27 <mailga> jflory7: sure! there's been issues in the past.
16:39:38 <jflory7> design/brochures/python/README, which has information about where to find links to the Python brochures
16:39:43 <jflory7> So it's pointing to the source of where they live
16:39:49 <jflory7> But all of these links are centralized in one place
16:39:56 <jflory7> However...
16:40:01 <jflory7> Seems like a lot of manual overhead still to manually add links there
16:40:01 <decause_pycon> .hello decause
16:40:02 <zodbot> decause_pycon: decause 'Remy DeCausemaker' <decause@redhat.com>
16:40:03 <skamath> jflory7: I don't think Pagure is a good idea for brocuhers/design items. Pushing binaries onto version control is never a good idea
16:40:08 <jflory7> Could be easy for things to be forgotten.
16:40:10 <jflory7> #chair decause_pycon
16:40:10 <zodbot> Current chairs: Southern_Gentlem c0mrad3 decause_pycon devyani7 dhanesh95 jflory7 mailga meskarune sayan skamath
16:40:11 <jflory7> decause_pycon: o/
16:40:21 <skamath> Hi, decause_pycon
16:40:40 <jflory7> skamath: Well, we wouldn't be pushing binaries necessary (maybe in some cases), but more so links and pointers to where things are living.
16:40:45 * decause_pycon is not quite here
16:40:56 <skamath> jflory7: Cool, I misunderstood.
16:40:59 <jflory7> If a Design team member were to decide that they wanted to use the repo for the files, they could very well do that, though, I think.
16:41:03 <skamath> Okay, it's more like an index
16:41:07 <jflory7> We do have some repos with resources like these already.
16:41:10 <meskarune> jflory7: it would better to just have all the resources in one place together, then you could even make a fedora package to install w/ yum
16:41:10 <jflory7> skamath: Exactly! Like an index.
16:41:22 <skamath> I thought it'd be like the `Design Team Pack`
16:41:28 <c0mrad3> skamath: I second that binaries are not for git unless if we are using https://git-lfs.github.com/
16:41:52 <jflory7> meskarune: Hmmm. That would actually be really cool. The issue we have to traverse there is that a lot of things live in different places and we might have to reach out to other teams to change their practices. This would require more effort, but I think it would be the better thing to do in the long run.
16:42:23 <jflory7> #idea Having a Pagure repo to serve as an index for all existing resources (questions to ask: how to maintain it, who will add to it?)
16:42:28 <skamath> c0mrad3: Yep. But this is an index, like jflory7 said
16:42:31 <skamath> +1
16:43:00 <jflory7> #idea Centralizing all the resources together in a single place and making them easily accessible, e.g. a package (questions to ask: what are teams doing now, will they have to change their practices? Is this something they will want to do?)
16:43:30 <jflory7> I personally think having them all in one place would be easier in the long-term
16:43:33 <c0mrad3> skamath: then it's not a problem with pagure :)
16:43:53 <jflory7> But it might be really hard to get some to do that. Not that people would be resistant, but old habits can be hard to change.
16:44:03 <jflory7> But I also suppose the same dilemma happens with having an index too.
16:44:10 <skamath> jflory7: Together, we can
16:44:12 <skamath> ;)
16:44:19 <jflory7> Anyone else have any ideas they want to throw out to the pool?
16:44:22 <mailga> jflory7: IMO we must think that hubs will happen (soon or later).
16:44:26 <jflory7> skamath: Power in numbers. :)
16:44:36 <jflory7> mailga: Actually, yeah, that's an angle I totally forgot to factor in
16:44:36 <decause_pycon> talk to design team for sure
16:44:48 <decause_pycon> get their input
16:44:48 <jflory7> mailga: My question is where Hubs might pull those resources in
16:44:54 <skamath> We could also write scripts to do that.
16:45:02 <jflory7> decause_pycon: This is definitely a loop to pull them in on for sure
16:45:11 <meskarune> jflory7: sounds like a good plan, make the git repo with pointers and stuff, make a list of resources, and talk to other projects about how they organize things
16:45:14 <jflory7> A lot of this concerns them in terms of where they are storing things and their own practices.
16:45:22 <meskarune> its possible marketing already has a nice organization system you could use
16:45:23 <mailga> jflory7: exactly. We don't want a duplicate also in hubs.
16:45:28 * jflory7 nods
16:45:42 <skamath> Code is the solution.
16:45:53 <skamath> Manually, I don't think it'll be effective
16:45:54 <jflory7> From a Marketing perspective, I'm not sure if something exists like that, but I am not as sure for Design.
16:46:05 <jflory7> mizmo might be able to add some thoughts in here if she is around.
16:46:21 <jflory7> If not, I will go ahead and reach out to the Design Team on their list too to get some more feedback.
16:46:41 <mailga> jflory7: at the moment mktg has nothing similar to this afaik.
16:46:43 <jflory7> skamath: It's very easy for things to get forgotten about or lose track of over time... just see the wiki for examples of that.
16:46:50 <jflory7> mailga: Okay, didn't think so.
16:47:01 * skamath nods
16:47:12 <jflory7> So I feel like the index idea is the strongest idea for now. We will definitely want to pull in the Design Team to this discussion.
16:47:30 <jflory7> I'll fire out some mail to their list to get feedback and ideas on this topic.
16:48:02 <mailga> jflory7: I think we need someone who takes care to get the tracking ever clean.
16:48:03 <jflory7> #action jflory7 Reach out to the Design Team about centralizing Design / Marketing resources for Fedora and get their thoughts about the discussions from today's meeting on Ticket #71
16:48:18 <jflory7> mailga: Hmmm, could you reword the last part a little?
16:48:36 <mailga> jflory7: sure, sorry.
16:48:42 <jflory7> #action Update Ticket #71 with the ideas and discussion from this meeting
16:48:44 <jflory7> Not a problem :)
16:49:03 <mailga> jflory7: we need someone who follow the tracking in order to avoid confusion.
16:49:22 <jflory7> Ahh, for creating the index and making sure it is maintained and current?
16:49:34 <mailga> jflory7: yep.
16:49:36 * jflory7 nods
16:49:38 <jflory7> Definitely.
16:49:53 <jflory7> It should probably be a cross-team effort too. So that way all involved parties are invested in it too.
16:50:00 <dhanesh95> Can't we achieve that using code as skamath suggested?
16:50:03 <jflory7> I'll reach out to the Design Team and get their thoughts and feedbacks on this.
16:50:15 <mailga> jflory7: +1
16:50:26 <jflory7> dhanesh95: I definitely think automating it would be the best way to go. I'm wondering how we might be able to do that in a way where everything is isolated or a little bit different from each other.
16:50:46 <jflory7> A scraper of some kind for *.png or *.pdf on Design Team Trac tickets might be interested, but I wonder how we could get context from that.
16:51:12 <jflory7> #idea Automating with code would be a good idea, but the question is how. A scraper on the Design Team Trac for certain file extensions? Parsing GitHub repos? To be discussed with Design Team.
16:51:23 <skamath> We could. I think it might be possible with data from statscache. From the raw_messages, we can identify if the wiki contains a file/not. But the big question'd be - how to logically arrange them
16:51:25 <dhanesh95> jflory7: Maybe we'll need a flag at each team's end which can be used to inform the code about a change or an update..
16:51:36 <jflory7> Ooh, forgot about the wiki
16:51:37 * mailga doesn't know the meaning of the word "scraper"
16:51:47 <skamath> jflory7: the filetype is easy. statscache can do it
16:52:08 <skamath> as I said, categorization is the problem.
16:52:10 <jflory7> mailga: Basically a way to parse each ticket, see if meets the criteria, and add it to a list or make a copy of it in some way. Kind of like a web search engine "scraping" through all of the different sites.
16:52:14 <jflory7> Categorization is the issue.
16:52:17 <meskarune> jflory7: maybe git hooks if people are using git repos, or even fedmsg?
16:52:27 <meskarune> like on X event do Y
16:52:28 <skamath> jflory7: Exactly!
16:52:47 * skamath thinks jflory7 thinks like a hacker
16:52:51 * mailga thanks jflory7 for the explnation
16:52:52 <jflory7> meskarune: I know Trac is on fedmsg. GitHub, I'm not sure, but we could investigate that with hooks for the Design Team GitHub organization.
16:53:01 <jflory7> skamath: ;)
16:53:03 <jflory7> mailga: No problem. :)
16:53:05 <jflory7> So...
16:53:12 <meskarune> yeah, you may have to use a few solutions together to cobble it all up lol
16:53:15 <jflory7> I think we should be good on this discussion for now until we hear back from the Design Team.
16:53:22 <jflory7> I'll definitely add these ideas and comments to the ticket todya.
16:53:26 <meskarune> yeah, you covered a lot
16:53:33 <jflory7> I feel *really* good about this brainstorming. :)
16:53:48 <jflory7> I think the extra 30 minutes will be a useful addition... it's nice when it doesn't all feel rushed.
16:54:09 <dhanesh95> jflory7++ meskarune++ skamath++
16:54:16 <dhanesh95> mailga++
16:54:17 <zodbot> dhanesh95: Karma for mailga changed to 12 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:54:39 <jflory7> meskarune++ skamath++ mailga++ dhanesh95++ c0mrad3++
16:54:42 * jflory7 feels good about this
16:55:01 <jflory7> Alrighty. If nothing else, that will finish up tickets. :)
16:55:08 <meskarune> \o/
16:55:10 <jflory7> Nice work, everyone. I'm looking forward to seeing this happen!
16:55:13 <skamath> maliga++
16:55:18 <jflory7> #topic Wiki Gardening
16:55:26 <jflory7> #action commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
16:55:27 <skamath> Okay, I have given cookies to everyone in CommOps
16:55:31 <jflory7> skamath: Heh :)
16:55:34 <mailga> skamath: mailga, not maliga :-D
16:55:43 <jflory7> Okay, anything else for wiki gardening?
16:55:44 <skamath> mailga++
16:55:44 <zodbot> skamath: Karma for mailga changed to 13 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:55:48 <skamath> There :)
16:55:50 <jflory7> Anyone have any pages to highlight or need attention?
16:55:57 <jflory7> Or anything else wiki-related to point out. :)
16:55:59 <dhanesh95> !
16:56:03 <mailga> thanks guys!
16:56:03 <jflory7> dhanesh95: Go for it!
16:56:12 <skamath> Sorry 'bout the nick goofup
16:56:14 <jflory7> mailga: Thanks for jumping in to the discussion :)
16:56:25 <dhanesh95> We discussed about the Python SIG wiki in the last meeting. Any progress there?
16:57:05 <mailga> jflory7: I hope I said something clever.
16:57:22 <jflory7> dhanesh95: I don't think so yet. I think cprofitt reached out to the mailing list but I can't remember if he received a reply.
16:57:27 * skamath just came to know there is a badge awarded if someone revokes your badge. Wow.
16:57:31 * jflory7 goes to check their mailing list
16:57:49 <skamath> There are way too many badges, lol
16:58:32 <jflory7> Oh, hmmm, I'm not sure if he did go to their mailing list.
16:59:06 <jflory7> It might be a good idea if someone dropped a link to the ticket in our Trac to their mailing list just to get their thoughts. If it were a simple link change, I think it would be easy to do ourselves, but I think it was a wiki template, if I recall.
16:59:25 <jflory7> Anyone already subscribed to the python-devel mailing list that might want to tackle this? If not, I could do it.
16:59:27 <dhanesh95> jflory7: There's a ticket about it? :o
16:59:32 <jflory7> dhanesh95: I believe, one sec
16:59:45 <jflory7> dhanesh95: https://fedorahosted.org/fedora-commops/ticket/77
17:00:00 <jflory7> Hmm, actually, I have an idea
17:00:12 <dhanesh95> jflory7: Cool. I can do it.
17:00:42 <dhanesh95> I really want to get involved with the SIG and the wiki isn't really helping me.
17:01:07 <jflory7> I replied back on the ticket and CC'd some members of the SIG
17:01:30 <dhanesh95> jflory7: Good one.
17:01:32 <jflory7> Some of them may be able to check this ticket out and either (1) look into fixing it, or (2) getting the attention of someone who would know what to do.
17:01:55 <jflory7> dhanesh95: Feel free to CC yourself to the ticket too if you'd like!
17:02:00 <dhanesh95> jflory7++
17:02:06 <jflory7> I think this should cover wiki gardening then.
17:02:11 <jflory7> Anything else for wiki gardening?
17:02:15 <jflory7> Going once...
17:02:25 <jflory7> Going twice...
17:02:30 <jflory7> Going thrice...
17:02:32 <dhanesh95> Sold!
17:02:38 <jflory7> #topic Community Blog
17:02:41 <jflory7> dhanesh95++
17:02:46 <jflory7> Okay, just a short round of updates here!
17:02:51 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
17:02:56 <jflory7> #info === This Week in CommBlog ===
17:03:01 <jflory7> #info (1) "Fedora <3's PyCon 2016"
17:03:04 * dhanesh95 grabs his dinner plate instead of popcorn :P
17:03:06 <jflory7> #link https://communityblog.fedoraproject.org/fedora-loves-pycon-2016/
17:03:11 <jflory7> #info Total Views (May 30 - May 31): 27
17:03:15 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1571
17:03:20 <jflory7> #info === Coming Up in CommBlog ===
17:03:26 <jflory7> #info (1) "OSCON 2016 Expo Hall Booth Report" by maxamillion
17:03:31 <jflory7> #link https://communityblog.fedoraproject.org/?p=1558&preview=1&_ppp=68845221b1
17:03:35 <jflory7> #action jflory7 Follow up with decause and maxamillion to see if where the original content is and if we can pull the source
17:03:44 <jflory7> Oh, I forgot I poked maxamillion in -commops
17:03:48 * jflory7 goes to scroll back up
17:03:56 <jflory7> That's all for CommBlog unless anyone has something to add!
17:04:11 <skamath> dhanesh95: lolol
17:04:12 <jflory7> Ah, no, he hadn't replied yet.
17:04:26 <jflory7> I'll be sure to follow up with him once he's around.
17:04:33 <jflory7> By the way...
17:04:49 <dhanesh95> jflory7++
17:04:58 <meskarune> lots of cons this summer
17:05:21 <jflory7> If anyone wants to do an update on anything happening in the Fedora community (e.g. dhanesh95 writing about first experiences in Fedora, skamath about CommOps tools he's working on, any GSoC development tools or projects, or anything), the CommBlog is happy to have anything you want to put out.
17:05:24 <jflory7> Articles don't have to be long :)
17:05:31 <jflory7> Short updates are fine, but longer ones are welcome too.
17:05:36 <skamath> jflory7++
17:05:42 <dhanesh95> jflory7: +1
17:05:44 <jflory7> It's a good way to get some more exposure to what you're working on across the Fedora community. :)
17:05:58 <jflory7> If it's related to contributing in Fedora, the CommBlog is probably a good place to put it.
17:06:08 <skamath> Sounds good
17:06:09 <skamath> :D
17:06:12 <jflory7> If anyone ever has ideas or thoughts about writing something for the CommBlog, drop a line in #fedora-commops :)
17:06:27 <jflory7> meskarune: No kidding, seems like everything is crammed into this summer!
17:06:32 <jflory7> Okay, so this should be it for the CommBlog.
17:06:37 <jflory7> #topic Release Schedule
17:06:41 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html
17:07:19 <jflory7> #info The Final Freeze was today! Infrastructure and other important parts of Fedora are in a "release freeze" for the time being.
17:07:33 * skamath will be right back
17:07:35 <jflory7> #info Final Release Public Availability (GA) (Tuesday, 2016-06-14)
17:07:48 <jflory7> That's all I have for this section. The release is *just* around the corner!
17:08:05 <jflory7> #topic Open Floor
17:08:09 <jflory7> Okay, open floor.
17:08:19 <jflory7> Any questions, thoughts, ideas, or anything else that wasn't covered that anyone wants to add in?
17:08:26 <jflory7> I feel like the extra 30 minutes is great
17:08:35 <jflory7> Felt like we had a lot more time to breathe and discuss ideas this time
17:08:41 <meskarune> yeah totally
17:08:49 <jflory7> And if we finish earlier than the end slot, all the better.
17:09:08 <meskarune> did you want to schedule a hack session jflory7 ?
17:09:11 <meskarune> or wait for decause_pycon ?
17:09:22 <jflory7> #agreed The extra 30 minutes to the meeting time was great for fitting more quality discussion in and not rushing through ideas or discussion topics.
17:09:31 <jflory7> A hack session would be a good idea to put on the books...
17:09:38 <jflory7> decause_pycon: Ping, still around?
17:09:43 * jflory7 crosses fingers
17:09:58 <jflory7> decause_pycon: Hoping to get the dates / times on PyCon sprints for Fedora so we could plan a hack session around it.
17:10:03 <meskarune> maybe in like 2 weeks or something?
17:10:07 <skamath> .localtime jflory7
17:10:08 <zodbot> skamath: The current local time of "jflory7" is: "13:10" (timezone: US/Eastern)
17:10:13 <meskarune> yeah, thats a good idea
17:10:41 <jflory7> If not one during the PyCon sprints, I think another week or two for folks to recover from PyCon traveling would be a good idea.
17:10:45 <skamath> Oh boy, looks like dhanesh has a really bad connection.
17:11:02 <jflory7> skamath: I know decause is on the Pacific coast, so he's -4 even from my time. :)
17:11:11 * mailga is still thinking about the "join day" we abandoned time ago...
17:11:24 * skamath nods
17:11:31 <jflory7> mailga: You know, I actually forgot about that too. I think something like that could be a crucial part of our onboarding discussion.
17:11:47 <jflory7> mailga: I wonder if it would be useful to wait for Hubs to reach a stable point so we could try onboarding new contributors with Hubs.
17:11:53 <skamath> linuxmodder is busy too?
17:12:10 * dhanesh95 is frustrated >:(
17:12:13 <jflory7> #idea Planning a new hack session time: want to check in with decause about PyCon Fedora sprints and maybe coordinating around that? Need to find out what days and times those are.
17:12:30 <jflory7> skamath: I know linuxmodder said he was booked with things in real life this week and part of next, if I recall.
17:12:41 <jflory7> not 100% sure.
17:12:46 <skamath> Cool :)
17:12:49 <jflory7> Okay, I think we may have lost decause_pycon
17:13:02 <jflory7> I'll reach out to him in a query to see if I can get those dates / times.
17:13:02 <mailga> jflory7: yep, makes sense. But a little planning would be useful. We're aware of when more or less hubs happens, aren't we?
17:13:22 <jflory7> #action jflory7 Reach out to decause about days / times for Fedora sprints at PyCon for planning a hack session
17:13:32 <jflory7> mailga: A first rendition should be ready by Flock.
17:13:36 <jflory7> If I recall correctly.
17:13:54 <mailga> jflory7: that's what I recall too.
17:13:58 * jflory7 nods
17:14:04 <dhanesh95> jflory7_bots at work again.
17:14:07 <jflory7> Getting a game plan together for this sooner would be a good idea.
17:14:09 <jflory7> dhanesh95: lolol
17:14:19 * skamath wants to attend Flock
17:14:29 <jflory7> mailga: Thinking a ticket might be a good idea just to make sure we don't lose track of this idea
17:14:37 <mailga> jflory: Well I'll open a ticket in the join track to start planning something, waiting for hubs.
17:14:39 <jflory7> Or maybe adding it to the vFAD ticket as a point of discussion too for when we do that.
17:14:41 * jflory7 nods
17:14:45 <jflory7> mailga: Please CC me on that too.
17:14:48 <mailga> jflory7++
17:14:55 <jflory7> Alrighty. With that... anything else for today's meeting?
17:14:58 <jflory7> Or shall we head back to home base?
17:15:07 * dhanesh95 wants to attend Flock too but the world is a cruel place and not everything can happen in our favor
17:15:08 <mailga> jflory7: aren't you admin in the join group?
17:15:12 <skamath> Aye Aye captain
17:15:16 <jflory7> mailga: I don't believe so.
17:15:23 <jflory7> Open floor, going once...
17:15:33 <decause_pycon> here
17:15:33 <jflory7> Going twice...
17:15:36 * jflory7 holds
17:15:38 <decause_pycon> check wiki
17:15:48 * jflory7 goes to peek quickly before closing out
17:15:59 <decause_pycon> thursday through sunday
17:16:08 <decause_pycon> pycon aprints
17:16:23 <jflory7> decause_pycon: I don't see times on the wiki - is there something we should try shooting for?
17:16:27 <decause_pycon> probably from noonish PST til late
17:16:27 <jflory7> #link https://fedoraproject.org/wiki/PyCon_2016#The_Sprints
17:16:30 * jflory7 nods
17:16:47 <jflory7> That would be 16:00 US EST, 20:00 UTC
17:16:50 <jflory7> For a start time
17:16:59 <jflory7> But that might be difficult if things are kicking off at PyCon
17:17:08 * mailga will apply admin powers to Justin for the join SIG (If jflory7 agreed)
17:17:15 <jflory7> mailga: That would be great. Thanks!
17:17:22 <jflory7> mailga++
17:17:31 <mailga> jflory7: no problem at all.
17:17:36 <meskarune> haha decause_pycon swoops in at the last min :P
17:17:49 <decause_pycon> at this keynote
17:17:50 <mailga> jflory7: no mire cookies for me. :-)
17:17:59 <mailga> s/mire/more
17:18:00 <decause_pycon> "Cyber Warrior Princess @laparisa
17:18:07 <jflory7> decause_pycon: Here, we can sync up when you're free in a bit about a hack session.
17:18:08 <decause_pycon> amaze
17:18:12 <jflory7> mailga: Not for much longer. :)
17:18:21 <jflory7> decause_pycon: Ooh, sounds like an awesome one!
17:18:22 <meskarune> decause_pycon: I read that 40% of the speakers at pycon were women :)
17:18:27 <jflory7> I saw that too :)
17:18:29 <jflory7> pycon++
17:18:30 <decause_pycon> yep
17:18:39 <decause_pycon> tweeted that yesterday
17:18:39 <dhanesh95> Awesome! Pycon++
17:18:53 <decause_pycon> 1% in 2011
17:18:54 <devyani7> I saw that too :)
17:19:01 <decause_pycon> so, amazing peogress
17:19:10 * dhanesh95 is trying to find decause_pycon on Twitter
17:19:14 <jflory7> Alrighty. We can wrap up discussion in the meeting channel and head back to #fedora-commops for now for whoever might be using the channel after us (if anyone).
17:19:18 <skamath> devyani7: You were here? :P
17:19:19 <jflory7> dhanesh95: @Remy_D
17:19:29 <dhanesh95> jflory7: Thanks!
17:19:31 <devyani7> skamath: yup :P
17:19:33 <jflory7> Thanks for coming out to today's meeting, everyone!
17:19:37 <skamath> Women power, wew.
17:19:44 <jflory7> I think the new time amount works very well :)
17:19:48 <jflory7> See you in channel...
17:19:50 <skamath> thank you Captain jflory7 :D
17:19:51 <jflory7> #endmeeting