modularity_wg
MINUTES

#fedora-meeting: modularity_wg

Meeting started by langdon at 15:01:24 UTC (full logs).

Meeting summary

    1. http://piratepad.nl/modularity-wg-agendas < agenda (langdon, 15:02:41)

  1. agenda (langdon, 15:04:20)
    1. ACTION: jkurik to figure out new meeting time to stop gating on langdon (langdon, 15:06:56)

  2. status update, and how to get them more timely (langdon, 15:08:53)
    1. http://bit.ly/fed-mod-yt sprint demos (langdon, 15:10:16)
    2. https://fedorapeople.org/groups/modularity/sprint-5-demo/sprint5demo-threebean.ogv (langdon, 15:10:16)
    3. https://fedorapeople.org/groups/modularity/sprint-5-demo/sprint5demo-contyk.ogv (langdon, 15:10:16)
    4. https://fedorapeople.org/groups/modularity/sprint-5-demo/sprint5demo-jkaluza-fm-update.ogv (langdon, 15:10:17)
    5. https://fedorapeople.org/groups/modularity/sprint-5-demo/sprint5demo-nils.ogv (langdon, 15:10:19)
    6. https://fedorapeople.org/groups/modularity/sprint-5-demo/sprint5demo-cpacheco-fm-metadata-service.avi (langdon, 15:10:21)
    7. https://fedorapeople.org/groups/modularity/sprint-5-demo/sprint5demo-jkaluza-status-report.ogv (langdon, 15:10:24)
    8. https://fedorapeople.org/groups/modularity/sprint-5-demo/sprint5demo-geppetto-jenkings-api-demo.ogv (langdon, 15:10:26)
    9. https://fedorapeople.org/groups/modularity/sprint-5-demo/sprint5demo-lkocman.mp4 (langdon, 15:10:28)
    10. please see meeting log directly above for individual links to demos (langdon, 15:10:49)
    11. http://bit.ly/fed-mod-yt sprint demos (langdon, 15:11:00)
    12. https://fedoraproject.org/wiki/Modularization/Infra proposed module release arch (langdon, 15:12:26)
    13. https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/FBHIMT3E4H4SNLDTPPWOYPYYBIBENCWZ/ (threebean, 15:13:07)
    14. some infra ideas sent out to the fedora infra list https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/FBHIMT3E4H4SNLDTPPWOYPYYBIBENCWZ/ (threebean, 15:14:43)

  3. proposal to start a new "what's for flock" board (langdon, 15:17:24)
    1. theme-1 for flock release: Fedora contributors know what modules are (langdon, 15:19:21)
    2. theme-2 for flock release: Fedora contributors can build a module (langdon, 15:19:38)
    3. https://fedoraproject.org/wiki/Modularization/Infra (threebean, 15:31:58)
    4. ACTION: jkaluza to identify gaps in taiga itself and the tooling-ecosystem and propose solutions to ML for discussion (langdon, 15:59:11)

  4. open floor (langdon, 15:59:25)


Meeting ended at 16:01:05 UTC (full logs).

Action items

  1. jkurik to figure out new meeting time to stop gating on langdon
  2. jkaluza to identify gaps in taiga itself and the tooling-ecosystem and propose solutions to ML for discussion


Action items, by person

  1. jkaluza
    1. jkaluza to identify gaps in taiga itself and the tooling-ecosystem and propose solutions to ML for discussion
  2. jkurik
    1. jkurik to figure out new meeting time to stop gating on langdon
  3. langdon
    1. jkurik to figure out new meeting time to stop gating on langdon


People present (lines said)

  1. langdon (133)
  2. dgilmore (42)
  3. contyk (31)
  4. threebean (22)
  5. zodbot (11)
  6. tflink (9)
  7. jkaluza (9)
  8. jkurik (7)
  9. bconoboy (2)
  10. geppetto (1)
  11. cydrobolt (0)
  12. mikedep333 (0)
  13. harald (0)
  14. sct (0)


Generated by MeetBot 0.1.4.