g11n(i18n_focused)
MINUTES

#fedora-meeting: g11n(i18n focused)

Meeting started by pravin_s at 06:00:05 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravin_s, 06:00:06)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2016-05-25 (pravin_s, 06:00:06)

  2. Upcoming schedule (pravin_s, 06:04:04)
    1. 2016-05-31 Final Freeze (*) (pravin_s, 06:04:04)
    2. 2016-06-14 Fedora 23 Final Release (pravin_s, 06:04:04)

  3. Outstanding task (pravin_s, 06:06:31)
    1. #36: gnome redesign plans for control-center Region and Languages (pravin_s, 06:06:37)
    2. https://fedorahosted.org/i18n/ticket/36 (pravin_s, 06:06:37)
    3. Pontoon (pravin_s, 06:18:44)
    4. ACTION: Jobava to open ticket on proof-of-concept for Pontoon (pravin_s, 06:23:33)
    5. #63 Bug triaging activity post F24 Beta release (pravin_s, 06:35:28)
    6. https://fedorahosted.org/i18n/ticket/63 (pravin_s, 06:35:28)
    7. https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&list_id=578982&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=__open__&version=rawhide&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora (pravin_s, 06:36:03)
    8. https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&list_id=578982&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=NEW&version=rawhide&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora (pravin_s, 06:36:22)
    9. https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=__open__&version=23&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora (pravin_s, 06:42:36)
    10. https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&&bug_status=NEW&version=23&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora (pravin_s, 06:42:42)
    11. https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=__open__&version=22&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora (pravin_s, 06:42:52)
    12. https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=__open__&version=22&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora (pravin_s, 06:42:56)
    13. IDEA: Every i18n members takes 10-15 bugs from list for triaging. (pravin_s, 06:44:46)
    14. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&f1=OP&f2=assigned_to&f3=cc&f5=keywords&f6=CP&j1=OR&list_id=5173932&o2=substring&o3=substring&o5=substring&product=Fedora&v2=i18n-bugs%40lists.fedoraproject.org&v3=i18n-bugs%40lists.fedoraproject.org&v5=i18n&version=24 (pravin_s, 06:48:19)
    15. https://bugzilla.redhat.com/show_bug.cgi?id=1333998 (juhp, 06:48:29)

  4. Open Floor (pravin_s, 07:00:20)


Meeting ended at 07:03:32 UTC (full logs).

Action items

  1. Jobava to open ticket on proof-of-concept for Pontoon


Action items, by person

  1. Jobava
    1. Jobava to open ticket on proof-of-concept for Pontoon


People present (lines said)

  1. pravin_s (95)
  2. juhp (13)
  3. mfabian (12)
  4. zodbot (12)
  5. Jobava (10)
  6. pravins (5)
  7. paragan (2)
  8. Satya (2)
  9. ueno (1)
  10. epico (1)
  11. fujiwarat (1)
  12. suanand (1)


Generated by MeetBot 0.1.4.