commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-05-03)

Meeting started by jflory7 at 15:55:00 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 15:55:19)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-05-03 (jflory7, 15:55:25)
    2. (1) Roll Call / Q&A (jflory7, 15:55:30)
    3. (2) Announcements (jflory7, 15:55:34)
    4. (3) Action items from last meeting (jflory7, 15:55:39)
    5. (4) Tickets (jflory7, 15:55:44)
    6. (5) Wiki Gardening (jflory7, 15:55:48)
    7. (6) Community Blog (jflory7, 15:55:53)
    8. (7) Release Schedule (jflory7, 15:55:58)
    9. (8) Open Floor (jflory7, 15:56:02)

  2. Roll Call / Q&A (jflory7, 15:56:11)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 15:56:12)
    2. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Join, and more (jflory7, 15:56:32)
    3. decause; UTC-4; CommOps, Council, GSoC, Hubs, * (decause, 15:56:57)
    4. Huiren Woo; UTC+8; CommOps, Marketing, Ambassadors (GIANT_CRAB, 15:56:59)
    5. Sachin S Kamath; UTC +5.30; Hubs, Metrics, CommOps, Security (skamath, 15:57:07)
    6. Tummala Dhanvi ; UTC+5:30 ; CommOps,Docs,Security,* (c0mrad3, 16:01:15)
    7. Drew Meigs ; UTC-4:00 ; CommOps,Docs,FreeMedia (drewmeigs, 16:02:10)
    8. Corey Sheldon |IRC linuxmodder UTC-5 (us/edt) freemedia docs fedora-join security-team magazine commops marketing ambassadors fedorabugs qa fi-apprentice (linuxmodder, 16:02:13)
    9. Dhanesh Sabane; UTC+5:30; CommOps (dhanesh95, 16:02:19)
    10. Luca Ciavatta; UTC+2 ; CommOps, Trans, (cialu, 16:03:10)

  3. Announcements (jflory7, 16:05:05)
    1. === drewmeigs has completed the Join process and requests FAS group membership === (jflory7, 16:05:13)
    2. https://fedoraproject.org/wiki/User:drewmeigs (jflory7, 16:05:20)
    3. drewmeigs was formerly rmeigs, but changed his account before joining. (jflory7, 16:05:25)
    4. === "Announcing Fedora Google Summer of Code (GSoC) Class of 2016" === (jflory7, 16:05:48)
    5. https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/ (jflory7, 16:05:52)
    6. Google and Fedora are happy to announce the Google Summer of Code Class of 2016. Read more on the official announcement on the Community Blog. (jflory7, 16:05:57)
    7. === Fedora 24 Beta is a No Go === (jflory7, 16:06:02)
    8. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/5KUAYCUAXPBQVWIECQXWVG2ZE3IHUFKZ/ (jflory7, 16:06:07)
    9. Due to an invalid F24 Beta RC compose, it has been agreed on the Go/No-Go meeting to slip the Beta release for one week as well as to slip the Final GA of Fedora 24. The next Go/No-Go meeting is planned on the next Thursday 2016-May-05 at 5:30PM UTC. (jflory7, 16:06:11)
    10. Docs team is working on updating Guides some like Security, Sysadmin and selinux are grossly outdated I have tried working on some of that but would love some help (linuxmodder, 16:06:41)
    11. Fedora Documentation FAD is happening in Raleigh This weekend! (decause, 16:06:44)
    12. https://fedoraproject.org/wiki/FAD_Documentation_2016 (decause, 16:06:49)
    13. ACTION: decause / jflory7 create a quick pointer to the DOCs FAD Wiki for commblog (decause, 16:09:08)

  4. Action items from last meeting (jflory7, 16:10:08)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-04-26/commops.2016-04-26-15.57.html (jflory7, 16:10:14)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 16:10:19)
    3. === decause fill up the LimeSurvey account with $$$ === (jflory7, 16:10:31)
    4. ACTION: decause fill up the LimeSurvey account with moneydollars (decause, 16:10:52)
    5. === [COMPLETE] decause / jflory7 Ping Marketing mailing list about Alpha to Beta release announcement research for May 3rd === (jflory7, 16:11:08)
    6. https://lists.fedoraproject.org/archives/list/logistics@lists.fedoraproject.org/thread/FFO4ADWM7XSS2OPELWDWEUCLB43WTOQI/ (jflory7, 16:11:14)
    7. === [INCOMPLETE] jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team === (jflory7, 16:11:27)
    8. ACTION: jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team (jflory7, 16:11:32)
    9. === [IN PROGRESS] decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog === (jflory7, 16:11:38)
    10. ACTION: decause / jflory7 File a ticket for exploring how to subscribe the social-media mailing list to the RSS feed of Community Blog (jflory7, 16:11:50)
    11. === [COMPLETE] CommOps / jflory7 Create tickets for items 1-3 from Ticket #69 so they can be assigned and broken up among CommOps members === (jflory7, 16:11:56)
    12. Tickets not filed, but work on this ticket was accomplished at the last hack session (jflory7, 16:12:01)
    13. === CommOps solidify onboarding steps before 5/23 internships begin === (jflory7, 16:12:06)
    14. ACTION: CommOps solidify onboarding steps before 5/23 internships begin (jflory7, 16:12:11)
    15. === decause talk to spot about scheduling an EDU fad after budget gets settled === (jflory7, 16:12:17)
    16. ACTION: decause talk to spot about scheduling an EDU FAD after budget gets settled (decause, 16:12:34)
    17. === [INCOMPLETE] jflory7 Post to the mailing list with ideas about the FOSS Student Pack, along with links to a planning pad either on the wiki or in an Etherpad === (jflory7, 16:12:48)
    18. ACTION: jflory7 Post to the mailing list with ideas about the FOSS Student Pack, along with links to a planning pad either on the wiki or in an Etherpad (jflory7, 16:12:55)
    19. === [INCOMPLETE] jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going) === (jflory7, 16:13:11)
    20. ACTION: jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going) (jflory7, 16:13:17)
    21. === [INCOMPLETE] jflory7 Write Bitcamp 2016 article on CommBlog and point to individual event reports by other Ambassadors === (jflory7, 16:13:22)
    22. ACTION: jflory7 Write Bitcamp 2016 article on CommBlog and point to individual event reports by other Ambassadors (jflory7, 16:13:27)
    23. === skamath help with gardening of Summer Coding wiki === (jflory7, 16:13:32)
    24. ACTION: skamath help with gardening of Summer Coding wiki (jflory7, 16:14:41)

  5. Tickets (jflory7, 16:15:24)
    1. https://fedorahosted.org/fedora-commops/report/9 (jflory7, 16:15:29)
    2. === Ticket #34, 49 === (jflory7, 16:15:39)
    3. #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series" (jflory7, 16:15:44)
    4. #49: "[Onboarding Series] Infrastructure" (jflory7, 16:15:49)
    5. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 16:15:52)
    6. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 16:15:55)
    7. CommOps Team Onboarding Steps > Badges Team Missing Badges > Hubs Team Badges Tracks and Widgets (jflory7, 16:16:00)
    8. ACTION: commops start a stub for a vFAD over the summer (before Flock) (decause, 16:18:55)
    9. IDEA: Maybe make this Badges + CommOps hack session a CommOps vFAD? We have a ticket for our own vFAD in Trac. (jflory7, 16:19:47)
    10. IDEA: Possibly plan the vFAD for after PyCon? (jflory7, 16:19:59)
    11. ACTION: jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks (jflory7, 16:20:43)
    12. https://fedorahosted.org/fedora-commops/ticket/74 (skamath, 16:22:02)
    13. https://fedorahosted.org/fedora-commops/ticket/10 (c0mrad3, 16:22:23)
    14. Q: "What happens at a CommOps vFAD?" A: "tickets that need to be closed, metrics that need to be crunched, stories that are in the backlog" (jflory7, 16:22:46)
    15. vFAD = Virtual Fedora Activity Day (jflory7, 16:24:53)
    16. http://us.pycon.org (decause, 16:27:14)
    17. CommOps vFAD should avoid May 27th - June 7th because of PyCon (jflory7, 16:27:29)
    18. https://fedoraproject.org/wiki/FAD_Cloud_WG_2016 (decause, 16:28:03)
    19. Cloud FAD: June 6 - 9 (jflory7, 16:29:29)
    20. === Ticket #68 === (jflory7, 16:29:46)
    21. "Reconstructing the Campus Ambassadors program and campus outreach" (jflory7, 16:29:50)
    22. https://fedorahosted.org/fedora-commops/ticket/68 (jflory7, 16:29:53)
    23. http://etherpad.osuosl.org/fedora-EDU-refresh (jflory7, 16:29:57)
    24. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative (jflory7, 16:30:01)
    25. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative/draft (jflory7, 16:30:06)
    26. http://pagure.io/fedora-letters (decause, 16:35:43)
    27. AGREED: Short-term, a final readover / review of dhanesh95's wiki changes, then will merge those into the main University Involvement Initiative page. Once done, general call on Ambassadors list for students / faculty / staff of EDU institutions to add themselves to the list on the wiki page. EDU FAD will fit into this later, more in June. (jflory7, 16:42:17)
    28. === Ticket #69 === (jflory7, 16:42:28)
    29. "Fedora Modularity onboarding" (jflory7, 16:42:32)
    30. https://fedorahosted.org/fedora-commops/ticket/69 (jflory7, 16:42:36)
    31. (1) Someone can review the contents of their on-boarding wiki page and pass feedback about them in the ticket, as compared to other on-boarding methods in Fedora (jflory7, 16:42:40)
    32. (2) Putting together a badge proposal for membership in the Modularity WG (in the form of a ticket on the fedora-badges Trac) (jflory7, 16:42:45)
    33. (3) A Community Blog article announcing the presence of the Modularity WG, what they are, what they do, how to get involved (penned by one of the WG members) (jflory7, 16:42:52)
    34. https://fedorahosted.org/fedora-commops/ticket/69#comment:2 (jflory7, 16:42:56)
    35. ACTION: jflory7 Request feedback from Modularity WG on on-boarding feedback in ticket (jflory7, 16:44:28)
    36. AGREED: Will follow up with Modularity WG for next steps on this ticket (jflory7, 16:44:39)
    37. === Ticket #71 === (jflory7, 16:45:19)
    38. "Centralizing Ambassadors / Events resources and utilities" (jflory7, 16:45:23)
    39. https://fedorahosted.org/fedora-commops/ticket/71 (jflory7, 16:45:28)
    40. AGREED: Need for centralizing Ambassador resources recognized. Resource centralization already happening with Pagure. Ambassador resources for events + other Ambassador activities also can be centralized in Pagure. Next steps are to try rounding up where current resources are, identify (if any) new ones that *need* to be created, and begin consolidating them into a Pagure repository. Implementation for how this is done discussed in future. (jflory7, 16:54:03)

  6. Wiki Gardening (jflory7, 16:54:30)
    1. ACTION: CommOps New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ] (jflory7, 16:54:35)

  7. Community Blog (jflory7, 16:55:54)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jflory7, 16:55:58)
    2. === This Week in CommBlog === (jflory7, 16:56:07)
    3. (1) "Announcing Fedora Google Summer of Code (GSoC) Class of 2016" (jflory7, 16:56:12)
    4. https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/ (jflory7, 16:56:17)
    5. Total Views (Apr. 27 - May 3): 618 (jflory7, 16:56:21)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1477 (jflory7, 16:56:25)
    7. === Coming Up in CommBlog === (jflory7, 16:56:30)
    8. (1) "Fedora's Love For Python Continues" (jflory7, 16:56:35)
    9. https://communityblog.fedoraproject.org/?p=1470&preview=1&_ppp=93648de111 (jflory7, 16:56:40)
    10. (2) "DevConfCZ 2016: Event Report" (jflory7, 16:56:47)
    11. https://communityblog.fedoraproject.org/?p=1027&preview=1&_ppp=9451fadcba (jflory7, 16:56:52)
    12. (3) "Fedora at Bitcamp 2016" (jflory7, 16:56:57)
    13. In progress, jflory7 to assist in writing this one (jflory7, 16:57:01)
    14. (4) "Fedora 24: Let's have a party!" (jflory7, 16:57:06)
    15. https://communityblog.fedoraproject.org/?p=1496&preview=1&_ppp=36766296b0 (jflory7, 16:57:10)
    16. ACTION: jflory7 Schedule "Python + Fedora brochures" article for Thursday (jflory7, 17:01:29)
    17. ACTION: jflory7 Check in with gnokii about when to ship the F24 Release Parties article (jflory7, 17:01:56)

  8. Release Schedule (jflory7, 17:02:42)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html (jflory7, 17:02:47)
    2. Beta Release Public Availability - Tue 2016-05-10 (jflory7, 17:03:14)
    3. === The F24 Beta Release Announcement needs to be finalized and prettied up for publishing next week! === (jflory7, 17:04:15)
    4. https://fedoraproject.org/wiki/F24_Beta_release_announcement (jflory7, 17:04:17)
    5. https://fedoraproject.org/wiki/F24_Beta_release_announcement (decause, 17:05:52)
    6. ACTION: jflory7 Ping mailing lists about F24 Beta Release Announcement again, deadline: Friday (jflory7, 17:06:20)
    7. HELP: CommOps could use input from WG's and other project members on the Beta Release Announcemeny by Friday 5/6: https://fedoraproject.org/wiki/F24_Beta_release_announcement (decause, 17:06:29)

  9. Open Floor (jflory7, 17:08:17)
    1. jflory7 will be checking out of most Fedora places starting this Friday (2016-05-06) to Monday, 2016-05-23 for final exams, packing, and moving across the country. Will still be around, but not nearly as much as normal. (jflory7, 17:09:23)
    2. dhanesh95 will be checking out too starting Wednesday(4th May 2016) to Saturday(28th May 2016) for final exams (dhanesh95, 17:11:15)
    3. https://apps.fedoraproject.org/calendar/vacation/ (jflory7, 17:12:18)
    4. https://apps.fedoraproject.org/calendar/vacation/#m3883 (jflory7, 17:12:28)
    5. ACTION: jflory7 Pitch the idea of pushing CommOps meeting by 30 minutes, "officially", in ticket + list (jflory7, 17:13:37)
    6. ACTION: decause explain to drewmeigs how to self assign actions with an example (decause, 17:14:21)
    7. ACTION: drewmeigs check in with decause and jflory7 on meeting agendas and Meetbot (drewmeigs, 17:17:40)


Meeting ended at 17:18:05 UTC (full logs).

Action items

  1. decause / jflory7 create a quick pointer to the DOCs FAD Wiki for commblog
  2. decause fill up the LimeSurvey account with moneydollars
  3. jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team
  4. decause / jflory7 File a ticket for exploring how to subscribe the social-media mailing list to the RSS feed of Community Blog
  5. CommOps solidify onboarding steps before 5/23 internships begin
  6. decause talk to spot about scheduling an EDU FAD after budget gets settled
  7. jflory7 Post to the mailing list with ideas about the FOSS Student Pack, along with links to a planning pad either on the wiki or in an Etherpad
  8. jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going)
  9. jflory7 Write Bitcamp 2016 article on CommBlog and point to individual event reports by other Ambassadors
  10. skamath help with gardening of Summer Coding wiki
  11. commops start a stub for a vFAD over the summer (before Flock)
  12. jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks
  13. jflory7 Request feedback from Modularity WG on on-boarding feedback in ticket
  14. CommOps New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
  15. jflory7 Schedule "Python + Fedora brochures" article for Thursday
  16. jflory7 Check in with gnokii about when to ship the F24 Release Parties article
  17. jflory7 Ping mailing lists about F24 Beta Release Announcement again, deadline: Friday
  18. jflory7 Pitch the idea of pushing CommOps meeting by 30 minutes, "officially", in ticket + list
  19. decause explain to drewmeigs how to self assign actions with an example
  20. drewmeigs check in with decause and jflory7 on meeting agendas and Meetbot


Action items, by person

  1. CommOps
    1. jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team
    2. CommOps solidify onboarding steps before 5/23 internships begin
    3. jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks
    4. CommOps New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
    5. jflory7 Pitch the idea of pushing CommOps meeting by 30 minutes, "officially", in ticket + list
  2. decause
    1. decause / jflory7 create a quick pointer to the DOCs FAD Wiki for commblog
    2. decause fill up the LimeSurvey account with moneydollars
    3. decause / jflory7 File a ticket for exploring how to subscribe the social-media mailing list to the RSS feed of Community Blog
    4. decause talk to spot about scheduling an EDU FAD after budget gets settled
    5. decause explain to drewmeigs how to self assign actions with an example
    6. drewmeigs check in with decause and jflory7 on meeting agendas and Meetbot
  3. drewmeigs
    1. decause explain to drewmeigs how to self assign actions with an example
    2. drewmeigs check in with decause and jflory7 on meeting agendas and Meetbot
  4. gnokii
    1. jflory7 Check in with gnokii about when to ship the F24 Release Parties article
  5. jflory7
    1. decause / jflory7 create a quick pointer to the DOCs FAD Wiki for commblog
    2. jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team
    3. decause / jflory7 File a ticket for exploring how to subscribe the social-media mailing list to the RSS feed of Community Blog
    4. jflory7 Post to the mailing list with ideas about the FOSS Student Pack, along with links to a planning pad either on the wiki or in an Etherpad
    5. jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going)
    6. jflory7 Write Bitcamp 2016 article on CommBlog and point to individual event reports by other Ambassadors
    7. jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks
    8. jflory7 Request feedback from Modularity WG on on-boarding feedback in ticket
    9. jflory7 Schedule "Python + Fedora brochures" article for Thursday
    10. jflory7 Check in with gnokii about when to ship the F24 Release Parties article
    11. jflory7 Ping mailing lists about F24 Beta Release Announcement again, deadline: Friday
    12. jflory7 Pitch the idea of pushing CommOps meeting by 30 minutes, "officially", in ticket + list
    13. drewmeigs check in with decause and jflory7 on meeting agendas and Meetbot
  6. nb
    1. CommOps solidify onboarding steps before 5/23 internships begin
  7. skamath
    1. skamath help with gardening of Summer Coding wiki


People present (lines said)

  1. jflory7 (329)
  2. decause (212)
  3. linuxmodder (48)
  4. skamath (41)
  5. zodbot (36)
  6. meskarune (35)
  7. dhanesh95 (34)
  8. GIANT_CRAB (23)
  9. c0mrad3 (12)
  10. drewmeigs (11)
  11. cialu (9)
  12. nb (8)
  13. trishnag (7)
  14. Amita (5)
  15. devyani7 (1)
  16. mizmo (1)
  17. gnokii (0)
  18. CommOps (0)


Generated by MeetBot 0.1.4.