fedora_docs
LOGS
14:01:28 <randomuser`> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:01:28 <zodbot> Meeting started Mon May  2 14:01:28 2016 UTC.  The chair is randomuser`. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:28 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:01:28 <randomuser`> #meetingname Fedora Docs
14:01:28 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:28 <randomuser`> #topic Roll Call
14:02:04 <bexelbie> .hello bex
14:02:05 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:02:12 <linuxmodder> .hello linuxmodder
14:02:13 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
14:02:20 <bexelbie> randomuser`, will you be discussing the docs fad?  I need to bug out ... but want to hear that
14:02:43 <randomuser`> we can do that at the beginning if you like, bexelbie
14:02:54 <randomuser`> or are you leaving immediately?
14:03:59 <drewmeigs> .hello drewmeigs
14:04:00 <zodbot> drewmeigs: drewmeigs 'None' <dmeigs@openmailbox.org>
14:04:06 <grundblom> hi everyone!
14:04:28 * pbokoc 
14:04:29 <bexelbie> need to go in 10
14:04:33 <bexelbie> but do it whwere it makes sense
14:04:38 <bexelbie> I can read the transcript if needed
14:05:26 <randomuser`> #topic Docs FAD
14:05:45 <randomuser`> we'll start right in, you might have something to say instead of just hear
14:06:00 <randomuser`> #info Docs FAD is happening this weekend
14:06:28 <bexelbie> doh, thought it was last weekend :P
14:06:31 <randomuser`> the rough plan is to meet with RH and CentOS docs folks, figure out what we have in common, and discuss some tools
14:07:21 * randomuser` chuckles politely at bexelbie
14:07:47 <linuxmodder> this is at the tower?
14:07:50 <linuxmodder> or  a vfad
14:08:05 <linuxmodder> sorry been busy in freemedia and  security of  late
14:08:16 <randomuser`> it's in Raleigh, i think remote access should be possible
14:08:41 <linuxmodder> randomuser`,  if it is can you put details on the list
14:08:45 <randomuser`> yes
14:08:48 * bexelbie can't join a vfad either :( sorry
14:08:54 <randomuser`> boo
14:09:00 <linuxmodder> double boo
14:09:02 <linuxmodder> sci?
14:09:07 <linuxmodder> scif*
14:09:23 <randomuser`> #info randomuser` or zoglesby or somebody will share remote access info via list when available
14:10:10 <randomuser`> any special concerns for this?
14:10:31 <randomuser`> any problem you'd like to see solved, or topic discussed?
14:11:47 <bexelbie> I'd love to see focus on sharing content / content promotion
14:11:55 <linuxmodder> the docs regarding  sysadmin / security  and updating  I am  getting  swamped IRL  help at  fad of  in project  alone would be  lovely
14:11:55 <bexelbie> and what users are looking for for formats
14:12:07 <linuxmodder> that too ^
14:13:06 * bexelbie has to jet - happy to talk later if it is helpful - sorry
14:13:07 <bexelbie> cau
14:13:40 <randomuser`> later bex
14:13:46 <linuxmodder> quad4  -->  v2  laters
14:13:58 <randomuser`> linuxmodder, I don't understand your statement at all
14:14:09 <linuxmodder> was a joke to bexelbie :)]
14:14:16 <linuxmodder> aviation jet  joke
14:14:40 <randomuser`> help at fad of in project?
14:15:43 <linuxmodder> both those docs are grossly  outdated was hoping to shed light and possibly  solicit  help during fad
14:15:51 * randomuser` nods
14:16:02 <randomuser`> okay, we can bring that up
14:16:10 <randomuser`> #topic Release Notes
14:16:20 <randomuser`> #link https://fedoraproject.org/wiki/Releases/24/Schedule
14:16:30 <randomuser`> #link https://fedorapeople.org/groups/schedule/f-24/f-24-docs-tasks.html
14:16:37 <randomuser`> #chair pbokoc
14:16:37 <zodbot> Current chairs: pbokoc randomuser`
14:16:52 <pbokoc> well, beta slipped a week so that's good
14:16:58 <randomuser`> indeed
14:17:12 <randomuser`> I'm not sure if this schedule reflects that or not
14:17:29 <pbokoc> and sclark has been pushing relnotes like mad which is also good
14:18:03 <randomuser`> #info thanks to sclark for huge gains on the release notes
14:18:24 <pbokoc> brb 5 mins
14:19:27 <randomuser`> the next few days are beta prep (presuming the schedule is accurate)
14:20:29 * Southern_Gentlem hopes final doesnt slip anymore
14:20:50 <linuxmodder> ^^
14:21:11 * nb hopes nothing slips anymore
14:21:16 <pbokoc> friggin meetings all over the place
14:21:21 <nb> we hopefully will get the final iso before SELF
14:21:22 <nb> or at SELF
14:21:34 <linuxmodder> burn party  :)
14:21:45 <pbokoc> Sentient Engine Liberation Front? :))
14:21:59 <randomuser`> cars should drive free!
14:22:02 <linuxmodder> South East Linux Fest
14:22:09 <pbokoc> eh, close enough
14:22:28 <linuxmodder> Southern_Gentlem, nb and I will all be there
14:22:46 <randomuser`> any documentation specific needs for this event?
14:23:09 <linuxmodder> just if we can  get the  RN out in a  decent  state
14:23:21 <linuxmodder> and or talking points  F24
14:23:32 <Southern_Gentlem> if everything is pushed by that weekend we can point people ot the documentation
14:23:57 <Southern_Gentlem> releasenotes should be in the isos
14:24:29 <randomuser`> Southern_Gentlem, that's not up to us :P
14:24:32 <Southern_Gentlem> didnt mean to hijack the meeting
14:24:42 <linuxmodder> sure :)
14:24:50 <randomuser`> and really, don't expect relnotes in the ISOs
14:25:42 <randomuser`> c0mrad3, c0mrad3_ 0 - did you make it to the meeting today?
14:26:13 <linuxmodder> he seemed busy earlier he may not
14:26:29 <randomuser`> #info much content in relnotes, more content, peer review, and translation is next
14:27:03 <nb> I thought the relnotes were a final blocker?
14:27:07 <nb> or did that change?
14:27:19 <nb> i know one time we almost slipped because final relnotes weren't built
14:27:20 <linuxmodder> it should still be
14:27:29 <randomuser`> it depends on the edition
14:27:40 <linuxmodder> huh
14:27:40 <nb> oh
14:27:56 <randomuser`> workstation didn't want them, and that seems to be the media that gets pressed theses days
14:28:04 <linuxmodder> as in primary  / secondary  offereing
14:28:42 <linuxmodder> won't go off about that
14:28:57 <randomuser`> yeah, that's not quite apropos
14:29:22 <randomuser`> #topic Guide Status
14:29:55 <randomuser`> pbokoc, cspicer - the installation guide should be a priority this week, what with the upcoming public beta.  What's the status?
14:30:35 <pbokoc> hahaha you scared him off
14:31:03 <randomuser`> heh
14:31:16 <pbokoc> nothing happened so far, I really don't have time to do anything. I'll poke cspicer to get installer changes into relnotes and then implement them in the IG as well
14:31:19 <linuxmodder> install guide looked  decent  last week can recheck
14:31:45 <linuxmodder> pbokoc,  can you cc me on that ?
14:31:53 <pbokoc> not sure if we can make it to beta though. but yeah, generally the IG is in a pretty decent state anyway, and I don't think there were any huge changes in this release
14:32:16 <randomuser`> pbokoc, cool.  If he's done some legwork on what to change but not done the work yet, bugs for pending work tell people where to help
14:32:22 <randomuser`> so.. tell him that too please
14:32:31 <linuxmodder> some for server specific stuff but it looked  mostly  tidied up
14:32:40 <pbokoc> linuxmodder, I sit right next to him (usually, not right now) so I'm not doing it through e-mail :))
14:33:02 <linuxmodder> lol
14:33:06 <drewmeigs> If I could get a little guidance, I will step up and do any of these things you are talking about that I have any knowledge of.
14:33:23 <linuxmodder> drewmeigs,  after the meeting
14:33:43 <linuxmodder> I can spin you up on cloning the repo and  how to review it
14:34:21 <linuxmodder> drewmeigs,  you have a decent  down pipe right ? IG getting a bit  huge
14:34:30 <drewmeigs> linuxmodder: Much appreciated.
14:34:32 <linuxmodder> like  150Mb
14:34:41 <drewmeigs> Yes, it's decent enough.
14:34:54 <randomuser`> linuxmodder++
14:35:00 <linuxmodder> worst case if I forget  eamil me
14:35:23 <linuxmodder> I have a  ton of  TODO stuff today  not just with fedora either
14:35:46 <linuxmodder> #action linuxmodder  to help spin drewmeigs  up on IG edits /review
14:35:56 <randomuser`> any other guides we should discuss?
14:36:00 <drewmeigs> linuxmodder: We can work it around your schedule. It doesn't have to be as soon as the meeting is over.
14:36:52 <linuxmodder> randomuser`,  only the others I mentioned earlier  security and selinux / sysadmin
14:37:21 <linuxmodder> mostly  updating the later two and leaning out the former
14:37:35 <randomuser`> ok, linuxmodder, what's going on with them?
14:37:42 <linuxmodder> security was meant to be 'hardening' guide
14:38:12 <linuxmodder> been making some  local changes should be able to push them to  master today or tomorow
14:38:23 <linuxmodder> mostly in security and  sysadmin
14:38:38 <randomuser`> cool
14:38:55 <linuxmodder> I'll ask for a branching tag when I think its good / or  we  run out of time to make the publish
14:39:04 <linuxmodder> hopefully the former
14:39:19 <randomuser`> remember that you cannot push to master, it would be best to work in a feature branch then propose to merge
14:39:31 <linuxmodder> c0mrad3,  if you have  time would love your review of some sections of selinux guide
14:39:43 <linuxmodder> randomuser`,  I know
14:39:45 <randomuser`> it is *not* good to do a bunch of work without sharing it
14:40:06 <linuxmodder> randomuser`,  was not the intent  :) just been  busy
14:40:12 * randomuser` nods
14:41:11 <randomuser`> #topic New Writers
14:41:31 <linuxmodder> drewmeigs,  ^
14:41:33 <randomuser`> drewmeigs, this part usually comes at the beginning of the meeting :P
14:42:18 <randomuser`> we usually take a few minutes for questions or just to say hellpo
14:42:35 <drewmeigs> Ok. hi, guys.
14:42:37 <randomuser`> you can spell your greetings correctly if you prefer
14:43:16 <randomuser`> I had an idea for you, drewmeigs
14:43:34 <randomuser`> iirc you've spent most of your time on Debian derivative systems, right?
14:43:42 <drewmeigs> That is right.
14:44:29 <randomuser`> I'm guessing with Fedora-derivative systems, you run into a lot of places where sysadmin commands or conventions are different, or debianisms/ubuntuisms don't exist, etc
14:44:47 <randomuser`> what do you think about a.. conversion table sort of thing
14:44:54 <drewmeigs> I have run into a few cases of that, yes.
14:45:30 <drewmeigs> That could be useful. I can't promise I will know them all off the top of my head or anything, but with some research, I bet I could make that work.
14:45:53 <randomuser`> research is best :)
14:46:02 <linuxmodder> if you could even do a  cheat sheet  version for events that woudl be sweet  for those  'how is  Fedora different', and ' them commands tho'  moments
14:46:34 <drewmeigs> That's a good idea, linuxmodder. I'm sure I could manage that as well.
14:47:13 <randomuser`> let's work on that, drewmeigs
14:47:40 <drewmeigs> That sounds good to me. I will get started researching later today.
14:47:58 <randomuser> cool
14:47:59 <linuxmodder> one  big thing that  come back to mind for IG  is the  new  partitioning  scheme for server / workstation
14:48:26 <randomuser> oh? what's different?
14:48:27 <linuxmodder> the management of  unused VGs
14:49:02 <linuxmodder> install time  specification of a  not used at  install VG or  VG space (namely  for  later vms etc)
14:49:48 <linuxmodder> i.e.   replacing /home with  a   purely  {unallocated}  and usable post install use case
14:50:12 <linuxmodder> or resizing /home  for  ws  uses
14:50:19 <randomuser> hm
14:50:44 <linuxmodder> part of that  whole modularity  thing
14:51:13 <randomuser`> the discussion sounds familiar, was there a Change filed?
14:53:24 <randomuser`> #info there may be default partition scheme changes to document in the installation guide
14:53:39 <randomuser`> #topic Outstanding BZ Tickets
14:53:43 <randomuser`> #link http://tinyurl.com/lbrq84
14:53:52 <randomuser`> there's bugs, please take a look
14:54:08 <randomuser`> #topic Open Floor Discussion
14:54:41 <grundblom> I dont have too much of a topic but the virt-getting-started guide has had some re-vamps
14:55:03 <grundblom> and 98% ready I think, if not ready right now..
14:55:36 <randomuser`> grundblom++
14:56:01 <randomuser`> anywhere you need help with that?
14:56:24 <grundblom> maybe proof reading right now if anything..
14:57:35 <randomuser`> #info peer review needed for virt-getting-started-guide
14:58:39 <grundblom> gtg next meeting, thanks all
14:59:54 <randomuser`> anything else?
15:00:02 <randomuser`> five seconds to speak your mind?
15:00:11 <randomuser`> #endmeeting