f24-beta-readiness-meeting
LOGS
19:00:36 <jkurik> #startmeeting F24 Beta Readiness Meeting
19:00:36 <zodbot> Meeting started Thu Apr 28 19:00:36 2016 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:36 <zodbot> The meeting name has been set to 'f24_beta_readiness_meeting'
19:00:36 <jkurik> #meetingname f24-beta-readiness-meeting
19:00:36 <zodbot> The meeting name has been set to 'f24-beta-readiness-meeting'
19:00:46 <jkurik> #topic Roll Call
19:00:53 <jkurik> .hello jkurik
19:00:54 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
19:01:10 <jkurik> Hi everybody
19:01:21 <jkurik> Who do we have for the Readiness meeting ?
19:01:52 * nirik is here
19:01:56 <nb> .hello nb
19:01:57 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
19:02:58 <jkurik> nirik, adamw, mailga, jflory7, robyduck, puiterwijk, mattdm, stickster ?
19:03:11 <jkurik> Hi nb
19:03:12 <adamw> .hello adamwill
19:03:13 <zodbot> adamw: adamwill 'Adam Williamson' <awilliam@redhat.com>
19:03:18 <jflory7> .hello jflory7
19:03:19 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
19:03:20 <puiterwijk> .hello puiterwijk
19:03:23 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
19:04:07 <jkurik> I will wait till :05 to let people to join
19:04:17 <mattdm> jkurik: here but in another meeting to
19:04:21 <mattdm> too
19:05:16 <jkurik> so welcome everybody
19:05:23 <Astradeus> hello too :)
19:05:30 <jkurik> #topic Purpose of this meeting
19:05:32 <jkurik> #info Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated.
19:05:33 <jkurik> #link https://fedoraproject.org/wiki/Release_Readiness_Meetings
19:05:39 <jkurik> #topic Current status
19:05:46 <jkurik> #info Fedora 24 Beta is No-Go
19:05:56 <jkurik> #info Due to present blocker the Beta release has been postponed
19:06:13 <mattdm> ah well :)
19:06:32 <jkurik> #link https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/5KUAYCUAXPBQVWIECQXWVG2ZE3IHUFKZ/
19:06:40 <jkurik> #info The next Go/No-Go meeting is planned on Thursday, May 5th
19:07:27 <jkurik> even the result is No-Go, lets check whether we are ready to release the F24 Beta once it is available...
19:07:43 <jkurik> #topic Infrastructure
19:08:03 <jkurik> nirik: may I ask you please ?
19:08:14 <nirik> we should be all set.
19:08:23 <nirik> no particular issues I know of
19:08:56 <jkurik> #info Infrastructure is all set for the release, no particular issues are known
19:09:01 <jkurik> nirik: thanks
19:09:05 <nirik> np
19:09:18 <jkurik> #topic Ambassadors
19:09:36 <jkurik> mailga: Hi, how are Ambassadors ready for the release ?
19:10:58 <jkurik> ... before I forget
19:11:05 <jkurik> #chair nirik, adamw, jflory7, mattdm, stickster, adamw
19:11:05 <zodbot> Current chairs: adamw jflory7 jkurik mattdm nirik stickster
19:11:27 <jkurik> Any one else can provide a status for the Ambassador team ?
19:11:31 <jkurik> jflory7: ?
19:11:32 * jflory7 could give an update
19:11:39 <jkurik> ok, thanks
19:11:40 <jflory7> #info Ambassadors are getting ready for F24; events are being planned for release parties but are remaining conscious of the delayed release dates
19:12:01 <jkurik> ok, looks good
19:12:06 <jkurik> thank you
19:12:14 <nb> #info we have a table planned at SELF which will be right around F24 Release day if we don't slip any more
19:12:32 <nb> #info we are preparing to download the ISO as soon as it is gold and have a media-burning party the night before SELF starts
19:12:46 <nb> (in June)
19:12:50 <Southern_Gentlem> every night of SELF
19:12:55 <nb> oh, i guess we are talking about Beta here, not final
19:13:24 <jkurik> yes, we are talking about F24 Beta
19:13:50 <jkurik> nb: however thanks for the info
19:14:02 <mailga> jkurik: sorry I was afk. Yes ambassador are ok.
19:14:26 <jkurik> mailga: no problem, jflory7 already reported the readiness
19:14:37 <jkurik> #topic Documentation
19:14:47 <jkurik> randomuser: can you please provide us with readiness status for Documentation ?
19:14:57 <randomuser> yes
19:15:00 * mailga apologizes, thaks jflory
19:15:14 <jflory7> No problem!
19:15:22 <randomuser> we've gotten a fair amount of content into the release notes, primarily sourced from Change pages
19:16:03 <randomuser> I've seen a lot of mailing list traffic covering things outside of that, so I'd estimate there's probably 10 hours or so of work to get up to speed
19:16:23 <jkurik> #info Documentation team has gotten a fair amount of content into the release notes, primarily sourced from Change pages
19:16:35 <randomuser> we'll have the installation guide, multiboot guide, and probably the sysadmin guide and networking guide published for GA
19:16:43 <jkurik> #info The team needs approx. 10 hours or so of work to get up to speed
19:17:12 <jkurik> #info The team will have the installation guide, multiboot guide, and probably the sysadmin guide and networking guide published for GA
19:17:21 <randomuser> eh.. I wouldn't make that a blanket $info statement; I'm just aware of a bunch of things that I'll personally dig into
19:17:41 <jkurik> randomuser: thanks for the report
19:17:52 <randomuser> I *think* the installation guide will be ready for beta, but need to double check with it's maintianer
19:18:27 <jkurik> randomuser: we slip the Beta for one week, so you have more than the 10 hours :)
19:18:33 <randomuser> heh
19:18:50 <jkurik> thanks
19:19:13 <jkurik> #info installation guide will be probably ready for beta as well
19:19:26 <jkurik> #topic FESCo
19:19:46 <jkurik> so , who want to talk in the name of FESCo ?
19:19:54 * nirik can
19:19:56 <jkurik> nirik, sgallagh ?
19:20:00 <jkurik> ah, ok
19:20:05 <nirik> nothing I know of blocking from fesco's side. ;)
19:20:12 <jkurik> great
19:20:22 <sgallagh> Nothing for beta so far as I am aware either.
19:21:02 <jkurik> #info There is nothing, as FESCo is aware, what will block the Beta
19:21:12 <jkurik> thanks guys
19:21:32 <jkurik> #topic Fedora Engineering Manager
19:21:44 <jkurik> stickster: do we have you on board ?
19:22:24 <nirik> I think he had to step away for a while...
19:22:36 <jkurik> ok, I will try later on
19:22:40 <jkurik> #undo
19:22:40 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f344a0a4f10>
19:22:51 <jkurik> #topic Marketing
19:23:01 <jkurik> jflory7: may I ask you again, please ?
19:23:07 <jflory7> Yep!
19:23:08 <jflory7> #info F24 Beta Release notes are in the process of being drafted. We have put a call out to multiple lists to check the current draft and review for any changes, but extra proofreading and information validation is needed at *least* five days before the actual release date.
19:23:12 <jflory7> #help Extra help is needed to ensure all technical details are valid and correct for the F24 Beta release announcement. Anyone who added information to the announcement for Alpha or has new major features in F24 should review this wiki page as soon as possible!
19:23:15 <jflory7> #link https://fedoraproject.org/wiki/F24_Beta_release_announcement
19:23:19 <jflory7> #info For immediate, short-term collaboration, anyone who has comments or wishes to discuss the Beta release notes is encouraged to use the logistics mailing list, even if you only subscribe temporarily.
19:23:22 <jflory7> #link https://lists.fedoraproject.org/archives/list/logistics@lists.fedoraproject.org/thread/FFO4ADWM7XSS2OPELWDWEUCLB43WTOQI/
19:23:23 <jflory7> eof
19:23:40 <jkurik> wow, thank you
19:23:55 <jkurik> #topic QA
19:24:29 <jkurik> adamw, roshi: may anyone of you provide us with a readiness update ?
19:25:05 <adamw> yo
19:25:16 <adamw> so we're pretty close on test coverage, just need a few more things
19:25:47 <adamw> the Live Image Russian Roulette bug is very annoying, but releng's issue more than ours. we are currently trying to help figure out https://bugzilla.redhat.com/show_bug.cgi?id=1331317
19:26:17 <jkurik> #info QA is pretty close on test coverage, just need to help figure out https://bugzilla.redhat.com/show_bug.cgi?id=1331317
19:27:54 <jkurik> adamw: anything else you want to add, or that is ?
19:28:19 <adamw> i guess one thing, we could do with help with the Server active directory tests
19:28:56 <adamw> danofsatx volunteered but hasn't done it yet
19:29:08 <jkurik> #help QA needs to help with Server active directory tests
19:29:13 <adamw> i covered all the freeipa tests for 20160424.n.0 and am automating them For The Future in openQA, but AD I don't have set up
19:29:25 <adamw> sgallagh used to do them but it's not his job any more
19:30:11 * randomuser may have an environment to test AD integration in, will check
19:30:40 <jkurik> randomuser: thanks
19:30:42 <adamw> randomuser: awesome, thanks - see https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.2_Server#Domain_joining_tests:_Active_Directory
19:30:54 <adamw> basically you have to test enrolling an AD client three different ways
19:31:19 <jkurik> adamw: thanks for the readiness update
19:31:28 <jflory7> randomuser++
19:31:38 <randomuser> calm down folks
19:31:53 <jkurik> #topic Release Engineering
19:32:04 <sgallagh> adamw: FWIW, my AD setup is still up and running inside the RHT VPN if you want me to give someone access to it.
19:32:29 <adamw> sgallagh: thanks, noted
19:32:33 <jkurik> nirik, dgilmore: may I ask you please for update on the Beta readiness ?
19:33:28 <dgilmore> jkurik: we are not ready
19:34:19 <jkurik> I have seen the Beta 1.2 compose is done
19:34:26 <dgilmore> it is broken
19:34:59 <dgilmore> dvd media has an issue
19:35:35 <jkurik> #info Release Engineering is not yet ready, the RC compose has some issues
19:36:15 <jkurik> I guess, as we slip, there will be an RC till the new Beta release date ?
19:36:43 <dgilmore> there will be RC's as long as there is blockers found
19:36:45 <jkurik> I mean in one or two days ?
19:36:54 <jkurik> ok
19:37:03 <dgilmore> it will depend on when bug fixes are available
19:37:10 <jkurik> sure
19:37:47 <jkurik> #the final RC compose depends on when bug fixes for blockers are available
19:37:52 <jkurik> thanks dgilmore
19:38:00 <jkurik> #topic Websites
19:38:08 <jkurik> robyduck: may I ask you please ?
19:38:17 <robyduck> sure
19:38:31 <robyduck> websites should have all bits in place, just waiting for a GO to sync out the last things with releng
19:38:45 <robyduck> jkurik: please update the tjx file for us ;)
19:39:17 <jkurik> robyduck: yes, I need to change the schedule
19:39:34 <jkurik> robyduck: ETA tomorrow EOB
19:39:42 <robyduck> the rest is all set AFAIK
19:39:55 <robyduck> jkurik: awesome, thx
19:39:57 <jkurik> #info websites should have all bits in place, just waiting for a GO to sync out the last things with releng
19:40:31 <jkurik> #action jkurik to update tjx file (generated from schedule)
19:40:47 <jkurik> #topic Translations
19:41:07 <jkurik> who do we have from Translations (g11n) team ?
19:41:11 <puiterwijk> There are no current blockers from translations.
19:41:21 <jkurik> great, as expected :)
19:41:53 <jkurik> #info Translations team has no current blockers for the Beta
19:42:10 <jkurik> thanks puiterwijk
19:42:13 <jkurik> #topic CommOps
19:42:30 <jkurik> decause: are you with us ?
19:42:34 * jflory7 isn't sure if decause is around
19:42:39 <jflory7> Tried pinging him earlier on
19:43:09 <jkurik> jflory7: ok, so I guess it is up to you again :)
19:43:16 <jflory7> Yep, not a problem
19:43:20 <jflory7> #agreed CommOps is ready for Fedora 24 Beta
19:43:21 <jflory7> #info One thing to note is that Google Summer of Code (GSoC) is getting started now, so be aware there may be a few new and excited faces around the project, please help welcome them to the project if you come across any students.
19:43:22 <jflory7> eof
19:43:44 <jkurik> thanks
19:44:11 <jkurik> #topic Fedora Engineering Manager
19:44:24 <jkurik> stickster: are you here ?
19:45:10 <jkurik> I do not expect any blocking issue from stickster, however I will check with him off-line to be sure
19:45:26 <jkurik> #action jkurik to check with stickster readiness for F24 Beta
19:45:32 <jkurik> #topic Fedora Project Leader
19:46:19 <jkurik> mattdm: may I ask you please to share with us the readiness for the beta from your point of view ?
19:47:53 <jkurik> #action jkurik to check with mattdm readiness for F24 Beta
19:47:59 <jkurik> #topic Design
19:48:14 <jkurik> anyone from the Design team ?
19:48:52 <mattdm> jkurik: *sorry i'm here*
19:49:05 <jkurik> #undo
19:49:05 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f344752b150>
19:49:08 <jkurik> #undo
19:49:08 <zodbot> Removing item from minutes: ACTION by jkurik at 19:47:53 : jkurik to check with mattdm readiness for F24 Beta
19:49:14 <mattdm> from my perpective, good to go. still working on the announcement but there's plenty of time
19:49:15 <jkurik> mattdm: ok, go on
19:49:22 <jkurik> thanks
19:49:36 <jkurik> #info FPL is good to go. still working on the announcement but there's plenty of time
19:49:38 <jkurik> thanks
19:49:44 <jkurik> #topic Design
19:50:21 <jkurik> mizmo should join us in a sec...
19:50:53 <mizmo__> so
19:50:54 <mizmo__> sorry
19:50:59 <mizmo__> i thought i was in here, but apparently my nick is banned
19:51:02 <mizmo__> >:(
19:51:17 <nirik> oh, from the bouncing. /me can fix
19:51:33 <mizmo__> for beta, the design team made some updates to the wallpaper yesterday
19:51:55 <mizmo__> https://bodhi.fedoraproject.org/updates/FEDORA-2016-b5b1c46d5f
19:52:03 <jkurik> #info the design team made some updates for beta to the wallpaper yesterday
19:52:10 <mizmo__> i believe it got pushed
19:52:14 <mizmo__> i hope it'll make it
19:52:20 <mizmo__> other than that i think we're in good shape
19:52:24 <jkurik> #link https://bodhi.fedoraproject.org/updates/FEDORA-2016-b5b1c46d5f
19:52:43 <jkurik> #info other than that the Design team is in good shape
19:52:54 <jkurik> mizmo__: thanks
19:53:01 <mizmo__> sure sorry for the issues
19:53:25 <jkurik> So I believe we have covered all the teams
19:53:47 <jkurik> #topic Open floor
19:53:55 <jkurik> anything else anyone would like to dicuss ?
19:54:09 <Astradeus> thanks for all the work you are doing :)
19:54:14 <jflory7> jkurik++
19:55:04 <jkurik> Thanks all for comming and providing us with the status
19:55:13 <jkurik> I will end the meeting in 60s
19:55:25 <jflory7> Thanks for chairing!
19:56:22 <jkurik> #endmeeting