council
LOGS
17:59:43 <mattdm> #startmeeting Council (2016-04-18)
17:59:43 <zodbot> Meeting started Mon Apr 18 17:59:43 2016 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:59:43 <zodbot> The meeting name has been set to 'council_(2016-04-18)'
17:59:45 <mattdm> #meetingname council
17:59:45 <zodbot> The meeting name has been set to 'council'
17:59:47 <mattdm> #chair mattdm jkurik jwb cwickert langdon decause robyduck tatica
17:59:47 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm robyduck tatica
17:59:49 <mattdm> #topic Introductions, Welcomes
17:59:52 <jkurik> .hello jkurik
17:59:53 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
17:59:55 <mattdm> oops I'm a few seconds early. sorry :)
18:00:29 <decauseT1avel> .hello decause
18:00:31 <zodbot> decauseT1avel: decause 'Remy DeCausemaker' <decause@redhat.com>
18:00:36 <cwickert1> mattdm: can you please make cwickert1 chair as well, cwickert is still in the office :)
18:00:41 <cwickert1> .hello cwickert
18:00:43 <zodbot> cwickert1: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
18:00:48 <mattdm> #chair cwickert1
18:00:48 <zodbot> Current chairs: cwickert cwickert1 decause jkurik jwb langdon mattdm robyduck tatica
18:01:09 <cwickert1> thanks mattdm
18:01:16 <mattdm> langdon and robyduck both mentioned that they can't make it
18:01:40 <mattdm> tatica isn't in channel -- would be nice for budget discussion
18:02:34 <mattdm> correction she isn't on the server :)
18:02:48 <mattdm> josh says he'll be here in a few minutes.
18:02:59 <mattdm> so, I guess...
18:03:02 <mattdm> #topic Agenda
18:03:11 <mattdm> 1. Budget Discussion Continued
18:03:21 <mattdm> (we can start that with updates from remy)
18:03:31 <mattdm> 2. Docs FAD (because the timing is very tight)
18:03:37 <mattdm> anything else we want to make sure to get in?
18:04:06 <jwb> apologies for being late
18:04:23 <mattdm> hi jwb!
18:04:26 <decauseT1avel> mattdm: that sounds like the big ones
18:04:35 * decauseT1avel waves to jwb
18:04:50 <mattdm> there's a design fad ticket too but it's less crucial since it's not until july -- but that's still getting close to booking time.
18:04:59 <mattdm> but anyway, hi jwb!
18:05:06 <mattdm> #topic Budget Discussion Continued
18:05:12 <mattdm> take it away, decauseT1avel
18:05:17 <mattdm> #chair decauseT1avel
18:05:17 <zodbot> Current chairs: cwickert cwickert1 decause decauseT1avel jkurik jwb langdon mattdm robyduck tatica
18:05:26 <mattdm> ha
18:05:42 <decause> ok
18:05:43 <decause> so
18:05:52 * decause puts on the official decause hat
18:06:07 <decause> thanks all for your help in working through our new process
18:06:33 <decause> particularly, thank you to mattdm who has been helping bigtime with the forensics of hunting down historical data
18:06:38 <decause> mattdm++
18:07:11 <decause> as promised during our last meeting, I have compiled a list of "secnarios" based on a few variables from our discussion last week
18:07:11 <mattdm> (official hat for this job is a some sort of archeologists' gear)
18:07:34 <decause> you can find that document in a variety of forms within the official fedora-budget repository:
18:07:43 <decause> #link http://pagure.io/fedora-budget
18:07:47 * decause digs for the actual file
18:08:09 <decause> #link https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council
18:08:37 <mattdm> hashtag #somanyfileformats
18:08:43 <decause> within this folder, there are a variety of formats (all Free/Open) where you can look at the numbers
18:09:06 <decause> it was requested by JohnMH that we have more than what was initially committed
18:09:26 <decause> I will try to keep them reconciled, as they are all more-or-less based on the .ods spreadsheet
18:09:28 <jwb> decause: given the difficulties in getting accurate and timely numbers from regions, i wonder if it is possible to run a scenario where the regional budgets are lumped together
18:09:36 <jwb> who is JohnMH btw?
18:09:37 <mattdm> in the spreadsheets, the rows are expense categories and the columns are different scenerios?
18:09:47 <jwb> my apologies, i'm simply unfamiliar with the name
18:09:51 <mattdm> jwb: you mean, just one big "here's the regional spending number"?
18:09:51 <decause> the scenarios.txt file is the one that has the most context, but the least amount of potential for logic/formulas
18:10:14 <jwb> mattdm: something like that, yes.  possibly council controlled until we can get accurate reporting per region
18:10:31 <jwb> so maybe EMEA is already set, but the others seem not so?
18:11:11 <decause> jwb: that row would be the 'subtotal' line, #36 IIRC on scenarios.txt
18:11:24 <decause> err, sorry
18:11:29 <decause> "regional" number on #36
18:12:04 <jwb> decause: yes, that's the value.  but there's no actual scenario where the value is NOT split out into regions
18:12:06 <cwickert1> ?
18:12:11 <mattdm> jwb: That sounds like what FAMSCo did before pushing the budgets down to the regions, right?
18:12:26 <mattdm> cwickert1: I was just going to ask if you had some of the history of this
18:12:31 <mattdm> go ahead please :)
18:12:36 <decause> jwb: Regions R*HS is the breakdown based on historical percentages
18:12:46 <cwickert1> mattdm: not with the overal budget
18:12:49 <decause> there is also a "diff" that shows the +/-
18:13:10 <jwb> decause: yes, i know that.  i'm asking you to add a scenario where there is NO regional split.
18:13:10 <cwickert1> AFAIK we never did scenarios, but I think it's a good idea
18:13:13 <decause> lines #60 and #68 repsecitvely
18:13:59 <cwickert1> decause: where are you exactly?
18:14:02 <decause> jwb: if we wanted a "centrally allocated" scenario, we could just take the regional numbers, sure
18:14:11 <decause> cwickert1: physically?
18:14:26 <jwb> decause: in the absence of accurate reporting i think it's worth considering
18:14:27 <cwickert1> decause: no in what file
18:14:35 <decause> cwickert1: ahh, sorry :P
18:14:36 <cwickert1> ou mention line numbers
18:14:41 <decause> scenarios.txt
18:14:53 <decause> #link https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council/scenarios.txt
18:14:54 <mattdm> jwb: isn't no regional split likely to make the confusion even worse?
18:14:56 <cwickert1> and what does fF/-DI stand for?
18:15:15 <jwb> mattdm: not if the council approves everything because of lack of accurate reporting
18:15:16 <cwickert1> ok, question answered
18:15:22 <mattdm> jwb: I'm open to considering... I just don't know how on-the-ground-spending will be...
18:15:24 <decause> cwickert1: there is a legend directly above, but that refers to "Full-FAD/Zero Outreachy"
18:15:30 <cwickert1> decause: got it
18:15:31 <mattdm> ohhh, like, we micromanage everything?
18:15:39 <cwickert1> decause: did you add the numbers from the regions yet?
18:15:48 <jwb> mattdm: yes.  to be clear, i don't WANT this.  i WANT the regions to just do their job and provide accurate plans and actuals
18:15:57 <decause> jwb: agreed
18:16:15 <mattdm> so as I understand it we have everything wanted from emea, right?
18:16:20 <decause> cwickert1: I have added the "planned" "adjusted" and "actual" numbers I have at the bottom for regions that have completed their reporting for FY16
18:16:24 <decause> which at this point is only EMEA
18:16:35 <jwb> mattdm: yes, my understanding
18:16:41 <decause> mattdm: yes, everything but their last delegate selection, not a blocker though
18:16:47 <decause> EMEA++
18:16:57 <mattdm> Cookies for all of EMEA!
18:17:05 <decause> LATAM sent me their delegation today/this weekend
18:17:07 <cwickert1> decause: AFAIR from the famsco meeting last week, we now had budget requests for FY17 from all regions, right?
18:17:11 <decause> that is about to be merged into production
18:17:14 <decause> as well as NA
18:17:28 <decause> but we're in need of numbers in some way from every other region
18:17:35 <decause> some have more complete information than others
18:17:57 <decause> there are reports int he wiki, bu tthey are not totaled, and may be missing the latest information from q4
18:18:16 <decause> I've been requesting information consistently from the ambassador list, and it is starting to come in
18:18:20 <decause> but
18:18:29 <decause> we need more info
18:18:29 <decause> so
18:18:58 <mattdm> I'm included to focus on the future rather than doing too much more digging into the past
18:19:10 * cwickert1 has problems following and understanding the screnario
18:19:22 <mattdm> We can make sure the process is more transparent here on out.
18:19:40 <jkurik> cwickert1: you are not alone
18:20:16 <mattdm> decause: you want to explain more or you want questions from cwickert1 and jkurik? :)
18:20:27 <decause> me, jzb, ruth, and mattdm have been plunging into internal records to see what information we have internally
18:20:31 * decause lost net for a second
18:20:47 <decause> questions now, sure
18:21:13 <cwickert1> decause: the question basically was: jkurik and I don't understand any of your scenarios
18:21:28 <decause> #help Ambassadors please submit your Reports, Proposals, and Delegation Selections for Budget FY17
18:21:46 <decause> cwickert1: ok, sure
18:21:52 <cwickert1> decause: AFAIR from last week's famsco meetings, all regions submitted their budget drafts
18:21:52 <decause> so, the columns, going from left to right
18:22:15 <cwickert1> decause: let's please start with something simple
18:22:17 <decause> cwickert1: I need those budget proposals totaled in most cases
18:22:35 <jkurik> for example "Regions: R*HS" scenario - how can I know what budget was spent for what year in the past ?
18:22:38 <cwickert1> decause: so? AFAICS they are in the wiki
18:22:59 <mattdm> jkurik: these documents don't have any history
18:23:10 <cwickert1> decause: simple for a start please :) where can I see how much each region has spent in say the last 2 years?
18:23:17 <decause> cwickert1: yes, it is up to the regions to submit *completed* reports, which mean totaled and tallied results
18:23:31 <mattdm> cwickert1: do you have those wiki links for reference?
18:23:40 <cwickert1> hold on, mattdm
18:23:41 <decause> cwickert1: these secnarios are *future* facing
18:23:46 <decause> but
18:23:52 <jkurik> mattdm:  hmm, then I have no clue what these numbers means
18:23:58 <decause> there is historical allocation numbers for each region too
18:24:14 <decause> on line number #129
18:24:41 <mattdm> cwickert1: holding -- thanks.
18:24:58 <cwickert1> mattdm: https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2016
18:25:05 <cwickert1> https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017
18:25:13 <cwickert1> https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017
18:25:29 <mattdm> note that from the internal numbers I have access to, for the last three years, the regions only spent about _half_ the allocated money
18:26:00 <cwickert1> http://fedoraproject.org/wiki/Ambassadors/EMEA/Budget:2017
18:26:13 <cwickert1> http://fedoraproject.org/wiki/Ambassadors/EMEA/Budget:2016
18:26:30 <cwickert1> you can find all the last year linked from https://fedoraproject.org/wiki/Ambassadors/EMEA/Budget
18:26:31 <decause> jkurik: the main 'scenarios' are described in the Legend: line #114
18:26:40 <mattdm> so, the LATAM one looks pretty good, except lack of totals.
18:26:46 <decause> mattdm: correct
18:26:53 <decause> we're in a similar-ish boat with NA too
18:27:06 <decause> I have a list of expenses, but they are in a plain-text email, and not totaled
18:27:12 <jkurik> decause: ok, so what the "(.16, .26, .16, .42)" means ?
18:27:30 <decause> jkurik: those are the rough percentages of regional funding that each area gets
18:27:31 <cwickert1> jkurik: percentages
18:27:41 <decause> i.e. 16%
18:27:51 <jkurik> ok, thanks
18:28:18 <jkurik> now it starting to make sense for me
18:28:27 <decause> jkurik: the scenarios go from smallest-to-largest regional budget as you go from left to right
18:28:53 <mattdm> again, as we discussed last meeting, those percentages are just the way it was allocated the last three years, and not a _policy_
18:29:01 <decause> line #87 has the percentages laid out
18:29:05 <cwickert1> decause: where can I see what EMEA has spent last year? I really doubt that NA spent almost 1.6 times the amount of EMEA
18:29:38 <decause> cwickert1: the number I got from the working copy of the emea spreadsheet is listed at the bottom of the scenarios.txt file
18:29:39 <mattdm> also note that that's the percentages just of the regional allocation (not events, even regional fads)
18:29:47 <decause> line #165
18:30:21 <decause> mattdm: I *tried* to separate out the regional events from the regional funding for historical reporting, but I have some questions about APAC still
18:30:52 <decause> aka, taking Ruth's allocation totals email, and moving the FUDCon funding out of the regional totals
18:31:09 <decause> so that I can make reasonable +/- diffs
18:31:22 <mattdm> I have no idea where to find a report on the NA budget, either proposed or past
18:31:47 <decause> mattdm: I have an email, but award3535 is making that into something publicly consumable
18:32:01 <decause> I will commit the raw email to the repo now if it helps
18:32:03 <mattdm> okay, cool.
18:32:36 <cwickert1> decause: can you explain lines 139 - 144?
18:33:22 <cwickert1> I mean, these numbers are higher than anything we ever had. And they don't add up
18:33:32 <robyduck> .hello robyduck
18:33:32 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
18:33:42 * robyduck on mobile, will try to follow
18:34:06 * decause looks
18:34:25 <mattdm> cwickert1: those numbers come from https://lists.fedoraproject.org/pipermail/famsco/2014-April/001525.html
18:34:32 <mattdm> the $80k included flock
18:34:41 <decause> cwickert1: as I understand it, those were the quarterly breakdown of allocated budget by Ruth last year (and the year before)
18:34:52 <decause> cwickert1: what mattdm said :)
18:35:18 <mattdm> ($75k for Flock, to be exact, leaving $5k)
18:35:53 <decause> jkurik: feeling a bit less lost? I know a giant text file is not the optimal way to work with these numbers, but we'll make them much more consumable going forward.
18:37:05 <jkurik> decause: yes, I understand the breakdown now, thanks
18:37:09 <decause> and, when you add up each of those quarterly numbers (minus the FUDCon/Flock costs) that is how I calculated the total diffs listed starting at line #87
18:37:43 <cwickert1> decause: how about we start the old way (look at previous budgets and draw conclusions) and then we can understand how this translates to your new way of handling things?
18:37:44 <decause> ok, so timecheck, we're at a lil bit past 50% done with this slot
18:37:59 <decause> cwickert1: I'm not sure what you mean
18:38:33 <cwickert1> decause: historically, we looked at what the regions spent before and then looked how do divide the money.
18:38:41 <cwickert1> s/do/to
18:39:04 <mattdm> cwickert1: did you tend to go back more than one year in doing that, or just look at the previous?
18:39:50 <decause> cwickert1: the numbers we're working at here are the *allocated* numbers, not the "actual" numbers (which have not been fully reported by the regions yet, except for EMEA)
18:39:53 <cwickert1> mattdm: let's take 2015 because this is what you just linked in that email. and it is different from the budeget I know
18:42:04 <mattdm> cwickert1: okay, so, looking at that LATAM link for FY16...
18:42:47 <mattdm> I see a total budget of 22295
18:42:47 <decause> FWIW, I pushed the NA email raw text to the repo too
18:42:56 <mattdm> and spent 3172.61
18:43:38 <mattdm> but I don't even know where 22295 comes from
18:43:43 <mattdm> as it's not the number ruth sent out
18:44:01 <mattdm> there may have been further discussion, but if so, please help us find it
18:44:26 * cwickert1 can't help, he is lost
18:44:33 <decause> cwickert1: you aren't the only one
18:44:40 <decause> we're doing our best to make sense of it
18:44:58 <mattdm> (ruth sent $16500 for LATAM, not including FUDCon, so that's a $5700 discrepency)
18:45:41 <cwickert1> decause: I know it is hard because from my EMEA or FAmSCo perspective, I saw only a part of what Ruth saw.
18:45:45 <mattdm> This is partly why I'm inclined to be more focused on transparent reporting in the future
18:46:05 <decause> mattdm: 100% agreed. I don't think we're going to fully untangle the records
18:46:23 <mattdm> I see the value of basing allocations on past success, but that's hard to untangle
18:46:40 <decause> and I don't think it changes *much* about our situation now
18:46:45 <decause> the big number is the same
18:47:02 <decause> the +/- really comes from how much FAD/Outreachy we want to do
18:47:18 <decause> the rest is split amongst regions, as close as we can get to where we think they are at
18:47:33 <decause> we're at 75% of the meeting
18:47:42 <mattdm> decause: thanks for the time check.
18:47:48 <decause> nod nod
18:48:13 <mattdm> So, let's do this: can we decide roughly where we want that big split to be (central vs. regional)?
18:48:44 <decause> +1
18:49:04 <mattdm> I guess I'm included to go for the smaller outreachy spend and allocate only for the three fads we know about
18:49:40 <decause> that is the hF/hDI scenario then
18:49:41 <mattdm> given the general overall underspending in the regions, at the end of Q1 (and Q2), we can look to see if the regions are on track
18:50:00 <mattdm> and I think it's likely that there will be money for another FAD or two after all.
18:50:40 <mattdm> this means _no_ central money set aside for the regional planning FADs; they'd come out of the regional money
18:50:51 <decause> additionally, there is a *chance* that we're going to get OSAS budget for Outreachy, which if we do allocate for now, could be absorbed back into the budget if it comes through, but I wouldn't count on it necessarily
18:51:34 <mattdm> decause: let me know offline what I can do to help lobby OSAS for that
18:52:00 <decause> mattdm: there is going to be a "Budget WOrkshop" at Flock (assuming it gets accepted) where we can maybe get as many folks as possible to absorb that cost-ish
18:52:21 <mattdm> jkurik, jwb, cwickert1 -- what is your thinking about the Big Split?
18:52:35 <mattdm> decause: (yes, I think colocating the EMEA event with Flock makes sense)
18:52:46 <cwickert1> mattdm: you mean the percentages?
18:52:56 <decause> mattdm: it's in early august, so we'll be a lil bit early, but still, this follows along with the new process
18:53:03 <jwb> mattdm: i tend to agree with your suggestions
18:53:29 <jwb> i think the more contentious points are in the regional splitting anyway
18:53:40 <cwickert1> decause: what was d&i again?
18:53:44 * decause is +1 to hf/hDI scenario
18:53:50 <decause> cwickert1: Diversity and Inclusion
18:53:57 <mattdm> cwickert1: I mean generally the split between FADs and central money and regions.
18:54:02 <decause> cwickert1: I gotta add that to hte text file, someone else asked on the list too
18:54:16 <decause> #actoin decause add D&I to the legend
18:54:24 <jkurik> my prefference is Scenario 4: Half FADs, Half Outreachy
18:54:31 <mattdm> cwickert1: leaving out the percentage allocation between the regions, until hopefully we can get a little better picture
18:54:40 <cwickert1> mattdm: I cannot judge on this unless I know what it means for the individual regions
18:55:08 <decause> cwickert1: we can decide how much central funding we want to allocate now
18:55:08 <cwickert1> mattdm: where do I even find the split in that table?
18:55:40 <cwickert1> decause: in the past, there was a rule of thumb for the budget
18:55:50 <decause> cwickert1: line #36 will be the *total* regional number to be split amongst all
18:56:25 <decause> cwickert1: a general rule, yes, I used the "percentages" we discussed last meeting. Is that the one you're talking about?
18:56:40 <cwickert1> no
18:56:52 <cwickert1> so
18:56:55 <decause> ok, what was the general rule?
18:57:15 <cwickert1> 100 k for premier events, 100 for the rest
18:57:24 <cwickert1> the first was further divided into
18:57:48 <cwickert1> 80k for FUDCon, where NA and EMEA where 25k each and APAC and LATAM 15 k
18:57:59 <cwickert1> the rest was for FADs (20k)
18:58:08 <cwickert1> and then we have the other 100k
18:58:15 <cwickert1> 80k was regional support
18:58:16 <mattdm> cwickert1: I don't think there's been $200k in the budget for a long time (if ever)
18:58:23 <decause> well, what we have *roughly* now is:
18:58:30 <cwickert1> and 20 was k discretionary spending
18:58:52 <cwickert1> mattdm: 195 or 200 k doesn't make a big difference
18:59:05 <decause> 75K for Flock, 20K for FUDcons (LATAM/APAC), 15K for FADs, 5500 for Outreachy
18:59:35 <decause> for hf/hDI the split is:
18:59:50 <mattdm> yeah, flock is more expensive than NA+EMEA fudcons put together, so that changed the balance
19:00:00 <decause> 120:75
19:00:22 <mattdm> That was basically compensated for by not including _any_ money budgeted for FADs or discretionary spending
19:00:22 <decause> see line #35 and #36
19:00:24 <jwb> cwickert1: $5k makes a difference to the people providing that $5k :)
19:00:34 <mattdm> Which is basically the pain we are facing now
19:00:37 <decause> in the 2nd-to-last column
19:00:43 <mattdm> because we actually need FADs and discretionary spending
19:01:15 <mattdm> so here we are with that.
19:01:20 <decause> we're at time, btw
19:01:33 <mattdm> Can people stay for a few more minutes?
19:01:40 <jkurik> yes, I can
19:01:45 <mattdm> Because I think we actually _almost_ got somewhere with this
19:01:51 <cwickert1> another 10 or 15 should be ok
19:01:55 <cwickert1> minutes*
19:01:59 <decause> so far we have +3 for Scenario #4: Half FADs, Half Outreachy
19:02:12 * decause can stay a bit longer, wants to lock-in the decision
19:02:12 * cwickert1 looks
19:02:26 <MarkDude> +1 #4 (-:
19:02:55 <cwickert1> frankly speaking I find it hard to decide for a scenario without knowing what it means for the regions
19:02:59 <decause> Scenario #4 also assumes 10K for FUDCon LATAM, and FUDCon APAC
19:03:03 <mattdm> The 75k flock number is basically fixed for this year. We can possibly talk about reducing Flock in the future, but I think that would be pretty bad.
19:03:09 <decause> cwickert1: there is really a minimal difference here
19:03:19 <decause> 74500   80000
19:03:22 <decause> that is the difference for regions
19:03:31 <decause> whether that is split evenly or not
19:04:12 <decause> it does not change the central situation
19:04:13 <cwickert1> decause: what about scenarios fF/fDI  fF/-DI  hF/DI then?
19:04:24 <mattdm> cwickert1: do you mean "the regions collectively" or do you mean "specific regions balanced against each other"?
19:04:29 <decause> 39000   50000   69000   74500   80000
19:05:03 <cwickert1> decause: yes, and from 39000 to 80000 there is a big difference. or are #1 till #3 already off the table?
19:05:14 <decause> cwickert1: no one has voted for anything but #4
19:05:21 <cwickert1> I see
19:06:00 <cwickert1> mattdm: I mean both. If only I knew: "that region never spends what they request, so it should be easy to cut another 5k there", I wouldn't have a problem
19:06:09 <decause> cwickert1: we'll decide how that 74500 gets split as we get more data
19:06:16 <decause> not today
19:06:26 <cwickert1> sure
19:07:00 <cwickert1> and DI is what activities exactly? outreachy and anything else?
19:07:00 <decause> cwickert1: this will allow me to update some aspects of budget.fp.o :)
19:07:07 <decause> cwickert1: just Outreachy for now
19:07:15 <cwickert1> ok
19:07:16 <mattdm> cwickert1: I see your point on history. On the other hand I don't want to lean too hard on _spending history_, because making the money vanish is not the actual goal.
19:07:38 <mattdm> We really need to focus on impact for the dollar
19:08:00 <decause> nod nod nod
19:08:17 <cwickert1> mattdm: well, deciding on where we WANT the money instead of where we NEED it sounds a bit like making it vanish to me
19:09:05 <mattdm> I'm going to pick on OSCON, for example. This is a very expensive conference. We could easily spent $10k there annually.
19:09:11 <jwb> i'm pretty sure nobody will be happy with the allocation split this year.  because nobody has ever really been happy with the allocation split in the past either.  but we aren't going to solve that today
19:09:18 <decause> for the purposes of today's discussion, choosing our council central scenarios, is the main goal
19:09:21 <decause> jwb: agreed
19:09:24 <robyduck> question: does scenario #4 mean different budget for APAC and LATAM FUDCons?
19:09:32 <decause> robyduck: no, they are both at 10K
19:09:48 <decause> scratch that
19:09:51 <decause> i stand corrected
19:09:53 <robyduck> I see 10k for LATAM and 15k for APAC
19:10:02 <decause> robyduck: yes, you found it :P
19:10:03 <cwickert1> decause: compared to 33 k requested?!
19:10:21 <decause> what 33K?
19:10:35 <mattdm> cwickert1: ruth cut the FUDCon budget in FY15 after the FY14 FUDCons came in at < $10k
19:10:43 <decause> lines #28 and #29 are where we're talking about
19:10:56 <mattdm> cwickert1: _where would 33k come from?_
19:11:09 <decause> LATAm has already been approved for a 10K budget (just under 10K, but still)
19:11:16 <cwickert1> mattdm: from the EMEA budget, both the spreadsheet and the wiki
19:11:18 <decause> council approved the bid for Puno in a past meeting
19:11:27 <cwickert1> sorry for getting sidetracked by robyduck's question
19:11:29 <decause> the APAC bid can go *up to* 15K, but we're hoping it will come in at less
19:11:36 <mattdm> cwickert1 I know where the _numbers_ come from. Where would the _money_ come from?
19:12:22 <mattdm> Again, I want to note that the amount of money we are discussing here is the same as in the previous 3 fiscal years.
19:12:33 <mattdm> It's only feeling short because we are _looking at it honestly_
19:13:05 <cwickert1> I don't think so, but let's go back to the scenarios for now
19:13:18 <decause> cwickert1: no, it is the same 195K for hte past 3 years
19:13:19 <mattdm> cwickert1: You don't think that the amount of money is the same?
19:13:28 <mattdm> That's.... not really up for debate.
19:13:33 <decause> 195K each year, that is a fact
19:13:44 <cwickert1> no, that's not what I meant
19:13:48 <cwickert1> I know the money is the same
19:13:49 <mattdm> okay good :)
19:13:52 <decause> good :)
19:14:00 <cwickert1> but I know that EMEA will never make it with 10k
19:14:13 <decause> cwickert1: w'ere not allocating 10K to emea
19:14:17 <cwickert1> and I know we did spent 2 or 3 times that much
19:14:34 <cwickert1> ok, seems I got confused
19:14:41 <cwickert1> anyway, back to scenarios
19:14:46 <decause> cwickert1: yes
19:15:06 <cwickert1> decause: there is no fF/hD&I scenario
19:15:18 <cwickert1> actually that's what I'd like most
19:15:37 <mattdm> cwickert1: yeah, I could support that as well
19:15:54 <decause> cwickert1: no, but it would be -20500
19:16:12 <decause> I can compute that scenario
19:16:16 <decause> if folks would like
19:16:36 <mattdm> #action decause add full-fad half-diversity/inclusion scenario
19:16:38 <mattdm> :)
19:16:43 <decause> nod nod nod
19:16:44 <robyduck> it would be worth a try IMO
19:17:16 <cwickert1> given the options we had, I'd vote for #4, but I'm not really feeling well about it
19:17:21 <decause> roughly, 44500 for regoins then
19:17:26 <mattdm> okay, so, and then, on the mailing lists over the course of the next week, let's figure out about the regional allocations.
19:17:30 <mattdm> cwickert1: noted
19:17:37 <cwickert1> thanks
19:17:38 <decause> cwickert1: noted
19:17:51 <cwickert1> who has not yet voted?
19:18:10 <cwickert1> I mean, do we already have a consensus on #4?
19:18:27 <mattdm> langdon and tatica aren't here
19:18:36 <mattdm> langdon is a full elected rep and gets a full vote
19:19:05 <mattdm> and given that diverisity is being discussed this is an issue where tatica's vote counts too
19:19:16 <decause> nod nod nod
19:19:27 <cwickert1> I'm pretty sure that tatica won't approve anything without D&I. And if, she shouldn't be our diversity advisor ;)
19:19:47 <cwickert1> I think we all agree we want D&I
19:19:49 <mattdm> cwickert1++
19:20:21 <cwickert1> that means #2 anf #5 are out anyway
19:20:22 <MarkDude> +1 cwickert1
19:20:42 <decause> I think we've narrowed it down though. Full-FAD/Half Outreachy is the most 2nd highest central budget scenario, and half-fad half-outreachy is 2nd lowest
19:20:45 <jwb> cwickert1: hold
19:20:49 <langdon> mattdm, if you recap #4 quickly i might be able to read it enough to vote
19:20:58 <cwickert1> jwb: ?
19:21:07 <langdon> but i don't think i can concentrate enough to read all the scrollback now
19:21:10 <jwb> cwickert1: i don't disagree with your sentiment, but i want people to be accountable.  so i would not presume to eliminate any scenario based on what we think a person would say.  i'd rather they say it.
19:21:30 <decause> langdon: 15K for FADs (assumes we can fund the 3 we've already got on the books, maybe more depending on actual spend) and then 1 outreachy slot in either winter or spring
19:21:32 <cwickert1> jwb: of course, thanks for pointing that out
19:21:33 <mattdm> jwb: yeah, I was just going to say that I'll reach out to langdon and tatica
19:22:02 <langdon> if it can wait for me to read all the context, I would prefer to do that
19:22:24 <decause> langdon: it is the 2nd lowest central allocation scenario, and we've got 4 +1 votes for it so far
19:23:34 <decause> langdon: I'm also going to compute a "full-FADs (30K) and half-outreachy" scenario, which would be the 2nd highest central budget, which has no votes, but has been requested
19:23:59 * cwickert1 needs to leave now
19:24:03 <mattdm> my expectation is that if we go for one of the higher regional allocations, and it matches the rate of underspending on that it seems like we've had, we'll have some leftover for FADs after all
19:24:05 <cwickert1> can we do the final vote next week?
19:24:09 <mattdm> cwickert1: yes
19:24:18 <mattdm> cwickert1: can you vote in the ticket on the docs fad?
19:24:24 <mattdm> cwickert1: it's urgent because of travel plans
19:24:37 <cwickert1> and can we eliminate the options that don't have a chance? I'm afraid the more options we have, the harder it is to find a consensus
19:24:40 <cwickert1> mattdm: I will
19:24:41 <decause> we've got all +1's on the ticket thusfar, as long as it istays under $5K
19:25:24 <decause> cwickert1: for nextime there'll be an additional scenario, though I agree with what you're saying
19:26:03 <mattdm> okay, anything else?
19:26:03 <decause> we need all members to vote explicitly I think, before taking anything off the table
19:26:18 <decause> #action decause follow up with tatica on scenario voting
19:26:39 <decause> langdon: unless you are voting now, I can follow up with you later too
19:26:40 <mattdm> decause awesome thanks because I've got some kid wrangling to do real soon now
19:26:48 <decause> mattdm: np
19:27:01 <decause> I'm going to be travelling in the evening tonight, so may be harder to get ahold of than usual too
19:27:15 <decause> back to Rollywood
19:27:19 <mattdm> okay, thanks everyone!
19:27:26 <decause> thanks mattdm for chairing
19:27:33 <decause> mattdm++
19:27:34 <decause> jkurik++
19:27:36 <decause> robyduck++
19:27:36 <mattdm> thanks
19:27:38 <decause> cwickert1++
19:27:42 <decause> cwickert++
19:27:45 <decause> langdon++
19:27:53 <jkurik> decause++
19:27:58 <mattdm> decause: you're missing jwb :)
19:28:05 <decause> jwb++
19:28:05 <decause> !
19:28:07 <decause> :)
19:28:12 <mattdm> #endmeeting