apac_ambassador's_meeting
LOGS
05:04:40 <pjp> #startmeeting APAC Ambassador's meeting, 15 Apr 2016
05:04:40 <zodbot> Meeting started Fri Apr 15 05:04:40 2016 UTC.  The chair is pjp. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:04:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:04:40 <zodbot> The meeting name has been set to 'apac_ambassador's_meeting,_15_apr_2016'
05:04:56 <pjp> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:05:22 <pjp> #meetingname APAC Ambassador's meeting
05:05:22 <zodbot> The meeting name has been set to 'apac_ambassador's_meeting'
05:05:34 <pjp> #topic Roll call
05:05:42 <pjp> Hello,
05:06:35 <sayan> .fas sayanchowdhury
05:06:35 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
05:06:59 <praveenkumar> .fas kumarpraveen
05:06:59 <zodbot> praveenkumar: kumarpraveen '' <kumarpraveen.nitdgp@gmail.com>
05:08:19 <kereltis> pjp things are good, just finished bottling 5 gallons of chili beer.
05:09:07 <pjp> kereltis: cool!
05:09:53 <pjp> We have few open tickets -> https://tinyurl.com/h7c7fw3
05:10:01 <MarkDude> .fas MarkDude
05:10:01 <zodbot> MarkDude: markdude 'Mark Terranova' <doctorfoss@gmail.com>
05:10:21 <pjp> Most important one is FY17 APAC delegates -> https://fedorahosted.org/fedora-apac/ticket/234
05:10:59 <pjp> #topic ticket #234 To elect FY17 APAC delegates -> https://fedorahosted.org/fedora-apac/ticket/234
05:11:25 <pjp> Has everyone seen this ticket ? OR other emails on the Ambassador's list?
05:11:38 <pjp> About regional delegates,
05:13:30 <pjp> Does anyone have any inputs/comments ?
05:14:46 <pjp> Hello...!?!
05:14:57 <MarkDude> Regional could be issue, IMO. Creates small group possibilities. Cooperation across parts of APAC is a good thing, let alone Fedora-wide
05:15:32 <pjp> MarkDude: ?
05:15:38 <MarkDude> Regional issues almost seem to be as needed, and at those times could have an "owner" like in events
05:16:07 <pjp> MarkDude: regional issues?
05:16:32 <praveenkumar> pjp: Long back we had plan to have two Treasurer so it will put out some burden from Izhar?
05:17:07 <pjp> praveenkumar: I see,
05:17:09 <MarkDude> Meaning it seems like pretty much any of the APAC contribs can help with new process. And that is perfect example, having a backup treasurer
05:18:13 <pjp> praveenkumar: MarkDude backup treasurer won't result into having another credit card holder in APAC, it's mostly for process work.
05:18:14 <MarkDude> praveenkumar: +1 a backup or extra person can make sure there are not bottlenecks, and might encourage more folks to try it, if they knew they were a backup helper (as needed) eof
05:18:50 <MarkDude> praveenkumar: agreed. One card is enough, more for keeping track of things, and using pagure
05:19:16 <pjp> praveenkumar: MarkDude Interested candidates please add comment to the ticket #234
05:20:41 <MarkDude> Storyteller for example, just needs one person, but having a person know that others are willing to help with writing some content will make it less daunting
05:21:07 <MarkDude> eof
05:22:05 <praveenkumar> Agreed, so nominated person should take lead and other contributor also come forward and help (so that only a single person not burned out with it).
05:23:01 <pjp> True,
05:23:36 <pjp> Interested candidates, please add comments to the ticket #234
05:23:48 <praveenkumar> I will ask around some more members to checkout this ticket and if interested then add name.
05:24:00 <pjp> Okay
05:25:42 <pjp> Next ticket ?
05:26:32 <pjp> #topic ticket #229 F24 Swag preparation -> https://fedorahosted.org/fedora-apac/ticket/229
05:27:50 <pjp> Last week I pinged various Ambassadors about their F24 media/swag requirements
05:27:59 <pjp> their inputs are list -> https://fedorahosted.org/fedora-apac/ticket/229#comment:6
05:28:33 <pjp> Please feel free to update it, we still have time
05:28:35 <paragan> I can't find any information added to https://ethercalc.org/f24-dvd-apac
05:29:32 <pjp> Oh gosh!
05:29:41 <pjp> Not sure how did that happen,
05:30:10 <praveenkumar> pjp: yes I also didn't fine, I am sure I did update to etherpad.
05:30:37 <pjp> Yes, many did
05:30:39 <paragan> does ethercalc comes with history feature to revert any accidental change
05:30:49 <yudocaa> isn't there revision history?
05:30:49 * pjp checking
05:31:24 <pjp> The green circular arrow on the right shows empty logs
05:33:07 <pjp> Okay, I'll request once again, maybe we should update it on the ticket or wiki,
05:33:15 <MarkDude> This is the part that's confusing, doing.Next is awesome, yet we are not streamlined yet. Can fed-msg bus be used for this somehow? :D
05:33:23 <pjp> #action pjp to collect F24 media /swag requirements again
05:34:03 <pjp> MarkDude: For collecting media/swag requirement?
05:34:08 <MarkDude> +300 for Cagayan de Oro
05:34:17 <MarkDude> Philippines
05:34:46 <MarkDude> Will be added to ticket, as well as ether (once sorted.)
05:35:03 <pjp> MarkDude: Okay, Ie +300 DVDs; do they use DVDs often ?
05:36:08 <MarkDude> 200 for SFD, is September FY17? They also share with other groups
05:36:24 <pjp> Okay
05:36:40 <pjp> Please add to the ticket
05:37:28 * MarkDude will add lower numbers, just brought up to date on actuals, sry :)
05:38:47 <pjp> Okay, next ticket ?
05:39:06 <pjp> #topic ticket #230 https://fedorahosted.org/fedora-apac/ticket/230
05:39:37 <pjp> I think we should differ this one till next meeting, there is due inputs pending from Kushal
05:40:04 <pjp> s/differ/defer
05:40:12 <MarkDude> +1
05:40:13 <yudocaa> +1
05:41:08 <pjp> praveenkumar: pravins paragan ?
05:41:19 <pravins> pjp: hi :)
05:41:33 <paragan> yeah we should wait for kushal's input
05:41:37 <pravins> sorry, i thought meeting is at 5:6pm :(
05:42:22 <praveenkumar> will wait for kushal's input.
05:42:30 <pjp> pravins: again? :)
05:42:36 <pjp> Okay, next one then
05:43:03 <pravins> bad brain mapping :(
05:44:21 <pjp> #Topic ticket #231 -> https://fedorahosted.org/fedora-apac/ticket/231
05:44:49 <pjp> I guess there is nothing to discuss on this, pravins ?
05:46:07 <pravins> yeah this done.
05:46:15 <praveenkumar> pravins: did you get enough response for helping hand to orgnise this event?
05:46:18 <pjp> pravins: Could it be closed?
05:46:28 <pravins> frankly speaking very less :(
05:46:37 <pravins> Yes, we can close it.
05:46:39 <pravins> FRom APAC
05:46:52 <pjp> Okay, cool!
05:46:53 <pravins> we got contribution for Sinhala, Malayalam and Marathi language.
05:46:59 <praveenkumar> Great
05:47:03 <pjp> Cool!
05:47:04 <pravins> I am preparing report presently. Will post it on ticket
05:47:17 <pjp> pravins: Thank you.
05:47:19 <MarkDude> Noble effort, so much was done.
05:47:45 <pjp> Okay, there is another new ticket filed #235
05:47:55 <pjp> #topic ticket #235 -> https://fedorahosted.org/fedora-apac/ticket/235
05:48:51 <pjp> We need not consider the accommodation cost(Rs 5000) in that,
05:50:39 <pjp> Leaving that, I guess it should come down to less than $50,
05:51:51 <pjp> +1 for this one, considering he is travelling just for attending the Fedora booth at Gnome.Asia Summit conference.
05:52:40 <praveenkumar> +1
05:52:55 <MarkDude> +1
05:52:59 <yudocaa> +1
05:53:16 <kereltis> +1
05:53:18 <pravins> Why he is adding travel cost in accommodation section?
05:53:37 <pjp> pravins: ?
05:53:44 <pravins> I think, no problem in extending travel cost itself.. since he is staying at friends how.
05:53:53 <pravins> "o minimize the accommodation cost I would do a taxi from the event venue to my friends place in Gurgaon, so accommodation receipts would be in form of taxi receipt :-)"
05:54:17 <pravins> "Accommodation	3000	45$ "
05:54:34 <pravins> Its actually travel/taxi.. should come under travel section.
05:54:38 <pjp> pravins: Nope, we'll consider only taxi receipts as travel expense
05:55:04 <pravins> Is there any accommodation cost?
05:55:08 <MarkDude> item him or send email on correcting that part? I think he is offering to stay at friends if cost is too high, though for Gnome event, we could let him know he can go towards upper estimate if need be
05:55:17 <pjp> pravins: Nope, since he is staying with friends.
05:55:23 <pravins> right.
05:55:25 <MarkDude> To stay at closer place
05:55:47 <pravins> So accommodation cost should be Zero and travel cost should go up.
05:55:59 <pjp> pravins: Yes,
05:56:01 <MarkDude> +1 for pjp ticket update
05:56:12 <pravins> +1 please make Accommodation cost Zero and increase travel cost.
05:56:28 <pjp> Please add your votes to the ticket too.
05:56:45 <pravins> sure.
05:57:26 <pjp> #approved travel expense for ticket #235, NO accommodation expense, only travel.
05:57:48 <pjp> Okay, we are almost at closing time, does anyone have any other topics ?
05:57:55 <pjp> #openfloor
05:58:10 <pjp> #topic open floor
05:58:54 <pjp> praveenkumar: MarkDude yudocaa kereltis Please add your votes to the ticket #235 too.
05:59:07 <pravins> pjp: i talked with Rupali for Banners and swag, she said will get on coming Monday
05:59:08 * MarkDude has one if there are not others wanting to speak
05:59:08 <yudocaa> pjp, sure
05:59:14 <pravins> once kushal return from RootConf.
05:59:19 <pravins> Will coordinate for it.
05:59:22 <pjp> pravins: Great! Thank you.
05:59:37 <pjp> Okay, leaving...1
05:59:52 <pjp> Leaving...2
05:59:53 <praveenkumar> MarkDude: go ahead
06:00:06 * MarkDude wanted to encourage APAC to take charge of its destiny
06:00:09 <pjp> Leaving...3
06:00:17 <MarkDude> Nominated Dramsey for Mentor
06:00:21 <pjp> Thank you all for attending.
06:00:25 <MarkDude> Hello
06:00:26 <pjp> #endmeeting