magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:00 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:04)
    1. https://media.giphy.com/media/biQcYyVoNJoA0/giphy.gif (stickster, 21:02:19)

  2. Last week review (stickster, 21:06:52)
  3. Pending review (stickster, 21:11:42)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:12:01)
    2. -- GIMP -- (stickster, 21:12:08)
    3. https://fedoramagazine.org/?p=11874&preview=1&_ppp=808e77fa51 (jflory7, 21:12:43)
    4. ACTION: jflory7 Edit and review GIMP article for Friday publication (schedule at 10:00 UTC because of maintenance window) (jflory7, 21:13:44)

  4. SPECIAL TOPIC: hot news item (stickster, 21:15:01)
    1. unixstickers is having a 30% off Fedora stickers sale (stickster, 21:15:26)
    2. http://unixstickers.link/fedorb610 (stickster, 21:15:40)
    3. ACTION: stickster Write up this article PRONTO for publishing, even with the outage it's still worth having out there (stickster, 21:17:40)

  5. Drafts (stickster, 21:17:50)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:17:58)
    2. -- COPR -- (stickster, 21:18:14)
    3. https://fedoramagazine.org/?p=12293&preview=1&_ppp=919c3495d8 (stickster, 21:18:30)
    4. ACTION: stickster finish this up for a posting week after next (stickster, 21:19:00)
    5. -- OpenVPN -- (stickster, 21:19:20)
    6. https://fedoramagazine.org/?p=10253&preview=1&_ppp=abd6803766 (stickster, 21:19:22)
    7. underway, see draft due date on WP (stickster, 21:21:07)
    8. -- Shutter -- (stickster, 21:21:12)
    9. https://fedoramagazine.org/?p=12432&preview=1&_ppp=c59e111aad (stickster, 21:21:18)
    10. AGREED: move Shutter to next Wednesday (and GIMP to Monday, unixstickers to Friday a.m.) (stickster, 21:24:09)
    11. ACTION: jflory7 Edit and review GIMP article for publication on Monday (jflory7, 21:24:10)
    12. ACTION: ryanlerch finish Shutter article and featured image for Wednesday (stickster, 21:24:30)

  6. Pitches (stickster, 21:26:00)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 21:26:12)
    2. http://pearlhacks.com (decause, 21:27:05)
    3. https://fedoraproject.org/wiki/Events (jflory7, 21:32:24)
    4. ACTION: decause get events calendar wrangling onto commops radar (decause, 21:32:44)
    5. -- Files: Windows shares -- (stickster, 21:33:35)
    6. https://fedoramagazine.org/?p=12488&preview=1&_ppp=a23b4ab05e (stickster, 21:33:47)
    7. ACTION: stickster draft this weekend, should be ready in plenty of time for next Friday (stickster, 21:34:04)
    8. -- Cantarell font improvements -- (stickster, 21:34:33)
    9. https://fedoramagazine.org/?p=12482&preview=1&_ppp=513df40a4d (stickster, 21:34:35)
    10. ACTION: jflory7 Create a CommOps Trac ticket for calendar wrangling of where Fedora and Fedora friends will be in 2016 for events (jflory7, 21:35:04)
    11. ACTION: decause pitch an article for magazine "Call for Authors" (decause, 21:37:53)
    12. ACTION: decause get "call for authors" onto the commops agenda next week (decause, 21:38:50)
    13. ACTION: jflory7 contact Sylvia Sanchez about doing the Cantarell article (stickster, 21:39:24)
    14. ACTION: jflory7 Add https://github.com/OSAS/rh-events to the CommOps wiki toolbox (jflory7, 21:40:02)

  7. Publishing schedule review (stickster, 21:40:31)
    1. IDEA: Friday (tomorrow): unixstickers; Monday: GIMP; Wednesday: Shutter; Friday: Files #3 (stickster, 21:41:13)
    2. ACTION: jflory7 Create git + gpg info blurb article (depending on what info we find) for sometime next week (jflory7, 21:42:37)
    3. ACTION: jflory7 Get local changes from jdieter interview into Magazine, upload pictures for later use (jflory7, 21:42:57)
    4. AGREED: publishing #idea above is good to go, add gig+gpg article wherever it fits (stickster, 21:43:02)

  8. Open floor -- all other business (stickster, 21:43:32)


Meeting ended at 21:44:24 UTC (full logs).

Action items

  1. jflory7 Edit and review GIMP article for Friday publication (schedule at 10:00 UTC because of maintenance window)
  2. stickster Write up this article PRONTO for publishing, even with the outage it's still worth having out there
  3. stickster finish this up for a posting week after next
  4. jflory7 Edit and review GIMP article for publication on Monday
  5. ryanlerch finish Shutter article and featured image for Wednesday
  6. decause get events calendar wrangling onto commops radar
  7. stickster draft this weekend, should be ready in plenty of time for next Friday
  8. jflory7 Create a CommOps Trac ticket for calendar wrangling of where Fedora and Fedora friends will be in 2016 for events
  9. decause pitch an article for magazine "Call for Authors"
  10. decause get "call for authors" onto the commops agenda next week
  11. jflory7 contact Sylvia Sanchez about doing the Cantarell article
  12. jflory7 Add https://github.com/OSAS/rh-events to the CommOps wiki toolbox
  13. jflory7 Create git + gpg info blurb article (depending on what info we find) for sometime next week
  14. jflory7 Get local changes from jdieter interview into Magazine, upload pictures for later use


Action items, by person

  1. decause
    1. decause get events calendar wrangling onto commops radar
    2. decause pitch an article for magazine "Call for Authors"
    3. decause get "call for authors" onto the commops agenda next week
  2. jflory7
    1. jflory7 Edit and review GIMP article for Friday publication (schedule at 10:00 UTC because of maintenance window)
    2. jflory7 Edit and review GIMP article for publication on Monday
    3. jflory7 Create a CommOps Trac ticket for calendar wrangling of where Fedora and Fedora friends will be in 2016 for events
    4. jflory7 contact Sylvia Sanchez about doing the Cantarell article
    5. jflory7 Add https://github.com/OSAS/rh-events to the CommOps wiki toolbox
    6. jflory7 Create git + gpg info blurb article (depending on what info we find) for sometime next week
    7. jflory7 Get local changes from jdieter interview into Magazine, upload pictures for later use
  3. stickster
    1. stickster Write up this article PRONTO for publishing, even with the outage it's still worth having out there
    2. stickster finish this up for a posting week after next
    3. stickster draft this weekend, should be ready in plenty of time for next Friday


People present (lines said)

  1. stickster (113)
  2. jflory7 (70)
  3. decause (63)
  4. zodbot (10)
  5. puiterwijk (1)


Generated by MeetBot 0.1.4.