g11n_(l10n_focused)
MINUTES

#fedora-meeting: g11n (l10n focused)

Meeting started by pravins at 08:30:10 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 08:30:20)
    1. https://fedoraproject.org/wiki/G11N/Meetings/2016-04-06 (pravins, 08:30:21)

  2. Upcoming schedule (pravins, 08:31:12)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (pravins, 08:31:12)
    2. 2016-04-19 Beta Freeze (*) (pravins, 08:31:19)
    3. 2016-04-19 Change Checkpoint: 100% Code Complete Deadline (pravins, 08:31:20)
    4. 2016-05-03 Beta Release (pravins, 08:31:20)
    5. 2016-05-24 Final Freeze (*) (pravins, 08:31:20)
    6. 2016-06-07 Fedora 24 Final Release (GA) (pravins, 08:31:20)
    7. Its time to ping devels for pulling translations from Zanata. (pravins, 08:33:53)

  3. New members joined in trans (pravins, 08:34:06)
    1. Eduardo Silva - joined for portuguese (pravins, 08:34:11)
    2. Eduardo Silva - joined for portuguese (pravins, 08:34:12)
    3. IDEA: jibecfed_ suggested to organize feedback session in flock. (pravins, 08:37:21)

  4. Fedor 24 I18N test day planning (pravins, 08:37:48)
    1. https://fedorahosted.org/i18n/ticket/60 (pravins, 08:37:49)
    2. Fedora 23 test day https://fedoraproject.org/wiki/Test_Day:2015-09-01_i18n (pravins, 08:43:12)
    3. ACTION: pravins to send email on i18n and g11n list to cleanup test cases. (pravins, 08:44:28)

  5. ZNTA-1009 Redhad translation content is imported into Zanata (wrong display and questionable usage as there is no access to context) (pravins, 08:44:51)
    1. https://zanata.atlassian.net/browse/ZNTA-1009 (pravins, 08:44:52)
    2. Zanata is in the process of developing new editor. Filtering TM would be available after some time. (pravins, 08:51:38)

  6. Fedor 24 L10N test day planning (pravins, 08:53:11)
    1. https://fedorahosted.org/G11N/ticket/18 (pravins, 08:53:11)
    2. https://fedorahosted.org/fedora-qa/ticket/480 (pravins, 08:53:12)
    3. http://testdays.fedorainfracloud.org/events/3 (pravins, 08:54:17)
    4. Fedora 23 G11N test day article. https://fedoramagazine.org/globalization-test-days-report-fedora-23/ (pravins, 08:59:39)

  7. vFAD for Translations (pravins, 09:01:02)
    1. https://fedorahosted.org/G11N/ticket/5 (pravins, 09:01:02)
    2. https://communityblog.fedoraproject.org/translate-fedora-24-in-your-language/ (pravins, 09:01:47)
    3. https://fedoraproject.org/wiki/G11N/vFAD_Translation (pravins, 09:02:32)
    4. ACTION: aeng and jibecfed will provide stats for Virtual translation sprint window. (pravins, 09:06:02)
    5. https://zanata.atlassian.net/browse/ZNTA-742 (aeng, 09:06:31)

  8. Live media with langpacks included (pravins, 09:11:32)
    1. https://fedorahosted.org/G11N/ticket/17 (pravins, 09:11:32)

  9. [Queries in this week] (pravins, 09:18:40)
    1. highlighted letters in menus / shortcuts (pravins, 09:18:47)
    2. Choosing branches (pravins, 09:20:08)
    3. One can "merge translations" feature to bring all matching and approved string from master to f24. (pravins, 09:23:48)

  10. Next Meeting Date and Time (pravins, 09:24:30)
    1. ACTION: pravins to ask on mailing list for next meeting time and chair. (pravins, 09:26:09)

  11. Open Floor (pravins, 09:27:09)


Meeting ended at 09:28:20 UTC (full logs).

Action items

  1. pravins to send email on i18n and g11n list to cleanup test cases.
  2. aeng and jibecfed will provide stats for Virtual translation sprint window.
  3. pravins to ask on mailing list for next meeting time and chair.


Action items, by person

  1. aeng
    1. aeng and jibecfed will provide stats for Virtual translation sprint window.
  2. jibecfed
    1. aeng and jibecfed will provide stats for Virtual translation sprint window.
  3. pravins
    1. pravins to send email on i18n and g11n list to cleanup test cases.
    2. pravins to ask on mailing list for next meeting time and chair.


People present (lines said)

  1. pravins (150)
  2. aeng (50)
  3. jibecfed (19)
  4. paragan (12)
  5. zodbot (8)
  6. jibecfed_ (8)
  7. noriko (6)
  8. juhp (5)
  9. gnokii (1)
  10. epico (1)
  11. suanand (1)


Generated by MeetBot 0.1.4.