apac_ambassador's_meeting
MINUTES

#fedora-meeting: APAC Ambassador's meeting

Meeting started by pjp at 05:02:51 UTC (full logs).

Meeting summary

  1. Roll Call (pjp, 05:03:24)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (pjp, 05:07:15)

  2. Remy's latest email - Final request for information - Budget numbers... (pjp, 05:08:53)
    1. ACTION: To submit APAC budget report and proposal to Remy (pjp, 05:17:26)
    2. https://fedorahosted.org/fedora-apac/query?keywords=~meeting&status=assigned&status=new&status=reopened&order=priority&group=type&col=id&col=summary&col=keywords&col=status&col=owner&col=type&col=priority&report=9 (kushal, 05:19:19)
    3. https://budget.fedoraproject.org/ (pravins, 05:19:57)
    4. ACTION: pjp to ping candidates for APAC delegates roles (pjp, 05:20:51)

  3. Ticket #229 -> https://fedorahosted.org/fedora-apac/ticket/229 (pjp, 05:21:20)
    1. ACTION: pjp to collect DVD requirement numbers, create a ticket (pjp, 05:26:10)
    2. https://github.com/fedora-python/fedora-loves-python (GIANT_CRAB, 05:31:41)
    3. ACTION: kushal to collect inventory/stock numbers for DVDs etc. (pjp, 05:36:36)

  4. ticket #230 - https://fedorahosted.org/fedora-apac/ticket/230 (pjp, 05:36:59)
    1. https://fedorahosted.org/fedora-apac/ticket/217 (GIANT_CRAB, 05:52:34)

  5. ticket #217 https://fedorahosted.org/fedora-apac/ticket/217 (pjp, 05:53:32)
    1. ACTION: GIANT_CRAB to ping Somvannda about ticket #217 (pjp, 05:56:45)
    2. https://communityblog.fedoraproject.org/translate-fedora-24-in-your-language/ (pravins, 05:59:58)


Meeting ended at 06:01:50 UTC (full logs).

Action items

  1. To submit APAC budget report and proposal to Remy
  2. pjp to ping candidates for APAC delegates roles
  3. pjp to collect DVD requirement numbers, create a ticket
  4. kushal to collect inventory/stock numbers for DVDs etc.
  5. GIANT_CRAB to ping Somvannda about ticket #217


Action items, by person

  1. GIANT_CRAB
    1. GIANT_CRAB to ping Somvannda about ticket #217
  2. kushal
    1. kushal to collect inventory/stock numbers for DVDs etc.
  3. pjp
    1. pjp to ping candidates for APAC delegates roles
    2. pjp to collect DVD requirement numbers, create a ticket


People present (lines said)

  1. pjp (91)
  2. kushal (43)
  3. pravins (41)
  4. GIANT_CRAB (28)
  5. amit (12)
  6. zodbot (9)
  7. praveenkumar (5)
  8. linuxmodder (2)


Generated by MeetBot 0.1.4.