council
MINUTES

#fedora-meeting: Council (2016-03-28)

Meeting started by mattdm at 18:00:18 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:23)
  2. open floor (mattdm, 18:05:27)
    1. Flock CFP deadline in two weeks (mattdm, 18:07:14)
    2. Next meeting (Apr 4) will be budget discussion — council meeting may run long (mattdm, 18:14:56)
    3. ACTION: decause update council calendar on fedocal with a longer-than-usual block (decause, 18:15:12)
    4. first modularity wg meeting proposed for thurs! (mattdm, 18:18:39)
    5. ACTION: decause work with jzb to make the LimeSurvey account for OSAS a thing officially (decause, 18:29:43)


Meeting ended at 18:32:09 UTC (full logs).

Action items

  1. decause update council calendar on fedocal with a longer-than-usual block
  2. decause work with jzb to make the LimeSurvey account for OSAS a thing officially


Action items, by person

  1. decause
    1. decause update council calendar on fedocal with a longer-than-usual block
    2. decause work with jzb to make the LimeSurvey account for OSAS a thing officially
  2. jzb
    1. decause work with jzb to make the LimeSurvey account for OSAS a thing officially


People present (lines said)

  1. mattdm (54)
  2. decause (27)
  3. jzb (12)
  4. langdon (10)
  5. zodbot (9)
  6. jwb (6)
  7. jkurik (0)
  8. robyduck (0)
  9. tatica (0)
  10. cwickert (0)


Generated by MeetBot 0.1.4.