council
LOGS
18:00:41 <mattdm> #startmeeting Council (2016-03-21)
18:00:41 <zodbot> Meeting started Mon Mar 21 18:00:41 2016 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:41 <zodbot> The meeting name has been set to 'council_(2016-03-21)'
18:00:42 <mattdm> #meetingname council
18:00:42 <zodbot> The meeting name has been set to 'council'
18:00:44 <mattdm> #chair mattdm jkurik jwb cwickert langdon decause robyduck
18:00:44 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm robyduck
18:00:46 <mattdm> #topic Introductions, Welcomes
18:01:01 <decause> .hello decause
18:01:01 * cwickert waves
18:01:02 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
18:01:02 <robyduck> .hello robyduck
18:01:04 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
18:01:05 <mattdm> good $TIMEOFDAY everyone!
18:01:05 <cwickert> .fas cwickert
18:01:07 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
18:01:08 <langdon> .hello langdon
18:01:10 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
18:01:12 <mattdm> .hello mattdm
18:01:13 <zodbot> mattdm: mattdm 'Matthew Miller' <mattdm@mattdm.org>
18:01:35 <mattdm> jkurik noted that he'd miss the first part of the meeting
18:02:04 * cwickert has to leave in 30 minutes
18:02:23 <jzb> .hellomynameis jzb
18:02:24 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@redhat.com>
18:02:25 <jwb> hello
18:02:39 <mattdm> okay, let's go fast. cwickert, did you see the proposed agenda?
18:02:44 <mattdm> anything you'd like to prioritize?
18:03:15 <cwickert> mattdm: sure
18:04:07 * mattdm waits to hear what :)
18:05:15 <mattdm> in the meantime... the things I'd noted are:
18:05:30 <mattdm> 1. suggestions for topics/guests for upcoming subproject report sessions
18:05:40 <mattdm> 2. security fad (although this is resolved, so it's quick)
18:05:56 <mattdm> 3. budget status (also quick, I think, unless jzb and decause have a surprise for us)
18:06:32 <decause> mattdm: not likely, will be quick ;)
18:06:47 <mattdm> 4. diversity advisor and user survey (but tatica doesn't seem to be online today)
18:07:00 <mattdm> 5. update on university objective
18:07:06 <mattdm> 6. update on python marketing objective
18:07:08 <decause> mattdm: I've got her updates, she just left IRC
18:07:11 <mattdm> 7. privacy policy proposal
18:07:16 <mattdm> 8. anything else?
18:07:22 <mattdm> cwickert: you still here? :)
18:07:29 <decause> 9. Quick GSoC updates
18:07:34 <cwickert> sorry, on the phone
18:07:51 <mattdm> cwickert: pick a number from the above and we'll start there
18:08:03 <jzb> mattdm: no surprises, sorry
18:08:07 <jzb> though I suppose that's also good
18:08:12 <cwickert> 3 is my favorite
18:08:17 <decause> so let's start there
18:08:23 <mattdm> ok let's do it
18:08:35 <mattdm> #topic FY17 Budget update
18:08:42 <decause> #info Budget status should be forthcoming soon, but we do not have numbers yet.
18:08:44 <mattdm> it's 17, right? sooo confusing
18:08:55 <decause> #info new budget website is in production!
18:09:03 <decause> #link https://budget.fedoraproject.org
18:09:07 <mattdm> decause++
18:09:08 * cwickert finished his call
18:09:18 <decause> #info translation strings have been submitted to Zanata
18:09:30 <mattdm> jzb/decause -- any speculation on when we'll get the numbers?
18:09:51 <decause> that is a good jzb question, decause is "downstream" on OSAS budget-related biz
18:10:06 <jzb> mattdm: I think we will have them before Easter.
18:10:15 <jzb> mattdm: note I'm not saying *which* Easter.
18:10:18 <decause> EoF
18:10:22 <mattdm> jzb lol sadface
18:10:29 <jzb> No, I think ~1-week
18:10:37 <mattdm> okay, so maybe we should make the 4/4 meeting be about the budget?
18:10:41 <jzb> I suspect budget will be flat
18:10:50 <cwickert> decause: thanks for the website, but I wonder if all of this information needs to be in there or if it does not make the whole process more complicated
18:11:00 * decause notes the speculative nature of that statement, makes disclaimers
18:11:08 <jzb> so - don't make any fancy plans we couldn't afford last year, don't start selling band candy just yet.
18:11:38 * langdon goes to cancel fedora-council space flight
18:11:49 <mattdm> jzb: flat is what we've been expecting, so that's at least _not bad_
18:12:10 <mattdm> Let me rephrase my question above...
18:12:19 <mattdm> Should we make the April 4th meeting about the budget?
18:12:31 * cwickert looks into his calendar
18:12:44 <mattdm> (it's on the schedule as a "Subproject report"
18:12:45 <mattdm> )
18:12:52 <langdon> mattdm, +1
18:12:56 * robyduck is ok with that
18:12:58 <decause> cwickert: it's a single static page, based off of the wiki that we collaboratively decided upon with public discussion. Feel free to update the council-discuss threads with any concerns, or the dicsussions page on the Budget.next wiki page.
18:14:07 <decause> I feel like the process to update the information is clear (same process for fedora-websites repo sites) and the process itself for budget is nearly identical to what we were doing, just now with explicit roles for ambassadors.
18:14:12 <cwickert> decause: will do
18:14:29 <mattdm> cwickert: how'd the calendar look?
18:14:39 <cwickert> mattdm: 4th works for me
18:15:00 <mattdm> #info April 4th meeting will be about the FY17 budget
18:15:02 <decause> cwickert: putting *less* information on the page is def a valid bit of feedback, I've already removed a bunch, but could probably remove more too :)
18:15:05 <decause> cwickert++
18:15:20 <mattdm> okay, so next,
18:15:26 <mattdm> #topic Security FAD
18:15:49 <mattdm> we had a request for a small expenditure here
18:15:52 <jwb> yay for this.  also thanks to jsmith
18:16:36 <mattdm> but it turned out tthat it was covered by jsmith and by livingsocial
18:16:37 <mattdm> which is awesome
18:16:43 <mattdm> #link https://sparkslinux.wordpress.com/2016/03/16/security-team-post-fad-notes/
18:16:47 <mattdm> ^ report
18:17:00 <mattdm> #topic Diversity advisor and user survey
18:17:05 <mattdm> decause: you said you had updaets on this?
18:17:09 <decause> yep
18:17:20 <decause> #info We have a pool of draft questions we've collected for a user survey, but it is a Work in Progress
18:17:38 <decause> #info regardless of how the survey is delivered, it will be anonymous, and each question will be optional
18:17:49 <decause> #link https://v.etherpad.org/p/Diversity_Survey
18:18:13 <decause> note, this is a WORK IN PROGRESS, and that questions will be optional, and submitters privacy kept
18:18:23 <decause> as far as implementation
18:18:27 <decause> #info decause followed up with #fedora-websites team, got recommendations on RFR
18:18:41 <robyduck> decause: did you discuss also the sensible data thing?
18:18:50 <robyduck> religion etc
18:18:51 <decause> robyduck: yes
18:18:51 <decause> getting there
18:18:56 <robyduck> ok sorry
18:19:14 <decause> err, maybe 'sensible data' means something different
18:19:15 <decause> hang on
18:19:24 <decause> #info decause followed up with OSAS, got recommendations to see about sharing subscription of FOSS hosted survey solution, LimeSurvey
18:19:29 * linux-modder steps in to take notes
18:19:32 <decause> #link https://www.limesurvey.org/
18:20:01 <mattdm> Cool; anything else?
18:20:06 <decause> OSAS has an existing account, and I'm going to see if we can share it
18:20:18 <langdon> what is RFR?
18:20:24 <decause> langdon: Request For Resources
18:20:31 <langdon> decause, ahh.. gotcha
18:20:38 <decause> the standard way of asking Fedora-infra to help build things
18:21:02 <jwb> so, i understand why these questions are so personal given the whole point is diversity
18:21:08 <decause> static sites fall under fedora-websites team, but this would require a database, which means going a diff route than I just did for the budget site
18:21:09 * langdon was having acronym failure
18:21:16 <jwb> but we need to make double-extra sure that people cannot be identified at ALL
18:21:24 <decause> jwb: agreed
18:21:31 <mattdm> jwb++
18:21:44 <jzb> if that's a concern
18:21:48 <decause> the other thing is all questions are going to be optional as well, or that is the plan for now at least
18:21:51 <jzb> we shouldn't allow any free-form text
18:21:56 <jwb> jzb: i agree
18:21:57 <robyduck> jwb: yes, not sure about US but Europe has very strict rules about this kind of questions
18:22:01 <jzb> because it's entirely possible specifics will give it away
18:22:10 <decause> robyduck: yes, which is why we're going with something professionally hosted
18:23:07 <decause> jwb: I think we still need some free-form text input, for some of the questions (for things like gender-identity for example)
18:23:27 <jwb> decause: i don't understand the connection between where this is hosted to the rules robyduck mentions
18:23:28 <decause> but yes, we def need to help folks who want to take the survey understand how to protect their own data
18:23:49 <decause> limesurvey is FOSS, and like wordpress
18:23:59 <decause> you can self-host, or you can have them host it for you
18:24:01 <jwb> yeah, but professionally hosted doesn't mean much in terms of data collected
18:24:13 <jwb> it's the data (and to some extent the questions) we care about
18:24:19 <jwb> who hosts it doesn't have any bearing on that
18:24:23 <decause> we haven't exactly gone through #fedora-legal yet
18:24:33 <jwb> that might be a good idea
18:24:34 <langdon> decause, can you explain why the qs are optional? it may effect the quality of the survey if there is a total mismash of people filling in parts..
18:24:34 <mattdm> Can limesurvey provide us the results in pre-aggregated form? That makes deanonymization much more difficult
18:24:55 <decause> this conversation is centered around the "what is in it" more than "how we do it" though I'm trying to anticipate that part so that the d&i advisor and interested parties can focus on the content
18:24:59 <jwb> mattdm: yes.  except to limesurvey.
18:25:31 <decause> langdon: because some of the questions are *quite* personal in nature, and we don't want folks not contributing anything if they disagree with one question or section
18:25:58 <mattdm> jwb: Right, and there we're down to their data protection statement
18:26:04 <langdon> decause, i think i would rather have a "prefer not to answer" choice.. rather than "skip"
18:26:11 <decause> jwb: yes, going through #fedora-legal is on the docket, but having our story straight is a pre-req
18:26:25 <decause> langdon: yes, that is the spirit of what we're talking about
18:27:18 <decause> so far, our process is informed by some folks like Marina from Red Hat, but we'll absolutely check in with legal before shippping anything :)
18:27:44 <mattdm> sounds good.
18:27:48 <mattdm> anything further on this?
18:27:54 <langdon> regarding privacy.. what is the concern exactly? i assume we wont have have a "name field" right? so what are you trying to protect exactly?
18:27:57 <decause> #action decause talk to OSAS (gina) about sharing the limesurvey instance for contributor survey
18:28:12 <decause> langdon: the EU has some particular regulations
18:28:21 <decause> we're going to address that in #8 I reckon
18:28:33 <langdon> decause, right.. but i don't think most of those apply on anonymous surveys
18:28:46 * decause is not a lawyer
18:28:49 <jzb> langdon: but if someone gives the right string of responses
18:28:55 <langdon> but.. meh.. i think the team needs to get further along.. and then we can nitpick :)
18:28:58 <jzb> langdon: then they may be de-anonymoized
18:29:02 <jzb> er
18:29:11 <jzb> whatever, y'all knew what I was trying to spell. :-)
18:29:45 <langdon> jzb, right .. so .. some survey companies can store the info "not as a survey".. like just up the relevant counter without ever storing a set of answers as one survey response
18:29:48 <mattdm> In general, we want to protect our users and respect their privacy. That's a moral/ethical obligation. We have a separate obligation to not expose Fedora or Red Hat to legal risk.
18:29:54 <mattdm> But let's not get those mixed up.
18:30:02 <decause> I think we are all on the same page: needs to be anon, needs to protect privacy, needs to be FOSS.
18:30:12 <robyduck> right
18:30:55 <mattdm> Anyway, any more on this now?
18:30:57 <decause> the folks in the loop have these priorities, and I'll add the goal of minimizing "accidental" deanonymizing information to our goals moving forward
18:31:03 <decause> mattdm: I think we can move on
18:31:09 <decause> #info We're at half-way
18:31:17 <decause> in meeting minutes :)
18:31:30 <cwickert> jupp, /me is about to leave
18:31:30 <mattdm> #topic Guests for upcoming subproject reports
18:31:40 * cwickert hangs on
18:31:59 <mattdm> cwickert: real quick -- do you think FAMSCo will be in shape to do this by May?
18:32:18 <cwickert> mattdm: I don't see why
18:32:20 <decause> I think GSoC would be a good one after April 22nd (assuming we get slots and applicants qualified to fill them)
18:32:36 <mattdm> cwickert: why, or why not?
18:32:43 <mattdm> Next slot is May 2nd
18:32:55 <cwickert> mattdm: I don't see why FAmSCo should be in bad shape
18:33:35 <mattdm> cwickert: it's just goin' slow.
18:33:36 <cwickert> mattdm: the inactive people are back, we have a lot of discussions in trac recently and we should have figured out the governance (leadership, lazy consensus) by then
18:33:53 <decause> cwickert: hopefully by tomo if all goes well :)
18:33:55 <jwb> is replacing famsco with fosco still the primary goal?
18:34:36 <mattdm> Cool. Can you bring this back to the committee and find someone to present?
18:34:41 <mattdm> (Possibly you, of course)
18:34:42 <cwickert> decause: I don't think so. The meeting is in two days and we will not have all people attending anyway
18:34:57 <robyduck> jwb: this was the goal why we did elections, or? So I guess yes
18:34:57 <decause> cwickert: the goal was to decide at the next meeting
18:35:12 <cwickert> decause: decide what?
18:35:21 <decause> lazy consensus
18:35:31 <cwickert> ah, yes, that should be easy
18:35:31 <jwb> robyduck: that was my understanding.  but then when people went inactive, it became somewhat unclear to me
18:35:34 <decause> which I think is there :)
18:35:55 <robyduck> jwb: also true
18:36:00 <decause> yeah, we just need to officially vote it in, then I think we can really start getting through tickets
18:36:02 <cwickert> jwb: yes, the goal is FOSCo, but this requires not just FAmSCo
18:36:09 <jwb> ok
18:37:23 <mattdm> cwickert: can I #action you with organizing that for May 2nd?
18:37:45 <cwickert> mattdm: May 2nd is what now?
18:38:10 <mattdm> videoconference meeting with report from FAmSCo?
18:38:20 <cwickert> mattdm: ok
18:38:41 <mattdm> #action cwickert to organize video presentation from FAmSCo for May 2nd council meeting
18:38:47 <mattdm> cool
18:38:55 <decause> cwickert: mizmo did a *fantastic* job with the design-team report: https://communityblog.fedoraproject.org/the-state-of-fedoras-design-team/
18:39:00 <decause> this is where you can find more details
18:39:32 <mattdm> the next slot on a 4-week schedule would be May 30, but that's Memorial Day in the US so we'll probably skip that and do June 6th instead
18:39:45 <decause> nod nod
18:39:48 <mattdm> I keep asking on the list who else we want to talk with but no one answers :)
18:39:55 <mattdm> :) = actually :(
18:40:27 <cwickert> decause: thanks, I know that article, but the last time we asked the design team for feedback, we didn't get any. this is why I think we (FAMSco and Council) need to come up with a more outlined plan about FOSCo first.
18:40:55 <mattdm> hmmm decause actually do you want to do one about CommOps?
18:41:11 <robyduck> cwickert: agree
18:41:14 <decause> I reckon I could, yes, and we can include the GSoC update in that
18:41:38 <mattdm> decause cool.
18:41:52 <decause> mattdm: I'd like to hear from other parts still though for sure
18:42:05 <langdon> would it make sense to have diversity report (/me having acronym fail still) in the commops report as well?
18:42:22 <mattdm> #action decause to organize video presentation on CommOps (including GSoC) for June 6th
18:42:34 <decause> mattdm: well
18:42:37 <decause> hang on
18:42:52 <decause> June 6th is like, last day of pycon sprints/FEdora Cloud Day in Raleigh prep
18:42:56 <decause> kinda jammed
18:43:01 <mattdm> #undo
18:43:01 <zodbot> Removing item from minutes: ACTION by mattdm at 18:42:22 : decause to organize video presentation on CommOps (including GSoC) for June 6th
18:43:06 <mattdm> #action decause to organize video presentation on CommOps (including GSoC) for June 13th
18:43:09 <decause> the next one though for sure
18:43:10 <decause> yes
18:43:29 <mattdm> #action mattdm to reorder meeting schedule to match this :)
18:43:36 * decause thanks the calendars
18:43:51 <mattdm> let's go to on-list for july and beyond reports
18:43:55 <langdon> should we have one about the new cloud/atomic wg? or what not?
18:44:04 <langdon> like what, if anything, is changing?
18:44:18 <mattdm> langdon: ooh, yes. that's a good one for july.
18:44:24 <mattdm> I'll take that to the WG
18:44:34 <mattdm> #info maybe Atomic/Cloud for July
18:44:45 <mattdm> let's move on now, because clock.
18:45:08 <mattdm> #topic Update on refreshed university involvement objective
18:45:24 <mattdm> decause: any chance to work on this?
18:45:43 <decause> yes
18:45:44 <decause> I have updates
18:45:52 <mattdm> decause: go!
18:46:08 <decause> #info Met with Spot from Red Hat University Outreach to coordinate strategy
18:46:15 <decause> #info took some raw notes from it
18:46:23 <decause> #link http://etherpad.osuosl.org/fedora-EDU-refresh
18:46:36 <decause> #info We'd like to target 3 schools in each region, with three 'campus ambassadors' in each region starting in Fall 2016
18:46:45 <decause> #info This assumes we have a healthy enough ambassador program to support targetted outreach in each region
18:46:53 <decause> #info There would be 2 FADs' proposed, one for developing EDU materials for both outreach and Campus Ambassador Training, and one for actually training the CA's
18:47:06 <decause> #info Spot also had some feedback for the existing logic model, which includes removing "Fedora Scholarships" as a component (we haven't done them in longtime.)
18:47:19 <decause> #info Many Ambassadors are adding themselves to the Campus Ambassadors section of the wiki page, to help give an idea of what contacts we have at what universities across the world
18:47:27 <decause> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Ambassadors
18:47:39 <langdon> decause, just to clarify.. "fedora would like to target 3 schools..." or red hat would?
18:48:01 <decause> langdon: we = Fedora
18:48:10 <langdon> decause, ack .. thanks
18:48:22 <mattdm> I really like the pretty high-level logic model, but I'd really also like one with the concrete things you just mentioned and arrows between columns
18:48:24 <decause> langdon: assuming we can put together the materials at the EDU FAD
18:48:34 <decause> Red Hat can deliver them at the places they're visiting already
18:48:41 <decause> and we can focus on "net new" schools
18:49:00 <langdon> decause, it was just unclear to me because the "we" could have been you and spot or fedora..
18:49:09 <decause> langdon: def understandable
18:49:14 * mattdm appreciates the clarification
18:49:50 <decause> mattdm: there do need to be more arrows/connections drawn yes
18:50:08 <mattdm> decause: so, I think next steps are updating the existing objective wiki and submitting a ticket with new proposed timeline
18:50:13 <decause> spot had some good input on how to get more impact out of our resources, and there will be continued consultations
18:50:22 <mattdm> cool
18:50:26 <decause> mattdm: those sound reasonable next steps
18:50:27 <mattdm> thanks spot!
18:50:32 <decause> yes, spot++
18:50:32 <zodbot> decause: Karma for spot changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:50:37 <mattdm> spot++
18:50:37 <zodbot> mattdm: Karma for spot changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:50:44 * mattdm looks at clock
18:50:54 <mattdm> #topic Proposed python marketing objective
18:51:03 * mattdm nudges jzb
18:51:04 * decause steps up again
18:51:21 <jzb> howdy
18:51:21 <decause> #info Query posted to Fedora Python SIG mailing list + Marketing lists – lots of Python contributors are interested in playing an active role in this and want to help. Many of given some ideas or thoughts in the Trac ticket already.
18:51:27 * cwickert needs to leave
18:51:29 <cwickert> see you
18:51:29 <decause> #link https://fedorahosted.org/marketing-team/ticket/219
18:51:37 <mattdm> cwickert: bye! thanks for sticking around!
18:51:37 <decause> #link https://lists.fedoraproject.org/archives/list/python-devel@lists.fedoraproject.org/thread/ETG5P7BS4BZDBLGOXVZ5AMDSJ76RK6GM/
18:51:39 <robyduck> see you cwickert
18:51:43 * decause waves
18:51:57 <jzb> decause: has anybody (else) expressed interest in taking point for the objective?
18:52:51 <decause> general interest yes, leading interest, I think we're going to have to ask specifically once we have a general pool
18:53:04 <jzb> right
18:53:13 <jzb> so - for now, I'd like to raise a hand to take it on
18:53:18 <jzb> to herd cats
18:53:26 <mattdm> that sounds great to me
18:53:34 <jzb> if somebody emerges as a natural point person, I'm happy to hand it off.
18:54:16 <mattdm> cool. anyone object to that? I guess it's not really at the level of needing official objection in a meaningful sense since it's not approved as an official objective yet :)
18:54:18 <langdon> is someone going to do an "objective page" for this? or are we relying on the ticket?
18:54:23 <jzb> so - I'd like to run with this and give a council update in about two weeks
18:54:28 <mattdm> but if you hate jzb, now's the time :)
18:54:30 <decause> langdon: sorry, forgot the link:
18:54:30 <mattdm> jzb++
18:54:34 <jzb> langdon: I'd like to have an objective page
18:54:41 <mattdm> objective page is mandatory
18:54:48 <mattdm> or as mandatory as I can make _anything_ :)
18:54:51 <decause> #link https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python
18:55:19 * mattdm slaps a {{draft}} macro on there
18:55:26 <langdon> know what this: https://fedoraproject.org/wiki/Objectives could use? a "proposed" section :)
18:55:34 <mattdm> jzb: sounds like no one objects
18:55:38 <mattdm> langdon: it's a wiki!
18:55:48 * langdon hides from work
18:55:54 <mattdm> langdon++
18:56:11 <mattdm> jzb: ok, so, file a ticket when you're ready
18:56:18 <jzb> mattdm: OK
18:56:20 <jzb> sounds good
18:56:24 <decause> jzb++
18:56:26 <langdon> did anyone talk to workstation-wg about this yet? i feel like i saw traffic on it.. but don't remember for sure
18:56:39 <jzb> langdon: decause I think sent email
18:56:46 <jzb> but I don't think there's been a dialog yet
18:56:51 <mattdm> i mentioned it to stickster as FESCo liason
18:56:53 <decause> jzb: we posted to Python SIG
18:57:03 <decause> but we could hit workstationwg too specifically
18:57:20 <mattdm> important details but still details, y'all
18:57:31 <mattdm> #topic Quick GSoC update
18:57:32 <langdon> well.. the reason i bring it up .. is i saw "somewhere" that workstation was planning to target python developers ... soon'ish
18:57:49 <mattdm> #undo
18:57:49 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x4a99e250>
18:57:52 <decause> langdon: word is spreading :)
18:58:03 <decause> mattdm: I can give that update in 2 lines
18:58:06 <mattdm> langdon: okay yeah so we should make sure that's connected in sooner rather than later
18:58:08 <mattdm> #topic Quick GSoC update
18:58:14 <linux-modder> langdon,  not just  WS but yeah its leading the charge
18:58:19 <mattdm> decause: go
18:58:29 <decause> #link http://etherpad.osuosl.org/fedora-gsoc-welcome-2016
18:58:41 <decause> #info this is the "welcome kit" that lists all the GSoC reasources
18:58:48 <decause> there is *much* interest in GSoC
18:58:53 <mattdm> awesome.
18:58:56 <decause> our application period ends tomorrow
18:58:58 <decause> err
18:59:01 <linux-modder> if there are  any lurking mentors PLEASE add yourselves
18:59:01 <decause> sorry
18:59:07 <linux-modder> friday
18:59:15 <decause> our application period ends Friday, 3/25, at 15:00 EST
18:59:27 <mattdm> I've seen a lot of people show up. One interesting metric I'd like to see us follow is: number of people who find us through GSoC, *don't* get the grant, and stay *anyway*
18:59:29 <decause> I'm going to spend much of tomorrow specifically reviewing proposals
18:59:43 <decause> mattdm: we'll def be tracking that, yes
18:59:49 * mattdm notes that this is more than two lines :)
18:59:50 <decause> :P
18:59:50 <linux-modder> mattdm,  talk in commops already for just that
18:59:51 <linux-modder> :)
19:00:01 <mattdm> linux-modder awesome
19:00:06 <mattdm> okay, so we're at time.
19:00:16 <linux-modder> mattdm,  if you or anyone else wishes I can loop in
19:00:27 <decause> mattdm: thanks for chairing
19:00:32 <mattdm> linux-modder: loop in?
19:00:40 <linux-modder> keep you up to date on that
19:00:59 <linux-modder> keeping you in the 'loop'   lol
19:01:30 <mattdm> linux-modder: ah, thanks
19:01:43 <mattdm> #topic Privacy policy update
19:01:49 <mattdm> #link https://fedorahosted.org/council/ticket/53
19:02:00 <mattdm> we didn't really get to this and it's a conversation for longer than 30 seconds
19:02:07 <decause> mattdm: agreed
19:02:17 <jwb> correct
19:02:23 <decause> #1 next time?
19:02:34 <decause> with list convo between?
19:02:40 <mattdm> #info back to the ticket with this one; we'll check in on it later and move it to the top of the agenda if it's ready
19:02:43 <mattdm> decause: yeah
19:02:51 <linux-modder> to the list and  follow up next mtg ?
19:03:24 <mattdm> and, now, because it is a snow day in Somerville, the there is much insanity in my house which I'm going to try and somehow calm down
19:03:31 <decause> mattdm++
19:03:32 <decause> GL
19:03:33 <jwb> i have one final thing
19:03:43 <mattdm> jwb set the topic and go :)
19:03:49 <jwb> #topic Flock talks
19:03:50 <jzb> mattdm: just give in
19:04:00 <jwb> to be blunt, we need more.  a lot more
19:04:09 <linux-modder> where is flock again this year?
19:04:11 <jwb> #info Please submit your talks for Flock
19:04:18 <jwb> linux-modder: Krakow, Poland
19:04:23 <decause> #link https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/
19:04:23 <langdon> Discussed about 6 for modularity this morning
19:04:25 <linux-modder> ah
19:04:35 <linux-modder> not able to go global this year :(
19:05:01 <linux-modder> jwb,   I will gladly  repost that link tho on socials
19:05:28 <robyduck> linux-modder: cool, did that too, let's spread the word
19:05:35 <mattdm> linux-modder++
19:05:38 <mattdm> robyduck++
19:05:49 <mattdm> thanks jwb
19:05:52 <langdon> I think mattdm should do one on "what is a good objective" :)
19:05:54 <mattdm> anything else anyone?
19:06:00 <linux-modder> robyduck,   no prob  will be  on https://linuxmodder.wordpress.com within the next few hours
19:06:13 <linux-modder> that auto cross posts elsewhere too
19:06:16 <robyduck> linux-modder++
19:06:23 <mattdm> langdon: I'm thinking of doing one called "Drawing Arrows on Whiteboards: What it can do for you!"
19:06:30 <linux-modder> what is the twitter  account  handle again ?
19:06:32 <robyduck> corey84++
19:06:32 <zodbot> robyduck: Karma for corey84 changed to 12 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:06:51 <linux-modder> robyduck,   linuxmodder is  linked
19:06:53 <linux-modder> :)
19:07:04 <langdon> "how to get perceptible depth on a white board by drawing enough arrows"
19:07:06 <linux-modder> or should be it works for  famna mtgs
19:07:33 <mattdm> okay, ending meeting now?
19:07:33 <linux-modder> langdon,  sounds cool and  very  ivy league  astro physic -y  :)
19:07:41 <robyduck> but not with the '-'
19:07:44 <linux-modder> tot eh channel /lis t:)
19:07:52 <mattdm> #endmeeting