fedora_security_team
MINUTES

#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:05:58 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:06:06)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:10:17)

  2. Fedora Security Team FAD (Sparks, 14:10:23)
    1. Sparks wrote up zoglesby's notes on the FAD (Sparks, 14:10:44)
    2. https://sparkslinux.wordpress.com/2016/03/16/security-team-post-fad-notes/ (Sparks, 14:10:49)
    3. We'd like private builds in Koji and private staging in Bodhi (Sparks, 14:16:31)
    4. Sparks would like to see some fail-safe in Bodhi that wouldn't allow the package to be shipped before the embargo has expired. (Sparks, 14:17:02)
    5. dgilmore notes that the feature requests are possible but it'll take human resources that currently haven't stepped up. (Sparks, 14:19:51)
    6. ACTION: pjp and d-caf to work on the feature requests for Koji and Bodhi for private builds for embargoed vulnerabilities. (Sparks, 14:30:33)

  3. Outstanding BZ Tickets (Sparks, 14:31:48)
  4. Apprenticeship (Sparks, 14:41:04)
    1. https://fedoraproject.org/wiki/Security_Team_Apprenticeship (Sparks, 14:41:24)
    2. There are documentation opportunities if someone wants to do something (Sparks, 14:42:41)
    3. ACTION: zoglesby to take the Apprenticeship discussion to the list for further development (Sparks, 14:45:46)

  5. Open floor discussion/questions/comments (Sparks, 14:46:12)


Meeting ended at 14:48:56 UTC (full logs).

Action items

  1. pjp and d-caf to work on the feature requests for Koji and Bodhi for private builds for embargoed vulnerabilities.
  2. zoglesby to take the Apprenticeship discussion to the list for further development


Action items, by person

  1. d-caf
    1. pjp and d-caf to work on the feature requests for Koji and Bodhi for private builds for embargoed vulnerabilities.
  2. pjp
    1. pjp and d-caf to work on the feature requests for Koji and Bodhi for private builds for embargoed vulnerabilities.
  3. zoglesby
    1. zoglesby to take the Apprenticeship discussion to the list for further development


People present (lines said)

  1. Sparks (69)
  2. Astradeus (14)
  3. d-caf (13)
  4. zodbot (10)
  5. dgilmore (10)
  6. pjp (7)
  7. zoglesby (6)


Generated by MeetBot 0.1.4.