fedora_security_team
MINUTES

#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:49)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:06:05)

  2. Follow up on last week's tasks (Sparks, 14:06:17)
    1. ACTION: Sparks to figure out how FST members can get access to Fedora security bugs (Sparks, 14:06:24)
    2. ACTION: Sparks to follow up on meeting locations to verify their availability. (Sparks, 14:06:33)
    3. ACTION: pjp to give a status update on security policy in the wiki (carried over) (Sparks, 14:06:48)

  3. Fedora Security Team FAD (Sparks, 14:06:53)
    1. Security Team FAD will be on March 11th from 9AM to 5PM ET (Sparks, 14:07:18)
    2. https://fedoraproject.org/wiki/Security_Team_FAD_2016 (Sparks, 14:07:31)
    3. If you are planning on attending you do need to RSVP using the wiki page. (Sparks, 14:09:46)

  4. Outstanding BZ Tickets (Sparks, 14:13:16)
    1. Thursday numbers: Critical 0, Important 65, Moderate 450, Low 180 (Sparks, 14:14:19)

  5. Open floor discussion/questions/comments (Sparks, 14:16:19)


Meeting ended at 14:21:30 UTC (full logs).

Action items

  1. Sparks to figure out how FST members can get access to Fedora security bugs
  2. Sparks to follow up on meeting locations to verify their availability.
  3. pjp to give a status update on security policy in the wiki (carried over)


Action items, by person

  1. Sparks
    1. Sparks to figure out how FST members can get access to Fedora security bugs
    2. Sparks to follow up on meeting locations to verify their availability.


People present (lines said)

  1. Sparks (39)
  2. linuxmodder (13)
  3. zodbot (7)
  4. d-caf (6)
  5. mhayden (2)
  6. Astradeus (1)


Generated by MeetBot 0.1.4.