fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:01:30 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:01:31)
  2. New Writers (randomuser, 14:05:52)
  3. F24 Release Preparation (randomuser, 14:09:06)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (randomuser, 14:09:18)
    2. https://fedorapeople.org/groups/schedule/f-24/f-24-docs-tasks.html (randomuser, 14:09:51)
    3. Beat Recruitment begins today (randomuser, 14:10:22)
    4. https://fedoraproject.org/wiki/Category:Documentation_beats has a list of previous beat writers, I'll start with them (randomuser, 14:12:37)
    5. beat recruitment is everyone's job ! (randomuser, 14:12:55)
    6. beats can be 'claimed' by one or more writers by adding their name into the appropriate column in the beats table (randomuser, 14:13:47)
    7. pick something of interest, so you will be thorough, and communicate with other writers on the same beat (randomuser, 14:14:30)
    8. Beat writing 'clinic' can be available during Thursday's Office hours (randomuser, 14:16:47)
    9. ACTION: randomuser to solicit former beat writers to participate (randomuser, 14:18:25)
    10. ACTION: randomuser to send mail to explain and announce beginning of beat writing process (randomuser, 14:32:11)

  4. Guide Status (pbokoc, 14:33:56)
  5. Open Floor (pbokoc, 14:44:00)


Meeting ended at 14:56:39 UTC (full logs).

Action items

  1. randomuser to solicit former beat writers to participate
  2. randomuser to send mail to explain and announce beginning of beat writing process


Action items, by person

  1. randomuser
    1. randomuser to solicit former beat writers to participate
    2. randomuser to send mail to explain and announce beginning of beat writing process


People present (lines said)

  1. randomuser (47)
  2. pbokoc (41)
  3. crontabEdge (10)
  4. kirsti (9)
  5. zodbot (6)


Generated by MeetBot 0.1.4.