magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:04:01 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 22:04:12)
  2. Review of last week (stickster, 22:07:01)
    1. Special thanks to jflory7 for keeping things rolling along! (stickster, 22:08:12)
    2. IDEA: A series of articles on using the Files app in Workstation... howto articles are very popular (stickster, 22:10:40)

  3. Drafts (stickster, 22:12:21)
    1. ACTION: stickster publish social media stuff for GPG article in the a.m. on Feb 26, EST (stickster, 22:15:30)
    2. === AWS CLI in Fedora === (jflory7, 22:15:46)
    3. https://fedoramagazine.org/?p=11599&preview=true (jflory7, 22:15:51)
    4. ACTION: jflory7 finish editing AWS CLI article for Monday (stickster, 22:17:21)
    5. ACTION: stickster make featured image for AWS CLI article no later than Sunday (stickster, 22:17:37)
    6. === cockpit overview === (jflory7, 22:18:11)
    7. https://fedoramagazine.org/?p=10867&preview=true (jflory7, 22:18:14)
    8. AGREED: Following up on the list about article status; intended publication 2016-03-02 (jflory7, 22:20:59)
    9. === Installing another desktop === (jflory7, 22:21:08)
    10. https://fedoramagazine.org/?p=11395&preview=true (jflory7, 22:21:13)
    11. AGREED: Splitting up article into KDE and MATE article will work best; KDE article could be tidied up and shipped out by next Friday (jflory7, 22:24:06)
    12. === Gimp – A fast overview === (jflory7, 22:25:43)
    13. https://fedoramagazine.org/?p=11874&preview=true (jflory7, 22:25:46)
    14. https://lists.fedoraproject.org/pipermail/marketing/2016-February/018973.html (jflory7, 22:28:56)
    15. ACTION: stickster follow up on list with Kohane to retune GIMP article direction slightly and encourage (stickster, 22:29:56)

  4. Pitches / New Ideas (jflory7, 22:30:57)
    1. AGREED: For the ownCloud upgrade article pitch, the draft will be thrown into the Magazine and we will review it down the line. If we decide it may not be good for our audience, we can divert to the CommBlog as a helpful "get ready, here's what's happening" and point social media to it there (jflory7, 22:41:09)
    2. ACTION: jflory7 / puiterwijk Begin working on the OpenVPN article in the Holding Pen and move it back to Drafts (jflory7, 22:45:06)
    3. ACTION: jobava write draft on article on SSH tunnel from Fedora to a Windows or Linux PC (Jobava, 22:47:39)
    4. ACTION: jflory7 Begin drafting the beWhitty + Black Box article soon, expected delivery in March-ish (jflory7, 22:50:17)
    5. ACTION: decause prepare a draft GSoC announcement (due next week) (decause, 22:55:56)
    6. ACTION: jflory7 Get out interview questions to beWhitty on the Black Box this weekend (jflory7, 22:56:40)
    7. stickster updated plugins today... just went for it. Everything seems to be in tip top shape after some quick testing (stickster, 22:57:14)


Meeting ended at 22:59:35 UTC (full logs).

Action items

  1. stickster publish social media stuff for GPG article in the a.m. on Feb 26, EST
  2. jflory7 finish editing AWS CLI article for Monday
  3. stickster make featured image for AWS CLI article no later than Sunday
  4. stickster follow up on list with Kohane to retune GIMP article direction slightly and encourage
  5. jflory7 / puiterwijk Begin working on the OpenVPN article in the Holding Pen and move it back to Drafts
  6. jobava write draft on article on SSH tunnel from Fedora to a Windows or Linux PC
  7. jflory7 Begin drafting the beWhitty + Black Box article soon, expected delivery in March-ish
  8. decause prepare a draft GSoC announcement (due next week)
  9. jflory7 Get out interview questions to beWhitty on the Black Box this weekend


Action items, by person

  1. decause
    1. decause prepare a draft GSoC announcement (due next week)
  2. jflory7
    1. jflory7 finish editing AWS CLI article for Monday
    2. jflory7 / puiterwijk Begin working on the OpenVPN article in the Holding Pen and move it back to Drafts
    3. jflory7 Begin drafting the beWhitty + Black Box article soon, expected delivery in March-ish
    4. jflory7 Get out interview questions to beWhitty on the Black Box this weekend
  3. Kohane
    1. stickster follow up on list with Kohane to retune GIMP article direction slightly and encourage
  4. puiterwijk
    1. jflory7 / puiterwijk Begin working on the OpenVPN article in the Holding Pen and move it back to Drafts
  5. stickster
    1. stickster publish social media stuff for GPG article in the a.m. on Feb 26, EST
    2. stickster make featured image for AWS CLI article no later than Sunday
    3. stickster follow up on list with Kohane to retune GIMP article direction slightly and encourage


People present (lines said)

  1. jflory7 (148)
  2. stickster (103)
  3. decause (28)
  4. puiterwijk (22)
  5. zodbot (17)
  6. jhogarth (15)
  7. kk4ewt (8)
  8. Jobava (8)
  9. ani (2)
  10. nb (1)
  11. aeng (1)
  12. mattdm (1)
  13. noriko (1)
  14. jonatoni (1)
  15. Kohane (0)


Generated by MeetBot 0.1.4.