fesco
MINUTES

#fedora-meeting: FESCO (2016-01-29)

Meeting started by jsmith at 17:00:29 UTC (full logs).

Meeting summary

  1. init process (jsmith, 17:00:29)
  2. Follow-ups (jsmith, 17:02:58)
  3. #1532 F24 System Wide Change: NewRpmDBFormat (jsmith, 17:02:58)
    1. AGREED: to approve the NewRPMFormat change for F24 (jsmith, 17:26:29)

  4. #1518 Software packaged in Fedora should not be allowed to implement DRM schemes that cannot be disabled (jsmith, 17:26:39)
    1. AGREED: to drop the 'meeting' keyword from this ticket, revisit in the future as necessary (jsmith, 17:33:13)

  5. #1527 rabbitvcs package maintainer not responding (jsmith, 17:33:27)
    1. AGREED: to not orphan cicku's packages (+1:7, 0:0, -1:0) (jsmith, 17:36:10)

  6. #1535 quassel maintainer (tuxbrewr) not responding (jsmith, 17:36:22)
    1. https://admin.fedoraproject.org/pkgdb/packager/tuxbrewr/ (nirik, 17:37:33)
    2. AGREED: revisit next week after adding tuxbrewr to the ticket (+1:7,0:0,-1:0) (jsmith, 17:44:10)

  7. New Business (jsmith, 17:44:18)
  8. #1478 F24 Self Contained Changes (jsmith, 17:44:18)
    1. https://fedoraproject.org/wiki/Changes/AtomicStorageClients (jsmith, 17:44:26)
    2. https://fedoraproject.org/wiki/Changes/Atomic_Developer_Mode (jsmith, 17:44:40)
    3. https://fedoraproject.org/wiki/Changes/Erlang_18 (jsmith, 17:44:40)
    4. https://fedoraproject.org/wiki/Changes/ibus-fbterm_enhancement_for_ibus_1.5 (jsmith, 17:44:40)
    5. https://fedoraproject.org/wiki/Changes/PingIpv6 (jsmith, 17:44:40)
    6. https://fedoraproject.org/wiki/Changes/QGnomePlatform (jsmith, 17:44:42)
    7. https://fedoraproject.org/wiki/Changes/QtWebEngine (jsmith, 17:44:42)
    8. AGREED: Approve all outstanding self-contained changes, except for Atomic_Developer_Mode. Revisit that one next week after discussion on the mailing list. (+1:7,0:0,-1:0) (jsmith, 17:59:20)

  9. #1539 Are 32-bit upgrades to Fedora 24 release blocking? Supported? (jsmith, 17:59:33)
    1. AGREED: defer to next meeting, pending more discussion (+1:6,0:0,-1:0) (jsmith, 18:01:25)

  10. Next week's chair (jsmith, 18:01:36)
    1. AGREED: sgallagh to chair the next meeting (jsmith, 18:06:31)

  11. Open Floor (jsmith, 18:06:41)


Meeting ended at 18:22:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (126)
  2. jwb (48)
  3. sgallagh (46)
  4. nirik (38)
  5. maxamillion (36)
  6. kalev (32)
  7. paragan (20)
  8. zodbot (18)
  9. ffesti (18)
  10. jflory7 (12)
  11. handsome_pirate (6)
  12. rwmjones (3)
  13. mark_otaris (1)
  14. number80 (0)
  15. dgilmore (0)


Generated by MeetBot 0.1.4.