fedora_security_team
MINUTES

#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:01:16 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:01:20)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:07:21)

  2. Follow up on last week's tasks (Sparks, 14:07:30)
    1. ACTION: pjp to give a status update on security policy in the wiki (carried over) (Sparks, 14:07:47)
    2. ACTION: Sparks to figure out how FST members can get access to Fedora security bugs (Sparks, 14:07:56)
    3. ACTION: Sparks to follow up on meeting locations to verify their availability. (Sparks, 14:08:03)

  3. Fedora Security Team FAD (Sparks, 14:09:37)
    1. I'm going to press ahead with the 4 March date and use the 11 March date as a backup for the FAD. (Sparks, 14:10:28)

  4. Outstanding BZ Tickets (Sparks, 14:20:38)
    1. Thursday's numbers: Critical 0 (0), Important 54 (+9), Moderate 474 (+20), Low 185 (+4), Total 713 (Sparks, 14:22:09)

  5. Open floor discussion/questions/comments (Sparks, 14:25:53)
    1. Sparks will be on leave all next month (February) and may or may not be available to meet. (Sparks, 14:26:32)


Meeting ended at 14:30:27 UTC (full logs).

Action items

  1. pjp to give a status update on security policy in the wiki (carried over)
  2. Sparks to figure out how FST members can get access to Fedora security bugs
  3. Sparks to follow up on meeting locations to verify their availability.


Action items, by person

  1. Sparks
    1. Sparks to figure out how FST members can get access to Fedora security bugs
    2. Sparks to follow up on meeting locations to verify their availability.


People present (lines said)

  1. Sparks (41)
  2. zodbot (7)
  3. Astradeus (5)
  4. mhayden (4)
  5. fale (1)


Generated by MeetBot 0.1.4.