fedora_security_team
MINUTES

#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:08:09 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:08:14)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:12:29)

  2. Education and Training (Sparks, 14:13:14)
    1. https://fedoraproject.org/wiki/Information_Security_Training (Sparks, 14:13:21)
    2. http://www.cl.cam.ac.uk/~rja14/book.html (d-caf, 14:21:07)
    3. ACTION: Sparks to copy the PS Certification information over to the Fedora wiki for further review (Sparks, 14:21:30)

  3. Apprenticeship (Sparks, 14:22:13)
    1. https://fedoraproject.org/wiki/Security_Team_Apprenticeship (Sparks, 14:22:21)

  4. Security Team Fedora Activity Day (Sparks, 14:23:23)
    1. http://whenisgood.net/8fshcdf/results/9czp49s (Sparks, 14:25:03)
    2. Sparks is looking into a videoteleconferencing option for the event to accomidate distance folks. (Sparks, 14:29:18)

  5. Open floor discussion/questions/comments (Sparks, 14:32:47)
    1. AGREED: Next week's meeting will be cancelled. (Sparks, 14:36:46)
    2. http://shmoocon.org/general-information/ (d-caf, 14:38:59)


Meeting ended at 14:51:08 UTC (full logs).

Action items

  1. Sparks to copy the PS Certification information over to the Fedora wiki for further review


Action items, by person

  1. Sparks
    1. Sparks to copy the PS Certification information over to the Fedora wiki for further review


People present (lines said)

  1. Sparks (60)
  2. d-caf (29)
  3. jsmith (15)
  4. zodbot (5)
  5. rsc (4)
  6. mhayden (3)
  7. Astradeus (2)


Generated by MeetBot 0.1.4.