fesco
MINUTES

#fedora-meeting: FESCo (2015-11-18)

Meeting started by rishi` at 18:03:44 UTC (full logs).

Meeting summary

  1. init process (rishi`, 18:06:48)
  2. Make (packager) sponsorship slightly easier (rishi`, 18:07:29)
    1. AGREED: Accept proposal to make (packager) sponsorship slightly easier (+8) (rishi`, 18:12:41)

  3. Open Floor (rishi`, 18:13:09)
  4. next week's chair (rishi`, 18:21:21)
    1. ACTION: thozza to chair next week (rishi`, 18:22:06)
    2. jwb will be unavailable for the next meeting (rishi`, 18:22:29)


Meeting ended at 18:22:59 UTC (full logs).

Action items

  1. thozza to chair next week


Action items, by person

  1. thozza
    1. thozza to chair next week


People present (lines said)

  1. rishi` (31)
  2. zodbot (11)
  3. tibbs|w (10)
  4. nirik (9)
  5. dgilmore (9)
  6. irina__ (5)
  7. number80 (4)
  8. sgallagh (3)
  9. paragan (3)
  10. thozza (3)
  11. ajax (2)
  12. jwb (2)
  13. rishi (0)


Generated by MeetBot 0.1.4.