fedora_security_team
MINUTES

#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:02:22 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:02:27)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:09:37)
    2. https://lists.fedoraproject.org/pipermail/security-team/2015-November/000412.html (mhayden, 14:09:44)

  2. Follow up on last week's tasks (Sparks, 14:09:52)
    1. ACTION: pjp to give a status update on security policy in the wiki (carried over) (Sparks, 14:11:22)
    2. ACTION: Sparks to figure out how FST members can get access to Fedora security bugs (Sparks, 14:12:35)

  3. Virtual GPG Key Signing Event (Sparks, 14:13:05)
  4. Education and Training (Sparks, 14:20:57)
    1. https://fedoraproject.org/wiki/Information_Security_Training (Sparks, 14:21:10)
    2. http://www.cl.cam.ac.uk/~rja14/book.html (d-caf, 14:24:17)
    3. http://www.cl.cam.ac.uk/~rja14/book.html (d-caf, 14:24:25)

  5. Future of the Team (Sparks, 14:26:30)
    1. IDEA: Apprenticeship (Sparks, 14:35:33)
    2. ACTION: Sparks to bring up apprenticeship on list (Sparks, 14:40:49)
    3. ACTION: Sparks to talk more about the discussion with mattdm on the list (Sparks, 14:41:12)

  6. Outstanding BZ Tickets (Sparks, 14:42:08)
    1. Thursday's numbers: Critical 1 (0), Important 41 (+1), Moderate 454 (-3), Low 178 (+8), Total 674 (Sparks, 14:42:17)
    2. Current tickets owned: 85 (Sparks, 14:42:30)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1266404 (mhayden, 14:46:22)

  7. FST Logo (Sparks, 14:50:10)
    1. https://fedorahosted.org/design-team/attachment/ticket/367/fst.png (Sparks, 14:50:13)

  8. Open floor discussion/questions/comments (Sparks, 14:50:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1209214 (d-caf, 14:53:15)
    2. http://paste.fedoraproject.org/289651/73400771/raw/ (mhayden, 14:55:20)
    3. ACTION: Sparks to send a note to the list regarding to updating f21 tickets (Sparks, 14:58:20)


Meeting ended at 15:00:59 UTC (full logs).

Action items

  1. pjp to give a status update on security policy in the wiki (carried over)
  2. Sparks to figure out how FST members can get access to Fedora security bugs
  3. Sparks to bring up apprenticeship on list
  4. Sparks to talk more about the discussion with mattdm on the list
  5. Sparks to send a note to the list regarding to updating f21 tickets


Action items, by person

  1. Sparks
    1. Sparks to figure out how FST members can get access to Fedora security bugs
    2. Sparks to bring up apprenticeship on list
    3. Sparks to talk more about the discussion with mattdm on the list
    4. Sparks to send a note to the list regarding to updating f21 tickets


People present (lines said)

  1. Sparks (101)
  2. mhayden (36)
  3. d-caf (35)
  4. Astradeus (7)
  5. zodbot (5)
  6. Southern_Gentlem (2)


Generated by MeetBot 0.1.4.