council
MINUTES

#fedora-meeting: Council (2015-11-09, take 2)

Meeting started by mattdm at 17:05:15 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 17:05:28)
  2. Agenda (mattdm, 17:06:28)
  3. Conclude the Three Edition Objective (mattdm, 17:07:46)
    1. thanks for taking lead on this sgallagh! (mattdm, 17:08:43)
    2. also for having and promoting the idea in the first place :) (mattdm, 17:08:56)
    3. ACTION: mattdm to update documentation for objectives and council membership (mattdm, 17:09:53)
    4. sgallagh becomes second-ever former council member :) (mattdm, 17:10:35)

  4. APAC FAD (mattdm, 17:10:46)
    1. https://fedorahosted.org/council/ticket/46 (mattdm, 17:10:51)
    2. https://fedoraproject.org/wiki/FAD_Singapore_2015 (mattdm, 17:11:07)
    3. as part of FAD, we'd like to see a the development of a strategy for user and contributor growth in apac (mattdm, 17:23:06)
    4. to be posted under https://fedoraproject.org/wiki/Fedora_Ambassadors_Asia_Pacific_%28FAMAPAC%29 (mattdm, 17:23:34)
    5. ACTION: mattdm to update ticket on apac fad (mattdm, 17:25:15)

  5. next topic (mattdm, 17:25:58)
    1. ACTION: all please go through https://fedorahosted.org/council/report/1 and help update and close off things (mattdm, 17:31:49)

  6. outreachy update (mattdm, 17:31:59)
    1. outreachy selection is due by 9/17 ... applications are in (mattdm, 17:32:18)
    2. ACTION: decause level up zodbot foo (decause_trains, 17:36:58)

  7. meeting time (mattdm, 17:37:07)


Meeting ended at 17:42:01 UTC (full logs).

Action items

  1. mattdm to update documentation for objectives and council membership
  2. mattdm to update ticket on apac fad
  3. all please go through https://fedorahosted.org/council/report/1 and help update and close off things
  4. decause level up zodbot foo


Action items, by person

  1. decause
    1. decause level up zodbot foo
  2. mattdm
    1. mattdm to update documentation for objectives and council membership
    2. mattdm to update ticket on apac fad
  3. zodbot
    1. decause level up zodbot foo


People present (lines said)

  1. mattdm (86)
  2. decause_trains (28)
  3. tuanta (18)
  4. langdon (16)
  5. zodbot (10)
  6. rdieter (9)
  7. sgallagh (8)
  8. jkurik (0)
  9. decause (0)
  10. cwickert (0)
  11. jwb (0)


Generated by MeetBot 0.1.4.