fesco
MINUTES

#fedora-meeting: FESCo (2015-10-28)

Meeting started by rishi at 18:01:07 UTC (full logs).

Meeting summary

  1. init process (rishi, 18:01:30)
  2. Strategy for services that do not have systemd native unit files (rishi, 18:06:57)
    1. ACTION: sgallagh will email the decision to devel-announce (rishi, 18:12:09)

  3. Nonresponsive maintainer, ownership transfer request (rishi, 18:12:28)
    1. AGREED: Since there is still some activity from TC, vjancik should "follow the process" and try to contact TC before proceeding further. We suggest that they work out a way to update the Node.js stack in Fedora ? (+7) (rishi, 18:25:03)

  4. next weeks chair (rishi, 18:25:25)
    1. ACTION: ajax to chair next week (rishi, 18:27:04)

  5. Open Floor (rishi, 18:27:13)
    1. ACTION: sgallagh will discuss bug 1227379 with the systemd developers at systemd.conf (rishi, 18:39:01)


Meeting ended at 18:47:13 UTC (full logs).

Action items

  1. sgallagh will email the decision to devel-announce
  2. ajax to chair next week
  3. sgallagh will discuss bug 1227379 with the systemd developers at systemd.conf


Action items, by person

  1. ajax
    1. ajax to chair next week
  2. sgallagh
    1. sgallagh will email the decision to devel-announce
    2. sgallagh will discuss bug 1227379 with the systemd developers at systemd.conf


People present (lines said)

  1. rishi (46)
  2. sgallagh (27)
  3. nirik (27)
  4. zodbot (11)
  5. ajax (9)
  6. dgilmore (8)
  7. jwb (5)
  8. linuxmodder (2)
  9. smdeep (2)
  10. Mohamed_Fawzy (1)
  11. mattdm (1)
  12. stickster (1)
  13. paragn (0)
  14. number80 (0)
  15. thozza (0)


Generated by MeetBot 0.1.4.