fesco
MINUTES

#fedora-meeting: FESCo (2015-10-21)

Meeting started by rishi at 18:00:41 UTC (full logs).

Meeting summary

  1. init process (rishi, 18:01:03)
  2. establish Fedora Bat-Signal for ultra-critical security updates (rishi, 18:07:44)
    1. https://fedoraproject.org/wiki/User:Pfrields/Critical_security_update_SOP (mattdm, 18:09:09)
    2. ACTION: mattdm to contact security team about this (mattdm, 18:15:03)
    3. AGREED: Defer voting until mattdm 's starts a conversation with the security team. (+5) (rishi, 18:18:35)

  3. clarifications/improvements for new bundling policy (rishi, 18:18:57)
    1. AGREED: Postpone this since neither nirik nor sgallagh are here today. (+6) (rishi, 18:22:05)

  4. Package esound was retired without approval of package maintainer (rishi, 18:22:23)
    1. ACTION: jwb and dgilmore will take care of restoring esound (rishi, 18:25:56)
    2. AGREED: Restore esound to Fedora proper. (+6) (rishi, 18:26:23)

  5. next week's chair (rishi, 18:26:50)
    1. ACTION: rishi to chair next week (rishi, 18:27:59)
    2. esound unretired (dgilmore, 18:28:02)

  6. Open Floor (rishi, 18:28:15)
    1. paragan is not available for next 2 meetings. (paragan, 18:28:25)
    2. https://fedorapeople.org/groups/schedule/f-23/f-23-elections.html (jkurik, 18:29:35)
    3. number80 will be unavailable for the next two meetings too (number80, 18:30:53)
    4. https://fedoraproject.org/wiki/Extras/SteeringCommitteeHistory#Members_of_February_2015_-_June_2015 (paragan, 18:31:18)
    5. Fedora 23 RC2 is building right now. (rishi, 18:34:42)


Meeting ended at 18:39:29 UTC (full logs).

Action items

  1. mattdm to contact security team about this
  2. jwb and dgilmore will take care of restoring esound
  3. rishi to chair next week


Action items, by person

  1. dgilmore
    1. jwb and dgilmore will take care of restoring esound
  2. jwb
    1. jwb and dgilmore will take care of restoring esound
  3. mattdm
    1. mattdm to contact security team about this
  4. rishi
    1. rishi to chair next week


People present (lines said)

  1. rishi (62)
  2. dgilmore (23)
  3. mattdm (18)
  4. ajax (10)
  5. zodbot (9)
  6. jwb (9)
  7. paragan (7)
  8. jkurik (4)
  9. thozza1 (3)
  10. number80 (1)
  11. thozza (1)
  12. sgallagh (0)
  13. nirik (0)
  14. ( (0)
  15. paragn) (0)


Generated by MeetBot 0.1.4.