i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:00:06 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:15)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2015-09-30 (pravins, 06:01:56)

  2. Upcoming schedule (pravins, 06:02:02)
    1. 2015-10-13 Final Freeze (*) (pravins, 06:02:08)
    2. 2015-10-27 Fedora 23 Final Release (pravins, 06:02:08)

  3. Outstanding task (pravins, 06:04:46)
    1. #36: gnome redesign plans for control-center Region and Languages (anishpatil) (pravins, 06:04:49)
    2. https://fedorahosted.org/i18n/ticket/36 (pravins, 06:05:01)

  4. New topics (pravins, 06:11:21)
    1. #43: G11N FAD in 2015 (pravins) (pravins, 06:11:25)
    2. https://fedorahosted.org/i18n/ticket/43 (pravins, 06:11:25)
    3. https://fedorahosted.org/G11N/ ? (epico, 06:17:14)
    4. ACTION: noriko, ani, anish_ paragan mfabian pravins To report ticket on G11N trac for reimbursement request with approx/exact travel and accommodation value. (pravins, 06:18:36)
    5. Conference rooms booking done. (pravins, 06:20:42)
    6. Fedora 23 release party mostly on 3rd day (Tuesday) afternoon. (pravins, 06:32:51)
    7. #55: Proposal to call "G11N" meeting (pravins) (pravins, 06:37:41)
    8. https://fedorahosted.org/i18n/ticket/55 (pravins, 06:37:44)
    9. ACTION: pravins to Drop email on g11n list for weekly g11n meeting till FAD. (pravins, 06:54:58)
    10. #50: Feature/Change planning for Fedora 23 (pravins) (pravins, 06:55:34)
    11. https://fedorahosted.org/i18n/ticket/50 (pravins, 06:55:37)
    12. #52: Fedora 23 Test day planning (pravins) (pravins, 06:56:16)
    13. https://fedorahosted.org/i18n/ticket/52 (pravins, 06:56:19)
    14. #53: Prioritizing bugs for Fedora 23 release (pravins) (pravins, 06:58:55)
    15. https://fedorahosted.org/i18n/ticket/53 (pravins, 06:58:58)
    16. #54: Fedora 23: Documentation beat (pravins) (pravins, 07:00:22)
    17. https://fedorahosted.org/i18n/ticket/54 (pravins, 07:00:26)

  5. Open Floor (pravins, 07:02:03)


Meeting ended at 07:06:25 UTC (full logs).

Action items

  1. noriko, ani, anish_ paragan mfabian pravins To report ticket on G11N trac for reimbursement request with approx/exact travel and accommodation value.
  2. pravins to Drop email on g11n list for weekly g11n meeting till FAD.


Action items, by person

  1. ani
    1. noriko, ani, anish_ paragan mfabian pravins To report ticket on G11N trac for reimbursement request with approx/exact travel and accommodation value.
  2. anish_
    1. noriko, ani, anish_ paragan mfabian pravins To report ticket on G11N trac for reimbursement request with approx/exact travel and accommodation value.
  3. mfabian
    1. noriko, ani, anish_ paragan mfabian pravins To report ticket on G11N trac for reimbursement request with approx/exact travel and accommodation value.
  4. paragan
    1. noriko, ani, anish_ paragan mfabian pravins To report ticket on G11N trac for reimbursement request with approx/exact travel and accommodation value.
  5. pravins
    1. noriko, ani, anish_ paragan mfabian pravins To report ticket on G11N trac for reimbursement request with approx/exact travel and accommodation value.
    2. pravins to Drop email on g11n list for weekly g11n meeting till FAD.


People present (lines said)

  1. pravins (117)
  2. juhp (56)
  3. anish_ (11)
  4. tagoh_ (9)
  5. zodbot (7)
  6. ani (6)
  7. epico (6)
  8. paragan (4)
  9. mfabian (1)
  10. ueno (1)
  11. fujiwarat (1)
  12. suanand (1)


Generated by MeetBot 0.1.4.