fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by decause at 17:04:47 UTC (full logs).

Meeting summary

  1. rollcall (decause, 17:05:01)
    1. rollcall is expected to be low today because of prime-time engineering meetings (decause, 17:06:35)

  2. Agenda (decause, 17:07:06)
    1. http://etherpad.osuosl.org/fedora-council-092115 (decause, 17:07:13)
    2. 1) Tickets (decause, 17:07:20)
    3. 2) EDU updates (decause, 17:07:25)
    4. 3) FUDcon LATAM Report (decause, 17:07:31)
    5. 4) Open Floor (decause, 17:07:36)

  3. Tickets (decause, 17:07:59)
    1. https://fedorahosted.org/council/ticket/39 (decause, 17:08:12)
    2. https://fedorahosted.org/council/ticket/38 (decause, 17:09:15)

  4. EDU Updates (decause, 17:11:30)
    1. http://softwarefreedomday.org (decause, 17:11:46)
    2. https://fedoraproject.org/wiki/Softwarefreedomday/2015 (decause, 17:13:25)
    3. ACTION: decause follow-up with SFD organizers to accumulate content/media for Fedora Magazine article (decause, 17:17:11)
    4. ACTION: decause inquire as to the status of the Fedora Scholarship (decause, 17:19:21)
    5. ACTION: decause inquire as to the status of Fedora Outreachy for Winter 2015 and Summer 2016 (decause, 17:19:44)

  5. FUDCon LATAM report (decause, 17:20:29)
    1. LATAM is amazing (decause, 17:21:20)
    2. https://www.youtube.com/watch?v=DDEL22jFXYU (decause, 17:24:32)
    3. https://www.youtube.com/watch?v=CfdgWD4R0NQ (decause, 17:24:50)
    4. https://www.youtube.com/watch?v=rPYX8o-m19s (decause, 17:29:36)
    5. http://flisol.info/ (decause, 17:32:31)
    6. http://tatica.org/en/2015/09/18/fudcon-review-plans/ (decause, 17:33:56)
    7. http://etherpad.osuosl.org/fedora-council-092115 (decause, 17:36:19)

  6. Open Floor (decause, 17:38:41)


Meeting ended at 17:43:55 UTC (full logs).

Action items

  1. decause follow-up with SFD organizers to accumulate content/media for Fedora Magazine article
  2. decause inquire as to the status of the Fedora Scholarship
  3. decause inquire as to the status of Fedora Outreachy for Winter 2015 and Summer 2016


Action items, by person

  1. decause
    1. decause follow-up with SFD organizers to accumulate content/media for Fedora Magazine article
    2. decause inquire as to the status of the Fedora Scholarship
    3. decause inquire as to the status of Fedora Outreachy for Winter 2015 and Summer 2016


People present (lines said)

  1. decause (110)
  2. zodbot (6)
  3. jkurik (4)
  4. tatica (3)
  5. jwb (1)
  6. pravins (1)
  7. sgallagh (0)
  8. rdieter (0)
  9. langdon (0)
  10. mattdm (0)
  11. cwickert (0)


Generated by MeetBot 0.1.4.