kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:03:28 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:03:38)
    1. rdieter satellit Kevin_Kofler heliocastro jreznik than dvratil tosky present (rdieter, 15:05:36)

  2. agenda (rdieter, 15:05:51)
  3. dolphin4 story (brief :) ) (rdieter, 15:07:38)
  4. Fedora Plasma theme (rdieter, 15:11:14)
    1. jgrulich present (rdieter, 15:12:37)
    2. kde VDG willing to create a Plasma theme that would go better with our Fedora wallpapers (rdieter, 15:18:04)

  5. F23 blockers/issues (rdieter, 15:20:14)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/23/beta/buglist (satellit_e, 15:24:13)

  6. recent kde upstream releases, plasma-5.4.1, kf5 5.14.0, kde-apps-15.08.2 (rdieter, 15:33:51)
    1. ACTION: dvratil to start work on kf5-5.14.0 tomorrow (rdieter, 15:37:11)
    2. http://www.postgresql.org/docs/9.2/static/pgupgrade.html (Kevin_Kofler, 15:47:30)

  7. mailing list moderation (rdieter, 15:49:12)
    1. ACTION: rdieter to request kde list admin password reset (rdieter, 15:55:05)

  8. randa report (rdieter, 15:58:02)
  9. open discussion (rdieter, 16:03:13)


Meeting ended at 16:10:12 UTC (full logs).

Action items

  1. dvratil to start work on kf5-5.14.0 tomorrow
  2. rdieter to request kde list admin password reset


Action items, by person

  1. dvratil
    1. dvratil to start work on kf5-5.14.0 tomorrow
  2. rdieter
    1. rdieter to request kde list admin password reset


People present (lines said)

  1. rdieter (101)
  2. dvratil (62)
  3. Kevin_Kofler (44)
  4. heliocastro (16)
  5. jreznik (13)
  6. tosky (6)
  7. zodbot (6)
  8. than (5)
  9. jgrulich (2)
  10. satellit (2)
  11. sgallagh (2)
  12. Southern_Gentlem (1)
  13. satellit_e (1)


Generated by MeetBot 0.1.4.