fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by decause at 17:02:22 UTC (full logs).

Meeting summary

  1. rollcall (decause, 17:02:45)
  2. Agenda (decause, 17:04:46)
    1. 1) FLOCK Wrap Ups (decause, 17:05:04)
    2. 2) Fedora Magazine (decause, 17:05:04)
    3. 3) Tickets (decause, 17:05:04)
    4. 4) EDU Updates (decause, 17:05:04)
    5. 5) Open Floor (decause, 17:05:04)

  3. FLOCK Wrap-ups (decause, 17:05:20)
    1. https://fedoraproject.org/wiki/Flock_2015_Talks (decause, 17:06:15)
    2. ACTION: flock_speakers upload your slides to https://fedoraproject.org/wiki/Flock_2015_Talks (decause, 17:06:53)
    3. ACTION: decause reach out to spot/pfrields and find out if videos will be posted soon (decause, 17:09:35)

  4. Fedora Magazine (decause, 17:11:16)
    1. Fedora Magazine is getting 100K+ uniques per month (decause, 17:12:52)
    2. https://apps.fedoraproject.org/calendar/ical/marketing/ (decause, 17:14:52)
    3. ACTION: decause post meeting time to commops mail list (decause, 17:15:53)

  5. Tickets (decause, 17:19:33)
    1. https://fedorahosted.org/council/ticket/25 (decause, 17:19:46)
    2. https://fedorahosted.org/council/ticket/39 (decause, 17:20:31)
    3. https://fedorahosted.org/council/ticket/40 (decause, 17:24:34)

  6. EDU updates (decause, 17:27:25)
    1. http://softwarefreedomday.org (decause, 17:28:30)
    2. ACTION: decause solidify SoftwareFreedomDay modules for Installfest and badge-a-thon (decause, 17:31:55)
    3. ACTION: decause solidify SoftwareFreedomDay modules for Installfest and badge-a-thon, post to a ticket on council tracker (decause, 17:32:06)
    4. https://imgur.com/KZnKHVO (decause, 17:35:59)
    5. ACTION: decause coordinate with mktg team on SFD announcments (decause, 17:37:46)

  7. Open Floor (decause, 17:39:36)
    1. pravins will present on g11n team next council session (decause, 17:44:55)


Meeting ended at 17:47:10 UTC (full logs).

Action items

  1. flock_speakers upload your slides to https://fedoraproject.org/wiki/Flock_2015_Talks
  2. decause reach out to spot/pfrields and find out if videos will be posted soon
  3. decause post meeting time to commops mail list
  4. decause solidify SoftwareFreedomDay modules for Installfest and badge-a-thon
  5. decause solidify SoftwareFreedomDay modules for Installfest and badge-a-thon, post to a ticket on council tracker
  6. decause coordinate with mktg team on SFD announcments


Action items, by person

  1. decause
    1. decause reach out to spot/pfrields and find out if videos will be posted soon
    2. decause post meeting time to commops mail list
    3. decause solidify SoftwareFreedomDay modules for Installfest and badge-a-thon
    4. decause solidify SoftwareFreedomDay modules for Installfest and badge-a-thon, post to a ticket on council tracker
    5. decause coordinate with mktg team on SFD announcments


People present (lines said)

  1. decause (154)
  2. langdon (22)
  3. pravins (17)
  4. zodbot (9)
  5. cwickert (8)
  6. jwb (2)
  7. sgallagh (1)
  8. rdieter (1)
  9. jkurik (0)
  10. mattdm (0)


Generated by MeetBot 0.1.4.