fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:03:48 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:03:56)
  2. Previous meeting follow-up (adamw, 15:06:47)
    1. no actions from previous meeting (adamw, 15:07:18)

  3. Flock outcomes (adamw, 15:07:30)
    1. http://sched.co/3rPn (adamw, 15:19:36)
    2. many Flock talks were recorded, but not sure if they were uploaded yet (adamw, 15:20:41)
    3. Bodhi 2.0 is planned to land this week and will require changes to blockerbugs and libtaskotron (adamw, 15:20:58)
    4. ACTION: tflink to work on Bodhi 2.0 related tooling changes (adamw, 15:21:11)
    5. For Rawhide, we will aim to have depcheck run on every buildroot generation task instead of daily on the repo composes, so we can see when things break faster and more precisely identify the culprits (adamw, 15:33:49)
    6. we could do various work around improving compose test integration already, but it'd all be hacky and need to be replaced with the new pungi, so we're inclined to wait on that (adamw, 15:41:19)
    7. ACTION: adamw to find slide deck from Flock 'exploratory testing' talk and post it to the list (adamw, 15:50:19)

  4. l10n and NetworkManager test days (adamw, 15:53:58)
    1. l10n Test Day is tomorrow 2015-08-18: https://fedoraproject.org/wiki/Test_Day:2015-08-18_L10N (adamw, 15:54:36)
    2. NetworkManager Test Day is Thursday 2015-08-20: https://fedoraproject.org/wiki/Test_Day:2015-08-20_NetworkManager (adamw, 15:54:48)
    3. l10n test day is set up to use the testdays webapp, which is living on an old cloud that will be going away soon (should have gone away already) (adamw, 15:58:29)
    4. ACTION: adamw to store the empty results wikicode for the l10n test day so we can fall back on manual result entry if necessary (adamw, 15:58:48)

  5. Open floor (adamw, 16:09:18)


Meeting ended at 16:18:52 UTC (full logs).

Action items

  1. tflink to work on Bodhi 2.0 related tooling changes
  2. adamw to find slide deck from Flock 'exploratory testing' talk and post it to the list
  3. adamw to store the empty results wikicode for the l10n test day so we can fall back on manual result entry if necessary


Action items, by person

  1. adamw
    1. adamw to find slide deck from Flock 'exploratory testing' talk and post it to the list
    2. adamw to store the empty results wikicode for the l10n test day so we can fall back on manual result entry if necessary
  2. tflink
    1. tflink to work on Bodhi 2.0 related tooling changes


People present (lines said)

  1. adamw (145)
  2. tflink (66)
  3. kparal (29)
  4. Corey84 (9)
  5. apeter (8)
  6. zodbot (4)
  7. satellit (3)
  8. lmacken (2)
  9. randomuser` (1)
  10. pschindl (1)


Generated by MeetBot 0.1.4.