fedora_security_team
MINUTES

#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:02:26 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:02:32)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:06:57)

  2. Outstanding BZ Tickets (Sparks, 14:07:05)
    1. Thursday's numbers: Critical 0 (0), Important 45 (0), Moderate 373 (+12), Low 148 (-1), Total 520, Trend +11 (Sparks, 14:07:13)
    2. Current tickets owned: 96 (~18%) (Sparks, 14:07:19)
    3. Tickets closed: 355 (+3) (Sparks, 14:07:25)
    4. ACTION: Sparks to update the FST_numbers script to show the %age of tickets owned for each category. (Sparks, 14:13:26)

  3. Open floor discussion/questions/comments (Sparks, 14:35:24)


Meeting ended at 15:00:33 UTC (full logs).

Action items

  1. Sparks to update the FST_numbers script to show the %age of tickets owned for each category.


Action items, by person

  1. Sparks
    1. Sparks to update the FST_numbers script to show the %age of tickets owned for each category.


People present (lines said)

  1. pjp (38)
  2. d-caf (33)
  3. Sparks (30)
  4. mhayden (15)
  5. scorneli (4)
  6. zodbot (3)
  7. zoglesby (1)
  8. jsmith (1)


Generated by MeetBot 0.1.4.